Netflix-App läuft seit halbem Jahr nie störungsfrei

Horizon ist die neue TV- und Medienplattform für Zuhause: Bis zu 4 Sendungen in HD-Qualität gleichzeitig aufnehmen, kabellose Übertragung von Fotos, Videos und Musik auf Ihren TV-Bildschirm, Fernsehsendungen unterbrechen, zurückspulen oder aufnehmen - all dies und noch viel mehr!
Antworten
a3nalin
Kabelneuling
Beiträge: 9
Registriert: 13.01.2019, 19:01

Netflix-App läuft seit halbem Jahr nie störungsfrei

Beitrag von a3nalin » 13.01.2019, 19:57

Hallo zusammen,

nachdem ich mich selbst versucht habe, in das für mich eher neue Thema einzuarbeiten :pcfreak: und selbst den Weg über den UM-Support zu gehen, leider aber nichts vernünftig weiterhalf, wende ich mich hier an euch. Hoffe, ihr könnt mir hier wenigstens etwas weiterhelfen.

Ich habe seit Beginn meines UM-Vertrags (Juni 2018) das Problem, das sich Horizon Rekorder nennt - und insbesondere damit dasjenige, dass ich per Netflix-App Tonaussetzer im DolbyDigital Stream habe (mal fast keine, mal alle 1-2 min im worst case, immer für ca. 1-2 Sekunden, es sieht aus, als würde der Audiostream abreißen) und immer mal wieder (auch unterschiedlich, unabhängig voneinander) Bildaussetzer (Klötzchenbildung, kurze Freezes).

Zur Situation/Systemkonfiguration:
- 150 Mbit 2Play Jump mit Horizon TV plus Vertrag
- Connect Box als Modem/Router/AP im Einsatz
- Horizon Rekorder wird nur am Haupt-TV zum TV-schauen (selten) und zum Streaming (häufig; per Netflix, da TV selbst keine Netflix-App bietet) verwendet
- Die Horizon wird mit dem tiefsten Standby-Modus genutzt (es wurde mir gesagt, das könne Probleme bei der Netflix-App-Nutzung verursachen, auf die Frage, wie das technisch möglich sei und dass ich die Horizon aber mit dem geringsten Standby-Vebrauch nutzen wolle wurde nicht mehr reagiert), ich sehe auch nicht ein 10,20, 30 oder gar 50 Watt bei Nichtnutzung der Box an Stromverbrauch zu haben, zu mal ich weder Telefon- noch Netzwerk- noch Router-Funktion der Horizon brauche oder nutzen möchte
- AVR ist per HDMI zwischen Horizonbox und TV geschaltet (funktioniert(e) mit allen anderen Endgeräten wie BluRay-Player, PC und früher Sat-Receiver usw. problemlos)
- Zweit-TV nutzt einen FireTV-Stick mit Netflix (alles problemlos, keine Aussetzer, keine Tonstörungen, keine WLAN-Verbindungsprobleme), verschüsseltes Kabel-TV-Schauen ist dort nicht erforderlich, da reicht das unverschlüsselte aus der dort vorhandenen Kabelanschlussdose per integriertem DVB-C-Receiver des TVs

Was wurde bereits unternommen?
- Stundenweises Telefonieren bzw. eher Warten in der Hotline mit sehr unzufriedenstellenden Zwischenergebnissen (Unfreundlich, inkompetent, es wurden falsche Versprechungen gemacht)
- Horizon HD Rekorder wurde als Maßnahme von UM bereits getauscht, da zwischendrin sich die Netflix-App gar komplett aufhängte und die Horizonbox manuell neugestartet werden musste (ohne Erfolgsgarantie anschließend) am Stromschalter (diese heftigen Probleme sind seit dem Tausch Geschichte - bisher *klopf auf Holz*)
- Vermutlich bei der Aktivierung der Austausch-Horizonbox bzw. deren Smartcard, die problematisch ablief und eine ganze Woche dauerte, wurden zwischenzeitlich falsche TV-Pakete aktiviert, wozu ich nie den Auftrag gab und die dann fälschlicherweise in Rechnung gestellt wurden
- Davon unabhängig (vermute ich) wurde im Haus die Kabel-TV-Verkabelung geprüft, erneuert und Dosen (auch nur zwei von 3 vorhandenen bei uns in der Wohnung) von 3-Loch- auf 4-Loch-Versionen getauscht (Adapter wurde damit hinfällig, Dämpfung/Signalqualität sollte damit laut Technikern besser werden, was sich weder in der Nutzung noch in der Anzeige der Signalstärken über die Horizonbox nachvollziehen lässt) und der Hausanschluss im Keller erneuert (neuer, größerer Anschluss-Kasten)
- Auf Rat dieser Techniker wurde auch die Stromverkabelung geändert (Connect Box und Horizon benutzen nun eine eigene Stromdose in der Wand statt mit weiteren Geräten in eine Mehrfachsteckdosenleiste), das würde ansonsten ein häufiger Grund für Probleme sein... :streber: :kratz: :hammer:
- Kontaktversuche über Handy-App-Chat (konnte wochenweise keine Nachrichten versenden, erst De- und Neuinstallieren half nach 4-5 Wochen weiter) und Email wurden wochenweise nicht bearbeitet (inzwischen 15 € Gutschrift und Erstattung des falschabgerechneten TV-Pakete angestoßen, Rest der Fragen ignoriert)
- Kontakt über Facebook half etwas weiter (s.o.), dort erfolgte aber zuletzt der für mich merkwürdig klingende Rat, ich solle die Horizon statt per WLAN (laut Connect Box mit 300Mbit unproblematisch verbunden, Abstand zwischen beiden Boxen früher 1,5 m, nun 25 cm) per LAN-Kabel anschließen, da "Leider können wir keine Garantie auf das WLan Signal gebe, da dieses sehr anfällig für Störsignale ist". (!?! Was für ne Garantie? Ich will nur, dass die Produkte einwandfrei funktionieren, wenn ich sie wie in den UM-eigenen Anleitungen vorgeschrieben anschließe).
-> Mir wurde aber in Widerspruch dazu von UM-Technikern gesagt, die Verbindung zu den Streamingdiensten erfolge über den Kabelanschluss und die Kalbeldose direkt, nicht über WLAN und Connect Box.

Man sieht, das Thema ist mittlerweile ein im Vergleich zu anderen Kundenbeziehungen überdurchschnittlich unerfreuliches. :mussweg:

Meine konkreten Fragen:

- Wie stellt die Horizon HD Rekorder-Box die Verbindung bei der Netflix-App mit Netflix her? Per WLAN über die Connect Box? Oder über die Kabeldose direkt?
- Ich brauche die Netzwerkfunktionen der Horizon nicht, und will sie auch nicht, kann ich die hier im Forum genannten Probleme des aktivierten Netzwerk-Modus bei der Horizon bekommen, wenn ich sie per LAN anschließe?
- Wieso wird ein WLAN von der Horizon während des Eingeschaltetseins bereitgestellt, obwohl ich es weder so eingestellt noch das WLAn von dieser genutzt habe, obwohl die Horizon nur zum Streaming (über welchen Weg ggf. auch immer) höchstens als Client ein WLAN nutzt?
- Hat jemand diese Probleme auch und wie wurden sie ggf. beseitigt? (Außer durch Wegwerfen der Horizon und Ersatz mit etwas, das technisch funktioniert :zwinker: )

Danke für eure Hilfestellung!

Benutzeravatar
Andreas1969
Carrier
Beiträge: 14751
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Netflix-App läuft seit halbem Jahr nie störungsfrei

Beitrag von Andreas1969 » 13.01.2019, 20:14

Die Horizon darf nicht ins Netzwerk der ConnectBox eingebunden werden, weder per WLAN, noch per LAN Kabel. Eventuell verursacht das schon Dein Netflix Problem.
a3nalin hat geschrieben:
13.01.2019, 19:57
Auf Rat dieser Techniker wurde auch die Stromverkabelung geändert (Connect Box und Horizon benutzen nun eine eigene Stromdose in der Wand statt mit weiteren Geräten in eine Mehrfachsteckdosenleiste), das würde ansonsten ein häufiger Grund für Probleme sein...
Das ist doch absoluter Quatsch :hirnbump:
So etwas bringt höchstens bei D-LAN Adaptern was. :winken:
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

a3nalin
Kabelneuling
Beiträge: 9
Registriert: 13.01.2019, 19:01

Re: Netflix-App läuft seit halbem Jahr nie störungsfrei

Beitrag von a3nalin » 13.01.2019, 20:43

Genau das waren auch meine Gedanken, aber was tut man nicht, um irgendwann zu den wirklich hilfreichen Hinweisen der UM-Mitarbeiter/-subs zu kommen. ;)

Hast du noch Ideen zur Grundproblematik oder Hinweise zu meinen Fragen? :)

Ich habe die Horizon nicht (zumindest nicht wissentlich) ins Heimnetzwerk eingebunden. Also etwa über die Einstellungen der Horizonbox im Menü.
Auch die entsprechende Frage dazu bei der Erstinstallation habe ich verneint.

Benutzeravatar
Torsten1973
Glasfaserstrecke
Beiträge: 1928
Registriert: 07.03.2018, 16:48
Wohnort: Gelsenkirchen

Re: Netflix-App läuft seit halbem Jahr nie störungsfrei

Beitrag von Torsten1973 » 13.01.2019, 20:57

Nimm dir mal einen Rechner, binde ihn per LAN an die Horizon an und schalte alle anderen Zugänge ab. Dann logg dich auf der Online-Konfigurationsseite der Horizon (http://192.168.192.1 oder http://gwlogin) ein (Benutzer und Passwort sind admin) und schalte beide WLAN-Netze ab. Speichere das ganze und logg dich aus. Anschließend starte die Horizon über den Kippschalter neu. Dann sollten die zusätzlichen WLAN-Netze der Horizon komplett abgeschaltet sein.

Bei meiner OFT-Horizon, die ich in derselben Konstellation wie du nutze, bringt es erst der komplette Neustart - booten lassen bis TV-Programm startet und dann über den Standby-Knopf aus- und wieder einschalten. Danach kann ich die Netflix-App ganz normal nutzen, auch wenn sie fürchterlich langsam ist.
Bild

a3nalin
Kabelneuling
Beiträge: 9
Registriert: 13.01.2019, 19:01

Re: Netflix-App läuft seit halbem Jahr nie störungsfrei

Beitrag von a3nalin » 13.01.2019, 21:46

Erledigt. Danke für den Tipp!

Ich werde beobachten, ob das was bringt. So lahm wie die Hardware der Horizon zu sein scheint, kann das Deaktivieren der beiden WLANs ja nur dienlich sein...

Hattest du denn außer "lahmer" Bedienung Tonaussetzer/Freezes oder ähnliches mit der Netflix-App?

Benutzeravatar
Torsten1973
Glasfaserstrecke
Beiträge: 1928
Registriert: 07.03.2018, 16:48
Wohnort: Gelsenkirchen

Re: Netflix-App läuft seit halbem Jahr nie störungsfrei

Beitrag von Torsten1973 » 14.01.2019, 00:29

Ja, das volle Programm. Allerdings hab ich ja eine neuere FW-Version als die "normalen" Kunden, da ich die ja testen soll.
Bild

Benutzeravatar
Andreas1969
Carrier
Beiträge: 14751
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Netflix-App läuft seit halbem Jahr nie störungsfrei

Beitrag von Andreas1969 » 14.01.2019, 05:31

Torsten1973 hat geschrieben:
14.01.2019, 00:29
Allerdings hab ich ja eine neuere FW-Version als die "normalen" Kunden, da ich die ja testen soll.
Der Test geht aber schon ganz schön lange :kafffee:
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

a3nalin
Kabelneuling
Beiträge: 9
Registriert: 13.01.2019, 19:01

Re: Netflix-App läuft seit halbem Jahr nie störungsfrei

Beitrag von a3nalin » 14.01.2019, 14:14

Mir ist lieber ein Test dauert länger und die Bugs/Feedbacks der Tester werden vernünftig umgesetzt, als es wird unreife, nicht funktionierende Grütze ausgerollt. ;)

Bezogen sich die schlechten Erfahrungen auf die Beta-Version der FW bei dir, oder auf die reguläre ausgerollte FW-Version?

Leider gibt es trotz Deaktivierung des WLANs der Horizon Tonaussetzer und Bildstörungen bei Netflix, aber wenigstens werden dann zwei WLANs weniger unnütz herumgesendet und der Stromverbrauch etwas reduziert.

Weitere Ideen, wie ich die beheben kann anyone? :)

a3nalin
Kabelneuling
Beiträge: 9
Registriert: 13.01.2019, 19:01

Re: Netflix-App läuft seit halbem Jahr nie störungsfrei

Beitrag von a3nalin » 27.03.2019, 19:08

Schade, dass kein Feedback mehr kam.

Als Update zum aktuellen Stand sei auf viewtopic.php?p=432913#p432913 verwiesen.

Stand nach dem aktuellen Update der HZN-Box:
Tonaussetzer und kurze Bild-Freezes habe ich in der Netflix-App leider auch mit dem aktuellen Update.
Ebenso das "Ladekreis beim Start des Videostreams bleibt bei 20% Status hängen nach Start der Netflix-App"-Problem. (Workaround: Neustart der App.)

Leider hat das Update dahingehend nichts gebracht wie es scheint. Man hatte ja hoffen können...

PS.: @Andreas1969 magst du kurz noch auf meine Nachfragen oben eingehen?

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste