Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
chka
erfahrener Kabelkunde
Beiträge: 72
Registriert: 06.11.2008, 18:58

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitrag von chka » 04.01.2009, 13:23

hast du noch einen andren pc mit wlan zu hause? bzw. freunde kollegen die das mal testen könnten ich tippe immer mehr auf deinen rechner
3 Play - 20.000
AVM FritzBox 7390

Re: Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Hast du schon mal in diesem Ratgeber nachgelesen? Das könnte dir sicher sehr helfen!
Anzeige

2bright4u
Glasfaserstrecke
Beiträge: 2320
Registriert: 16.03.2008, 19:41
Wohnort: Düsseldorf-Flehe

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitrag von 2bright4u » 04.01.2009, 13:27

helly hat geschrieben:Dort ist alles angekreuzt:
WLAN-Funktionen des Routers aktivieren
SSID-Broadcast aktivieren
WMM aktivieren
Bei den Grenzwerten ist jeweils der höchste Wert angegeben und Lange Präambel angegeben.
Kanal ist auto und Modus b und g.
WMM deaktivieren
Kanal manuell auf 1 einstellen.
Modus auf "g".
Wenn das nicht klappt MANUELL den Kanal wechseln.

Welche Verschlüsselung ist aktiviert? Ist auf Deinem Rechner das SP3 für Xp installiert, wenn Du XP hast...
ENDLICH OHNE UM!!!

Benutzeravatar
koax
Kabelkopfstation
Beiträge: 3970
Registriert: 09.12.2007, 10:43
Wohnort: Köln

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitrag von koax » 04.01.2009, 18:17

helly hat geschrieben:
BlauerTom hat geschrieben: Der findet einfach keinen Zugang zum WLAN, dass Fenster mit Keine Konnektivität und dem Zeichen kommt erst gar nicht.
Und was ist mir meiner Frage, welche IP Du bei ausschließlicher WLAN-Nutzung (ohne Kabel) angezeigt bekommst (ipconfig/all)?

Benutzeravatar
boarder-winterman
Moderator
Beiträge: 1056
Registriert: 04.05.2008, 12:43
Wohnort: Dinslaken
Kontaktdaten:

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitrag von boarder-winterman » 05.01.2009, 02:38

Um die Frage von koax noch zu erweitern: Bekommst du eine 192.168.xxx.xxx oder eine 169.xxx.xxx.xxx ? Ersteres wäre richtig, zweiteres deutet auf ein Problem hin.
Aber immerhin bemüht sich der Threadersteller jetzt die Fragen zu beantworten :super:
PN Support ist maximal eingeschränkt möglich, daher bitte ich darum die entsprechenden Anfragen in die richtigen Foren zu stellen!

Sollten euch Beiträge wie Spam oder gänzlich Offtopic vorkommen, scheut nicht die Benutzung des Melden-Buttons über dem Beitrag!

Bild

2bright4u
Glasfaserstrecke
Beiträge: 2320
Registriert: 16.03.2008, 19:41
Wohnort: Düsseldorf-Flehe

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitrag von 2bright4u » 05.01.2009, 09:15

@boarder-wintermann: Dann wäre es schön, wenn die hier Antwortenden auch alles lesen...
Er bekommt eine 192.168.... wie er bereits im ersten Thread erwähnte...!
ENDLICH OHNE UM!!!

helly
Kabelneuling
Beiträge: 27
Registriert: 01.01.2009, 22:15
Wohnort: Ostwestfalen

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitrag von helly » 05.01.2009, 09:24

koax hat geschrieben:
helly hat geschrieben:
BlauerTom hat geschrieben: Der findet einfach keinen Zugang zum WLAN, dass Fenster mit Keine Konnektivität und dem Zeichen kommt erst gar nicht.
Und was ist mir meiner Frage, welche IP Du bei ausschließlicher WLAN-Nutzung (ohne Kabel) angezeigt bekommst (ipconfig/all)?

Wenn ich keinen Internetzugang bekomme steht dort einfach, dass keine Verbindung hergestellt werden konnte und es wird keine IP-Nummer angezeigt.
In den Fällen, wo ich eine Verbindung hatte, auch die 192.168.x.x.

Ganz blöde Frage, aber kann es sein, dass das WLAN phasenweise nicht funktioniert, auch wenn die Lampe am Router leuchtet (Wackelkontakt oder so)?

2bright4u
Glasfaserstrecke
Beiträge: 2320
Registriert: 16.03.2008, 19:41
Wohnort: Düsseldorf-Flehe

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitrag von 2bright4u » 05.01.2009, 09:51

Es wäre nett, wenn Du ENDLICH mal auf die Vorschläge hier eingingst, statt immer neue Frage zu stellen... :gsicht:
Ich habe Dir oben einiges genannt, was Du testen solltest. Was ist dabei raus gekommen?

Wenn das nicht funktioniert, würde ich mir einfach von einem Bekannten einen Router leihen und mit dem testen. Wenn dann alles funktioniert, hast Du den Fehler gefunden.
ENDLICH OHNE UM!!!

Magicdeep
Kabelneuling
Beiträge: 3
Registriert: 05.01.2009, 10:22
Wohnort: Leverkusen

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitrag von Magicdeep » 05.01.2009, 10:34

helly hat geschrieben:...Ganz blöde Frage, aber kann es sein, dass das WLAN phasenweise nicht funktioniert, auch wenn die Lampe am Router leuchtet (Wackelkontakt oder so)?
Hallo helly,

ich denke das es kein "Wackelkontakt" ist.

Ich vermute eher, da ja das W-LAN stellenweise funktioniert, das bei Dir in der Nachbarschaft jemand den selben Kanal benutzt wie Du, vermutlich mit unterdrückter SSID. Versuche doch einfach einen anderen Kanal bis es ohne Probleme funktioniert.

Probleme kann auch die Basissation eines Telefons machen die in der nähe des Routers steht, da diese auch auf 2.4GHz "Funken".
Durfte dies schon am eigenen Leib erfahren :( Entweder waren wir Telefonisch nicht zu erreichen und/oder die Frau konnte nur Stundenweise übers Laptop surfen :)


Gruß
Magic

Benutzeravatar
koax
Kabelkopfstation
Beiträge: 3970
Registriert: 09.12.2007, 10:43
Wohnort: Köln

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitrag von koax » 05.01.2009, 11:50

helly hat geschrieben: Wenn ich keinen Internetzugang bekomme steht dort einfach, dass keine Verbindung hergestellt werden konnte und es wird keine IP-Nummer angezeigt.
In den Fällen, wo ich eine Verbindung hatte, auch die 192.168.x.x.
Ich habe gefragt, was Du in den Fällen mit ipconfig/all angezeigt bekommst, wenn Du keine Verbidung über WLAN bekommst.
Wie soll man Dein Problem analysieren und Dir helfen können, wenn Du nie das beantwortest, was man Dich fragt.

Wenn Du nicht weißt, wie man ipconfig aufruft, dann frag doch danach.
Vorsorglich schon mal hier die Erklärung:
Starte ein Konsolenfenster, indem Du z.B. unter Start/Ausführen cmd eingibst.
Dort tippst Du ein
ipconfig/all
und bestätigst mit Enter.

helly
Kabelneuling
Beiträge: 27
Registriert: 01.01.2009, 22:15
Wohnort: Ostwestfalen

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitrag von helly » 05.01.2009, 19:51

2bright4u hat geschrieben:
helly hat geschrieben:Dort ist alles angekreuzt:
WLAN-Funktionen des Routers aktivieren
SSID-Broadcast aktivieren
WMM aktivieren
Bei den Grenzwerten ist jeweils der höchste Wert angegeben und Lange Präambel angegeben.
Kanal ist auto und Modus b und g.
WMM deaktivieren
Kanal manuell auf 1 einstellen.
Modus auf "g".
Wenn das nicht klappt MANUELL den Kanal wechseln.

Welche Verschlüsselung ist aktiviert? Ist auf Deinem Rechner das SP3 für Xp installiert, wenn Du XP hast...
Magicdeep hat geschrieben:
helly hat geschrieben:...Ganz blöde Frage, aber kann es sein, dass das WLAN phasenweise nicht funktioniert, auch wenn die Lampe am Router leuchtet (Wackelkontakt oder so)?
Hallo helly,

ich denke das es kein "Wackelkontakt" ist.

Ich vermute eher, da ja das W-LAN stellenweise funktioniert, das bei Dir in der Nachbarschaft jemand den selben Kanal benutzt wie Du, vermutlich mit unterdrückter SSID. Versuche doch einfach einen anderen Kanal bis es ohne Probleme funktioniert.

Probleme kann auch die Basissation eines Telefons machen die in der nähe des Routers steht, da diese auch auf 2.4GHz "Funken".
Durfte dies schon am eigenen Leib erfahren :( Entweder waren wir Telefonisch nicht zu erreichen und/oder die Frau konnte nur Stundenweise übers Laptop surfen :)


Gruß
Magic


Jetzt hat es über Kanal 6 funktioniert und ich komme über WLAN ins Netz.
Vielen Dank für den Tipp! Ich hoffe mal, das bleibt jetzt auch so.

Falls nicht, melde ich mich hier einfach nochmal, wenn das OK ist... :super:

Antworten

Wer ist online?

Mitglieder in diesem Forum: boba, Conan179, Maikel, robert_s und 19 Gäste