Telefonprobleme mit einer eigenen 6490 - Burstwert 

In diesem Forum geht es um alle Störungen im Kabelnetz von Unitymedia, egal ob analoges TV und Radio, digitales TV und Radio, Internet oder Telefonie.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
Benutzeravatar
Haxe18
Kabelneuling
Beiträge: 19
Registriert: 07.03.2018, 20:33

Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Haxe18 » 08.03.2018, 22:51

Hallo zusammen,

ich bin auf Empfehlung des Useres Menano von ip-phone-forum hier her gekommen.

Zur Geschichte:
Ich bin seit Ende September (Hausanschluss wurde vor ca. einem dreiviertel Jahr frisch verlegt) mit meinem Telefon zu Unitymedia (BW) umgezogen.
Bei meinem alten Anbieter (Neckarcom - Fritzbox 7390) die Ihr VOIP bei Toplink einkaufen, hatte ich die letzten 2 Jahre keinerlei Telefon Probleme.
Mein Telefon ist und war über ISDN am FON1 Anschluss.
Bei Unitymedia habe ich eine 120er Leitung gebucht und nutze aktuell eine eigene Fritzbox 6490 (von routermiete.de - Die freie nagelneu mit FritzOS 6.87).

Leider habe ich nun bei UM VOIP-Probleme. Diese äußern beim Telefonieren in Paketverlust, d.h. ich verstehe Worte meines Gegenübers teilweise schlecht (Fehlen, sind abgehackt unvollständig, auch "verspult"). Teilweise heißt es kann auch 10min normal sein und dann für 10s spinnen.
Spannend ist aber, dass ich problemlos verstanden werden kann.
Das Problem tritt auch nicht bei jedem Gespräch auf, sondern nur sporadisch und ist unabhängig von der Tageszeit, dem Anrufer der Netzauslastung oder dem Anbieter meines Gegenübers.
Bei allen "Problem-Telefonaten" kann ich in der Fritzbox-Telefon-Oberfläche in der Spalte Burst bei der Angabe in ms Wert über 100 und bei Prozent einen Wert unter 100 sehen.
FB.png
Problem wurde schon mehrmals an Unitymedia gemeldet, O-Ton "In Ihrem Netz konnte keine Störung festgestellt werden".

Ich hatte Von September bis Dezember meine Fritzbox 6490 (ex. KD) mit diesen Problemen aktiv, von Dezember bis Januar eine Connectbox von Unitymedia (ohne Probleme, jedes Telefonat 1A), dann wieder meine Fritzbox 6490 (KD) mit Problemen und jetzt seit 1-2 Wochen eine 6490 von Routermiete (um auch die Fritzbox auszuschließen zu können) auch Telefonproblen.
Der Voip Server hat sich durch den Ausflug auf die Connectbox von hiq6b-sbcv61a.kabelbw.de geändert auf hiq5a-sbcv61a.kabelbw.de, durch den Wechsel von Fritzbox auf Fritzbox ist der Server 5a geblieben. Wobei ich im Kundencenter den reinen IPv4 Server ssl31.telefon.unitymedia.de angezeigt bekomme, mit dem aber nichts funktioniert.
Als Einstellung ist auf der Fritzbox mit der Telefonnummer das vordefinierte Profil "Unitymedia (BaWü)" gewählt, aber auch mit manuellen Einstellungen gibt es die Probleme.

Weitere Infos unter: https://www.ip-phone-forum.de/threads/u ... rt.297525/ (Hoffe das ist erlaubt :confused: )

Meine Fragen:
1. Hatte schon mal jemand von euch dieses Problem ggf. einen heißen Tipp ?
2. Kann mir jemand von euch mit 6490 von Unitymedia (aka. Telefon-Komfort-Option) und DS-Light mal einen Auszug aus der Supportdatei Bereich voipcfg zukommen lassen, gerne auch per PN (https://www.ip-phone-forum.de/threads/s ... cfg.298691)
3. Kann jemand den Burstwert zuordnen, bzw. näher beschreiben als "Gebündelt auftretende Störung der Signalübertragung" ?

Vielen Dank für die Mühe alles bis zum Ende zu lesen :)

Gruß Haxe18

tq1199
Glasfaserstrecke
Beiträge: 2068
Registriert: 07.02.2014, 09:05

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von tq1199 » 09.03.2018, 17:16

Haxe18 hat geschrieben:
08.03.2018, 22:51
Leider habe ich nun bei UM VOIP-Probleme. Diese äußern beim Telefonieren in Paketverlust, d.h. ich verstehe Worte meines Gegenübers teilweise schlecht (Fehlen, sind abgehackt unvollständig, auch "verspult"). Teilweise heißt es kann auch 10min normal sein und dann für 10s spinnen.
Die Telefonie ist in deiner FritzBox ist priorisiert?

Versuch mal mit einem größeren Jitter-Puffer (40 oder 50 ms) und evtl. auch mit einer höheren Ausgabeverzögerung (50 oder 60 ms).
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste statische IPv4-Adresse für meinen Server, am Bridge-Anschluss (FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfig-Datei der FB: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
Speedtest: Hosted by bc-networks (Remseck) [13.51 km]: 28.612 ms, DL: 53.41 Mbit/s; UL: 4.73 Mbit/s
Ping vom border device zum default gateway = i. M. 10.448 ms

Benutzeravatar
Andreas1969
Carrier
Beiträge: 11693
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Andreas1969 » 09.03.2018, 17:25

Hast Du schon mal einen VOIP Client auf dem Smartphone probiert, ob das Problem dort auch vorhanden ist :kratz:
Wenn ja, liegt es an UM.
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
Bild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

Benutzeravatar
Haxe18
Kabelneuling
Beiträge: 19
Registriert: 07.03.2018, 20:33

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Haxe18 » 10.03.2018, 15:06

tq1199 hat geschrieben:
09.03.2018, 17:16
Die Telefonie ist in deiner FritzBox ist priorisiert?
Ist ja automatisch auf Echtzeitanwendung, da habe ich nichts umgestellt.
Die Probleme treten unabhängig von der Auslastung der Leitung auf.
tq1199 hat geschrieben:
09.03.2018, 17:16
Versuch mal mit einem größeren Jitter-Puffer (40 oder 50 ms) und evtl. auch mit einer höheren Ausgabeverzögerung (50 oder 60 ms).
Öhhhm wie mache ich das ?
ich kann bei der Konfiguration als "Anderer Kabelanbieter" die "Paketgröße in Millisekunden in Senderichtung" auf 30 erhöhen, diese springt aber nach dem Speichern immer wieder automatisch auf 20 zurück.

@Andreas1969
Hatte mal über einen Sipclient am PC telefoniert, da ich aber 90% des Telefonates gesprochen habe, waren die 10% der Gegenseite gut zu verstehen. Burst war bei diesem Gespräch 101 ms (68 %).
Das aktuell genutzte Telefon war beim alten Anbieter Neckarcom 2Jahre ohne Probleme im Einsatz, habe sogar schon das Telefon gewechselt, alles kein Erfolg.
Meiner Meinung nach ist das Problem klar bei Unitymedia, aber da schaut ja keiner mein Problem individuell an, sondern es heißt nur keine Störung bei Ihnen im Netz.
Jetzt gehen denen die Ideen aus und es geht in Richtung Ihr Kundengerät - Ihr Problem.

Werde wahrscheinlich als nächstes mal die Telefon-Komfort-Option buchen, mit der UM Fritzbox testen, mit meinen Einstellungen vergleichen und die Option nach 2 Wochen widerrufen.
Dann bin ich gespannt ob es mit deren 6490 funktioniert und wenn ja was anders ist als bei mir in der Konfiguration

tq1199
Glasfaserstrecke
Beiträge: 2068
Registriert: 07.02.2014, 09:05

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von tq1199 » 10.03.2018, 16:50

Haxe18 hat geschrieben:
10.03.2018, 15:06
Öhhhm wie mache ich das ?
Z. B. evtl. in der Konfig von:

Code: Alles auswählen

jitter {
                        auto_on = yes;
                        in_ms = 30;
                        in_packets = 0;
                }
auf

Code: Alles auswählen

jitter {
                        auto_on = yes;
                        in_ms = 50;
                        in_packets = 0;
                }
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste statische IPv4-Adresse für meinen Server, am Bridge-Anschluss (FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfig-Datei der FB: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
Speedtest: Hosted by bc-networks (Remseck) [13.51 km]: 28.612 ms, DL: 53.41 Mbit/s; UL: 4.73 Mbit/s
Ping vom border device zum default gateway = i. M. 10.448 ms

Benutzeravatar
Haxe18
Kabelneuling
Beiträge: 19
Registriert: 07.03.2018, 20:33

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Haxe18 » 10.03.2018, 18:18

Gut muss also direkt via Config File erfolgen und nicht über die Klicki Oberfläche ;)
Werde ich tun und berichten.

Noch zu erwähnen, mit Sipgate habe ich keine Probleme bei der Telefonie ...

Unitymedia konnte zu meinem gestern eröffneten Störungsticket (wer Ahnte es), keine Probleme feststellen, aber Hey ich habe ja ein privates Kabelmodem und kann soll das mal prüfen.
Hab mir jetzt die Telefon Komfort-Option gebucht, werde dann mal mit Unitymedia eigener Fritzbox testen und die Option in 2Wochen widerrufen.

Benutzeravatar
Andreas1969
Carrier
Beiträge: 11693
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Andreas1969 » 10.03.2018, 18:28

Haxe18 hat geschrieben:
10.03.2018, 18:18
Hab mir jetzt die Telefon Komfort-Option gebucht, werde dann mal mit Unitymedia eigener Fritzbox testen und die Option in 2Wochen widerrufen.
Da bekommst Du aber nicht automatisch die UM Fritzbox, das musst Du denen schon explizit mitteilen.
Ansonsten siehst Du nämlich nur die zusätzlichen Telefonnummern und die entsprechenden SIP Credentials im KC, da Du ja eigene HW nutzt. :winken:
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
Bild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

Benutzeravatar
Haxe18
Kabelneuling
Beiträge: 19
Registriert: 07.03.2018, 20:33

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Haxe18 » 10.03.2018, 20:18

Ich hab die Option direkt bei der Technik gebucht und denen genau gesagt warum ich das Buche, dass ich die Fritzbox von UM haben möchte und ich nach 2Wochen widerrufen werde.

Benutzeravatar
Andreas1969
Carrier
Beiträge: 11693
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Andreas1969 » 10.03.2018, 20:29

Haxe18 hat geschrieben:
10.03.2018, 20:18
Ich hab die Option direkt bei der Technik gebucht und denen genau gesagt warum ich das Buche, dass ich die Fritzbox von UM haben möchte und ich nach 2Wochen widerrufen werde.
Na, dann kann ja nix mehr schiefgehen :traurig: :D
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
Bild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

Benutzeravatar
Haxe18
Kabelneuling
Beiträge: 19
Registriert: 07.03.2018, 20:33

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Haxe18 » 12.03.2018, 20:36

Hallo @tq1199,

ich habe mit dem FBEditor am Samstag die Jitter ms von 30 auf 50 angehoben.
Leider keine Besserung.
fritz.jpg
Macht ein weiteres erhöhen Sinn ?
In den Support-Dateien von Unitymedia eigenen 6490 die ich habe steht ebenfalls ein Wert von 30, nur nutzen beide Boxen leider IPv4.

Wie dem auch sei, ich werde jetzt erst mal nichts machen, bin gespannt ob die 6490 von UM dann ohne Probleme läuft und ob hier ggf. Magic veranstaltet wird.

Letzte Option wäre noch zu versuchen von meiner 120er Leitung auf die aktuell zum gleichen Preis (24,99€) erhältliche 150er wechslen.
Der User Menano hatte mir im ip-phone-forum schon erzählt das sein Probleme durch den Wechsel von 120 auf 400 verschwunden sind.
Testen werde ich das aber erst wenn ich mit der Unitymedia Fritzbox fertig bin.

Menano
Übergeordneter Verstärkerpunkt
Beiträge: 786
Registriert: 12.04.2017, 22:11
Kontaktdaten:

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Menano » 12.03.2018, 21:14

Haxe18 hat geschrieben:
12.03.2018, 20:36
Der User Menano hatte mir im ip-phone-forum schon erzählt das sein Probleme durch den Wechsel von 120 auf 400 verschwunden sind.
Ich hatte bei der 120er Leitung erst Latenzprobleme ab einer Hintergrundlast von 40-50Mbits. Sprich es durfte kein Amazon Prime Stream laufen parallel zum telefonieren.

Mit der 400er Leitung ist das nun kein Problem mehr. Bei einer Downstreamlast von 250Mbits und einer Upstreamlast von 12Mbits kann man noch problemlos telefonieren. Darüber fangen die Latenzprobleme leider ebenfalls an aber nicht so extrem wie bei der 120er Leitung.

Habe die letzten Tage mal mehr über die Unitymedia Rufnummer telefoniert. Die Werte sind zwar nicht so sauber wie bei einer DUS.net Rufnummer aber ich konnte keine Probleme beim telefonieren festellen. Ich nutze den Registrar hiq5a-sbcv461a.kabelbw.de

Bild

Bild
BildBild

johnnyboy
Übergeordneter Verstärkerpunkt
Beiträge: 548
Registriert: 23.10.2012, 15:29

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von johnnyboy » 12.03.2018, 21:16

Ich hatte auch mal solche Probleme, über Monate. Teils sogar mit Abbrüchen. Bei mir half dann vorübergehend, die FB einen Moment vom Strom zu nehmen; mit etwas Glück hatte ich dann für ca. 1-2 Wochen Ruhe!
Damals noch mit einem 3play 64 Tarif und Fritz!Box 6320 (UM Eigentum).
Es hieß dann auch immer aus der Ferne, die Leitung sei in Ordnung. Man könne höchstens einen Techniker beauftragen, wenn der aber dann nichts finden würde, müsste ich den bezahlen! Das war dann immer so eine Patt-Situation, weil ich darauf natürlich auch keine Lust hatte.
Irgendwann ließ ich es aber dann doch drauf ankommen, fragte bei der Gelegenheit bei der Terminvereinbarung mit dem Subunternehmen nochmal nach, und da hieß es plötzlich, dass das in der Regel nicht der Fall sei (dass ich bezahlen müsste). Es sei denn, es wäre irgendwas Offensichtliches, wie eine manipulierte Anschlussdose o.ä. Es käme ganz oft vor, dass keine Fehler gefunden würden, und dann bspw. auf Verdacht die Fritz Box ausgetauscht würde oder auch gar nichts gemacht würde, der Kunde würde dann aber nicht in Regress genommen.
Und so war's dann auch bei mir.

Mit der neuen FB 6320 v2 bildete ich mir ein, dass es besser geworden wäre. Nach einer Weile dann aber doch irgendwie nicht wirklich ...
Also wieder reklamiert, Fehler-Protokoll geführt und schließlich mit außerordentlicher Kündigung gedroht. Dann erhielt ich plötzlich einen Anruf direkt aus der Technikabteilung von jemandem, der sich kompetent anhörte! Der meinte dann, der Fehler sei mittlerweile bekannt, es wären noch andere Anschlüsse in meiner Gegend betroffen und es handele sich wahrscheinlich um eine Störeinstrahlung (oder so ähnlich!) irgendwo. Man sei fieberhaft am Suchen und könne mir auch nicht wirklich sagen, wie lange es noch dauere. Man könne mich nur um noch etwas Geduld bitten.
Ja, und irgendwann verschwanden dann die Störungen still und heimlich ... irgendwann kam auch noch mal ein Techniker ins Haus, aber nicht wegen des Telefonie-Problems, sondern weil ein anderer Bewohner Störungen beim Fernsehempfang gemeldet hatte.
Dieser Techniker meinte dann, es wäre halt viel ausgebaut worden in meiner Gegend und von daher auch kein Wunder, dass es bei uns zu Störungen käme, die Anlage (im Haus) müsse neu eingepegelt werden (oder so ähnlich!).

Also, woran es jetzt letztlich lag, habe ich nie rausbekommen. Aber mittlerweile läuft die Telefonie eigentlich meistens recht gut. Ein paar kleine Störungen mal, aber das hält sich im Rahmen.

Daher wäre mein Tipp: Genau beobachten, wie es sich mit der Miet-Box verhält (genau das hast du ja vor) und sollten die Störungen weiterhin vorhanden sein, richtig auf den Pudding hauen!
Ich denke, erst wenn man mit Kündigung droht (fundiert durch Nachweis, dass man soundsooft Störungen hat und soundsooft schon erfolglos reklamiert hat) erreicht man dort die nächst höhere Ebene. Und dort sitzt dann u.U. jemand, der mal genauer hinschaut und Zusammenhänge, z.B. zu umliegenden Störungen oder Ausbauarbeiten (er)kennt.
Das Problem könnte bei dir nur sein, dass du das UM-Gerät ja nur kurz hast, weil du es rechtzeitig widerrufen musst/willst. Und dann könnte UM wieder in diesen Es-liegt-am-Kundengerät-Modus zurückfallen!

Menano
Übergeordneter Verstärkerpunkt
Beiträge: 786
Registriert: 12.04.2017, 22:11
Kontaktdaten:

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Menano » 12.03.2018, 21:24

johnnyboy hat geschrieben:
12.03.2018, 21:16
es handele sich wahrscheinlich um eine Störeinstrahlung (oder so ähnlich!) irgendwo.
Das kann ja bei Haxe18 nicht der Fall sein. Dann hätte er ja auch mit der Sipgate Telefonie Probleme. :winken:
BildBild

Benutzeravatar
Haxe18
Kabelneuling
Beiträge: 19
Registriert: 07.03.2018, 20:33

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Haxe18 » 12.03.2018, 21:30

Hi johnnyboy,

danke erst mal für deine Infos.
Ja die Leier mit dem Techniker selbst zahlen höre ich immer wieder bei der Hotline.
Habe mit diesem "Risiko" auch kein Problem wenn ein grober Plan da ist was der Techniker machen soll. Die wollten mir wegen meinen Problemen jemand vorbei schicken, aber was der jetzt im Detail dann bei mir machen sollte wusste keiner, also hab ich Ihn wieder abbestellt.
Ich habe meine Fritzbox ja auch schon selbst gewechselt (routermiete neugerät) und hatte im ersten Moment auch das Gefühl es sei besser, bis nach 2-3Tagen die Ernüchterung kam.
Manche Gespräche sind halt auch in Ordnung.
Mein Hausanschluss ist jetzt ca ein 3/4 Jahr alt und von den Werten her im perfekten Bereich, das wurde beim ersten Reklamieren gefixt.
Das Komische bei mir ist, das mit der ConnectBox alles ohne Probleme lief, nur mit der Fritte nicht ...
Sipgate läuft auch ohne Probleme auf meiner Fritzbox.

Ja, das werde ich auskosten, wenn man nicht mehr sagen kann es liegt an meinem Kundengerät.
Dann werden Sie aber zu 99% auf das Telefon und die Verkabelung gehen :(
Das Telefon hatte ich aber auch schon getauscht :bäh:

Benutzeravatar
Andreas1969
Carrier
Beiträge: 11693
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Andreas1969 » 12.03.2018, 22:38

Ich würde jetzt mal zu 99,9% davon ausgehen, dass die Telefonie mit der UM Fritzbox fehlerfrei läuft.
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
Bild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

tq1199
Glasfaserstrecke
Beiträge: 2068
Registriert: 07.02.2014, 09:05

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von tq1199 » 13.03.2018, 09:30

Haxe18 hat geschrieben:
12.03.2018, 21:30
Ja, das werde ich auskosten, ...
Erstelle jetzt noch, support- und export-Dateien von beiden FritzBoxen (eigene und providereigene) und vergleiche dann die Eintragungen/Konfigurationen (insb. Routing/gateways/Registrar/etc.) bzgl. VoIP, in diesen Dateien.
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste statische IPv4-Adresse für meinen Server, am Bridge-Anschluss (FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfig-Datei der FB: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
Speedtest: Hosted by bc-networks (Remseck) [13.51 km]: 28.612 ms, DL: 53.41 Mbit/s; UL: 4.73 Mbit/s
Ping vom border device zum default gateway = i. M. 10.448 ms

Benutzeravatar
Haxe18
Kabelneuling
Beiträge: 19
Registriert: 07.03.2018, 20:33

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Haxe18 » 13.03.2018, 22:51

Hallo tq1199,

genau das hatte ich vor und habe ich auch getan.
Die Fritzbox kam heute bei mir an, nach ~30min wurden mir die Settings auf die Box gepusht, die anschließende Stunde hieß es Telefonie nicht verfügbar (DNS Fehler). Nach einem weiteren Neustart sind jetzt aber alle Nummern aktiv.

Nun zum Unterschied der Support-Dateien (Unwichtige Einstellungen ua1 und ua2 ausgelassen):
75.jpg
Was mir direkt auffällt ist.
1. Der Registrar endet mit kabelbw-mta.de statt nur kabelbw.de
2. Die Telefonnummer ist ohne Vorwahl registriert (vml. kann der andere Registrar das)
3. protocolprefer steht auf ipv4 only obwohl ich DS-Light habe ?! (evtl. route_always_over_internet=no bedingt ?)
4. Die Konfig ist (bis auf die Telefonnummer und einem anderen Registrar) die selbe wie an reinen Unitymedia 6490 IPv4-Anschlüssen.

Den voip_assi_enabled der bei UM aus ist, sowie die extensions bzw. deren Version erachte ich als in meinem Fall/bei meinem Problem mal als nicht wichtig.

Leider ist diese Konfig für mich als "Wir machen mit eigenen Boxen Magic" zu betrachten, da ganz (grundlegend) andere VOIP-Server angesprochen werden und das auch noch (über ein internes Netz ?) via IPv4.

Für mich sieht leider alles so aus wie: Der Kunde will einen eigenen Router nutzen, leider müssen wir das zulassen, aber sein Internet wird wunderbar gehen aber beim Telefon, da kommt er auf einen Ramsch-Server.
Wenn die Telefonie nicht passt wird er irgendwann mürbe und nimmt die ConnectBox oder zahlt 5€ und nimmt die (ätzend langsame und veraltete) Fritzbox von uns.

Telefonate wurden noch keine geführt, daher kann ich noch nichts sagen wie die Werte mit der UM Box sind (Meckern im Voraus :D).
Aber unter diesen Voraussetzungen könnte Andreas1969 recht haben und es wird mit der UM Fritzbox alles 1A laufen.

Noch zu Info: Ja die Konfig ist 1Monat alt und ja diese Telefon-Konfig war zum Zeitpunkt der Support-Datei Erstellung deaktiviert, aber auch mit diesen Settings (die gleich sind wie die als 'Anderer Kabelanbieter' und 30ms jitter) hatte ich Probleme und im letzten Monat hat sich an den Voip Einstellungen nichts getan.

tq1199
Glasfaserstrecke
Beiträge: 2068
Registriert: 07.02.2014, 09:05

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von tq1199 » 13.03.2018, 23:28

Haxe18 hat geschrieben:
13.03.2018, 22:51
Leider ist diese Konfig für mich als "Wir machen mit eigenen Boxen Magic" zu betrachten, da ganz (grundlegend) andere VOIP-Server angesprochen werden und das auch noch (über ein internes Netz ?) via IPv4.
Ja, das hast Du richtig erkannt.

EDIT:

BTW: Wenn Du es genau wissen willst, dann installierst Du dir deinen eigenen VoIP-Server und testest dein eigenes VoIP, über den bzw. mit dem Internet-Anschluss vom UM.
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste statische IPv4-Adresse für meinen Server, am Bridge-Anschluss (FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfig-Datei der FB: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
Speedtest: Hosted by bc-networks (Remseck) [13.51 km]: 28.612 ms, DL: 53.41 Mbit/s; UL: 4.73 Mbit/s
Ping vom border device zum default gateway = i. M. 10.448 ms

Benutzeravatar
Andreas1969
Carrier
Beiträge: 11693
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Andreas1969 » 14.03.2018, 06:03

tq1199 hat geschrieben:
13.03.2018, 23:28
BTW: Wenn Du es genau wissen willst, dann installierst Du dir deinen eigenen VoIP-Server und testest dein eigenes VoIP, über den bzw. mit dem Internet-Anschluss vom UM.
Im Prinzip kann er sich das sparen, denn
Haxe18 hat geschrieben:
10.03.2018, 18:18
Noch zu erwähnen, mit Sipgate habe ich keine Probleme bei der Telefonie ...
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
Bild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

Benutzeravatar
Haxe18
Kabelneuling
Beiträge: 19
Registriert: 07.03.2018, 20:33

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Haxe18 » 14.03.2018, 21:55

Guten Abend zusammen,

wie schon vermutet, ist die Telefonqualität über das interne 172er Unitymedia-Telefon-Netz (bis jetzt) astrein.
FBUM.jpg
Mein vorgegebener VOIP-Server (HIQ5b-sbc2i.kabelbw-mta.de) für die 3 Telefonnummern lässt sich über die speziellen Unitymedia Telefon-Ipv4-DNS-Server (81.210.135.22 und 85.216.127.136) auch wunderbar als 172.17.5.42 auflösen (hier Danke an tq1199)

Code: Alles auswählen

dig HIQ5b-sbc2i.kabelbw-mta.de @81.210.135.22

; <<>> DiG 9.10.3-P4-Ubuntu <<>> HIQ5b-sbc2i.kabelbw-mta.de @81.210.135.22
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 23424
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 4096
;; QUESTION SECTION:
;HIQ5b-sbc2i.kabelbw-mta.de.    IN      A

;; ANSWER SECTION:
HIQ5b-sbc2i.kabelbw-mta.de. 86400 IN    A       172.17.5.42

;; AUTHORITY SECTION:
kabelbw-mta.de.         86400   IN      NS      krpzddsde10.kbw.de.
kabelbw-mta.de.         86400   IN      NS      strzddsde10.kbw.de.

;; Query time: 41 msec
;; SERVER: 81.210.135.22#53(81.210.135.22)
;; WHEN: Wed Mar 14 21:38:11 STD 2018
;; MSG SIZE  rcvd: 141
In der Fritzbox befindet sich, wenn ich es richtig deute ein exta Netzwerkinterface mit einer 10er IP für mich als Bein ins Telefonnetz:

Code: Alles auswählen

1: name voip
1: sync_group: sync_cable
1: iface erouter0 RBE/14/dsl 44:4e:6d:2d:b0:d8 stay online 1 (voip)
1: IPv6: off
1: IPv4: native
1: IPv4: connected since 2018-03-13 21:44:00 (setup time 3 secs) (connect cnt 1)
1: IPv4: disconnect prevention disabled
1: IPv4: ip 10.*.*.* mask 255.255.192.0 gw 10.84.192.1 dhcp mtu 1500
1: IPv4: masqaddr 10.*.*.* 
1: IPv4: dns 85.216.127.136 81.210.135.22
1: route 10.84.192.0/18 protocol iface
1: route 81.210.135.22/32 via 10.84.192.1 protocol dns
1: route 85.216.127.136/32 via 10.84.192.1 protocol dns
1: RX bytes:1558198 pkt error:0 discard:0 filtered:0 dropped:0
1: RX pkts:25419 unicast:31 multicast:693 broadcast:24695
1: TX bytes:21684 pkt error:0 discard:0 filtered:0 dropped:0
1: TX pkts:35 unicast:31 multicast:0 broadcast:4
Die Frage ist jetzt nur, kann ich mich selbst mit meiner eigenen Box da rein hängen, vmltl. nicht ?
Und woher kommt dieses Interface, von Unitymedia auf die Box gepusht oder ist Sie dem lgi Branding der Box geschuldet ?

Werde die Telefonquali bzw. besonders den jetzt bei allen Telefonaten auf 0/0 stehenden Burst-Wert mal ein paar Tage beobachten und die Telefon-Option dann auf jeden Fall widerrufen, meine Erkenntnisse habe ich ja jetzt schon.

Dann bin ich mal gespannt wie mir Unitymedia das erklärt. Von wegen Routerfreiheit (Gleichbehandlung) und wir tun mit den Kundeneigenen Fritzboxen nichts anderes wie mit den eigenen auch.

Benutzeravatar
Andreas1969
Carrier
Beiträge: 11693
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Andreas1969 » 14.03.2018, 22:04

Haxe18 hat geschrieben:
14.03.2018, 21:55
Dann bin ich mal gespannt wie mir Unitymedia das erklärt. Von wegen Routerfreiheit (Gleichbehandlung) und wir tun mit den Kundeneigenen Fritzboxen nichts anderes wie mit den eigenen auch.
Wie willst Du das denn an der Hotline rüberbringen ?
Da wird man wohl eher nur "Bahnhof" verstehen, wenn Du denen die technischen Details um die Ohren haust. :kafffee:
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
Bild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

Benutzeravatar
Haxe18
Kabelneuling
Beiträge: 19
Registriert: 07.03.2018, 20:33

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Haxe18 » 29.03.2018, 13:07

Hallo zusammen,

ich will euch mal wieder ein Update geben und für mich die Historie weiterführen.
Noch in der Woche in der ich die Unitymedia Fritzbox hatte, habe ich auf der Webseite entdeckt, dass die 150Mbit Leitung aktuell im Frühlings-Angebot zum gleichen Preis wie meine aktuelle 120er Leitung zu haben ist.
Am Freitag den 16.März bei der Hotline angerufen, gefragt ob, da ja der Preis gleich ist, ich von 120 auf 150MBits wechseln kann (auch zu 24,99€) - klar kein Problem buchen wir sofort. Nach 10min (ohne Neustart der Fritzbox), waren die 150/10 geschalten. Ein Schritt weg von den Problemen mit der eigenen Box ? - wir werden sehen.
@Menano konnte seine Telefonprobleme ja auch durch ein Upgrade der Bandbreite (auf 400Mbits) lösen.

Am Samstag Mittag den 17.März wollte ich mich dann bei der Hotline erkundigen, wie denn der Wechsel zurück von der widerrufenen Telefon-Komfort-Option auf die eigene Fritzbox aussieht.
Das Ende war eine telefonisch widerrufene Option und meine eigene Fritzbox (bzw. die Box von Routermiete) ca. 5Min nach dem Gespräch wieder aktiv am Anschluss im Einsatz, mit 169/10.5.
Der vorzeitige Wechsel (nach 4 Tagen) war nicht schlimm, meine Erkenntnisse habe ich ja.

Die Telefonie-Qualität mit der eigene Box, was soll ich sagen, unverändert wieder genau so bescheiden wie vorher ...

Mein Anruf darauf bei der Hotline am 19 März, hätte ein weiteres Störungsticket ergeben, Nummer 8 vmtl. am Ende wieder mit dem Hinweis auf eigene Hardware ...
Auf meine Aussagen bezüglich des eigenen Netzes für Telefonie war der Hotliner am Ende mit seinem Latein und bat mich doch einfach mal eine Email mit dem Betreff Beschwerde und meinen Erkenntnissen an [email protected] zu schicken.
Gesagt getan, Mail ging am 19 Abends raus.

20. nichts passiert (Nur der Eintrag im KC Mail an uns).

Ab 21. März war auf ein Mal eine Verbesserung der Probleme zu erkennen, die Dauer des Rufaufbaus bewegt sich auf einmal bei ~1000ms (statt wie in Spitzenzeiten ~7000 sonst ~1800-3000) und die Qualität passte an diesem Tag auch komplett (Burst: max 20ms immer 100%).

Am Donnerstag 22. März erhielt ich morgens einen Anruf von UM, man habe meine Störungsmail direkt an die entsprechen Techniker weitergegeben und diese hätten nichts feststellen können: Der Klassiker also: "Niemand war es aber kaputt ist es" ...
Bei diesem Anruf erfuhr ich außerdem auch, dass mein Node Abends zwischen 20 und 22Uhr ziemlich am Limit ist (aber natürlich so, dass es nur Intern warnt, ohne Auswirkungen beim Kunden).
Da die Telefonie am Vortag ohne Probleme war und die Werte verbessert, ging ich davon aus es wurde etwas getan und ich habe jetzt endlich Ruhe, diese Vermutung gab ich weiter und dass war auch der Stand am Ende des Telefonats (Kunde meldet Störung beseitigt).
Auf den Hinweis mit dem eigenen Telefonnetz wich man aus bzw. stritt es ab. Thema war da mehr meine Verkabelung, meine Telefon oder auch meine Fritzbox - Diese Argumente konnte ich alle im Keim ersticken.
Am Mittag des selben Tag wieder Probleme mit der Telefonqualität, also Abends ab in die Hotline und gemeldet, Problem noch nicht beseitigt.
Die Dame in der Technik, wollte dann zuerst von mir nochmal die Probleme hören, Sie mache den Job schon länger und hätte mehr Ahnung. Aber mehr als, die Fritzbox meldet Probleme mit DHCP bei Boot, das sieht komisch aus gebe ich weiter bekam sie auch nicht raus.
Die IP-Probleme sind darauf zurück zu führen, dass ich die Option "Weitere Verbindung für die Internettelefonie über den Kabelanschluss nutzen" aktiviert habe, damit fährt die Fritzbox ein extra VOIP Interface für Telefonie hoch, genau wie die UM Boxen.
Die Unitymedia Boxen bekommen dort dann 10er Ips per DHCP und telefonieren, darüber mit dem 172 Server.
Ich bekomme auf diesem Interface keine IP ...

Am nächsten Tag den 23. erhielt ich Abend einen Anruf eines Unitymedia-Mitarbeiters mit niederländischen Akzent (Techniker von Ziggo/Liberty Global ?)
Es wurde alles geprüft, es können keine Probleme festgestellt werden, ich sei der einzige im Ort mit diesen Problemen und evtl. sind es Einstrahlungen - Ach solche Strahlungen die bei UM Hardware nicht auftreten - kein Antwort mehr von Ihm.
Auf die Frage was die Dame an der Hotline mit meiner Box gesehen hat - Ach unwichtig, die von der Hotline ...
Als ich auch Ihn auf das eigene Telefonnetz ansprach kam ein alles Quatsch stimmt nicht als Antwort, aber es gibt noch andere Kunden die auf Anrufe warten, er macht jetzt ein VOIP-Monitoring.
Auf Biegen und brechen konnte ich noch erfahren, dass er sich mit Antwort meldet, dann war schnell Schluss.

Antwort kam keine, ich erfuhr bei einem Anruf bei der Hotline am 23.3, wollte mitteilen Problem besteht gefühlt nur noch Abends (Node überlastet ?), dass das Ticket (zum VOIP-Monitoring) schon quasi zu ist.

Auf diesen Hinweis mit den Zeiten kam am Montag(26.3) eine bekannte SMS "Endgerät und Verkabelung prüfen".
Bei einem weitern Anruf der Hotline kam ich direkt in der Festnetz-Störungs-Abteilung raus.
Eigentlich wollte ich nur geklärt haben warum schon wieder meine Fritzbox schuld sein soll, am Ende kamen wir bei, dann muss ein Techniker kommen und die Box prüfen raus, meine eigene Fritzbox MUSS es sein.
Naja mir egal wenn ich Ihn nicht zahlen muss, kann er für das gute Gewissen von Unitymedia gerne kommen.

Und heut morgen um 10Uhr war er dann da, Verkabelung und Werte soweit alles in Ordnung, nur die Multimediadose war schlampig schlecht verkabelt, also das ganze Ding getauscht und vorbildlich verkabelt.
Telefonie kurz darauf getestet, Burstwert von 191 ms (47 %) sagt alles, war wieder scheiße.

Habe die Tage meine Routermiete Fritzbox von AVM prüfen lassen. Habe die Aussage bekommen auch mit dieser Box ist alles OK.
Dieses Schreiben geht heute noch per Mail an Unitymedia, Stichwort Beschwerde, mit der Bitte das VOIP-Interface meiner Box mit einer 10er Adresse auszustatten.
Bin mal gespannt was da kommt ...

Und wer meinen Monolog alles bis zum Ende gelesen hat - Schöne Ostern.

tq1199
Glasfaserstrecke
Beiträge: 2068
Registriert: 07.02.2014, 09:05

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von tq1199 » 29.03.2018, 15:39

Haxe18 hat geschrieben:
29.03.2018, 13:07
..., mit der Bitte das VOIP-Interface meiner Box mit einer 10er Adresse auszustatten.
Hehe, ... man kann nicht alles haben. :D ... eigene FritzBox und 10er-IP-Adresse für das VoIP.

Als nächstes willst Du evtl. auch noch volle Haftung seitens UM, wenn die Telefonie deiner FritzBox gehackt wird und ein Schaden entsteht? :zwinker:
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste statische IPv4-Adresse für meinen Server, am Bridge-Anschluss (FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfig-Datei der FB: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
Speedtest: Hosted by bc-networks (Remseck) [13.51 km]: 28.612 ms, DL: 53.41 Mbit/s; UL: 4.73 Mbit/s
Ping vom border device zum default gateway = i. M. 10.448 ms

Benutzeravatar
Andreas1969
Carrier
Beiträge: 11693
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Andreas1969 » 29.03.2018, 15:42

tq1199 hat geschrieben:
29.03.2018, 15:39
Hehe, ... man kann nicht alles haben. ... eigene FritzBox und 10er-IP-Adresse für das VoIP.
Dann würde auch der Bridgemodus gehen (positiver Nebeneffekt) :D
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
Bild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

Menano
Übergeordneter Verstärkerpunkt
Beiträge: 786
Registriert: 12.04.2017, 22:11
Kontaktdaten:

Re: Telefonprobleme mit einer eigenen 6490 - Burstwert

Beitrag von Menano » 29.03.2018, 18:13

Haxe18 hat geschrieben:
29.03.2018, 13:07
Die IP-Probleme sind darauf zurück zu führen, dass ich die Option "Weitere Verbindung für die Internettelefonie über den Kabelanschluss nutzen" aktiviert habe, damit fährt die Fritzbox ein extra VOIP Interface für Telefonie hoch, genau wie die UM Boxen.
Ist damit diese Einstellung gemeint?

Bild

Die kann tatsächlich Wunder bewirken. viewtopic.php?f=77&t=36325&start=25#p393956 :winken:
BildBild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste