Fritz Box 6490, Internet Abbrüche bei UM

In diesem Forum geht es um die Router für Kabel Internet FRITZ!Box 6320, FRITZ!Box 6340, FRITZ!Box 6360, FRITZ!Box 6490 & FRITZ!Box 6590 Cable der Firma AVM.
Antworten
Infineon
Kabelneuling
Beiträge: 10
Registriert: 22.08.2012, 20:40

Fritz Box 6490, Internet Abbrüche bei UM

Beitrag von Infineon » 08.05.2019, 21:15

Hallo zusammen,

habe schon viel gesucht und auch immer mal was passendes gefunden.
Aber eine genaue Klärung des Problems und sogar eine Lösung blieb bisher noch aus.

Zur Erklärung:

Ich habe eine private 6490 an einem Unitymedia 120 mbit Anschluss.
Hatte vorher ein Cisco Modem, doch durch eine Umstellung des CMTS hatte ich dort wenn ich Last auf die Leitung gegeben habe immer Abbrüche.
Deswegen dann eine freie 6490 da ich Port Weiterleitung usw. brauche.

Die Box läuft auch super, bis auf manchmal.

Verhalten:
Alle paar Tage ohne ersichtlichen Grund kann ich auf meinen Geräten keine Internet Seiten, Stream usw. aufrufen.
Der klassische DNS_PROBE_... im Chrome tritt auf.
Ich habe daraufhin etwas zu 3rd Party DNS Servern gefunden, meine FritzBox läuft nun gegen 8.8.8.8 und 9.9.9.9
Die Probleme bestehen aber weiter.
Wenn das Problem auftritt kann ich auch nichts mehr vom PC aus pingen.

Melde ich mich auf der FritzBox an sagt diese aber: Online
Hinzu kommt das im Online Monitor angeblich auch noch Up und Downstreams aktiv sind.
In den Ereignis Logs ist nichts zu sehen.

Klicke ich auf Neu Verbinden so bricht die Verbindung der FritzBox ab, kommt aber auch nicht mehr wieder.
Erst nach einem Restart der FritzBox habe ich wieder eine laufende Internet Verbindung.

Aktuell läuft alles wieder.
Nur nach dem Restart finde ich es Interessant das im Ereignis Log andere DNS Server stehen.
Obwohl ich die oben genannten bei Intenet > Zugangsdaten > DNS-Server eingetragen habe.

Folgend mal ein paar Daten:

FRITZ!OS: 07.02

Kabel:
Bild
Kanäle:
Bild

Diagnose Log:

Code: Alles auswählen

08.05.2019 20:56:37 Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=44:4e:6d:ee:7d:91;CMTS-MAC=00:17:10:98:41:a3;CM-QOS=1.1;CM-VER=3.0;
08.05.2019 20:56:33 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=44:4e:6d:ee:7d:91;CMTS-MAC=00:17:10:98:41:a3;CM-QOS=1.1;CM-VER=3.0;
03.05.2019 16:24:06 No Ranging Response received - T3 time-out;CM-MAC=44:4e:6d:ee:7d:91;CMTS-MAC=00:17:10:98:41:a3;CM-QOS=1.1;CM-VER=3.0;
03.05.2019 16:24:05 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=44:4e:6d:ee:7d:91;CMTS-MAC=00:17:10:98:41:a3;CM-QOS=1.1;CM-VER=3.0;
02.05.2019 23:40:34 No Ranging Response received - T3 time-out;CM-MAC=44:4e:6d:ee:7d:91;CMTS-MAC=00:17:10:98:41:a3;CM-QOS=1.1;CM-VER=3.0;
02.05.2019 20:31:52 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=44:4e:6d:ee:7d:91;CMTS-MAC=00:17:10:98:41:a3;CM-QOS=1.1;CM-VER=3.0;
01.05.2019 18:16:52 No Ranging Response received - T3 time-out;CM-MAC=44:4e:6d:ee:7d:91;CMTS-MAC=00:17:10:98:41:a3;CM-QOS=1.1;CM-VER=3.0;
01.05.2019 18:16:52 Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=44:4e:6d:ee:7d:91;CMTS-MAC=00:17:10:98:41:a3;CM-QOS=1.1;CM-VER=3.0;
01.05.2019 17:53:29 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=44:4e:6d:ee:7d:91;CMTS-MAC=00:17:10:98:41:a3;CM-QOS=1.1;CM-VER=3.0;
30.04.2019 07:47:25 No Ranging Response received - T3 time-out;CM-MAC=44:4e:6d:ee:7d:91;CMTS-MAC=00:17:10:98:41:a3;CM-QOS=1.1;CM-VER=3.0;
29.04.2019 21:06:04 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=44:4e:6d:ee:7d:91;CMTS-MAC=00:17:10:98:41:a3;CM-QOS=1.1;CM-VER=3.0;
26.04.2019 12:46:35 No Ranging Response received - T3 time-out;CM-MAC=44:4e:6d:ee:7d:91;CMTS-MAC=00:17:10:98:41:a3;CM-QOS=1.1;CM-VER=3.0;
26.04.2019 09:50:29 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=44:4e:6d:ee:7d:91;CMTS-MAC=00:17:10:98:41:a3;CM-QOS=1.1;CM-VER=3.0;
26.04.2019 09:50:02 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=44:4e:6d:ee:7d:91;CMTS-MAC=00:17:10:98:41:a3;CM-QOS=1.1;CM-VER=3.0;
26.04.2019 09:46:33 Received REG-RSP while in REG-HOLD1 state;CM-MAC=44:4e:6d:ee:7d:91;CMTS-MAC=00:17:10:98:41:a3;CM-QOS=1.1;CM-VER=3.0;
26.04.2019 09:45:29 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=44:4e:6d:ee:7d:91;CMTS-MAC=00:17:10:98:41:a3;CM-QOS=1.1;CM-VER=3.0;
Ereigniss Log nach Restart:

Code: Alles auswählen

08.05.19
21:00:51
Anmeldung einer App des Benutzers Infineon von IP-Adresse ******.
08.05.19
21:00:51
Anmeldung des Benutzers Infineon an der FRITZ!Box-Benutzeroberfläche von IP-Adresse ******.
08.05.19
20:59:44
Selbstständige Freigabe für Port ****** auf 192.168.178.20 (Client-PC) hinzugefügt.
08.05.19
20:57:43
Anmeldung an der FRITZ!Box-Benutzeroberfläche von IP-Adresse 192.168.178.20.
08.05.19
20:57:33
Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: ******, DNS-Server: 80.69.96.12 und 81.210.129.4, Gateway: 84.119.232.1
08.05.19
20:57:18
Internetverbindung wurde getrennt.
08.05.19
20:56:49
Die Systemzeit wurde erfolgreich aktualisiert von Zeitserver 5.9.83.106.
08.05.19
20:56:43
Zeitserver 91.207.136.55 antwortet nicht.
08.05.19
20:56:40
Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: 84.119.237.107, DNS-Server: 80.69.96.12 und 81.210.129.4, Gateway: 84.119.232.1
08.05.19
20:56:39
Kabel-Internet ist verfügbar.
08.05.19
20:56:22
Kabel-Internet Synchronisierung beginnt (Training).
08.05.19
20:55:59
5-GHz-Band für 10 Min. nicht nutzbar wegen Prüfung auf bevorrechtigten Nutzer (z.B. RADAR) auf dem gewählten Kanal (Frequenz 5.620 GHz)
Was ich sehr schade finde ist das man auf der FritzBox nicht wirklich was sieht.
Also keinen Grund usw.
Auch wäre ich daran Interessiert mal in dem Fehlerfall von der Box aus einen Ping zu versuchen.

Kennt wer solche Probleme oder kann mir Tipps geben wie ich weiter analysieren kann um das Problem zu beheben?

Grüße und vorab vielen Dank

robbe
Glasfaserstrecke
Beiträge: 2027
Registriert: 19.02.2013, 17:11

Re: Fritz Box 6490, Internet Abbrüche bei UM

Beitrag von robbe » 08.05.2019, 22:20

Also die schlechte Nachricht ist schonmal, man hat dir ein Casa CMTS verpasst. Dieses mag nicht nur keine Ciscos, sondern auch keine kundeneigene Fritzboxen. Sieht man schön daran, das sich 6490 nur mit 16 statt 24 Kanälen verbinden und 6590 nur mit 24 statt 31. In der Vergangenheit hatte ich mal beobachtet, das zudem ständig ein Wechsel der Kanäle stattfindet. Ob dies heute immernoch auftritt und hier die Störungsursache ist, keine Ahnung. Möglich wärs aber.

Infineon
Kabelneuling
Beiträge: 10
Registriert: 22.08.2012, 20:40

Re: Fritz Box 6490, Internet Abbrüche bei UM

Beitrag von Infineon » 08.05.2019, 22:22

Mit "kundeneigen" meinst du den Kunden des CMTS, also UM?

robbe
Glasfaserstrecke
Beiträge: 2027
Registriert: 19.02.2013, 17:11

Re: Fritz Box 6490, Internet Abbrüche bei UM

Beitrag von robbe » 08.05.2019, 22:30

Versteh die Frage nicht wirklich. Kundeneigene Fritzbox, also keine Mietfritzbox von UM, sondern eine vom Kunden selbst erworbene.

Die Casa CMTS kommen mit den Fritzboxen nicht klar, ebenso wie mit den alten Ciscos. Die Geräte bekommen vom CMTS weniger Downstreamkanäle zugewiesen, als sie theoretisch technisch könnten. Bei UM Fritzboxen tritt das Problem nicht auf.

Benutzeravatar
Andreas1969
Carrier
Beiträge: 14233
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Fritz Box 6490, Internet Abbrüche bei UM

Beitrag von Andreas1969 » 09.05.2019, 06:42

robbe hat geschrieben:
08.05.2019, 22:20
Also die schlechte Nachricht ist schonmal, man hat dir ein Casa CMTS verpasst. Dieses mag nicht nur keine Ciscos, sondern auch keine kundeneigene Fritzboxen.
Hab ich ja schon immer gesagt, scheiiß Casas :wut:
Die Teile sind einfach Schrott. :streber:
Die Erfahrung hab ich ja auch gemacht, vorher mit dem Arris hatte ich bei mir am Anschluss nämlich keine Probleme, lief eigentlich rund mit kurzen stabilen Latenzen (um die 10 ms), bis auf hin und wieder ein paar Einstrahlung im US und mal wegbrechenden US Kanälen, ansonsten war die Leitung mit dem Arris aber sauber.
Dann hat mich UM fast 2 Jahre lang geärgert, indem sie mir das Casa verbraten haben, seitdem nur Probleme mit stark schwankenden Latenzen bis teilweise über 100ms.

Zum Glück hat mich die Telekom durch den endlich stattgefundenen SV Ausbau von diesem Elend erlöst, jetzt ist alles Chic :super:
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

MartinP_Do
Glasfaserstrecke
Beiträge: 2321
Registriert: 26.01.2016, 11:50
Wohnort: Ruhrgebiet

Re: Fritz Box 6490, Internet Abbrüche bei UM

Beitrag von MartinP_Do » 09.05.2019, 10:13

Wenn das Problem nicht mit UM Fritzboxen an CASA CMTS auftritt, ist das einigermaßen irritierend, da der Firmware-Stand zumindest "Zahlenmäßig" identisch ist.

Falls da irgendeine "spezial-Anpassung" für Unitymedia in deren eigenen Fritzboxen implementiert wurde, ohne das in der Versionsnummer zu reflektieren, wäre das schon ziemlich schlampig ...

Es kann natürlich auch in der Form der Ansprache durch den CMTS einen Unterschied geben. Da könnte dann die Firmware der Fritzbox identisch sein, ohne dass es hilft ...
FB 6490 von UM (Fw 7.02) * CASA CMTS * 2Play PLUS 100 * DSLite * Telefon Komfort * LevelOne GSW 0807 8-port switch

Menano
Übergeordneter Verstärkerpunkt
Beiträge: 988
Registriert: 12.04.2017, 22:11
Kontaktdaten:

Re: Fritz Box 6490, Internet Abbrüche bei UM

Beitrag von Menano » 09.05.2019, 10:55

robbe hat geschrieben:
08.05.2019, 22:20
In der Vergangenheit hatte ich mal beobachtet, das zudem ständig ein Wechsel der Kanäle stattfindet. Ob dies heute immernoch auftritt und hier die Störungsursache ist, keine Ahnung. Möglich wärs aber.
Wenn du willst schließe ich nochmal meine kundeneigene 6490 an. Dann könntest du dir das nochmal ein paar Tage lang anschauen. Mittlerweile ist es zumindest so wenn man das DVB-C Streaming aktiviert werden nur 16 Kanäle zugewiesen. Sobald man es deaktiviert werden 24 zugewiesen.
Bild
Treueplus 2play 400 PU & DS - TC4400 & Fritzbox 7590

Infineon
Kabelneuling
Beiträge: 10
Registriert: 22.08.2012, 20:40

Re: Fritz Box 6490, Internet Abbrüche bei UM

Beitrag von Infineon » 09.05.2019, 10:59

Menano hat geschrieben:
09.05.2019, 10:55
Wenn du willst schließe ich nochmal meine kundeneigene 6490 an. Dann könntest du dir das nochmal ein paar Tage lang anschauen. Mittlerweile ist es zumindest so wenn man das DVB-C Streaming aktiviert werden nur 16 Kanäle zugewiesen. Sobald man es deaktiviert werden 24 zugewiesen.
Wie schaltet man denn das DVB-C Streaming ab?

Menano
Übergeordneter Verstärkerpunkt
Beiträge: 988
Registriert: 12.04.2017, 22:11
Kontaktdaten:

Re: Fritz Box 6490, Internet Abbrüche bei UM

Beitrag von Menano » 09.05.2019, 11:05

Infineon hat geschrieben:
09.05.2019, 10:59
Wie schaltet man denn das DVB-C Streaming ab?
DVB-C -> Live-TV -> Live TV deaktivieren oder so.
Bild
Treueplus 2play 400 PU & DS - TC4400 & Fritzbox 7590

robbe
Glasfaserstrecke
Beiträge: 2027
Registriert: 19.02.2013, 17:11

Re: Fritz Box 6490, Internet Abbrüche bei UM

Beitrag von robbe » 09.05.2019, 11:07

Infineon hat geschrieben:
09.05.2019, 10:59
Menano hat geschrieben:
09.05.2019, 10:55
Wenn du willst schließe ich nochmal meine kundeneigene 6490 an. Dann könntest du dir das nochmal ein paar Tage lang anschauen. Mittlerweile ist es zumindest so wenn man das DVB-C Streaming aktiviert werden nur 16 Kanäle zugewiesen. Sobald man es deaktiviert werden 24 zugewiesen.
Wie schaltet man denn das DVB-C Streaming ab?
Muss normal irgendwo in den Einstellungen abschaltbar sein.
Das ist natürlich interessant, vielleicht haben die Casas Probleme mit der Streamingfunktion. Das würde erklären, warum das Phänomen auf UM Boxen nicht auftritt.

Infineon
Kabelneuling
Beiträge: 10
Registriert: 22.08.2012, 20:40

Re: Fritz Box 6490, Internet Abbrüche bei UM

Beitrag von Infineon » 09.05.2019, 11:17

Okay nach dem Abschalten habe ich nun wirklich 24 Kanäle.
Spannend!

Werde beobachten wie sich die Box weiter verhält

Infineon
Kabelneuling
Beiträge: 10
Registriert: 22.08.2012, 20:40

Re: Fritz Box 6490, Internet Abbrüche bei UM

Beitrag von Infineon » 16.05.2019, 17:49

Nun als Info, seit der Umstellung habe ich keine Probleme mehr gehabt.

Antworten

Wer ist online?

Mitglieder in diesem Forum: boba und 3 Gäste