Fritzbox! 6490 LAN langsam nach Update auf 7.01

In diesem Forum geht es um die Router für Kabel Internet FRITZ!Box 6320, FRITZ!Box 6340, FRITZ!Box 6360, FRITZ!Box 6490 & FRITZ!Box 6590 Cable der Firma AVM.
pippolive
Kabelneuling
Beiträge: 8
Registriert: 19.12.2018, 14:55

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von pippolive » 02.01.2019, 17:57

So, heute konnte bei meinem Anschluss der fehler behoben werden.
Fritzbox wurde nach mehrere malig hin und her ausgetauscht. endlich

Kundenservice messung 169 Mbit, techniker messung 17-28 mbit. Ich sage lan port gibt nicht mehr als 20-25mbit her, was am Router anliegt ist irrelevant, das problem ist am lan port nachdem geupdatet wurde.
Kundenservice sieht kein grund fritzbox auszutauschen, ich dagegen schon. techniker noch verschiedene speedtest gemacht und fotodokumentiert, und fritte getauscht.
Leute hartknackig bleiben,

Neu Fritz hat die Vers. 6.52, habe nicht als Deutschland eingerichtet, sondern als anderen Land.

Lan Port 82-90mbit gibt jetzt her

Benutzeravatar
Andreas1969
Carrier
Beiträge: 14693
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Andreas1969 » 02.01.2019, 18:00

pippolive hat geschrieben:
02.01.2019, 17:57
Neu Fritz hat die Vers. 6.52, habe nicht als Deutschland eingerichtet, sondern als anderen Land.
Die bekommt aber in Kürze auch die 7.01 :zwinker:
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

tokon
Übergabepunkt
Beiträge: 498
Registriert: 04.12.2014, 11:13
Wohnort: Baden-Württemberg

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von tokon » 02.01.2019, 18:33

pippolive hat geschrieben:
02.01.2019, 17:57
Lan Port 82-90mbit gibt jetzt her
Bei nem 150 Mbit Tarif? Die Box ist schon "kaputt" bevor 7.01 drauf kommt :zwinker:
2play FLY 400 + Power Upload + Telefon KOMFORT-Option * FB6490 (FRITZ!OS 07.02) * Auerswald 5020 VoIP * UniFi APs
Bild

Benutzeravatar
Andreas1969
Carrier
Beiträge: 14693
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Andreas1969 » 02.01.2019, 18:40

tokon hat geschrieben:
02.01.2019, 18:33
Bei nem 150 Mbit Tarif? Die Box ist schon "kaputt" bevor 7.01 drauf kommt
Nö, vermutlich stehen die Ports noch auf Green Mode :smile:
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

wirtgen
Kabelneuling
Beiträge: 10
Registriert: 14.12.2018, 22:52

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von wirtgen » 02.01.2019, 18:59

pippolive:

Kundenservice messung 169 Mbit, techniker messung 17-28 mbit. Ich sage lan port gibt nicht mehr als 20-25mbit her, was am Router anliegt ist irrelevant, das problem ist am lan port nachdem geupdatet wurde.
Kundenservice sieht kein grund fritzbox auszutauschen, ich dagegen schon. techniker noch verschiedene speedtest gemacht und fotodokumentiert, und fritte getauscht.
Leute hartknackig bleiben,

Das hatte ich auch gemacht.
Neue Box angeschlossen= alles OK OS 6.93

Über Nacht OS 07.01 = das alte Problem war wieder da. :-(

Hat also nichts gebracht.

pippolive
Kabelneuling
Beiträge: 8
Registriert: 19.12.2018, 14:55

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von pippolive » 02.01.2019, 20:18

Mal sehen, ja Port sind auf Green Mode

Benutzeravatar
Andreas1969
Carrier
Beiträge: 14693
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Andreas1969 » 02.01.2019, 20:20

pippolive hat geschrieben:
02.01.2019, 20:18
Mal sehen, ja Port sind auf Green Mode
Dann stell sie doch auf Power Mode :winken:
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

dkwupp
Kabelneuling
Beiträge: 4
Registriert: 03.01.2019, 11:18

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von dkwupp » 04.01.2019, 15:20

Ich habe vom AVM support die gleiche Antwort bekommen, wie oben von "pippolive » 22.12.2018, 11:39 " beschrieben.

Da die Fritzbox nicht mein Eigentum ist, sondern ein von Unitymedia gemietes Gerät, sollten die doch auch für die Lösung des Problemes zuständig sein, oder? Warum soll ich mich mit deren Zulieferer auseinander setzen? Vieleicht hilft es Unitymedia Druck zu machen, indem man ein Preisreduzierung fordert, weil die gekaufte Ware (120MBit/s) ja nicht geliefert wird. Aber wahrscheinlich gibt es da in den AGB irgendwo so eine Formulierung wie "... bis zu 120MBit/s".

Auf jeden Fall sollte das Problem weiter öffentlich gemacht werden, den nichts scheuen Konzerne mehr als ein schlechter Ruf.

Joerg123
Übergeordneter Verstärkerpunkt
Beiträge: 923
Registriert: 29.09.2011, 18:27
Wohnort: NRW

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Joerg123 » 04.01.2019, 16:50

@dkwupp
auch wenn du sicherlich nicht der einzige User mit dem 6490/7er FritzOS-Problem bist, so ist dir schon klar,dass es ebenfalls zigtausend User ohne Probleme gibt ?!
ich sehe hier einen Beitrag mit getauschter Fritzbox > getauschter Hardware + alten OS = OK > Update und Fehler wieder da ! = äusserst unwahrscheinlich, dass es ein Hardwarefehler ist.
Selbst wenn das alte OS bei dir gefunzt hat, das FritzOS da vielleicht flexibler mit Fehler umgegangen ist, aber es ist doch absolut nicht auszuschliessen, dass das Problem hinter dem Lan-Port der Fritzbox liegt und nicht davor ! Ich will jetzt garnicht anfangen Möglichkeiten zu nennen, aber ich würde zum Eingrenzen erstmal auf Minimal-Konfiguration gehen: Fritzbox resetten (Einstellungen vorher sichern) > alles unnötige abschalten (WLan, DECT, ISDN, falls in Benutzung und am besten nur ein Lan-Kabel an die Box (bei letzteren gegebenfalls mehrere testen). Ideal wäre ein Laptop auf Akku-Betrieb, um auf der Seite auch das Stromnetz auszuschliessen. Soweit die Möglichkeit besteht im weiteren die Fritzbox mal mit zu einem Bekannten nehmen und dort testen.
Klar ist es [zensiert] wenn etwas was funktioniert durch ein Software-Update verloren geht und ich will den Zusammenhang als solches auch garnicht anzweifeln, aber wenn sich letzten Endes deine Hardware (inklusive Stromversorgung) dabei eventuell als fehlerhaft herausstellt, auch völlig unabhängig davon, ob AVM das Problem über eine bessere Kompatibilität eines neuen FritzOS löst, aber wenn man laut klagt, fordert und eventuell Rufmord begeht, dann sollte man sich der Sache wirklich 100%ig sicher sein - und da sage ich jetzt einfach: das kannst du nicht *g* du magst mit deinem System problemlos nachstellen können, dass es mit altem FritzOS und deinem Netzwerk keine Probleme gibt, AVM wird dir sicherlich >5000 Netzwerkkonfigurationen verschiedenster Hardware hinstellen können, welche ihrerseits aber keine Probleme durch das Update haben.
Office Internet&Phone 300/20 Mbit/s DualStack/DHCP via UM-Fritzbox 6490 mit Fritz!OS 7.01 & AVM Repeater 1750e
2x DECT (Siemens S67h + S68h, HDfähig) via Fritzbox

wirtgen
Kabelneuling
Beiträge: 10
Registriert: 14.12.2018, 22:52

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von wirtgen » 04.01.2019, 17:37

Joerg123 hat geschrieben:
04.01.2019, 16:50
@dkwupp
auch wenn du sicherlich nicht der einzige User mit dem 6490/7er FritzOS-Problem bist, so ist dir schon klar,dass es ebenfalls zigtausend User ohne Probleme gibt ?!
ich sehe hier einen Beitrag mit getauschter Fritzbox > getauschter Hardware + alten OS = OK > Update und Fehler wieder da ! = äusserst unwahrscheinlich, dass es ein Hardwarefehler ist.
Selbst wenn das alte OS bei dir gefunzt hat, das FritzOS da vielleicht flexibler mit Fehler umgegangen ist, aber es ist doch absolut nicht auszuschliessen, dass das Problem hinter dem Lan-Port der Fritzbox liegt und nicht davor ! Ich will jetzt garnicht anfangen Möglichkeiten zu nennen, aber ich würde zum Eingrenzen erstmal auf Minimal-Konfiguration gehen: Fritzbox resetten (Einstellungen vorher sichern) > alles unnötige abschalten (WLan, DECT, ISDN, falls in Benutzung und am besten nur ein Lan-Kabel an die Box (bei letzteren gegebenfalls mehrere testen). Ideal wäre ein Laptop auf Akku-Betrieb, um auf der Seite auch das Stromnetz auszuschliessen. Soweit die Möglichkeit besteht im weiteren die Fritzbox mal mit zu einem Bekannten nehmen und dort testen.
Klar ist es [zensiert] wenn etwas was funktioniert durch ein Software-Update verloren geht und ich will den Zusammenhang als solches auch garnicht anzweifeln, aber wenn sich letzten Endes deine Hardware (inklusive Stromversorgung) dabei eventuell als fehlerhaft herausstellt, auch völlig unabhängig davon, ob AVM das Problem über eine bessere Kompatibilität eines neuen FritzOS löst, aber wenn man laut klagt, fordert und eventuell Rufmord begeht, dann sollte man sich der Sache wirklich 100%ig sicher sein - und da sage ich jetzt einfach: das kannst du nicht *g* du magst mit deinem System problemlos nachstellen können, dass es mit altem FritzOS und deinem Netzwerk keine Probleme gibt, AVM wird dir sicherlich >5000 Netzwerkkonfigurationen verschiedenster Hardware hinstellen können, welche ihrerseits aber keine Probleme durch das Update haben.
Dazu möchte ich sagen:
Ich als meine Person kann die Hardware hinter dem LAN Port ausschließen.
Ich habe beide betroffenen Geräte mit 100MBit/s Ethernet, zusammen mit Ihren jeweiligen Kabeln, an meinen zweiten Anschluss von Unitymedia, mit dem gleichen Router AVM 6490 Cable, OS 06.93 angeschlossen.
Beide Geräte laufen dort an einem 150 MBit/s Anschluss mit 75-90 MBit/s.
An der betroffenen AVM 6490 Cable,250 MBit/s Vertag, die auch am Router ankommen, mit OS 07.01 nur mit bis zu 21 MBit/s.
der Router wurde auch schon getauscht, mit orig. OS 06.93 geliefert. Beide Geräte an LAN einwandfrei, wie es sollte.
Update auf diesem Router über Nacht auf 07.01, und dann wieder nur ca. 20 MBit/s.
LG
Dietmar

sebr
Übergeordneter Verstärkerpunkt
Beiträge: 671
Registriert: 27.04.2011, 15:27
Wohnort: Nidda

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von sebr » 04.01.2019, 20:41

dkwupp hat geschrieben:
04.01.2019, 15:20
Auf jeden Fall sollte das Problem weiter öffentlich gemacht werden, den nichts scheuen Konzerne mehr als ein schlechter Ruf.
Da kennst Du aber UM schlecht. :zwinker:
Office Internet & Phone 50 mit 1 statischen IP (Hessen)
Hardware:
Fritz!Box 6490 Cable (UM) FW: FRITZ!OS 06.50

dkwupp
Kabelneuling
Beiträge: 4
Registriert: 03.01.2019, 11:18

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von dkwupp » 04.01.2019, 21:17

Zur Erinnerung:
die Aussage, dass es ein Problem mit der Software 7.01 gibt, stammt von AVM (siehe oben), nicht von Kunden. Ich bin aber kein Kunde von AVM, sondern von Unitymedia. Also ist Unitymedia mein Ansprechpartner wenn es um die Behebung des Problems geht.

pippolive
Kabelneuling
Beiträge: 8
Registriert: 19.12.2018, 14:55

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von pippolive » 05.01.2019, 17:10

Sehe ich das genau so. Hardware ist Eigentum von UM, und die ist in der Pflicht die Fehler zu beseitigen, anders rum ist mit einem eigenen gekauft Router. Da muss AVM springen

Lajiola
Kabelneuling
Beiträge: 3
Registriert: 17.01.2019, 15:44

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Lajiola » 17.01.2019, 15:47

Hallo, zusammen nach Update auf 7.01 heute, selbe Problem auch hier.
Lan Geräte die mit 100 mbit angeschlossen sind bekommen nur noch 20 mbit.
Nach Update keine Einstellung von Power/Green Modus mehr möglich.

Fritte auf Werkseinstellung Zurückgesetzt, Unabhängig ob Green oder Power Modus, der danach wieder einstellbar ist, bleibt es bei 20 mbit.
Derzeit mit Gbit Switch beholfen, irgend jemand ne weiter info wie es weiter geht?

SamyWN33
Kabelneuling
Beiträge: 28
Registriert: 01.08.2014, 16:17

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von SamyWN33 » 17.01.2019, 16:00

Lajiola hat geschrieben:
17.01.2019, 15:47
Hallo, zusammen nach Update auf 7.01 heute, selbe Problem auch hier.
Lan Geräte die mit 100 mbit angeschlossen sind bekommen nur noch 20 mbit.
Nach Update keine Einstellung von Power/Green Modus mehr möglich.

Fritte auf Werkseinstellung Zurückgesetzt, Unabhängig ob Green oder Power Modus, der danach wieder einstellbar ist, bleibt es bei 20 mbit.
Derzeit mit Gbit Switch beholfen, irgend jemand ne weiter info wie es weiter geht?
Kann ich bei mir so nicht bestätigen. Nach einem Werksrest und der obligatorischen Neueinrichtung passen die Übertragungsraten im internen LAN. Bei Konfiguration auf 100 MBit (Green Mode) habe ich eine Übertragungsrate von ca. 12 Mbyte/s +-

ThoWoKi
Kabelneuling
Beiträge: 5
Registriert: 08.06.2012, 07:08

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von ThoWoKi » 17.01.2019, 19:28

Hallo zusammen,

Die Fritzbox 6490 meines Business-Anschlusses wurde heute auf 7.01. aktualisiert.

Beim Durchgehen der Einstellungen ist mit aufgefallen, dass sich die LAN-Ports nicht mehr konfigurieren lassen.
Sprich ich kann nicht mehr auswählen ob Power- oder Green-Mode.

Zudem ist mir aufgefallen, dass die LAN-Anschlüsse als "NOP1-4" gekennzeichnet sind.

Siehe dazu auch die Screenshots.

Gibt es dafür einen Workaround?
Oder muss ich erstmal damit leben, bis das nächste Update ausgerollt wird?

Viele Grüße
Dateianhänge
2019-01-17 19_24_36-FRITZ!Box 6490 Cable.png
Mesh-Übersicht2
2019-01-17 19_24_07-FRITZ!Box 6490 Cable.png
Mesh-Übersicht1
2019-01-17 19_23_28-FRITZ!Box 6490 Cable.png
Heimnetz-Netzwerk-Netzwerkeinstellungen

Benutzeravatar
Andreas1969
Carrier
Beiträge: 14693
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Andreas1969 » 17.01.2019, 19:34

ThoWoKi hat geschrieben:
17.01.2019, 19:28
Gibt es dafür einen Workaround?
Fritzbox einmal auf Werkseinstellung setzen behebt den Fehler :winken:
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

SamyWN33
Kabelneuling
Beiträge: 28
Registriert: 01.08.2014, 16:17

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von SamyWN33 » 17.01.2019, 19:38

Andreas1969 hat geschrieben:
17.01.2019, 19:34
ThoWoKi hat geschrieben:
17.01.2019, 19:28
Gibt es dafür einen Workaround?
Fritzbox einmal auf Werkseinstellung setzen behebt den Fehler :winken:
Und kein Backup wiederherstellen. Sonst ist der Fehler wieder da. Die Box muss vollständig neu eingerichtet werden.

Lajiola
Kabelneuling
Beiträge: 3
Registriert: 17.01.2019, 15:44

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Lajiola » 17.01.2019, 19:51

Du kannst die Sicherung wiederherstellen musst nur den Teil mit dem Netzwerk auslassen.

Gerade noch mal Rum Probiert, AppleTV mit 100 MBit LAN Green oder Powermode um die 22 MBit. Switch dazwischen 79 MBit. Via WLAN oder PS4/Xbox mit Gbit an der Fritte die vollen 200 MBit.

wirtgen
Kabelneuling
Beiträge: 10
Registriert: 14.12.2018, 22:52

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von wirtgen » 17.01.2019, 20:28

Werden immer mehr mit dem Fehler.
So langsam müsste AVM ja mal reagieren, und den Fehler beseitigen.
Tja, und dann natürlich auch noch UM. :-(

Benutzeravatar
Andreas1969
Carrier
Beiträge: 14693
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Andreas1969 » 17.01.2019, 20:32

wirtgen hat geschrieben:
17.01.2019, 20:28
Tja, und dann natürlich auch noch UM. :-(
Eile mit Weile :kafffee:
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

Lajiola
Kabelneuling
Beiträge: 3
Registriert: 17.01.2019, 15:44

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Lajiola » 17.01.2019, 20:37

Dafür sind die Auswirkungen des Puma Bugs geringer, man kann halt nicht alles haben.

Bild

ThoWoKi
Kabelneuling
Beiträge: 5
Registriert: 08.06.2012, 07:08

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von ThoWoKi » 19.01.2019, 01:06

Andreas1969 hat geschrieben:
17.01.2019, 19:34
ThoWoKi hat geschrieben:
17.01.2019, 19:28
Gibt es dafür einen Workaround?
Fritzbox einmal auf Werkseinstellung setzen behebt den Fehler :winken:
Alles klar. Vielen Dank! Hat geklappt :)

eddiepunch
Kabelneuling
Beiträge: 3
Registriert: 23.12.2018, 11:14

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von eddiepunch » 22.01.2019, 10:48



Nachdem ich habe diese Werte an UM gemeldet habe ich folgende SMS bekommen:

"Lieber Kundin, lieber Kunde, gute Nachrichten:
Es ist kein Technikereinsatz bei Ihnen vor Ort notig.
Wir arbeiten mit Hochdruck an der Behebung der Störung.
Sobald wir Neuigkeiten haben, melden wir uns erneut bei Ihnen.
Freundliche Grüße,
Ihr Unitymedia Team

Dateianhänge
UM-speedtest-R720- 01.jpg
FB 6490 OS7.01 - Treu200 - Comfort Telefon mit 3 Nummer

eddiepunch
Kabelneuling
Beiträge: 3
Registriert: 23.12.2018, 11:14

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von eddiepunch » 23.01.2019, 12:17



AVM Fritzbox Helpline informiert mich das
der Problem ist die bekannt und das liegt an der neue OS 7.01
Die Lösung wird von AVM entwickelt, an Unitymedia weiter gegeben und die reichen der neue OS Update an seine Kunden weiter
Das könnte aber lang dauern

Ich habe grade eben mit UM telefoniert
und die gesagt wenn ich nur ein zehntel der bezahlte Leistung bekomme
möchte auch nür ein zehntel der Geld bezahlen
und "hiemit beatrage ich eine entsprechende Tarifreduzierung bis hin zur Lösung des techniches Problem"

Die "werden die Sache prüfen"

Wenn jeder das macht dann werd UM bestimmt eine Lösung finden




FB 6490 OS7.01 - Treu200 - Comfort Telefon mit 3 Nummer

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste