Fritzbox! 6490 LAN langsam nach Update auf 7.01

In diesem Forum geht es um die Router für Kabel Internet FRITZ!Box 6320, FRITZ!Box 6340, FRITZ!Box 6360, FRITZ!Box 6490 & FRITZ!Box 6590 Cable der Firma AVM.
nowwy
Kabelneuling
Beiträge: 43
Registriert: 20.07.2010, 19:02

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von nowwy » 24.01.2019, 11:01

Hi. Ich empfehle da erst mal schriftlich das Problem zu schildern und vor allem darauf hinzuweisen, dass UM den Vertrag nicht erfüllt. Und auch schriftlich eine Frist zur Behebung zu setzen (14 bis 21 Tage sollten reichen).
Telefonisch ist halt immer so eine Frage mit der Beweisbarkeit.
Gateway / Router: AVM Fritz!Box 6490 Cable (lgi) FW: 07.02
WLAN Repater / TV-Stream: AVM Fritz!Repeater DVB-C FW: 07.01
Anschluss: Unitymedia 2play 200 / 20 Mbit/s
Telefonie: Unitymedia, dus.net, O2
Telefone: Fritz!Fon M2, Nokia 6 (2017), Nokia 8110 LTE
Fax: Unitymedia, dus.net
Bild

mcxpert
Kabelneuling
Beiträge: 21
Registriert: 13.09.2016, 16:33

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von mcxpert » 03.02.2019, 16:51

Lajiola hat geschrieben:
17.01.2019, 19:51
Du kannst die Sicherung wiederherstellen musst nur den Teil mit dem Netzwerk auslassen.

Gerade noch mal Rum Probiert, AppleTV mit 100 MBit LAN Green oder Powermode um die 22 MBit. Switch dazwischen 79 MBit. Via WLAN oder PS4/Xbox mit Gbit an der Fritte die vollen 200 MBit.
kann das nur bestätigen. seit ich den gigabit switch dazwischen habe laufen die 100Mbit Geräte auch wieder. habe dadurch meine streamingprobleme beheben können (Pi3 Kodi skygo addon)

monok
Kabelneuling
Beiträge: 1
Registriert: 09.02.2019, 15:13

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von monok » 09.02.2019, 16:01

Vor zwei Wochen ist mein Unitymedia-Anschluss auf die Comfort-Option umgestellt worden. D.h. ich habe jetzt die Fritz!Box 6490, vorher hatte ich die Connectbox.
Ich benutze (unverändert) Powerline von TP-Link und habe nun eine Downloadgeschwindigkeit von nur noch 22Mbit/s. Zuvor mit der Connectbox hatte ich 54Mbit/s. Die 22Mbit/s aber nur mit Gigaswitch zwischen der Fritzbox und der Powerline, ohne den Switch habe ich nur 15Mbit/s. (Alle Messungen ohne WLAN, nut über Powerline).
Eine Messung mit iperf über die Powerline zur Fritzbox bringt 80Mbit/s, d.h. die Powerline scheint nicht begrenzend.

Hier noch Messergebnisse im Vergleich von Breitband.de und Unitymedia/speedtest, gemessen direkt an der Fritzbox. Die Wetre von Breitband.de erscheinen mir realistischer als die von Unitymedia/speedtest
                Breitband   Unitymedia
Laufzeit        17ms        null (?wieso?)           
Download        48Mbit/s    171Mbit/s    
Upload          10Mbit/s    11Mbit/s

Für mich sieht's so aus also ob die Fritzbox sich nicht richtig verhält.
Wäre es besser im Zusammenspiel mit Fritz Powerline Adaptern? Hat jemand Erfahrung in dieser Kombination?
Bildschirmfoto vom 2019-02-09 15-30-48.png
Bildschirmfoto vom 2019-02-09 15-31-18.png

nowwy
Kabelneuling
Beiträge: 43
Registriert: 20.07.2010, 19:02

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von nowwy » 12.02.2019, 13:28

Wer eine selbst gekaufte Box hat, kann auf 7.02 aktualisieren. Wer eine Providerbox hat, darf noch warten...

Downloads Fritz!Box 6490 Cable bei AVM
Weitere Verbesserungen mit FRITZ!OS 7.02

Heimnetz
Behoben In seltenen Fällen konnte der 'Green-Mode' nicht aktiviert werden

Telefonie
Behoben - die 'Art der Rufumleitung' konnte nachträglich nicht geändert werden

System
Verbesserung Stabilität erhöht
Verbesserung Geschwindigkeit der Internetverbindung von Fast-Ethernet Geräten optimiert
Gateway / Router: AVM Fritz!Box 6490 Cable (lgi) FW: 07.02
WLAN Repater / TV-Stream: AVM Fritz!Repeater DVB-C FW: 07.01
Anschluss: Unitymedia 2play 200 / 20 Mbit/s
Telefonie: Unitymedia, dus.net, O2
Telefone: Fritz!Fon M2, Nokia 6 (2017), Nokia 8110 LTE
Fax: Unitymedia, dus.net
Bild

michael1508
Kabelneuling
Beiträge: 12
Registriert: 16.04.2009, 13:04

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von michael1508 » 18.02.2019, 21:15

gleiches Problem bei mir: seit Version 7.01 Beschränkung der LAN-Geschwindigkeit auf max .20 Mbit

Obigen Tipp befolgt und einen 20 EUR GBit-Switch zwischen Router und PC gehangen. Jetzt wieder die vollen 50 MBit.

Aber kann natürlich trotzdem nicht sein, das UM so lange braucht, das Update bei Fritz zu bestellen, oder nicht zurückgeht auf die Vorgängerversion....

Micha

hajodele
Network Operation Center
Beiträge: 5094
Registriert: 10.04.2013, 14:19
Wohnort: Kabelbw-Land

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von hajodele » 18.02.2019, 21:35

michael1508 hat geschrieben:
18.02.2019, 21:15
gleiches Problem bei mir: seit Version 7.01 Beschränkung der LAN-Geschwindigkeit auf max .20 Mbit

Obigen Tipp befolgt und einen 20 EUR GBit-Switch zwischen Router und PC gehangen. Jetzt wieder die vollen 50 MBit.

Aber kann natürlich trotzdem nicht sein, das UM so lange braucht, das Update bei Fritz zu bestellen, oder nicht zurückgeht auf die Vorgängerversion....

Micha
Sorry, die 7.02 ist von AVM erst am 12.02. veröffentlicht worden.
Da kann UM mal ausnahmsweise nichts dafür.
Ein Rollback geht übrigens nicht.

Benutzeravatar
Andreas1969
Carrier
Beiträge: 14262
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Andreas1969 » 18.02.2019, 21:45

hajodele hat geschrieben:
18.02.2019, 21:35
Ein Rollback geht übrigens nicht.
Doch, UM kann das schon per WAN über die Docsis Config :winken:
Oder jeder, der ein CMTS sein Eigen nennt. :zwinker:
Es wurden ja sogar schon Kundeneigene Fritten auf die 6.50 lgi downgegraded :D
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

boba
Übergeordneter Verstärkerpunkt
Beiträge: 521
Registriert: 19.03.2012, 17:00
Wohnort: Unitymedia Hessen

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von boba » 18.02.2019, 22:58

Ein Glück, dass es kein downgrade/rollback gibt.

der_Kief
erfahrener Kabelkunde
Beiträge: 59
Registriert: 07.11.2013, 14:42
Wohnort: BW

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von der_Kief » 19.02.2019, 09:31

zur Info
die folgenden beiden Switche funktionieren bei mir einwandfrei an der Fritzbox:

- LevelOne GSW-0807
- TP-LINK TL-SG108
2play 200/20Mbits/s
FB6490 FW7.01
PLZ 732xx - LKR Esslingen

chralt
Kabelneuling
Beiträge: 6
Registriert: 07.02.2019, 21:01

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von chralt » 20.02.2019, 20:46

Hallo Zusammen,

ich bin dem Tipp mit der Umstellung auf Dual Stack gefolgt - und alles funktioniert wie es soll. vielen Dank also!!

Was mich aber immer noch interessiert wo das Problem mit dem bisherigen Anschluß lag. Immerhin hat es ja bei mir lange problemlos funktioniert, auch mit der FW 7.01.

Ein versehentliches Löschen der Freigaben und erneutes Anlegen sollte doch eigentlich zu einem wieder funktionierenden System führen, oder nicht!?

Gruß
chralt

PS.: die FW 6.83 möchte ich nicht wieder haben. Mich ärgert immer noch das man die FW nicht selber herunterladen udn selber installieren kann/darf.

idefix23
Kabelneuling
Beiträge: 5
Registriert: 21.12.2018, 21:07

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von idefix23 » 08.03.2019, 13:35

So, meine Fritzbox wurde upgedatet auf 7.01 und ich habe wieder nur noch 15 Mbit! :bäh:
Im Dezember hatte ich das auch schon und da wurde mir dann Anfang Januar die FB getauscht mit einer 6.51 Version.
Bis heute hatte ich keine Probleme mehr.

Jetzt nach dem Update ist es wieder langsam.

Manche haben hier geschrieben, das eine Switch Verbesserung gebracht hat. Hab ihr den Switch an einen freien Ethernetport der FB gehangen und dann über den Switch die normale korrekte Geschwindigkeit erhalten?

MartinP_Do
Glasfaserstrecke
Beiträge: 2331
Registriert: 26.01.2016, 11:50
Wohnort: Ruhrgebiet

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von MartinP_Do » 08.03.2019, 14:06

idefix23 hat geschrieben:
08.03.2019, 13:35
Manche haben hier geschrieben, das eine Switch Verbesserung gebracht hat. Hab ihr den Switch an einen freien Ethernetport der FB gehangen und dann über den Switch die normale korrekte Geschwindigkeit erhalten?
So war es bei mir ...
FB 6490 von UM (Fw 7.02) * CASA CMTS * 2Play PLUS 100 * DSLite * Telefon Komfort * LevelOne GSW 0807 8-port switch

h00bi
Übergabepunkt
Beiträge: 304
Registriert: 25.04.2017, 21:04

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von h00bi » 13.03.2019, 14:40

Es gibt auch Leute die behaupten dass der Gigabit Switch dazwischen nicht geholfen hat.
grundsätzlich sollte bei der FB6490 mit 7.01 kein Fast Ethernet Gerät direkt an der FB hängen.

boba
Übergeordneter Verstärkerpunkt
Beiträge: 521
Registriert: 19.03.2012, 17:00
Wohnort: Unitymedia Hessen

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von boba » 13.03.2019, 17:11

Kein Fast Ethernet Gerät direkt an der FB? Also kein 100 MBit Gerät? Nö. Habe ich, und es gibt kein Problem.

Das Problem scheint wirklich sehr spezifisch zu sein.
Bei mir tritt es mit 2 Fritzboxen nicht auf.
Leitung ist 200/10 MBit. IP ist Dual Stack.

An meiner Fritzbox 6490 mit Firmware 7.01 hängen direkt 2 GBit-Verbindungen (2 PCs) und 1 100MBit Verbindung (1 Raspberry Pi 2+). Alles läuft mit maximaler Geschwindigkeit, mit allen, untereinander und ins Internet.

Die Fritzbox wurde vor 2 Monaten getauscht. Die neue FB kam mit Firmware 6.52, auch mit dieser Firmware kein Geschwindigkeitsproblem, nachdem ich alle 4 LAN Ports im Web-Interface auf 1 GBit umgestellt hatte. Defaultmäßig läuft ja nur LAN Port 1 auf 1 GBit und die 3 anderen im "Energiesparmodus" auf 100 MBit. Das muss man grundsätzlich immer umstellen, um GBit-Geschwindigkeit zu bekommen.

Nach eine Woche kam das Firmware-Update auf 7.01, danach weiterhin volle Geschwindigkeit.

Danach habe ich einen Werksreset gemacht, weil die LAN-Einstellungen und der LAN Gast Modus im Web-Interface nicht verfügbar waren. Danach habe ich alles per Hand neu eingerichtet ohne gespeicherte Einstellungen einzulesen. Ich schätze, ich habe auch hier wieder alle 4 Ports auf 1 GBit gestellt. Jetziger Stand: wie immer volle Geschwindigkeit.

Die alte Fritzbox war 2 Jahre alt und hat nie einen Werksreset gesehen. Die war zuvor auch über mehrere Firmware Updates bis 7.01 gekommen. Auch hier habe ich alle 4 Ports auf 1 GBit gestellt und immer die volle Geschwindigkeit gehabt.

An der Fritzbox Hardware scheint es also meiner Ansicht nach nicht zu liegen. Weder eine 2 Jahre alte Hardware, noch eine aktuelle Hardware, scheint von sich aus ein Problem zu haben. Da muss es noch was zusätzliches geben, was das auslöst.

hajodele
Network Operation Center
Beiträge: 5094
Registriert: 10.04.2013, 14:19
Wohnort: Kabelbw-Land

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von hajodele » 13.03.2019, 19:15

@Baba
Gratualaton, du bist der Erste von >1000 bei dem dieser Fehler nicht aufgetaucht ist :-)

Obwohl ich zufällig nicht richtig betroffen war (Mein Pi funkt so wenig, dass es völlig egal ist und er ist eigentlich an einen Switch angeschlossen)
Konnte ich den FastEthernet-Fehler leicht nachvollziehen. Mit meiner eigenen 6490 ist der Fehler mit der 7.02 behoben.

Ich würde also eher sagen, dass du eine spezielle Umgebung hast.

KKS
Kabelneuling
Beiträge: 4
Registriert: 01.04.2019, 23:59

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von KKS » 02.04.2019, 00:06

Ich wollte nur mal anmerken, dass dieses Problem bei AVM bekannt ist. Pyur hat das Update seit heute rausgeschickt und ich hatte auch nur ca 20 Mbit. Das liegt am Greenmode! Vorher hat der Greenmode korrekt funktioniert und bis zu 100 Mbit ausgefüllt, wie es sein soll. Seit 7.01 ist die Drosselung nicht korrekt geregelt.

Das kann man beheben, indem man auf den 1Gbit Powermodus umstellt (im Grunde der normale Modus). Ihr müsst da also nicht weiter rum werkeln. Einfach unter Heimnetz -> Netzwerk -> Netzwerkeinstellungen - alle Ports auf 1 Gbit/s umstellen. Zumindest die, die auch genutzt werden.

In der nächsten Version 7.02 soll das behoben werden.

hajodele
Network Operation Center
Beiträge: 5094
Registriert: 10.04.2013, 14:19
Wohnort: Kabelbw-Land

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von hajodele » 02.04.2019, 08:59

KKS hat geschrieben:
02.04.2019, 00:06
Ich wollte nur mal anmerken, dass dieses Problem bei AVM bekannt ist. Pyur hat das Update seit heute rausgeschickt und ich hatte auch nur ca 20 Mbit. Das liegt am Greenmode! Vorher hat der Greenmode korrekt funktioniert und bis zu 100 Mbit ausgefüllt, wie es sein soll. Seit 7.01 ist die Drosselung nicht korrekt geregelt.

Das kann man beheben, indem man auf den 1Gbit Powermodus umstellt (im Grunde der normale Modus). Ihr müsst da also nicht weiter rum werkeln. Einfach unter Heimnetz -> Netzwerk -> Netzwerkeinstellungen - alle Ports auf 1 Gbit/s umstellen. Zumindest die, die auch genutzt werden.

In der nächsten Version 7.02 soll das behoben werden.
Der Effekt taucht leider immer dann auf, wenn eine Verbindung via FastEthernet aufgebaut wird, also z.B. der Client nicht mehr kann.
Das Umschalten auf den Greenmode ist nur eine einfache Variante, um den Effekt zu simmulieren.

KKS
Kabelneuling
Beiträge: 4
Registriert: 01.04.2019, 23:59

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von KKS » 02.04.2019, 11:01

100 Mbit Ethernet dürfte kaum noch vorkommen. Und wenn, dann gibt es da meist 5 GHz oder 2,4 GHz Wlan Alternativen. Manche Smart TVs benutzten den alten noch.

Sascha53721
Moderator
Beiträge: 1084
Registriert: 11.12.2013, 21:29
Wohnort: Duisburg

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Sascha53721 » 02.04.2019, 11:28

Mit meiner mietbox habe ich dieses Problem nicht, da sind auch reine 100mbit und ein PC mit 1000mbit direkt verbunden. Ich denke das bei manchen was mit dem Update schief gelaufen ist. Oder wenn die Behauptung mit switches und mehr Geschwindigkeit stimmt, dann liegt das eventuell daran das die Konstellation Netzwerkarte und fritzbox mit dieser firmeware nicht so gut funktioniert. Das erklärt aber dann nicht warum bei denen der Punkt Green mode und Powermode fehlt. Was mich wieder zum Punkt fehlerhaftes Update zurück bringt.

Wie sieht es denn aus wenn ihr dem PC klar macht 1000mbit zu verwenden? Welche Netzwerkkarte verwendet ihr?
Bild

Benutzeravatar
Andreas1969
Carrier
Beiträge: 14262
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Andreas1969 » 02.04.2019, 11:35

Sascha53721 hat geschrieben:
02.04.2019, 11:28
Das erklärt aber dann nicht warum bei denen der Punkt Green mode und Powermode fehlt.
Das lässt sich doch mit einem Werksreset beheben :winken:
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

Sascha53721
Moderator
Beiträge: 1084
Registriert: 11.12.2013, 21:29
Wohnort: Duisburg

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Sascha53721 » 02.04.2019, 11:40

Aber wird da die firmeware frisch draufgezogen oder nur die vorhandene default geladen? Weil das letztere würde ja nicht die fehlerhafte installierte Software korrigieren.
Bild

Benutzeravatar
Andreas1969
Carrier
Beiträge: 14262
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Andreas1969 » 02.04.2019, 11:48

Sascha53721 hat geschrieben:
02.04.2019, 11:40
Aber wird da die firmeware frisch draufgezogen oder nur die vorhandene default geladen? Weil das letztere würde ja nicht die fehlerhafte installierte Software korrigieren.
Da wird nur die default geladen, bzw. darauf zurückgesetzt.
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

Sascha53721
Moderator
Beiträge: 1084
Registriert: 11.12.2013, 21:29
Wohnort: Duisburg

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Sascha53721 » 02.04.2019, 15:45

Und das würde ja den Fehler der zum Teil auftritt nicht beheben, kleines Beispiel.
Mein smart TV, hatte mit dem letzten Firmware Update das Problem das er beim umschalten zwischen den Kanäle gerne mal einfriert. Nicht reproduzierbar aber öfters beim umschalten, selbst werkseinstellung hat nix gebracht. Hab das selbe Update nochmal installiert über USB Stick und der ist bis heute kein weiteres Mal eingefroren. Und beide Updates waren identisch und beide wurden als fehlerfrei installiert.
Bild

KKS
Kabelneuling
Beiträge: 4
Registriert: 01.04.2019, 23:59

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von KKS » 02.04.2019, 15:55

Es liegt definitiv am Greenmode (natürlich dann auch im Umkehrschluss, wenn man ein 100 Mbit Gerät anschließt, wenn die Modi automatisch wechseln und nicht, wie es eigentlich sein sollte, auswählbar sind). Ich habe es ausgetestet und AVM hat das selbe bestätigt. Wer die Möglichkeit hat, sollte daher alle Anschlüsse auf 1Gbit umstellen. Bei Pyur kann man das problemlos umstellen. Euer Provider müsste demnach nur dafür sorgen, dass ihr den Modus wechseln könnt. Sollte keine große Sache sein.

Wenn du ein 1Gbit Gerät anschließt, kann es also durchaus sein, dass da kein Problem besteht, da korrekt umgestellt wird. Durch andere Informationen und Einflüsse könnte aber auch ein 1Gbit LAN fehlerhaft auf 100 Mbit gestuft werden. Und dann hat man eben die ca 20 bis 30 Mbit. Aber es liegt definitiv am Greenmode. Der Gbit Modus hat dieses Problem nicht! Das automatische Umschalten sollte aber auch dann deaktiviert werden können, wenn der Greenmode in 7.02 wieder läuft, da man dann trotzdem noch Verluste fahren könnte (+100 Mbit).

roth
erfahrener Kabelkunde
Beiträge: 85
Registriert: 10.05.2016, 22:53

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von roth » 05.04.2019, 15:40

Es kommt jetzt bald das Update auf 7.02 dort gibt es auch wieder Verbesserungen. Vieleicht hilft die Version ja.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste