Fritzbox! 6490 LAN langsam nach Update auf 7.01

In diesem Forum geht es um die Router für Kabel Internet FRITZ!Box 6320, FRITZ!Box 6340, FRITZ!Box 6360, FRITZ!Box 6490 & FRITZ!Box 6590 Cable der Firma AVM.
PeterL
Kabelneuling
Beiträge: 4
Registriert: 10.12.2018, 16:04

Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von PeterL » 10.12.2018, 16:31

Hallo,
während meinem einwöchigen Urlaub wurde auf meiner FritzBox! 6490 die Firmware 7.01 aufgespielt.
Bei meinem 100 Mbit Anschluss hatte ich vor meinem Urlaub keinerlei Probleme und immer ca. 95 Mbit über LAN und ca. 80 Mbit über Wlan.
Seit dem Update habe ich über LAN nur noch 15 Mbit.
Meine FritzBox! ist im Keller und mit dem LAN Port 1 mit einem 100 Mbit 16 Port Switch verbunden. Von da aus geht die Verteilung über ein Patchpanel an die Netzwerkdosen im Haus.
Wenn ich mit dem Notebook direkt an LAN Port 1 (Powerlan ist angewählt) der Fritzbox gehe bekomme ich einen Speed von 118 Mbit. Wenn ich dann auf den Switch wechsele kommen nur noch 15 Mbit an.
In einem Forum habe ich gelesen das die Firmware 7.01 einen LAN Speedbug haben soll der wohl von AVM bestätigt wurde.
Hat jemand gleiche Probleme.
Habe mir jetzt versuchsweise einen Gigabit Switch bestellt.

Mfg
Peter

hajodele
Network Operation Center
Beiträge: 5207
Registriert: 10.04.2013, 14:19
Wohnort: Kabelbw-Land

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von hajodele » 10.12.2018, 16:43

Das ist ein Firmwarefehler von AVM und wird da "in einem der kommenden Updates" behoben.

Benutzeravatar
Andreas1969
Carrier
Beiträge: 15611
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Andreas1969 » 10.12.2018, 17:24

PeterL hat geschrieben:
10.12.2018, 16:31
Habe mir jetzt versuchsweise einen Gigabit Switch bestellt.
Das wird klappen, damit umgehst Du den Bug :zwinker:
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

PeterL
Kabelneuling
Beiträge: 4
Registriert: 10.12.2018, 16:04

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von PeterL » 10.12.2018, 17:31

Hab gerade mit Unitymedia telefoniert und mir anhören müssen, das es keinen Fehler gibt und das meine Verkabelung veraltet ist.
Komisch das es mit der vorherigen Firmware alles funktioniert hat.

mfg
Peter

hajodele
Network Operation Center
Beiträge: 5207
Registriert: 10.04.2013, 14:19
Wohnort: Kabelbw-Land

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von hajodele » 10.12.2018, 18:16

PeterL hat geschrieben:
10.12.2018, 17:31
Hab gerade mit Unitymedia telefoniert und mir anhören müssen, das es keinen Fehler gibt und das meine Verkabelung veraltet ist.
Komisch das es mit der vorherigen Firmware alles funktioniert hat.

mfg
Peter
Das entscheidende Wort in deinem Beitrag ist "telefoniert"
Vielleicht können die einen guten Kuchen oder Weihnachtsgebäck backen. Das kann ich nicht beurteilen.
Zum Thema IT kommt da i.d.R. nichts sinnvolles raus.

Benutzeravatar
Andreas1969
Carrier
Beiträge: 15611
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Andreas1969 » 10.12.2018, 18:55

hajodele hat geschrieben:
10.12.2018, 18:16
Vielleicht können die einen guten Kuchen oder Weihnachtsgebäck backen.
Der ist gut :brüll: :besoffen:
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

MartinP_Do
Kabelkopfstation
Beiträge: 2582
Registriert: 26.01.2016, 11:50
Wohnort: Ruhrgebiet

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von MartinP_Do » 11.12.2018, 08:21

Firmware 7.01 ist letzte Nacht aufgespielt worde. Bis auf den Upstream-Kanal 30,1 MHz, der nur noch 16QAM statt 64QAM hat keine besonderen Auffälligkeiten.
Energieverbrauch ist gleich geblieben, Wie vorher 32 % ...

Nun gibt es für die Dect-Heizungsthermostaten "Anfasser" bei den Grenzen zwischen "Spar" und "Komfort" Temperatur im Diagramm in der Web-Oberfläche, um diese zu verschieben ...
Nun muss man keine Dialoge mehr ausfüllen...
Einstellungen, Anruferlisten usw. sind Erhalten geblieben.


Keine nicht korrigierbaren Bitfehler bisher. Telefoniert habe ich noch nicht.


Den LAN-Fehler habe ich noch nicht getestet. Die Beschreibung ist etwas schwer nachzuvollziehen.

Wenn man mit einem Notebook direkt an LANPort 1 geht, kommen 118 MBit/s bei externen Verbindungen an, und mit dem Switch dazwischen nur 15 MBit/s?
Was hat PowerLan damit zu tun?
FB 6490 von UM (Fw 7.02) * CASA CMTS * 2Play PLUS 100 * DSLite * Telefon Komfort * LevelOne GSW 0807 8-port switch

hajodele
Network Operation Center
Beiträge: 5207
Registriert: 10.04.2013, 14:19
Wohnort: Kabelbw-Land

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von hajodele » 11.12.2018, 08:49

Ich habe nur interessehalber vor ein paar Tagen, als ich von dem Bug hörte folgende einfache Tests durchgeführt:
(Natürlich immer mit genau 1 LAN-Kabel)

1) den zu testenden LAN-Port der Fritzbox auf 100Mbit umgeschaltet
2) die Netzwerkkarte am Win-Client auf 100Mbit gesetzt
3) den LAN-Port der Fritzbox wieder auf GBit gesetzt.

Ergebniss jeweils ca. 30 Mbit

4) die Netzwerkkarte am Win-Client wieder auf auto gesetzt. (Damit wieder Ausgangszustand).

Ergebnis: knapp 60 Mbit (ich habe nur einen 50er-Vertrag)

Versuche mit Switches oder Dlan konnte ich mangels Masse nicht machen.

PeterL
Kabelneuling
Beiträge: 4
Registriert: 10.12.2018, 16:04

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von PeterL » 11.12.2018, 12:04

Hallo,

habe gerade den Gigabitswitch bekommen und hinter die FritzBox gehangen und meine Verbindung ist im ganzen Haus ca. 90 Mbit.
Im Arbeitszimmer ist noch ein 100 Mbit Switch aber auch dahinter überall ca. 90 Mbit.

mfg
Peter

PeterL
Kabelneuling
Beiträge: 4
Registriert: 10.12.2018, 16:04

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von PeterL » 11.12.2018, 12:16

Hallo MartinP_Do,
MartinP_Do hat geschrieben:
11.12.2018, 08:21

Den LAN-Fehler habe ich noch nicht getestet. Die Beschreibung ist etwas schwer nachzuvollziehen.

Wenn man mit einem Notebook direkt an LANPort 1 geht, kommen 118 MBit/s bei externen Verbindungen an, und mit dem Switch dazwischen nur 15 MBit/s?
Was hat PowerLan damit zu tun?
Ich habe nicht geschrieben das die 118Mbit an den externen Anschlüssen ankommen.
Das Kabel von Port 1 der Fritzbox das normalerweise auf den 16 Port Switch geht habe ich am Notebook angeschlossen.
Bei der 7.01 tritt wohl der Fehler auf wenn als erster Verteiler ein 100Mbit Switch angeschlossen wird.

mfg
Peter

Enzyme
Kabelexperte
Beiträge: 126
Registriert: 23.02.2010, 18:59

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Enzyme » 11.12.2018, 19:52

Ich kann seit 7.01 die lan Ports garnicht mehr auf
Eco oder power stellen :-(
Dateianhänge
2CA9A630-34AD-41F5-B6F2-2E1F7EBB9C5C.png
B5C740F0-54C6-40EC-AD06-658A6EDAE929.png

Benutzeravatar
Torsten1973
Glasfaserstrecke
Beiträge: 2036
Registriert: 07.03.2018, 16:48
Wohnort: Gelsenkirchen

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Torsten1973 » 11.12.2018, 23:42

Enzyme hat geschrieben:
11.12.2018, 19:52
Ich kann seit 7.01 die lan Ports garnicht mehr auf
Eco oder power stellen :-(
Hast du die Experten-Ansicht eingeschaltet?
Bild

habichauch
erfahrener Kabelkunde
Beiträge: 59
Registriert: 02.03.2011, 07:53

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von habichauch » 12.12.2018, 05:42

Woran merkst du das du nur 15 MB hast? Speedtest von Unitymedia?

Enzyme
Kabelexperte
Beiträge: 126
Registriert: 23.02.2010, 18:59

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Enzyme » 12.12.2018, 05:43

Torsten1973 hat geschrieben:
11.12.2018, 23:42
Enzyme hat geschrieben:
11.12.2018, 19:52
Ich kann seit 7.01 die lan Ports garnicht mehr auf
Eco oder power stellen :-(
Hast du die Experten-Ansicht eingeschaltet?
Ist aktiviert :-(

MartinP_Do
Kabelkopfstation
Beiträge: 2582
Registriert: 26.01.2016, 11:50
Wohnort: Ruhrgebiet

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von MartinP_Do » 12.12.2018, 08:31

habichauch hat geschrieben:
12.12.2018, 05:42
Woran merkst du das du nur 15 MB hast? Speedtest von Unitymedia?
Ich kann die Netzwerkprobleme bestätigen.
Windows 10 Notebook über LAN ca 10... 16 MBit/s.
Gleicher Notebook über WLAN durch drei Wände hindurch 68 MBit/s

Speedtests von t-online und unitymedia bringen prinzipiell vergleichbare Ergebnisse - mit einer Ausnahme... Unitymedia misst über LAN für den Upload 0(Null!) MBit/s ....

Werde heute abend die Tests mal mit untenstehendem Switch dazwischen verifizieren...
Die Erdgeschoss-LAN-Steckdosen werden direkt von der FB angesteuert, die im Dachgeschoss vom Switch ...

Meiner Meinung nach ist das schon ein so gravierender Nachteil der neuen Firmware, dass man den Rollout vorerst einstellen sollte ...

Zur Not kaufe ich noch einen weiteren Switch für das Erdgeschoss, auch wenn es schade um den Mehr-Stromverbrauch ist ...
FB 6490 von UM (Fw 7.02) * CASA CMTS * 2Play PLUS 100 * DSLite * Telefon Komfort * LevelOne GSW 0807 8-port switch

iago
Kabelneuling
Beiträge: 37
Registriert: 03.05.2013, 18:19

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von iago » 12.12.2018, 19:13

Wenn die jetzt wegen dieses Fehlers die Firmware für Business Kunden wieder zurückhalten, raste ich aus :heul:

MartinP_Do
Kabelkopfstation
Beiträge: 2582
Registriert: 26.01.2016, 11:50
Wohnort: Ruhrgebiet

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von MartinP_Do » 12.12.2018, 19:36

So, ich habe eine zeitweilige gewisse Abhilfe erreicht.
Leider laufen die Ethernet-Leitungen an zwei verschiedenen Punkten des Hauses zusammen: Auf dem Dachboden steht der LevelOne GSW0807 Gigabit Switch aus meiner Signatur, und verteilt auf die Steckdosen im Dachgeschoss.
Die Dosen im Erdgeschoss wurden von der Fritzox versorgt. Eine Port versorgt den Switch auf dem Dachboden, die anderen drei Ports versorgten die Steckdosen im Erdgeschoss. Da das nicht ausreicht, habe ich eine weitere Leitung vom Switch aus dem Dachboden zum Verteiler Erdgeschoss gezogen. Diese Leitung versorgt nun statt einer Dose einen 100 MBit-Switch aus der Bastelkiste. Die drei Ports der Fritzbox sind totgelegt , und die Erdgeschoss-Dosen am 100 MBit Switch angeschlossen.
Nun sind an allen Steckdosen - sowohl den direkt aus dem Gigabit-Switch versorgten, als auch aus denen, die aus dem dahintergeklemmten 100 MBit - Switch versorgt werden 100 Mbit möglich...
FB 6490 von UM (Fw 7.02) * CASA CMTS * 2Play PLUS 100 * DSLite * Telefon Komfort * LevelOne GSW 0807 8-port switch

wirtgen
Kabelneuling
Beiträge: 10
Registriert: 14.12.2018, 22:52

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von wirtgen » 14.12.2018, 23:04

Hallo,
habe jetzt mal eine Support Anfrage an AVM mit folgendem Text gesendet:

Sehr geehrte Damen und Herren,
ich nutze den Router 6490 Cable an einem Anschluss von Unitymedia mit 250 Mbps DL und 10 Mbps UL seit einem Jahr Problemlos.
Nun wurde von Unitymedia meine Software von Version 6.?? auf Version 07.01 geupdatet.
Seit diesem Update habe ich auf LAN 1-4 bei Geräten mit einer 100Mbps Schnittstelle nur noch Downloadraten von 20 Mbps.
(vorher 85 - 95 Mbps).
Mein PC mit GB Schnittstelle erhält die volle Downloadrate von bis zu 270 Mbps.
Konfigurieren auf Green Modus habe ich versucht, mit dem Ergebnis, das die DL auf 12 Mbps sinkt.
Zuerst habe ich beide Endgeräte (Notebook und Android Internetbox) mit Ihren Kabeln zu meinem zweiten Unitymedia Anschluss mitgenommen. Dort habe ich auch eine 6490 Cable, allerdings mit Software 06.52. Ergebnis: Einwandfreie Funktion der DL mit beiden Endgeräten.
Auf meine Bitte wurde die 6490 Cable von Unitymedia getauscht.
Den neuen Router angeschlossen und konfiguriert. Von Unitymedia aktiviert. Software 06.??.
Alles läuft einwandfrei. 100 Mbps Geräte DL 90.
In der Nacht zum nächsten Tag wurde die 07.01 Software von Unitymedia auf den Router gesendet.
Am nächsten Morgen das gleiche Problem wie mit dem bisherigen Router. DL bei Geräten mit 100Mbps Schnittstelle nur bis 20 Mbps.


Antwort AVM:
vielen Dank für Ihre Nachricht zu Ihrer FRITZ!Box 6490.

An Kabelanschlüssen kann es zu einem Problem mit der Downloadgeschwindigkeit kommen, wenn die Geräte per LAN angebunden sind. Beobachtet wurden Geschwindigkeiten von 20 bis 40Mbit/s, obwohl die verfügbare Bandbreite am Internetzugang wesentlich höher ist.

Relevant ist dabei, dass das Verhalten nur mit LAN Geräten auftritt, deren Netzwerkkarte Geschwindigkeiten von maximal 100Mbit/s herstellen kann. Netzwerkgeräte mit 1Gbit/s Verbindungen und aktivierter Powermode-Einstellung auf der FRITZ!Box (Heimnetz > Netzwerk > Netzwerkeinstellungen) sind davon nicht betroffen.

Es tut uns leid, dass Sie die FRITZ!Box nicht wie erwartet nutzen können.
Wir kennen das Verhalten bereits aus anderen Kundenanfragen, weitere Informationen benötigen wir nicht.
Aktuell befinden wir uns noch in der Untersuchung, eine direkte Ad-Hoc Lösung habe ich daher nicht.
Eine entsprechende Lösung werden wir, sofern dann verfügbar, in einem zukünftigen Firmware-Update bereitstellen.

Benutzeravatar
Andreas1969
Carrier
Beiträge: 15611
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Andreas1969 » 14.12.2018, 23:10

wirtgen hat geschrieben:
14.12.2018, 23:04
Eine entsprechende Lösung werden wir, sofern dann verfügbar, in einem zukünftigen Firmware-Update bereitstellen.
Das kann dauern :kafffee:
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

MartinP_Do
Kabelkopfstation
Beiträge: 2582
Registriert: 26.01.2016, 11:50
Wohnort: Ruhrgebiet

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von MartinP_Do » 14.12.2018, 23:52

Relevant ist dabei, dass das Verhalten nur mit LAN Geräten auftritt, deren Netzwerkkarte Geschwindigkeiten von maximal 100Mbit/s herstellen kann. Netzwerkgeräte mit 1Gbit/s Verbindungen und aktivierter Powermode-Einstellung auf der FRITZ!Box (Heimnetz > Netzwerk > Netzwerkeinstellungen) sind davon nicht betroffen.
Habe gerade noch einmal zurückgesteckt direkt an den Fritzbox Port.
Nun kommen die 100 MBit/s beim Speedtest an.

Unitymedia sagt Ping 17 ms, Down 110 MBit/s Up 5,1 MBit/s bei 2Play PLUS 100....

Möglicherweise war das eine Verklemmung, dass der Realtek Gigabit Chip meines Medion-Notebooks temporär auf 100 MBit/s eingestellt war.
Jetzt ist er es jedenfalls nicht mehr...

Systemsteuerung\Netzwerk und Internet\Netzwerkverbindungen\Ethernet zeigt 1 GBit/s an.
Von da her könnte die Aussage von Unitymedia stimmen.
FB 6490 von UM (Fw 7.02) * CASA CMTS * 2Play PLUS 100 * DSLite * Telefon Komfort * LevelOne GSW 0807 8-port switch

Crady
erfahrener Kabelkunde
Beiträge: 54
Registriert: 10.01.2011, 15:20

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Crady » 17.12.2018, 12:40

Hmm...
Ich habe seit einigen Tagen das Problem, dass mein Internet plötzlich immer langsamer wird und abbricht.
Dann macht die Fritzbox einen Reboot und dann geht plötzlich alles wiede - bis zum nächsten Reboot...

Leider startet die Fritzbox 6490 ca. 3-4x pro Stunde neu... Was kann ich tun?

lt. UM Hotline kann kein Problem festgestellt werden.

Benutzeravatar
Andreas1969
Carrier
Beiträge: 15611
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Andreas1969 » 17.12.2018, 12:53

Crady hat geschrieben:
17.12.2018, 12:40
Hmm...
Ich habe seit einigen Tagen das Problem, dass mein Internet plötzlich immer langsamer wird und abbricht.
Dann macht die Fritzbox einen Reboot und dann geht plötzlich alles wiede - bis zum nächsten Reboot...

Leider startet die Fritzbox 6490 ca. 3-4x pro Stunde neu... Was kann ich tun?

lt. UM Hotline kann kein Problem festgestellt werden.
Dann poste doch mal die Leitungswerte
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

Crady
erfahrener Kabelkunde
Beiträge: 54
Registriert: 10.01.2011, 15:20

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von Crady » 17.12.2018, 13:41

Hier ein Screenshot...
Unbenannt.JPG

MartinP_Do
Kabelkopfstation
Beiträge: 2582
Registriert: 26.01.2016, 11:50
Wohnort: Ruhrgebiet

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von MartinP_Do » 17.12.2018, 21:34

Soo, gerade einen systematischen Test gemacht
Speedtest von t-online...

WLAN, eine Wand dazwischen 58,4 MBit/s Down, 6,02 Up, 23 ms Ping
1 GBit/s Ethernet 103,9 MBit/s Down, 5,85 Up, 21 ms Ping
100 MBit/s Full Duplex Ethernet 12,8 MBit/s Down, 6,07 Up, 20 ms Ping
100 MBit/s Half Duplex Ethernet 10,9 MBit/s Down, 6,23 Up, 22 ms Ping
FB 6490 von UM (Fw 7.02) * CASA CMTS * 2Play PLUS 100 * DSLite * Telefon Komfort * LevelOne GSW 0807 8-port switch

wirtgen
Kabelneuling
Beiträge: 10
Registriert: 14.12.2018, 22:52

Re: Fritzbox! 6490 LAN langsam nach Update auf 7.01

Beitrag von wirtgen » 17.12.2018, 21:51

Habe gerade nochmals AVM angeschrieben, Unitymedia dazu zu bewegen, betroffenen Kunden, bis zur Lösung, die Version 06.83 wieder zu übertragen.

Mal sehen, was passiert.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste