FB 7390 zu langsam für 100 Mbit/s?

In diesem Forum geht es um die Router für Kabel Internet FRITZ!Box 6320, FRITZ!Box 6340, FRITZ!Box 6360, FRITZ!Box 6490 & FRITZ!Box 6590 Cable der Firma AVM.
Antworten
Piotrekk
erfahrener Kabelkunde
Beiträge: 51
Registriert: 19.12.2008, 10:19

FB 7390 zu langsam für 100 Mbit/s?

Beitrag von Piotrekk » 12.12.2013, 16:25

Hallo zusammen,

nach der Umstellung von 50 auf 100 Mbit/s ist mir aufgefallen, dass meine Fritz Box 7390 die Geschwindigkeit auf etwa 94 MBit/s limitiert.
Die LAN-Anschlüsse stehen auf 1 GBit/s, daran liegt es nicht. Direkt am Modem bekomme ich knapp über 100.

Gibt es noch irgendwelche Optimierungsmöglichkeiten oder schafft die 7390 tatsächlich nicht die vollen 100 MBit/s?
Oder anders gefragt: gibt es hier Nutzer einer 7390, die den vollen Durchsatz schaffen?

Gruß,
Pio
Bild

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: FB 7390 zu langsam für 100 Mbit/s?

Beitrag von SpaceRat » 13.12.2013, 04:34

Piotrekk hat geschrieben:nach der Umstellung von 50 auf 100 Mbit/s ist mir aufgefallen, dass meine Fritz Box 7390 die Geschwindigkeit auf etwa 94 MBit/s limitiert.
~ 95 MBit/s sind so ziemlich genau der Wert, den man erreicht, wenn man irgendwo einen Fast-Ethernet-Flaschenhals (nominal 100 MBit/s) eingebaut hat.
Piotrekk hat geschrieben:Die LAN-Anschlüsse stehen auf 1 GBit/s, daran liegt es nicht. Direkt am Modem bekomme ich knapp über 100.
Möglicherweise zieht irgendein Kabel die Geschwindigkeit auf Fast Ethernet runter.
Blinkt die "Link"-LED am Modem gelb oder grün? Gelb = Fast Ethernet, grün = Gigabit-Ethernet, zumindest bei den Cisco-Modems/-Bridges.

Gilt für die LEDs an der Ethernet-Buchse des PC analog.
Es gibt zwei gängige LED-Bedeutungen:
1. Eine LED (einfarbig) signalisiert keine Verbindung (aus)/Verbindung (an)/Aktivität (blinkt), eine zweite (einfarbig) 100M (aus)/1000M (an)
1a. Wie 1. aber zweite LED: 10M (aus)/100M (blinkt)/1000M (an)
2. Eine LED (einfarbig) wie unter 1., zweite LED (mehrfarbig) 10M (aus), 100M (gelb), 1000M (grün)
2a. Selten ist die Bedeutung der mehrfarbigen LED auch genau umgekehrt, also gelb = 1000M und grün = 100M

Da Du mit dem PC direkt am Modem >100 MBit/s kriegst, brauchst Du eigentlich nur zu prüfen ob die LEDs am PC bei einer Verbindung mit der Fritte genauso leuchten wie direkt am Modem.
Piotrekk hat geschrieben:Gibt es noch irgendwelche Optimierungsmöglichkeiten oder schafft die 7390 tatsächlich nicht die vollen 100 MBit/s?
Schafft sie problemlos. Sie packt sogar die 200 MBit/s eines Telekom-FTTH-Anschlusses.

Die einzige Beschränkung auf 100 MBit/s besteht beim Betrieb als DSL-Router, denn die 7390 kann maximal das Profil 17a, welches insgesamt nur 100 MBit/s ermöglicht.
Wird die 7390 nun z.B. an einem NetCologne FTTB-Anschluß mit 100 MBit/s im Down- und 10 MBit/s im Upstream betrieben, gehen die 10 MBit/s des Upstreams vom Downstream ab, der somit auf 90 MBit/s reduziert wird.
Ironie: Die ansonsten eher abgespeckten x3x0-Modelle (3370, 7360, bei der 7330 bin ich nicht sicher) können im Gegensatz zur 7390 auch Profil 30a (Insgesamt 200 MBit/s). Selbst die 7570 kann Profil 30a (Packt aber die 100 MBit/s von der Prozessorleistung her nicht).
Benötigt man den vollen Funktionsumfang der 7390 an einem VDSL-Anschluß mit insgesamt mehr als 100 MBit/s, so braucht man statt der 7390 eine 7490.

Das alles spielt aber in Deinem Fall keine Rolle, da Du ja den DSL-Teil der 7390 nicht nutzt, sondern ein Vorschalt-Kabel-Modem.
So wie ich übrigens auch, siehe Signatur.
Receiver/TV:
  • Vu+ Duo² 4xS2+2xC / OpenATV 6.1@Samsung 50" Plasma
  • AX Quadbox HD2400 2xS2+2xC / OpenATV 6.1@Samsung 32" TFT
  • 2xVu+ Solo² / OpenATV 6.1
  • DVBSky S2-Twin PCIe@SyncMaster T240HD (PC)
  • TechniSat SkyStar HD2@17" (2.PC)
Pay-TV: Schwarzfunk, Redlight Elite Superchic, SCT 10, HD-, Sky
Fon: VF Komfort-Classic (ISDN), 2xFritz!Fon C4+Siedle DoorCom Analog@F!B 7390
Internet: UM 1play 100 / Cisco EPC3212+Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)
Bild

Piotrekk
erfahrener Kabelkunde
Beiträge: 51
Registriert: 19.12.2008, 10:19

Re: FB 7390 zu langsam für 100 Mbit/s?

Beitrag von Piotrekk » 13.12.2013, 15:04

SpaceRat hat geschrieben: Möglicherweise zieht irgendein Kabel die Geschwindigkeit auf Fast Ethernet runter.
Blinkt die "Link"-LED am Modem gelb oder grün? Gelb = Fast Ethernet, grün = Gigabit-Ethernet, zumindest bei den Cisco-Modems/-Bridges.
Genau das war es, die Verbindung zwischen dem Kabelmodem und der FritzBox wurde das das Kabel limitiert, viele, vielen Dank für die Antwort! Jetzt habe ich das Kabel ausgetauscht und es läuft, wie es soll (siehe Signatur).

Danke nochmal!
Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast