Katastrophaler WLAN Empfang mit AVM 6320 cable

In diesem Forum geht es um die Router für Kabel Internet FRITZ!Box 6320, FRITZ!Box 6340, FRITZ!Box 6360, FRITZ!Box 6490 & FRITZ!Box 6590 Cable der Firma AVM.
BirgerS
erfahrener Kabelkunde
Beiträge: 95
Registriert: 14.05.2013, 23:19

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von BirgerS » 29.06.2013, 22:41

OK... also funktioniert der Router per WAN erst mal, aber weil Du das nicht per LAN mit fester IP einstellen kannst und die Signalstärke Deiner Meinung nach nicht gut genug ist, meinst Du der Router wäre Schrott?
Was die anderen wohl nicht wissen, weil Gova es mir per PN geschrieben hat: Er/sie nutz ein Notebook mit integrierter WLAN-Karte! Und wie ich schon geschrieben habe, kann der schlechte Empfang daher auch an der WLAN-Karte im Notebook liegen, weil die einfach nicht so leistungsstark sind, wie die "großen".
Der Router funktioniert also in dem Sinne einwandfrei (per WAN und mit automatischer IP).
Hast Du mit dem Notebook mal einen Speedtest gemacht? Welche Geschwindigkeit erreichst Du da?
Probleme mit dem WLAN? Dort gibts die Lösung: http://birgersnrw.blogspot.de/2013/06/l ... tzbox.html

Gova
Kabelneuling
Beiträge: 41
Registriert: 19.06.2013, 18:58

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von Gova » 29.06.2013, 23:06

Hey,

Er bitte. :D

1. Wieso meiner Meinung nach, findest du etwa ca. 10% mehr mit dem Router ist ein tolles Ergebnis?
2. Hab ich noch nie geschrieben, dass ich über den LAN Port ins Internet kam, denn ich komme nur über den WAN Port ins Internet
3. Ich hab nicht gesagt das er definitiv schrott ist, ich vermute es bloß nur, da die Reichweite immer noch sehr schlecht ist, dazu arbeitet der Router nicht konstant.
4. Ja hab ich. Wenn ich direkt neben der Fritzbox stehe, bekomm ich ca. 47Mbit. Bei dem Router hatte ich schon erwähnt das er zwischen 15Mbit und 30Mbit Achterbahn fährt.

MfG

BirgerS
erfahrener Kabelkunde
Beiträge: 95
Registriert: 14.05.2013, 23:19

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von BirgerS » 29.06.2013, 23:16

Vergiss das mit dem LAN einfach! Übers WAN ist das schon richtig und über LAN würde der Empfang auch nicht besser werden...
Wie schon per PN angesprochen, spielt wohl die WLAN-Karte im Notebook eine Rolle! Aber da kannst Du nichts dran ändern... Du kannst nur den TP-Link Router weiter optimieren. Also gute Position zum aufstellen suchen und Störquellen beseitigen (WLAN von der Fritzbox zum Beispiel). Außerdem kannst Du den TP-Link noch mit stärkeren Antenne ausstatten! Hab dazu heut schon was im Blog geschrieben: http://birgersnrw.blogspot.de/2013/06/l ... tzbox.html
Das schwächste Glied in der Kette wird aber dennoch Dein Notebook bleiben!
Probleme mit dem WLAN? Dort gibts die Lösung: http://birgersnrw.blogspot.de/2013/06/l ... tzbox.html

Gova
Kabelneuling
Beiträge: 41
Registriert: 19.06.2013, 18:58

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von Gova » 29.06.2013, 23:27

Hey,

das kann ich definitiv ausschließen, denn ich hab mit dem Notebook bei einem Kollegen der die Fritzbox 6360 verwendet überall guten Empfang. Wie gesagt vllt. ist der Router einfach nur defekt, denn anders kann ich mir das Ergebnis echt nicht erklären.

MfG

BirgerS
erfahrener Kabelkunde
Beiträge: 95
Registriert: 14.05.2013, 23:19

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von BirgerS » 29.06.2013, 23:47

Die 6360 ist zwar besser als die 6320, aber eigentlich immer noch nicht so gut wie der TP-Link...
In anderen Wohnungen herrschen aber auch andere Voraussetzungen. Kann sein daß Deine Wände auch besonders dick oder feuchter sind.
Probleme mit dem WLAN? Dort gibts die Lösung: http://birgersnrw.blogspot.de/2013/06/l ... tzbox.html

evilgrin
Kabelneuling
Beiträge: 13
Registriert: 15.05.2013, 06:22
Wohnort: NRW

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von evilgrin » 30.06.2013, 08:40

Bei der Konfiguration eines ext. Routers über LAN Port scheint es immer noch Probleme zu geben.
Ich hatte die Anweisung/Hilfe im Internet nur als Anhaltspunkt genommen, da eines dort NICHT steht und was scheinbar
immer zu Problemen führt. Sei es das man hinterher keinen Zugriff auf den ext. Router hat.
Bei Konfiguration für Betrieb über LAN Port sollte man erst den ext. Routereinrichten und danach mit der FBox verbinden.

Beispiel: FBox mit DHCP

IPv4-Adresse: 192.168.178.1
Subnet: 255.255.255.0

DHCP-Server aktivieren
DHCP-Server vergibt IPv4-Adressen
von 192.168.178.20
bis 192.168.178.200

Dem ext. Router gibt man nun eine IP-Adresse AUSSERHALB des DHCP Bereiches der FBox z.B. 192.168.178.250, Subnet 255.255.255.0
Nicht vergessen unter Default Gateway die IP-Adresse der FBox einzutragen, also 192.168.178.1, sonst gibts kein Internetzugriff.

Erst jetzt den ext. Router mit der FBox verbinden über LAN Port. PCs/Notebooks sollten nun ihre IP-Adresse über die FBox bekommen und
der ext. Router unter der festen IP-Adresse erreichbar sein.

Meine Rechner laufen alle mit IPv6 über die FBox, über den verwendeten TP-Link ginge das gar nicht, wenn er über WAN-Port angeschlossen wäre.
AVM FRITZ!Box 6320 V2 - TP-Link TL-WR841ND - 2play50
Bild

Gova
Kabelneuling
Beiträge: 41
Registriert: 19.06.2013, 18:58

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von Gova » 30.06.2013, 15:17

Hey,

könnte es eventuell an der FW liegen, oder ist der Router immer auf dem neusten stand?

MfG

evilgrin
Kabelneuling
Beiträge: 13
Registriert: 15.05.2013, 06:22
Wohnort: NRW

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von evilgrin » 30.06.2013, 21:30

Gova hat geschrieben:Könnte es eventuell an der FW liegen, oder ist der Router immer auf dem neusten Stand?
Sicher nicht. FW Updates sind meist eher Sicherheitsrelevant. Neue Funktionen werden selten hinzugefügt.

Aktuell sind Router, oder Hardware allgemein, je nachdem wann sie Produziert wurden. In der Regel ist immer die
Firmware drauf die bei Fertigstellung vorlag.
AVM FRITZ!Box 6320 V2 - TP-Link TL-WR841ND - 2play50
Bild

Insel1974
Kabelneuling
Beiträge: 2
Registriert: 01.07.2013, 18:01

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von Insel1974 » 01.07.2013, 18:08

Auch ich bin natürlich von dem katastrophalen WLAN Empfang der Box 6320 betroffen.
Nach langem hin und her, Techniker war vor Ort und ettlichen Mails an Unitymedia wurde mir nun ein TP Link Router zur Vergrößerung meines WLAN Empfangs zugesendet.
Jetzt hab ich das mal angeschlossen (wahrscheinlich nicht korrekt) und siehe da- ich habe ein geringfügig größeren Radius allerdings bei meiner 50Mbit Leitung nur noch ein Datendurchsatz von knapp 2Mbit - und das geht ja mal gar nicht !!!!
Wie gesagt, ich vermute ich habe das falsch angeschlossen bzw. falsch konfiguriert.
Wäre echt klasse wenn man mir hier helfen könnte und mir jemand berichten kann wie ich den Router nun erfolgreich an die FritzBox anschließe.

Vielen Dank im voraus

BirgerS
erfahrener Kabelkunde
Beiträge: 95
Registriert: 14.05.2013, 23:19

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von BirgerS » 01.07.2013, 18:51

1. Fritzbox und TP-Link erst mal auf Werkseinstellungen setzen.
2. An der Fritzbox das WLAN deaktivieren!
3. TP-Link nach Anleitung einrichten (siehe Lieferumfang).
4. TP-Link mit per WAN an die Fritzbox anschließen.
Dann sollte es gehen...
Sollte der Empfang immer noch schlecht sein, empfehle ich ne stärkere Antenne für den PC (Siehe mein Blog: http://birgersnrw.blogspot.de/2013/06/l ... tzbox.html).
Probleme mit dem WLAN? Dort gibts die Lösung: http://birgersnrw.blogspot.de/2013/06/l ... tzbox.html

Insel1974
Kabelneuling
Beiträge: 2
Registriert: 01.07.2013, 18:01

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von Insel1974 » 01.07.2013, 18:53

Richet man den TP Link als Repeater oder als Accespoint ein ???

BirgerS
erfahrener Kabelkunde
Beiträge: 95
Registriert: 14.05.2013, 23:19

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von BirgerS » 01.07.2013, 19:23

Accesspoint!
Probleme mit dem WLAN? Dort gibts die Lösung: http://birgersnrw.blogspot.de/2013/06/l ... tzbox.html

Benutzeravatar
CptVimes
Kabelneuling
Beiträge: 32
Registriert: 23.04.2013, 15:43

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von CptVimes » 01.07.2013, 19:31

welche Vorteile hat es eigentlich, den Router per WAN anzuschließen?
Doppeltes NAT und Probleme beim Port Forwarding sicher nicht...
I've got a trombone - and I'm not afraid to use it!

BirgerS
erfahrener Kabelkunde
Beiträge: 95
Registriert: 14.05.2013, 23:19

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von BirgerS » 01.07.2013, 19:52

Laut Anleitung soll man es per WAN tun und so funktioniert es einfach!
Per LAN ist es komplizierter, kaum einer bekommt es hin und ein Vorteil ist daran auch nicht zu erkennen. Also warum kompliziert wenn es auch einfach geht?
Probleme mit dem WLAN? Dort gibts die Lösung: http://birgersnrw.blogspot.de/2013/06/l ... tzbox.html

BirgerS
erfahrener Kabelkunde
Beiträge: 95
Registriert: 14.05.2013, 23:19

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von BirgerS » 02.07.2013, 18:20

Keine Ahnung wie viele Wochen/Monate die Bestellung schon her ist, aber heute kam endlich mal das Cisco-Modem von Unitymedia an! Und zwar direkt zwei Stück oO Leider fehlen bei beiden der Adapter für das Telefon. Also wieder UM angerufen: Der Adapter wird die Tage nachgeschickt (hoffe es dauert nicht wieder 2 Monate) und das zweite Cisco-Modem sowie die Fritzbox soll ich dann zurück schicken.
Bin mal gespannt...
Probleme mit dem WLAN? Dort gibts die Lösung: http://birgersnrw.blogspot.de/2013/06/l ... tzbox.html

krazy-d
Kabelneuling
Beiträge: 9
Registriert: 11.07.2013, 15:34

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von krazy-d » 11.07.2013, 15:40

Liebe Leute, ich bin seit kurzem auch UM-Kunde mit der AVM 6320 und war auch erst glücklich, bis ich das WLAN einschaltete... :D

Habe mir nun den TP-Link TL-WR841ND besorgt, um ihn als WLAN-AP zu nutzen. Und da ich, was Netzwerkkonfiguration angeht, ziemlich grün hinter den Ohren bin:

Gibt es irgendwo eine vglw. idiotensichere Anleitung, wie die Konfi in der konkreten Kombination von AVM6320 und TP-Link WR841ND zu bewerkstelligen ist?

An den Einstellungen der Fritzbox hatte ich nichts geändert, außer im WLAN-Bereich (Nachtschaltung, Sendestandards).

Ich wäre euch ewig dankbar... :lovingeyes:

Aldjinn
Kabelneuling
Beiträge: 36
Registriert: 17.05.2010, 10:05

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von Aldjinn » 11.07.2013, 15:48

Es gibt zwei Stück, glaube ich:
Nr. 1 von BirgerS: http://birgersnrw.blogspot.de/2013/06/l ... tzbox.html (via WAN Port)
Nr. 2 von mir: http://www.denniswilmsmann.de/2013/02/t ... cesspoint/ (via LAN Port)

Beide Möglichkeiten funktionieren, sind nur unterschiedlich umzusetzen.

krazy-d
Kabelneuling
Beiträge: 9
Registriert: 11.07.2013, 15:34

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von krazy-d » 11.07.2013, 16:00

Dank für die schnelle Antwort! Dann werde ich heute abend mal versuchen, deine Lösung (LAN-Port) umzusetzen. Die Anleitung scheint mir auf den ersten Blick verständlicher, bei BirgerS steht ja lediglich den TP Link "nach Anleitung" einzurichten.

Ich melde mich dann ggf. nochmal... :super:

BirgerS
erfahrener Kabelkunde
Beiträge: 95
Registriert: 14.05.2013, 23:19

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von BirgerS » 11.07.2013, 18:24

Ja, ich meine damit die mitgelieferte Anleitung des WLAN-Routers. Haben schon einige per LAN versucht und nicht geschafft. Warum und wozu ist mir unklar, denn es ist per WAN vorgesehen.
Probleme mit dem WLAN? Dort gibts die Lösung: http://birgersnrw.blogspot.de/2013/06/l ... tzbox.html

krazy-d
Kabelneuling
Beiträge: 9
Registriert: 11.07.2013, 15:34

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von krazy-d » 11.07.2013, 20:29

BirgerS hat geschrieben:Ja, ich meine damit die mitgelieferte Anleitung des WLAN-Routers.
Also in der mitgelieferten Anleitung des Routers ("Quick Installation Guide") steht eigentlich: nichts.


BirgerS
erfahrener Kabelkunde
Beiträge: 95
Registriert: 14.05.2013, 23:19

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von BirgerS » 11.07.2013, 22:33

Auf der CD müsste ne richtige Anleitung sein.
Probleme mit dem WLAN? Dort gibts die Lösung: http://birgersnrw.blogspot.de/2013/06/l ... tzbox.html

krazy-d
Kabelneuling
Beiträge: 9
Registriert: 11.07.2013, 15:34

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von krazy-d » 11.07.2013, 23:36

Also die CD kann ich nicht nutzen, weil mein Thinkpad kein CD-Laufwerk hat.

Bei der englischen ausführlichen Anleitung - Abschnitt "Quick Installation Guide" (vgl. http://www.tp-link.com/Resources/docume ... _Guide.pdf, Kap. 3.2) - fangen die Probleme aber schon an:

1) Auto-Detect: Handelt es sich um eine PPPoE-Verbindung? (Ich habe keine Zugangsdaten)
2) Dynamic-IP: Bin ich connected via "Main Computer"?
Muss ich also meine MAC-Adresse clonen?
3) StaticIP?

Und:

Zu welchem Zeitpunkt und wie muss ich die Geräte miteinander verkabeln?

BirgerS
erfahrener Kabelkunde
Beiträge: 95
Registriert: 14.05.2013, 23:19

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von BirgerS » 12.07.2013, 00:52

Per Kabel hat man keine Zugangsdaten wie man es von DSL kennt. Das Kabelmodem (die Fritzbox) ist von Unitymedia voreingestellt. Wie man dann den TP-Link auf LAN einrichtet kann ich nicht sagen, ist auch eher untypisch...
Probleme mit dem WLAN? Dort gibts die Lösung: http://birgersnrw.blogspot.de/2013/06/l ... tzbox.html

BirgerS
erfahrener Kabelkunde
Beiträge: 95
Registriert: 14.05.2013, 23:19

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitrag von BirgerS » 12.07.2013, 04:55

Absoluter Monster-WLAN-Router: http://goo.gl/maJGO
Wer damit keinen Empfang hat, dem ist nicht mehr zu helfen... ^^
Probleme mit dem WLAN? Dort gibts die Lösung: http://birgersnrw.blogspot.de/2013/06/l ... tzbox.html

Antworten

Wer ist online?

Mitglieder in diesem Forum: Frank und frei und 6 Gäste