FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg 

In diesem Forum geht es um die Router für Kabel Internet FRITZ!Box 6320, FRITZ!Box 6340, FRITZ!Box 6360, FRITZ!Box 6490 & FRITZ!Box 6590 Cable der Firma AVM.
Antworten
taumeister
Kabelneuling
Beiträge: 9
Registriert: 09.08.2018, 22:12

FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg  [GELÖST]

Beitrag von taumeister » 09.08.2018, 23:23

Hallo zusammen,
ich bin Business Kunde bei UM und habe die 6490 mit FritzOs 06.52 im Einsatz.
Meine Konfiguration zu Hause sieht folgendermaßen aus:
FB als Router und einzige Firewall und Switch.
An 4 Kabeln im Powermodus 4 Geräte angeschlossen.
Ein debian Server, ein PC, ein Laptop und einen Raspberry. Rest üblicherweise über WLAN mit 2.4Ghz.
Portforwardings 443,80, 500,4500 usw ( Webserver,VPN)

Der ganze Fall auch im Debian Forum
Eine Mail mit ähnlichem Text wie jetzt folgt habe ich auch an AVM geschrieben, mit der Bitte um Hilfe.
---------------------------------------------------------------------------------------------------------------------------------

Vor ein paar Tagen hatte ich abends auf einmal das Problem, das mein Gateway nicht mehr zu erreichen war (intern) und auch meine Webseiten, die von außen über 443 rein kommen und auf meinem Server landen. Ich hatte erst an eine Attacke gedacht, das aber relativ schnell verworfen.
Nach einigen Tests habe ich dann herausgefunden, dass die Weiterleitung des Ports 443 auf irgendein aktives Betriebssystem ( Server,PC,Laptop [physik] oder virtuelle Maschine ) daran schuld ist.
Ich habe also immer bspw. eine VM gestartet, die Weiterleitung darauf eingerichtet und kurz darauf konnte ich nicht mehr ins Internet ( Ping Tests usw, nach ca 5 Sekunden war auch die FB aus dem internen Netz nicht mehr erreichbar, timeout) Schalte ich die VM oder den Server oder den jeweiligen PC wieder aus, ist nach 2-3 Sekunden alles wieder in Ordnung. Das liegt aber nicht an den Endgeräten und war wie gesagt 'plötzlich' so abends gegen 20:45 meine ich.

Ich habe UnityMedia das Problem geschildert, die haben ihren Super Service Dienst Brilon oder wie die sich jetzt nennen Tecmedia oder so rausgeschickt, der hat etwas an der Leitung rumgemacht, weil die wohl nicht die richtige balance hatte, whatever, hat mir aber mitgeteilt, dass aktuell Wartungsarbeiten in Bonn durchgeführt werden ( hat mir UM auch am Telefon gesagt und auch per Mail durchgegeben ) und das wohl das FB update vor der Tür stände und verteilt werden würde.

Ich habe ihm das Phänomen gezeigt ( Forwarding an=netz weg, forwarding aus=netz wieder da ) , das konnte er sich dann auch nicht erklären.
Ich habe ihn gebeten mir eine neue Fritz Box da zu lassen, einfach um alle Möglichkeiten auszuschließen.
Diese habe ich bei UM angegeben und am nächsten Tag wurde sie eingerichtet und tatsächlich, das Problem war weg ( ich dachte erst wegen der neuen IP, ich hatte ja noch so Restzweifel wegen nem möglichen Angriff, ddos).

Jetzt kommt der eigentlich unbegreifliche Teil.

Nur zur Analyse, habe ich dann die neue Konfig weggesichert und die ALTE Konfig der ALTEN FB wieder eingespielt. Ich wollte herausfinden, ob das Problem eventuell an einer fehlerhaften Konfig liegt. Und siehe da, das Problem ist sofort wieder aufgetreten.
Ich dachte super, wir haben das jetzt bewiesen, stelle ich die funktionierende Konfig der neuen Box wieder her und habe Ruhe...
Tja, so unglaubwürdig wie es sich anhört, seit dem hat auch die neue FritzBox AUCH mit der neuen Konfiguration das Problem welche durch ein zurücksetzen auf Werkseinstellungen NICHT mehr verschwindet. Also auch wenn ich die neue zurück setze und manuell konfiguriere behält Sie diesen Fehler bei.
Bei 443 nach innnen auf einen Abnehmer habe ich keinen Zugriff mehr ins Internet.
Ich bin völlig ratlos...
Mir ist das weder im Job wo wir die FB für kleine Standorte bis 5 Leute einsetzen jemals vorgekommen noch privat oder bei Freunden.
Grundsätzlich, wenn mir das jemand erzählen würde, würde ich auch vermuten es läge an dahinterliegenden Komponenten.

Kann sich das vielleicht einer von euch erklären?

Grüße

Re: FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg  [GELÖST]

Hast du schon mal in diesem Ratgeber nachgelesen? Das könnte dir sicher sehr helfen!
Anzeige

tq1199
Glasfaserstrecke
Beiträge: 1948
Registriert: 07.02.2014, 09:05

Re: FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg

Beitrag von tq1199 » 10.08.2018, 09:18

taumeister hat geschrieben:
09.08.2018, 23:23
.... Rest üblicherweise über WLAN mit 2.4Ghz.
Was für Geräte sind das, die per WLAN mit deiner FritzBox verbunden sind? Probier mal auch, mit deaktiviertem WLAN an deiner FritzBox.
Wenn der USB-Anschluss deiner FritzBox für USB3.0 konfiguriert ist, dann teste auch mal wenn dieser für USB2.0 (green mode) konfiguriert ist.

Du könntest auch ein diff (tail -n 100) von den Sicherungsdateien (alt-neu; jetzt-alt; jetzt-neu) machen und den evtl. Unterschied mal anschauen.
Edit: Zu welchem Zeitpunkt bzw. mit welcher Firmware ist die alte Sicherungsdatei erstellt worden?
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste statische IPv4-Adresse für meinen Server, am Bridge-Anschluss (FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfig-Datei der FB: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
Speedtest: Hosted by bc-networks (Remseck) [13.51 km]: 28.612 ms, DL: 53.41 Mbit/s; UL: 4.73 Mbit/s
Ping vom border device zum default gateway = i. M. 10.448 ms

taumeister
Kabelneuling
Beiträge: 9
Registriert: 09.08.2018, 22:12

Re: FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg

Beitrag von taumeister » 10.08.2018, 09:44

tq1199 hat geschrieben:
10.08.2018, 09:18
taumeister hat geschrieben:
09.08.2018, 23:23
.... Rest üblicherweise über WLAN mit 2.4Ghz.
Was für Geräte sind das, die per WLAN mit deiner FritzBox verbunden sind? Probier mal auch, mit deaktiviertem WLAN an deiner FritzBox.
Wenn der USB-Anschluss deiner FritzBox für USB3.0 konfiguriert ist, dann teste auch mal wenn dieser für USB2.0 (green mode) konfiguriert ist.

Du könntest auch ein diff (tail -n 100) von den Sicherungsdateien (alt-neu; jetzt-alt; jetzt-neu) machen und den evtl. Unterschied mal anschauen.
Hi und danke erstmal für deine Antwort.

Ich hatte ja oben geschrieben, dass ich das auch schon im Debian Forum lange und breit diskutiert hatte.
Und in dem Zug dessen haben wir natürlich auch alles was man sich so vorstellen kann getestet.

* jedes Gerät dass da dran hängt, an, aus, konfiguriert, nicht konfiguriert
* alles im green mode oder im power mode
* vorher nachher Konfigs
* tcpdumps wenn forwarding an oder wenn aus

Ich bin zwei Tage durch 'klick mal hier' und 'drück mal da' und 'check mal dies und das' gegangen und denke das wir alles mögliche getestet haben.
Eventuell, wenn du wirklich helfen magst, dann überfliege doch mal den Thread im Debian Forum, link oben, anderenfalls artet das nur aus, zumal und das habe ich auch
den sehr hilfsbereiten Kollegen in dem Forum gesagt, wenn man nicht dabei schreibt WARUM man WAS testen möchte und WAS man davon ableiten will.
Einfach mal nur alle 'Schalter' und 'Möglichkeiten' an der Fritzbox ein und aus zu schalten habe ich bis zum erbrechen über mehrere Tage durch.

Die FB befindet sich derzeit im Zustand nach einem zurücksetzen auf Werkseinstellungen und hat eine einzige Weiterleitung 443 auf IP XY in meinem Netz, deaktiviert.

Den Diff kann ich machen, aber auch dann die Frage: "Und was dann?"
Vor allem muss man sich immer dabei überlegen, das war ja ein plötzlich auftretender Fall ohne mein (wissentliches) Zutun, warum soll ich jetzt testen alle WLAN Geräte weg zunehmen oder hinzuzufügen o,ä. nur weil man es kann? :=)

tq1199
Glasfaserstrecke
Beiträge: 1948
Registriert: 07.02.2014, 09:05

Re: FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg

Beitrag von tq1199 » 10.08.2018, 09:52

taumeister hat geschrieben:
10.08.2018, 09:44

* alles im green mode oder im power mode

..., wenn man nicht dabei schreibt WARUM man WAS testen möchte und WAS man davon ableiten will.
Es geht nicht um den green mode der LAN-Ports, sondern um den green mode des USB-Anschlusses der FritzBox.

Ich denke, dass die Portweiterleitung (443) evtl. ein flooding mit multicast Paketen (oder gleichwertig) auslöst und dadurch das multicast Signal so verteilt wird, dass deine FritzBox oder das gateway überlastet wird. Es geht darum evtl. Quellen für das flooding zu finden.
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste statische IPv4-Adresse für meinen Server, am Bridge-Anschluss (FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfig-Datei der FB: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
Speedtest: Hosted by bc-networks (Remseck) [13.51 km]: 28.612 ms, DL: 53.41 Mbit/s; UL: 4.73 Mbit/s
Ping vom border device zum default gateway = i. M. 10.448 ms

taumeister
Kabelneuling
Beiträge: 9
Registriert: 09.08.2018, 22:12

Re: FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg

Beitrag von taumeister » 10.08.2018, 10:03

tq1199 hat geschrieben:
10.08.2018, 09:52
taumeister hat geschrieben:
10.08.2018, 09:44

* alles im green mode oder im power mode

..., wenn man nicht dabei schreibt WARUM man WAS testen möchte und WAS man davon ableiten will.
Es geht nicht um den green mode der LAN-Ports, sondern um den green mode des USB-Anschlusses der FritzBox.

Ich denke, dass die Portweiterleitung (443) evtl. ein flooding mit multicast Paketen (oder gleichwertig) auslöst und dadurch das multicast Signal so verteilt wird, dass deine FritzBox oder das gateway überlastet wird. Es geht darum evtl. Quellen für das flooding zu finden.
Ahh ok. Perfekt Vielen Dank für die Info. Jetzt kann ich auch was damit anfangen.
Ok werde WLAN deaktivieren, USB im Modus 2.0 einstellen ( obwohl kein Gerät dran hängt?) und nochmal testen.

taumeister
Kabelneuling
Beiträge: 9
Registriert: 09.08.2018, 22:12

Re: FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg

Beitrag von taumeister » 10.08.2018, 10:29

  • USB auf 2.0 ( stick extra eingesteckt)
  • WLAN deaktiviert
  • VM an
  • Dauerping auf heise.de ( die Armen, werden schon seit drei Tagen von mir gepingt.)
  • und los gehts
    Bild vom Ping
Ergebnis bleibt das gleiche.

taumeister
Kabelneuling
Beiträge: 9
Registriert: 09.08.2018, 22:12

Re: FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg

Beitrag von taumeister » 10.08.2018, 10:40

tq1199 hat geschrieben:
10.08.2018, 09:18
taumeister hat geschrieben:
09.08.2018, 23:23
.... Rest üblicherweise über WLAN mit 2.4Ghz.
Edit: Zu welchem Zeitpunkt bzw. mit welcher Firmware ist die alte Sicherungsdatei erstellt worden?
Laut meinen Exports :
Alt : FirmwareVersion=141.06.50
Neu: FirmwareVersion=141.06.52

tq1199
Glasfaserstrecke
Beiträge: 1948
Registriert: 07.02.2014, 09:05

Re: FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg

Beitrag von tq1199 » 10.08.2018, 10:46

taumeister hat geschrieben:
10.08.2018, 10:29
Ergebnis bleibt das gleiche.
Hmm, ... gateway ist weg für Alle. Kannst Du ein _einziges_ Gerät mit deiner FritzBox verbunden lassen, auf das Du die Portweiterleitung (443) machst und von dem Du dann auch den Ping (zu z. B. 1.1.1.1) machst?

Edit: Hast Du in deiner FritzBox Folgendes aktiviert:

-Push Service
-Zugriff für Anwendungen zulassen
-Statusinformationen über UPnP übertragen
-Smarthome-Funktion im FRITZ!Box-Heimnetz freigeben

Wenn ja, dann deaktivieren.
Zuletzt geändert von tq1199 am 10.08.2018, 10:54, insgesamt 1-mal geändert.
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste statische IPv4-Adresse für meinen Server, am Bridge-Anschluss (FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfig-Datei der FB: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
Speedtest: Hosted by bc-networks (Remseck) [13.51 km]: 28.612 ms, DL: 53.41 Mbit/s; UL: 4.73 Mbit/s
Ping vom border device zum default gateway = i. M. 10.448 ms

taumeister
Kabelneuling
Beiträge: 9
Registriert: 09.08.2018, 22:12

Re: FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg

Beitrag von taumeister » 10.08.2018, 10:54

tq1199 hat geschrieben:
10.08.2018, 10:46
taumeister hat geschrieben:
10.08.2018, 10:29
Ergebnis bleibt das gleiche.
Hmm, ... gateway ist weg für Alle. Kannst Du ein _einziges_ Gerät mit deiner FritzBox verbunden lassen, auf das Du die Portweiterleitung (443) machst und von dem Du dann auch den Ping (zu z. B. 1.1.1.1) machst?
Habe ich alles schon getestet.
Leider - ich weiß wie deprimierend das ist - ist das Ergebnis immer immer immer das selbe.

Wenn ich einen einzigen PC oder was auch immer dran habe, ist es insofern noch blöder, als das ich das Gerät dann nicht ausschalten kann um dann die Freigabe wieder zu deaktivieren, da ich nach ca 3 Sekunden nicht mehr an die FB komme, erst wenn der aktive Part der die Freigabe entgegen nimmt, aus ist. Ich muss dann einen Neustart des Geräts durchführen. Hab ich aber gemacht.
Und glaub mir, bevor ich mich in einem Forum melde, habe ich
[*]tonnenweise selber recherchiert
[*]selber alles mögliche ausprobiert ( und sowas ist ja standard Vorgehensweise, alles abmachen, minimalste Konfiguration usw. )
[*]und erst dann frage ich in die Runde

Benutzeravatar
Andreas1969
Network Operation Center
Beiträge: 9844
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg

Beitrag von Andreas1969 » 10.08.2018, 10:57

Hast Du Dir schon mal Gedanken über einen Anbieterwechsel gemacht :kratz:
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
Bild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

tq1199
Glasfaserstrecke
Beiträge: 1948
Registriert: 07.02.2014, 09:05

Re: FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg

Beitrag von tq1199 » 10.08.2018, 10:58

taumeister hat geschrieben:
10.08.2018, 10:54
Habe ich alles schon getestet.
OK. Siehe mein "Edit" (oben) im Beitrag vom: 10.08.2018, 10:46 Uhr.
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste statische IPv4-Adresse für meinen Server, am Bridge-Anschluss (FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfig-Datei der FB: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
Speedtest: Hosted by bc-networks (Remseck) [13.51 km]: 28.612 ms, DL: 53.41 Mbit/s; UL: 4.73 Mbit/s
Ping vom border device zum default gateway = i. M. 10.448 ms

taumeister
Kabelneuling
Beiträge: 9
Registriert: 09.08.2018, 22:12

Re: FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg

Beitrag von taumeister » 10.08.2018, 10:59

tq1199 hat geschrieben:
10.08.2018, 10:46
taumeister hat geschrieben:
10.08.2018, 10:29
Ergebnis bleibt das gleiche.
Hmm, ... gateway ist weg für Alle. Kannst Du ein _einziges_ Gerät mit deiner FritzBox verbunden lassen, auf das Du die Portweiterleitung (443) machst und von dem Du dann auch den Ping (zu z. B. 1.1.1.1) machst?

Edit: Hast Du in deiner FritzBox Folgendes aktiviert:

-Push Service
-Zugriff für Anwendungen zulassen
-Statusinformationen über UPnP übertragen
-Smarthome-Funktion im FRITZ!Box-Heimnetz freigeben

Wenn ja, dann deaktivieren.
Da sind wir wieder bei dem Thema: "Ich schalte mal an jedem Schalter rum".. aber ist alles aus und auch mal wieder alles angeschaltet zum Vergleich ( nicht dass du gleich auf die Idee kommst, dann schalte es eben an :=)

tq1199
Glasfaserstrecke
Beiträge: 1948
Registriert: 07.02.2014, 09:05

Re: FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg

Beitrag von tq1199 » 10.08.2018, 11:01

taumeister hat geschrieben:
10.08.2018, 10:59
.. aber ist alles aus ...
OK, dann ist dieser Test erledigt.
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste statische IPv4-Adresse für meinen Server, am Bridge-Anschluss (FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfig-Datei der FB: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
Speedtest: Hosted by bc-networks (Remseck) [13.51 km]: 28.612 ms, DL: 53.41 Mbit/s; UL: 4.73 Mbit/s
Ping vom border device zum default gateway = i. M. 10.448 ms

taumeister
Kabelneuling
Beiträge: 9
Registriert: 09.08.2018, 22:12

Re: FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg

Beitrag von taumeister » 10.08.2018, 15:06

Gelöst.
Antwort ist --> hier

taumeister
Kabelneuling
Beiträge: 9
Registriert: 09.08.2018, 22:12

Re: FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg

Beitrag von taumeister » 10.08.2018, 15:07

Vielen Dank tq1199 für deine Mithilfe

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste