Speedtest OK aber Download langsam

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
Roadrunner2k
Kabelexperte
Beiträge: 102
Registriert: 19.12.2012, 11:02

Re: Speedtest OK aber Download langsam

Beitrag von Roadrunner2k » 17.11.2015, 15:33

Ich habe momentan massive Geschwindigkeitsprobleme beim aufrufen von Webseiten.
Jetzt um 15:30 Uhr will sich nichtmal mehr die Ubuntu.com Seite öffnen. YouTube ist unsagbar langsam.

Wird wohl Zeit für ne Kündigung.

Edding
Übergabepunkt
Beiträge: 498
Registriert: 13.12.2009, 23:22

Re: Speedtest OK aber Download langsam

Beitrag von Edding » 17.11.2015, 16:32

Roadrunner2k hat geschrieben:Ich habe momentan massive Geschwindigkeitsprobleme beim aufrufen von Webseiten.
Jetzt um 15:30 Uhr will sich nichtmal mehr die Ubuntu.com Seite öffnen. YouTube ist unsagbar langsam.

Wird wohl Zeit für ne Kündigung.
zeig mal tracert zu ubuntu.com
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

Roadrunner2k
Kabelexperte
Beiträge: 102
Registriert: 19.12.2012, 11:02

Re: Speedtest OK aber Download langsam

Beitrag von Roadrunner2k » 17.11.2015, 20:24

Zeigt der unter Mac OS X mit "traceroute" meine IP Adresse an? Oder kann ich den Screenshot unbearbeitet hochladen?
Zuletzt geändert von Roadrunner2k am 17.11.2015, 20:40, insgesamt 1-mal geändert.

Edding
Übergabepunkt
Beiträge: 498
Registriert: 13.12.2009, 23:22

Re: Speedtest OK aber Download langsam

Beitrag von Edding » 17.11.2015, 20:39

Roadrunner2k hat geschrieben:Wie geht das unter Mac OS X?

das sollte evtl helfen

https://de.godaddy.com/help/traceroute- ... uhren-3366
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

Roadrunner2k
Kabelexperte
Beiträge: 102
Registriert: 19.12.2012, 11:02

Re: Speedtest OK aber Download langsam

Beitrag von Roadrunner2k » 17.11.2015, 21:11

Danke.

Code: Alles auswählen

„Traceroute“ wurde gestartet …

traceroute to www.ubuntu.com (91.189.90.58), 64 hops max, 72 byte packets
 1  fritz.box (192.168.178.1)  0.722 ms  0.461 ms  0.980 ms
 2  84.116.198.82 (84.116.198.82)  14.697 ms  15.596 ms  14.069 ms
 3  84.116.197.121 (84.116.197.121)  33.979 ms  45.705 ms  25.874 ms
 4  84.116.138.202 (84.116.138.202)  24.029 ms  23.542 ms  23.978 ms
 5  de-fra03b-ri1-ae10-0.aorta.net (84.116.132.178)  22.044 ms  22.865 ms  26.879 ms
 6  * * *
 7  vlan80.csw3.frankfurt1.level3.net (4.69.154.190)  37.281 ms  34.815 ms  39.842 ms
 8  ae-82-82.ebr2.frankfurt1.level3.net (4.69.140.25)  48.151 ms  37.082 ms  36.678 ms
 9  ae-24-24.ebr1.london1.level3.net (4.69.148.197)  37.938 ms  47.729 ms  39.992 ms
10  ae-58-113.csw1.london1.level3.net (4.69.153.122)  39.938 ms  39.809 ms  39.960 ms
11  ae-126-3512.edge5.london1.level3.net (4.69.166.45)  40.037 ms  39.731 ms  37.921 ms
12  source-mana.edge5.london1.level3.net (212.187.138.82)  35.859 ms  36.208 ms  38.678 ms
13  eth0.lutin.canonical.com (91.189.88.10)  35.002 ms  39.281 ms  40.001 ms
14  www-ubuntu-com.avocado.canonical.com (91.189.90.58)  50.050 ms  45.205 ms  47.361 ms

Edding
Übergabepunkt
Beiträge: 498
Registriert: 13.12.2009, 23:22

Re: Speedtest OK aber Download langsam

Beitrag von Edding » 17.11.2015, 21:18

sieht soweit ok aus keine auffälligkeiten.
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

Roadrunner2k
Kabelexperte
Beiträge: 102
Registriert: 19.12.2012, 11:02

Re: Speedtest OK aber Download langsam

Beitrag von Roadrunner2k » 17.11.2015, 21:18

Wie sieht denn eine Auffälligkeit aus?

Netzpfuscher
Kabelneuling
Beiträge: 6
Registriert: 10.12.2015, 08:37

Re: Speedtest OK aber Download langsam

Beitrag von Netzpfuscher » 10.12.2015, 08:42

Habe auch ein schönes Problem mit meinem 200/20er Anschluss. Downloads laufen, egal von welchem Server, in der Regel bis 1Gb mit vollen 200Mbit und danach bricht der Download auf etwa 10Mbit ein. Da ist doch der Wurm drin. Bei dem Ookla Speedtest sieht man das schön am ende in dem Graph, da kommt ein Knick nach unten. Es ist auch die Zeit ziemlich egal das passiert immer :wein:

Für mich riecht das ganz gewaltig nach einer Drosselung.

Edding
Übergabepunkt
Beiträge: 498
Registriert: 13.12.2009, 23:22

Re: Speedtest OK aber Download langsam

Beitrag von Edding » 10.12.2015, 14:12

sind wohl alles fibernode überlastungen... das wird mit den 400er tarifen nächstes jahr noch so richtig lustig :hammer:
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

Edding
Übergabepunkt
Beiträge: 498
Registriert: 13.12.2009, 23:22

Re: Speedtest OK aber Download langsam

Beitrag von Edding » 10.12.2015, 14:15

Netzpfuscher hat geschrieben:Habe auch ein schönes Problem mit meinem 200/20er Anschluss. Downloads laufen, egal von welchem Server, in der Regel bis 1Gb mit vollen 200Mbit und danach bricht der Download auf etwa 10Mbit ein. Da ist doch der Wurm drin. Bei dem Ookla Speedtest sieht man das schön am ende in dem Graph, da kommt ein Knick nach unten. Es ist auch die Zeit ziemlich egal das passiert immer :wein:

Für mich riecht das ganz gewaltig nach einer Drosselung.


Der Ookla paralelisiert misst also mit 5,10 oder mehr verbindungen daher guter speed.
Dieser Knick am ende ist wo die verbindungen abgebaut werden.
War bei mir genauso
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

Netzpfuscher
Kabelneuling
Beiträge: 6
Registriert: 10.12.2015, 08:37

Re: Speedtest OK aber Download langsam

Beitrag von Netzpfuscher » 10.12.2015, 14:52

Ja Ok kann sein, bei nem DVD-Image z.B. haut das mal richtig rein. Da hilft nur Download anhalten, Moment warten und dann für 1-2 Minuten wieder mit Vollgas laden. Dann das gleiche Spiel nochmal. Ich spiele immer mehr mit dem Gedanken das zu kündigen und mir noch Vektoring mit 100Mbit zu buchen, ist zwar schade um die theoretischen 200Mbit, aber lange mache ich das nicht mehr mit... Ich zahle ja nicht den super Premium mit alles Vertrag, wenn die mir die Leistung nicht liefern können. Aber was ist das für ein kranker Lastausgleich, das ist schön so eingestellt, dass die Speedtests immer halbwegs funktionieren.

sebr
Übergeordneter Verstärkerpunkt
Beiträge: 621
Registriert: 27.04.2011, 15:27
Wohnort: Nidda

Re: Speedtest OK aber Download langsam

Beitrag von sebr » 20.12.2015, 01:25

Es handelt sich zu 99% nicht um Drosselung - sofern es überhaupt eine gibt bei UM sondern um Überlastung, Peering- und Routingprobleme.
Da ich seit etwa zwei Monaten auch davon betroffen bin und man bei UM auf taube Ohren stößt blieb als einziger Ausweg ein VPN-Anbieter.
Und siehe da: wo vorher nur um 5 MBit/s möglich waren gab es wieder Fullspeed (50 MBit/s)! Und wenn ein Provider drosselt, dann zuerst mal die (open)VPN Verbindung. Aber keine Spur. Auch nicht nachdem einige 100GB über die Leitung gegangen sind.
Office Internet & Phone 50
Hardware:
Fritz!Box 6360 Cable (UM) FW: FRITZ!OS 06.04
Ubiquiti UAP-LR
Fritz!Fon MT-F FW: 01.03.34
SNOM 320

Mindtricks
Kabelneuling
Beiträge: 1
Registriert: 26.12.2015, 14:36

Re: Speedtest OK aber Download langsam

Beitrag von Mindtricks » 26.12.2015, 14:48

Guten Tag,

ich bin leider kein IT-Profi schon garnicht, wenn es ums netzwerkeln geht, aber ich habe das selbe Problem wie ihr.
(Horizon Box. Unitymedia 3play 200)
Mir ist aufgefallen, dass ich wie ihr, bei den meisten downloads um die 2-3, mit glück auch mal bis zu 7Mb/s laden kann,
was aber ja von den bezahlten 25mb/s noch sehr weit entfernt ist. Der wert gilt übrigens zu fast jeder Uhrzeit, auch spät nachts.
Laut dem youtube stats for nerds ist mein youtube dl bei 50-60k kbps dabei. Daher denke ich mir, ist auf youtube in dem fall nicht großartig verlass.
Der grund weshalb ich nun hier schreibe ist allerdings dieser: ein normaler download, ob film, iso oder was auch immer, läuft in den uns allen bekannten 2-3mb/s ab (auch mit jDownloader). Wenn ich aber zb. bei Steam etwas herunterlade geht der Download schon nach kurzer Zeit in die 25mb/s richtung.
Wie schon anfangs erwähnt, bin ich kein IT-Experte, aber spricht das nicht gegen eine Überlastung? Ich meine, wenn es wirklich alles überlastet wäre, dürfte es doch keine großen unterschiede geben, egal ob Browser, jDownloader oder Steam.

Ich hoffe ihr könnt mir hierbei helfen.
MfG,
Mindtricks

p.s.:
testmy.net: 50-68Mbps
speedtest: 200-220 Mbps

manu26
Übergeordneter Verstärkerpunkt
Beiträge: 642
Registriert: 23.07.2007, 16:57
Wohnort: Recklinghausen

Re: Speedtest OK aber Download langsam

Beitrag von manu26 » 26.12.2015, 17:35

Ja, es spricht gegen eine Überlastung des lokalen Kabelnetzes, in dem du hängst. Jedoch kann die Ursache an beliebig vielen anderen Stellen liegen. Quasi allen Stellen zwischen dem jeweiligen Server und dem Kabelnetz bei dir vor Ort. Ggfs. auch an Stellen, auf die auch Unitymedia keinen Einfluss hat.

Driver
Kabelneuling
Beiträge: 5
Registriert: 27.12.2015, 08:53
Wohnort: Marburg

Re: Speedtest OK aber Download langsam

Beitrag von Driver » 27.12.2015, 09:00

Hallo alle zusammen, seit Oktober habe ich 2play 200 mb tarife , aber komplette Geschwindigkeit habe ich nur bis 10 uhr morgens und dann geht nach unten , ca.gegen 18 uhr abend habe ich nur 40 mb/s , war 3 mal Techniker schon, kannst nix finden. Wohnort Marburg. Modem Technicolor TC7200 .Speedtest über Lan Kabel.

Edding
Übergabepunkt
Beiträge: 498
Registriert: 13.12.2009, 23:22

Re: Speedtest OK aber Download langsam

Beitrag von Edding » 27.12.2015, 13:56

Mindtricks hat geschrieben:Guten Tag,

ich bin leider kein IT-Profi schon garnicht, wenn es ums netzwerkeln geht, aber ich habe das selbe Problem wie ihr.
(Horizon Box. Unitymedia 3play 200)
Mir ist aufgefallen, dass ich wie ihr, bei den meisten downloads um die 2-3, mit glück auch mal bis zu 7Mb/s laden kann,
was aber ja von den bezahlten 25mb/s noch sehr weit entfernt ist. Der wert gilt übrigens zu fast jeder Uhrzeit, auch spät nachts.
Laut dem youtube stats for nerds ist mein youtube dl bei 50-60k kbps dabei. Daher denke ich mir, ist auf youtube in dem fall nicht großartig verlass.
Der grund weshalb ich nun hier schreibe ist allerdings dieser: ein normaler download, ob film, iso oder was auch immer, läuft in den uns allen bekannten 2-3mb/s ab (auch mit jDownloader). Wenn ich aber zb. bei Steam etwas herunterlade geht der Download schon nach kurzer Zeit in die 25mb/s richtung.
Wie schon anfangs erwähnt, bin ich kein IT-Experte, aber spricht das nicht gegen eine Überlastung? Ich meine, wenn es wirklich alles überlastet wäre, dürfte es doch keine großen unterschiede geben, egal ob Browser, jDownloader oder Steam.

Ich hoffe ihr könnt mir hierbei helfen.
MfG,
Mindtricks

p.s.:
testmy.net: 50-68Mbps
speedtest: 200-220 Mbps


Doch das deutet schon auf eine überlastung hin...

Speedtest.net und Steam z.b. nutzen mehrere Verbindungen zum Downloaden, deswegen zeigen diese bessere werte bei dir an wie ein einzelner Download.
Möglicherweise ist die fibernode überlastet, würde ich mal nach fragen.
Driver hat geschrieben:Hallo alle zusammen, seit Oktober habe ich 2play 200 mb tarife , aber komplette Geschwindigkeit habe ich nur bis 10 uhr morgens und dann geht nach unten , ca.gegen 18 uhr abend habe ich nur 40 mb/s , war 3 mal Techniker schon, kannst nix finden. Wohnort Marburg. Modem Technicolor TC7200 .Speedtest über Lan Kabel.
AUch hir käme eine überlastete fibernode in frage. Technik drauf aufmerksam machen
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

sebr
Übergeordneter Verstärkerpunkt
Beiträge: 621
Registriert: 27.04.2011, 15:27
Wohnort: Nidda

Re: Speedtest OK aber Download langsam

Beitrag von sebr » 29.12.2015, 00:08

Edding hat geschrieben: AUch hir käme eine überlastete fibernode in frage. Technik drauf aufmerksam machen
Einen kompetenten Ansprechpartner zu finden ist hier das Problem...
Wobei: ich bin mir sicher UM kann (und wird) die Auslastung im Auge haben. Aber man treibt es auf die Spitze und erst wenn sich massiver Protest regt tut sich was.
Office Internet & Phone 50
Hardware:
Fritz!Box 6360 Cable (UM) FW: FRITZ!OS 06.04
Ubiquiti UAP-LR
Fritz!Fon MT-F FW: 01.03.34
SNOM 320

Edding
Übergabepunkt
Beiträge: 498
Registriert: 13.12.2009, 23:22

Re: Speedtest OK aber Download langsam

Beitrag von Edding » 29.12.2015, 15:30

sebr hat geschrieben:
Edding hat geschrieben: AUch hir käme eine überlastete fibernode in frage. Technik drauf aufmerksam machen
Einen kompetenten Ansprechpartner zu finden ist hier das Problem...
Wobei: ich bin mir sicher UM kann (und wird) die Auslastung im Auge haben. Aber man treibt es auf die Spitze und erst wenn sich massiver Protest regt tut sich was.

Ja geb ich dir absolut recht, habe es ja selbst so erfahren.
Der ja sonst sehr gelobte Twitter support hat es abgestritten das die node überlastet ist, was sie aus anderer Quelle aber definitiv war.
Die Cluster sind einfach noch viel zu gross 700-1000+ Modems ist einfach zuviel, da bringen auch 16 Kanäle etc pp nixmehr.
Ein Netzausrüster hat mal eine Zahl um die 250 Modem pro Node empfohlen.
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

sebr
Übergeordneter Verstärkerpunkt
Beiträge: 621
Registriert: 27.04.2011, 15:27
Wohnort: Nidda

Re: Speedtest OK aber Download langsam

Beitrag von sebr » 29.12.2015, 16:08

So, heute pünktlich um 13 Uhr wurde offenbar wieder was geschraubt. :wut:
Hier mal ein Graph meines VPN Tunnels mit dem ich die Probleme bisher umgehen konnte.
Bild
Geschwindigkeit bei knapp 3 MBit/s.
Office Internet & Phone 50
Hardware:
Fritz!Box 6360 Cable (UM) FW: FRITZ!OS 06.04
Ubiquiti UAP-LR
Fritz!Fon MT-F FW: 01.03.34
SNOM 320

Netzpfuscher
Kabelneuling
Beiträge: 6
Registriert: 10.12.2015, 08:37

Re: Speedtest OK aber Download langsam

Beitrag von Netzpfuscher » 21.01.2016, 13:25

Jetzt habe ich neue Erkenntnisse. Es scheint am NAT zu liegen. Deaktiviere ich IPv4 am Rechner und baue über IPv6 einen SSH Tunnel zu meinem vServer auf und Tunnel von da alles ins IPv4 Netz habe ich ne Downloadrate von konstant 100Mbit (Mehr gibt der Server nicht her) ohne den Tunnel, direkt über dslite kommen nur 15Mbit an...

Saldavon
Kabelneuling
Beiträge: 13
Registriert: 25.05.2008, 13:44

Re: Speedtest OK aber Download langsam

Beitrag von Saldavon » 24.01.2016, 00:33

Nur mal so als Info.

Bei der Telekom mit entsprechendem Vectoring gibt es genau die gleichen "Probleme".
Bild

erzich
erfahrener Kabelkunde
Beiträge: 65
Registriert: 28.04.2016, 18:46

Re: Speedtest OK aber Download langsam

Beitrag von erzich » 28.04.2016, 19:36

Hallo, auch ich habe Probleme mit der download Geschwindigkeit von Unitymedia (200er), nach eigenen Tests wurden nun durch verschiedene Themen und Beiträge hier im Forum meine Befürchtungen bestätigt :) :)

Auch hier das Problem: speedtest.unitymedia.de geht (fast) immer, speedtest.net wird auch auf irgendeine Weise "priorisiert", jedenfalls bringt der Test volle Geschwindigkeit wenn im Segment genug Luft ist. ABER:

Egal von welchem seriösen und schnellen server ich etwas lade, meist kommen dabei die oft beschriebenen 10Mbit/s - 50Mbit/s an :)
Schaut man sich parallel die Segmentauslastung an liegt diese sogar Samstag abends eher bei unter 50%. (schon komisch) :) :)
Lädt man nun gleichzeitig über LTE oder VDSL vom selben server herunter liegen konstant 50Mbit/s an (sehr komisch) :) :) :)

Daher ist wohl, falls das Problem nicht am nächsten fiber node bzw auf dem Weg zum CMTS liegt, das Netz dahinter, sehr diplomatisch gesagt "suboptimal".
Ich kenne aber mehrere Leute die an einem anderen CMTS hängen und nun einige Stimmen hier aus dem Forum die ähnliche Sorgen haben, also unwarscheinlich.


Mögliche Ursachen aus meiner Sicht sind:

Man macht sich selbst und den Kunden was vor. (Werte sind ja OK)
Der backbone passt nicht zum Rest.
routing und peering sind zu schlecht

Oder eine totale Überlastung der Segmente soll verhindert werden indem man nicht den Anschluss der Kunden drosselt sondern hinter dem Segment als ganzes, denn eine "Drosselung" der Kundenleitung ansich gibt es ja nicht :) Man stelle sich vor plötzlich hätten alle 200er und 400er Kunden freie Bahn ins Internet, dann könnten gerade mal 4 bzw 2 Anschlüsse das ganze Segment lahmlegen. Das schafft man warscheinlich nur wenn man mit ein paar Nachbarn zusammen gleichzeitig den Unitymedia speedtest durchführt, der hat scheinbar oberste Priorität im Netz und verdrängt wie ich glaube sogar andere beim "normalen surfen".

Wie auch immer, in der jetzigen Konfiguration ist das UM Netz meiner Meinung nach nicht zu gebrauchen. Neben der Geschwindigkeit gibts es auch oft noch nette "Gedenksekunden", egal wie klein die Seite auch ist, reconnects vom Modem und Telefonie ist auch nicht das gelbe vom Ei.

Das Fazit sollte für Alle die nicht 100% auf Unitymedia angewiesen sind nur ein Wort haben und das fängt mit K an. :) Einen guten Grund dies jederzeit tun zu können liefert man ja scheinbar genügend Kunden...

Edding
Übergabepunkt
Beiträge: 498
Registriert: 13.12.2009, 23:22

Re: Speedtest OK aber Download langsam

Beitrag von Edding » 29.04.2016, 14:25

Hi,


Ja das diese "Speedtest'" gute geschwindigkeiten anzeigen is so gewollt :cool: Die funktionieren wie ein Download-manager bauen also mehrerer Verbindugnen auf.

Das Ühänomen wie du es beschriebst hatte ich auch, bei mir lag es an einem aufgelastete Segement wohl,als die Kanäle von 12 auf 16 erhöht wurden war das Problem weg. ( mal vom WE und Primetime abgesehen )

Misst du die segmentausladtung selber ? ( DVB-C Stick/Tuner )
Prüfe dochmal wenn du was runterlädts ob die auslastung auch um den wert ansteigt, evtl skaliert dein Graph ja nur zur hälfte oder dergleichen. ( 12-16 Kanäle sollten es wohl atm sein )


Ist das DL Problem uhrzeitabhängig ?

Bei mir war es unter der Woche so ab 17-18 Uhr wo das langsam anfing.
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

Broadaxe
Kabelneuling
Beiträge: 5
Registriert: 29.04.2016, 16:36

Re: Speedtest OK aber Download langsam

Beitrag von Broadaxe » 29.04.2016, 16:40

Hallo zusammen,

ich leider unter genau dem gleichen Problem. Auch Uhrzeit abhängig :(
Abends, meistens ab 18:00 Uhr geht es los bis ca. 00:00 Uhr, danach steigt die Downloadgeschwindigkeiten bei einzelnen TCP-Verbindungen kontinuierlich an.

Speedtests zeigen immer den vollen Speed an, aber sobald man etwas per Browser herunterlädt, kommt man eigentlich nie über 2 MB/s ....

Ich habe auch schon mehrmals Störungstickets bei Unitymedia eröffnet, welche jedoch immer wieder geschlossen wurden.
Zuletzt habe ich Antwort erhalten, dass das Problem in der Testumgebung, welche die Fachabteilung aufgebaut hat, nicht nachgestellt werden konnte.

erzich
erfahrener Kabelkunde
Beiträge: 65
Registriert: 28.04.2016, 18:46

Re: Speedtest OK aber Download langsam

Beitrag von erzich » 01.05.2016, 18:04

@Edding
Die Segmentauslastung habe ich mit einem DVB-T USB stick gemessen, daher ist das natürlich nur eine "Hobbymessung" und hat im Prinzip keine Aussagekraft.
Allerdings stimmen die z.B. im speedtest ermittelten Werte schon mit den downstream Raten der Kanäle im Gegensatz zu vorher ungefähr überein, daher glaube ich nicht das die angezeigten Werte zu gering sind, grafisch dargestellt habe ich die Daten nicht, nur ein bischen gerechnet.
Zum speedtest der wie bei einem download manager meherere Verbindungen aufbaut, daran liegt es nicht bzw. mehrere Verbindungen helfen nicht. Eben noch zum Beispiel brachte speedtest.net 25MB/s aber ein debian image download über 10 Verbindungen zusammen nur 2-3MB/s :) :)
Uhrzeitabhängig ist das Problem eher weniger obwohl man natürlich z.B. morgens in der Woche um vier die besten Chancen hat gute Werte zu sehen, ob das allerdings am Segment oder dem Netz dahinter liegt ist fraglich denn das ist ja auch uhrzeitabhängig belastet oder nicht. Es werden übrigens bei mir 16 Kanäle genutzt wovon das Modem 8 Kanäle verwendet.

@Broadaxe
Aha Testumgebung in der Fachabteilung :) man sollte sich lieber um die realen Bedingungen im Netz kümmern und dort vorhandene Probleme lösen :)
Wie ist denn dein speed bei echten downloads vormittags oder spät in der Nacht, funktioniert es zu solchen Zeiten richtig, daher mit (annähernd) voller Geschwindigkeit?


Grob von mir geschätzt sollten im gesamten Netz zur Spitzenzeit 1-5 Terabit pro Sekunde anfallen was schon 1000-5000 Gigabit pro Sekunde entspricht, geht man von 100Gbit Technik im "Kernbackbone" aus kommen schon ein paar Fasern zusammen, je nach dem wie viele man davon gemietet hat und wie viele noch frei sind (wo man selbst gebaut hat werden es ja wohl genug sein) wird es vielleicht durch die 200er und nun noch 400er Verträge schon knapp also kann auch da etwas schief laufen. Möglich könnte auch sein das die Verbindungen von den fiber nodes zu den CMTS dank veralteter Technik teilweise überlastet sind, keine Ahnung mit was für Geschwindigkeiten da die Glasfaserverbindungen eingerichtet sind. Es ist schon viele Jahre her das KabelNRW und später ISH das hier lokal aufgebaut haben und ich weiss nicht was man seit dem angefasst hat, jedenfalls hatten die damals warscheinlich noch nicht an 400 Mbit/s Anschlüsse gedacht. Die nächste Möglichkeit für miese download Werte ist ein schlechtes/überlastetes routing und/oder peering, dafür spräche das der speedtest fast immer geht gegenüber den normalen downloads, soweit man davon ausgehen kann das nicht anderweitig aktiv eingegriffen/priorisiert wird. Ausserdem muss ja intern noch fast Alles von IPv6 auf IPv4 umgewandelt werden wobei sich X Kunden eine IP4 Adresse teilen, wieder ein möglicher Flaschenhals obwohl unwarscheinlich, dort sehe ich eher den Grund dafür das Seiten trotz gutem ping und 200Mbit Leitung manchmal langsam laden. Das Alles ist nur reine Spekulation von mir !!!

Als damals die 64000er Anschlüsse neu raus kamen habe ich direkt am Anfang bestellt und war für wenige Monate begeistert, sowohl speedtest als auch downloads liefen bis auf Ausnahmen super. Dann waren es wohl irgendwann genug Kunden mit 64000 und es gab das selbe Spiel wie jetzt, statt konstant ca 7 MB/s schwankend zwischen 1-3 MB/s. Daher habe ich nach der Mindestlaufzeit gekündigt und danach VDSL50 genutzt was so gut wie immer und nach überall (ausser youtube lol) konstant die maximale Geschwindigkeit brachte obwohl der Kasten voll belegt ist/war. Irgendwann kamen dann die 200er Leitungen von Unitymedia und ich konnte nicht wiederstehen :) und habe dank passender Laufzeit des DSL Vertrag auch hier wieder ganz am Anfang zugeschlagen :) Da musste man sich beim herunterladen von einem debian oder ubuntu cd image schon halbwegs beeilen das fenster mit den downloads zu öffnen bevor er vorbei war, damals habe ich sogar mal aus Spass die Zeit gestoppt und die Rate anhand der Datenmenge ausgerechnet und die passte. Es hat also durchaus funktioniert aber auch bei diesem Mal ist es nach Monaten immer schlechter geworden. Ob das Zufall oder nur bei mir so ist weiss ich nicht.

Man sieht schon, es kann verschiedene Ursachen geben aber es scheint ja so zu sein das viele unabhängig vom Ort das Problem haben das speedtest.net oder speedtest.unitymedia.de volle Geschwindigkeit bieten aber z.B. Dateidownloads im browser mit 1-3MB/s laden.

Antworten

Wer ist online?

Mitglieder in diesem Forum: sam187 und 20 Gäste