Speedtest OK aber Download langsam

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
Antworten
-hoschi-
Kabelneuling
Beiträge: 19
Registriert: 03.11.2015, 09:26

Re: Speedtest OK aber Download langsam

Beitrag von -hoschi- » 08.11.2015, 09:48

Das sehe ich auch so, dachte aber dass ich mit jdownloader bei 10 download jeweils 2 connections full-speed hab.
Wenn man bei YouTube oder Facebook sich Videos angucken möchte hat man leider nur 1 Verbindung.
Ich glaube ich frage mal nach ob ich einen Business Vertrag testen kann. Ist zwar die selbe Leitung, aber man weiss ja nie ob die für Businesskunden qos haben....

rv112
Übergeordneter Verstärkerpunkt
Beiträge: 989
Registriert: 28.10.2014, 07:18

Re: Speedtest OK aber Download langsam

Beitrag von rv112 » 08.11.2015, 17:22

-hoschi- hat geschrieben:Kann jemand mal nen speedtest von hier machen: http://speedtest.connect.de/ ich komme da nie über 20.000...

Danke
37.000. Der Speedtest ist Müll. Nehmt speedtest.net für verlässliche Tests, oder wenns ganz schnell gehen soll: http://speedtest.kabelbw.de/
KabelBW Internet seit 2003

Bild
- 2 Play 400 FLY IPv4 / VDSL 50 Dual Stack
- Technicolor TC4400 / DrayTek Vigor130
- pfSense 2.4
- Cisco SPA112

-hoschi-
Kabelneuling
Beiträge: 19
Registriert: 03.11.2015, 09:26

Re: Speedtest OK aber Download langsam

Beitrag von -hoschi- » 08.11.2015, 19:02

Ich suche einen Speedtest, der nur 1 Connection aufbaut.

Edding
Übergeordneter Verstärkerpunkt
Beiträge: 538
Registriert: 13.12.2009, 23:22

Re: Speedtest OK aber Download langsam

Beitrag von Edding » 08.11.2015, 21:53

-hoschi- hat geschrieben:Ich suche einen Speedtest, der nur 1 Connection aufbaut.

Lade dir ne Linux iso runter oder nutze eines dieser hir

http://speedtest.belwue.net/http-dl.html
http://fra36-speedtest-1.tele2.net/


ansonsten dieser hir baut nur 1 Verbindung auf
http://testmy.net/
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

Edding
Übergeordneter Verstärkerpunkt
Beiträge: 538
Registriert: 13.12.2009, 23:22

Re: Speedtest OK aber Download langsam

Beitrag von Edding » 09.11.2015, 16:18

Heut is bei mir schon die Leitung Mittags "dicht" schwankt sehr stark
Smokeping bestätigt das auch

Bild
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

Schmidt
Kabelneuling
Beiträge: 38
Registriert: 18.10.2015, 21:35

Re: Speedtest OK aber Download langsam

Beitrag von Schmidt » 10.11.2015, 09:32

Ich glaube ich frage mal nach ob ich einen Business Vertrag testen kann. Ist zwar die selbe Leitung, aber man weiss ja nie ob die für Businesskunden qos haben....
Ich glaube bisher ist dem nicht so. Habe sowohl Business als auch Privatanschlüsse. Allenfalls könnte es ein anderes/direkteres Routing geben.
Es ist aber auch egal, für einen ISP ist das Anschluss in Ordnung wenn der Unity eigene Speedtest volle Leistung zeigt. Die maue Geschwindigkeit kann man sehr einfach auf Dinge außerhalb des Unity Netzes schieben (siehe Vertrag). Ihr müsst schon detailliert die limitierenden Knotenpunkte recherchieren und benennen können, um da irgend etwas zu bewirken und/oder geltend machen zu können z.B. Minderung der Monatsgebühr. Smokeping reicht dafür aber nicht. Vielleicht steht dann ja auch am Ende tatsächlich die Erkenntnis das das Problem außerhalb des Unitynetzes liegt.

-hoschi-
Kabelneuling
Beiträge: 19
Registriert: 03.11.2015, 09:26

Re: Speedtest OK aber Download langsam

Beitrag von -hoschi- » 10.11.2015, 09:47

Mal eine hypothetische Annahme...
xyz Haushalte gehen mit xyz Anzahl IP v6 Adressen zu UnityMedia...UM wandelt all diese adressen in EINE IPv4 adresse um...
1. Kann diese "Wandlungsstelle" überlastet sein?
2. Drosseln/blocken die Webseiten nicht, wenn die sehen dass von eine IPv4 adresse "hunderte" von connections kommen?

Schmidt
Kabelneuling
Beiträge: 38
Registriert: 18.10.2015, 21:35

Re: Speedtest OK aber Download langsam

Beitrag von Schmidt » 10.11.2015, 09:52

-hoschi- hat geschrieben:[...]
2. Drosseln/blocken die Webseiten nicht, wenn die sehen dass von eine IPv4 adresse "hunderte" von connections kommen?
Das halte ich für einen untersuchenswerten Ansatzpunkt. Das könnte alle Streaming-Probleme (dort gibt es sehr harte Rate-Limits) und zu Schmuddel-Downloadservern theoretisch erklären.. Nicht erklären würde es Probleme zu Uni-Servern / Speedtestgegenstellen. Dort werdet ihr wohl kaum alle gleichzeitig hin connecten.
Lasst euch mal IPv4 schalten (sehr hartnäckig drauf bestehen, mit Kündigung drohen) oder probiert es mit reinen IPv6- bzw. via VPN/Proxy-Verbindungen.

-hoschi-
Kabelneuling
Beiträge: 19
Registriert: 03.11.2015, 09:26

Re: Speedtest OK aber Download langsam

Beitrag von -hoschi- » 10.11.2015, 10:57

Naja bei Speedtest haben wir ja alle meinst immer vollspeed...ausser bei denen, die nur 1 Verbindung aufbauen...

Ich bin dabei wegen ip v4...aber mit Kündigung drohen bringt nicht was, weil die ja für solche Personen Businnes anbieten. Ich habe denen extra gesagt, dass ich nur ein paar Tagen testen möchte ob es besser wird.

tq1199
Glasfaserstrecke
Beiträge: 1816
Registriert: 07.02.2014, 09:05

Re: Speedtest OK aber Download langsam

Beitrag von tq1199 » 10.11.2015, 12:54

-hoschi- hat geschrieben: Ich bin dabei wegen ...
Mit z. B. curl oder wget kann man auch downloads direkt per IPv6 machen:

Code: Alles auswählen

wget -6 -c -O /dev/null http://speedtest.belwue.net/10G

Code: Alles auswählen

curl -6 -N -o /dev/null http://speedtest.belwue.net/10G

Code: Alles auswählen

:~$ host -t AAAA speedtest.belwue.net
speedtest.belwue.net has IPv6 address 2001:7c0:0:1002::b
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste (statische, nicht per DHCP) IPv4-Adresse für meinen Server, am Bridge-Anschluss (kein Bridge-Modus, FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfigurationsdatei der FritzBox: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
NTP_Provider_Interface_Spec_Unitymedia

AVM - IPv6 technical note

Edding
Übergeordneter Verstärkerpunkt
Beiträge: 538
Registriert: 13.12.2009, 23:22

Re: Speedtest OK aber Download langsam

Beitrag von Edding » 10.11.2015, 23:38

ohne worte....
Bild
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

-hoschi-
Kabelneuling
Beiträge: 19
Registriert: 03.11.2015, 09:26

Re: Speedtest OK aber Download langsam

Beitrag von -hoschi- » 11.11.2015, 16:04

Knapp 60 Kb/S???????????

Roadrunner2k
Kabelexperte
Beiträge: 102
Registriert: 19.12.2012, 11:02

Re: Speedtest OK aber Download langsam

Beitrag von Roadrunner2k » 11.11.2015, 21:09

Die 10GB-Datei vom Downloadserver kann ich jetzt (Mittwoch um 21Uhr) mit 3000Kb/s laden.
Nur ist meine 25Mbit Leitung Abend mit YouTube total überfordert.

Schmidt
Kabelneuling
Beiträge: 38
Registriert: 18.10.2015, 21:35

Re: Speedtest OK aber Download langsam

Beitrag von Schmidt » 11.11.2015, 22:01

RoadRunner2K: Hast du IPv4 oder Dual Stack?

Roadrunner2k
Kabelexperte
Beiträge: 102
Registriert: 19.12.2012, 11:02

Re: Speedtest OK aber Download langsam

Beitrag von Roadrunner2k » 12.11.2015, 09:26

Dual Stack.

Schmidt
Kabelneuling
Beiträge: 38
Registriert: 18.10.2015, 21:35

Re: Speedtest OK aber Download langsam

Beitrag von Schmidt » 12.11.2015, 10:48

Dürfte daran liegen das du bei YT so Probleme hast wenn du via IPv4 auf YT kommst. Dann teilst du dir mit vielen anderen eine IPv4 Adresse und dementsprechend eine gemeinsame Bandbreitenlimitierung aus der Sicht YouTubes. Mach mal rabauk und verlang IPv4 oder eine dauerhafte Gutschrift von 50% unter Hinweis auf die unbenutzbarkeit in den Abendstunden.

Alt1F4
Kabelneuling
Beiträge: 12
Registriert: 03.11.2015, 10:44

Re: Speedtest OK aber Download langsam

Beitrag von Alt1F4 » 12.11.2015, 10:51

Also ich bin seit gestern aus Frankfurt mit Unitiymedia unterwegs. Ich habe das 2 Play 120 Paket.
Wenn ich mit http://testmy.net/ teste, dann komme ich gerade mal auf 4.8 Mbps, bei mehrmaligem Test auch oft deutlich darunter. Der Unitymedia Speedtest zeigt 123.53 Download Speed an. Ist das normal? Kann man dem Unitymedia Speedtest vertrauen? Was bedeuten denn diese riesigen Diskrepanzen? Und was soll ich jetzt tun?

obi76
Übergeordneter Verstärkerpunkt
Beiträge: 545
Registriert: 13.03.2015, 11:22

Re: Speedtest OK aber Download langsam

Beitrag von obi76 » 12.11.2015, 11:21

Alt1F4 hat geschrieben:Also ich bin seit gestern aus Frankfurt mit Unitiymedia unterwegs. Ich habe das 2 Play 120 Paket.
Wenn ich mit http://testmy.net/ teste, dann komme ich gerade mal auf 4.8 Mbps, bei mehrmaligem Test auch oft deutlich darunter. Der Unitymedia Speedtest zeigt 123.53 Download Speed an. Ist das normal? Kann man dem Unitymedia Speedtest vertrauen? Was bedeuten denn diese riesigen Diskrepanzen? Und was soll ich jetzt tun?
Hi @ Alt1F4,

versuch es mal hier https://breitbandmessung.de/
Kabel BW/UM Internet Kunde seit 2004
3play FLY 400 / Horizon Recorder / DigitalTV HIGH. HD / Horizon Multiroomlösung -> Ist das was zum Essen :kratz:
Telefon KOMFORT-Option / FRITZ!Box6490 mit uraltem UM Fritz OS 6.50 + 2x Fritz Repeater 1750E und 1x 310 + Fritz Fon C4
Philips 65PF6659/PS3 + PS4.
:streber: Schreib dich nicht ab - Lern badisch :streber:

Alt1F4
Kabelneuling
Beiträge: 12
Registriert: 03.11.2015, 10:44

Re: Speedtest OK aber Download langsam

Beitrag von Alt1F4 » 12.11.2015, 11:33

obi76 hat geschrieben: Hi @ Alt1F4,

versuch es mal hier https://breitbandmessung.de/
Geht leider nur mit Java. Habe ich nicht und will ich nicht installieren. Aber auch bei irgendwelchen iso Downloads habe ich Werte zwischen 500 und 600 KB/s.

Edding
Übergeordneter Verstärkerpunkt
Beiträge: 538
Registriert: 13.12.2009, 23:22

Re: Speedtest OK aber Download langsam

Beitrag von Edding » 12.11.2015, 15:08

testmy.net nutzt sandardmässig nur 1 Verbindung zum messen der geschwindigkeit was mit der praxis eher konform ist.

diese anderen "Speedtest" nutzen mehrere Verbindung wie ein Download-Manager dadurch zeigen die höhere werte an.

Teste mal zusätzlich hir

http://speedtest.belwue.net/http-dl.html
http://fra36-speedtest-1.tele2.net/

Warscheinlich hängst du auch an einem überlasteten Knoten wie ich.
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

Alt1F4
Kabelneuling
Beiträge: 12
Registriert: 03.11.2015, 10:44

Re: Speedtest OK aber Download langsam

Beitrag von Alt1F4 » 12.11.2015, 15:50

Also es ist wirklich total unterschiedlich.
Habe gerade folgende Werte getestet:
http://testmy.net/ : 3.1 Mbps
http://www.speedtest.net/ : 42.42 Mbps
http://speedtest.belwue.net/http-dl.html Download einer 1 GB Datei: 12 - 13 MB/s

Allerdings hatte ich gestern und heute Probleme. Gestern Abend war ca. 1 Stunde Facebook nicht erreichbar. Das sah mir sehr nach DNS Problemen aus. Heute Mittag gab es wieder kurze Aussetzer, so dass keine Website mehr erreichbar war. Immer wieder merke ich auch, dass das laden einer Website ungewöhnlich lange dauert und dann plötzlich mit einem Schlag "da" ist.

Heute Morgen blinkte die TEL1 LED am Modem und meine Telefonleitung war tot. Ging erst wieder, nachdem ich das Ding kurz vom Strom trennte. Wenn ich nicht zufällig einen Blick auf die LED geworfen hätte und das Problem erkannt und gelöst hätte, hätte mich niemand telefonisch erreichen können. Ich finde, so etwas darf nicht passieren.

Da ich als Neukunde, der erst seit gestern Unitymedia nutzt, eine insgesamt problemloserer Performance von meinem früheren DSL Provider gewohnt bin, rief ich die Hotline an und schilderte die Probleme. Nun rief mich eine Firma an und kündigte einen Techniker an, der das Modem eventuell austauschen soll. Ich glaube aber nicht, dass diese Probleme vom Modem herrühren.

Ich weiß also noch nicht, ob ich bei UM bleibe. Mal sehen was die nächsten Tage bringen.

Edding
Übergeordneter Verstärkerpunkt
Beiträge: 538
Registriert: 13.12.2009, 23:22

Re: Speedtest OK aber Download langsam

Beitrag von Edding » 12.11.2015, 16:10

Ja diese Probleme haben mittlerweiel einige.

Teste das ganze mal wenns geht früh morgends so 3-6Uhr.
Wenns da in ordnung ist wirste wohl auch von einer überlastung betroffen sein.

Testmynet schaffe ich um die Uhrzeit Download :: 81.6 Mbps 10.2 MB/s
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

Roadrunner2k
Kabelexperte
Beiträge: 102
Registriert: 19.12.2012, 11:02

Re: Speedtest OK aber Download langsam

Beitrag von Roadrunner2k » 12.11.2015, 18:05

Hab was zu der YouTube Geschwindigkeit gefunden:

Code: Alles auswählen

YouTube Streaming Geschwindigeit anzeigen
Um sich Ihren DSL-Speed beim Videoschauen auf YouTube anzeigen zu lassen, führen Sie einfach im laufenden Video einen Rechtsklick aus. Im Kontextmenü wählen Sie die Option "Statistiken für Computerfreaks". In der linken oberen Ecke des Videos erscheint ein Bildschirm mit zahlreichen Daten zur aktuellen Wiedergabe. Der vorletzte Punkt "Connection Speed" zeigt Ihnen die exakte Streaming-Geschwindigkeit an.
Heue Abend (Donnerstag 18Uhr) habe ich in einem 1080p Stream 5086kbps.
Zum schnellen Vorspulen ist das schlecht. Zumal ich einen 25Mbit Anschluss habe.

-hoschi-
Kabelneuling
Beiträge: 19
Registriert: 03.11.2015, 09:26

Re: Speedtest OK aber Download langsam

Beitrag von -hoschi- » 12.11.2015, 19:27

Jetzt habe ich einem 1080p stream grad mal ruckelige 17xx^^

Schmidt
Kabelneuling
Beiträge: 38
Registriert: 18.10.2015, 21:35

Re: Speedtest OK aber Download langsam

Beitrag von Schmidt » 12.11.2015, 22:48

Heute Morgen blinkte die TEL1 LED am Modem und meine Telefonleitung war tot. Ging erst wieder, nachdem ich das Ding kurz vom Strom trennte. Wenn ich nicht zufällig einen Blick auf die LED geworfen hätte und das Problem erkannt und gelöst hätte, hätte mich niemand telefonisch erreichen können. Ich finde, so etwas darf nicht passieren.

Da ich als Neukunde, der erst seit gestern Unitymedia nutzt, eine insgesamt problemloserer Performance von meinem früheren DSL Provider gewohnt bin, rief ich die Hotline an und schilderte die Probleme. Nun rief mich eine Firma an und kündigte einen Techniker an, der das Modem eventuell austauschen soll. Ich glaube aber nicht, dass diese Probleme vom Modem herrühren.

Ich weiß also noch nicht, ob ich bei UM bleibe. Mal sehen was die nächsten Tage bringen.
Das klingt eher nach einem noch nachzujustierendem Anschluss. Die Techniker müssen die Verstärker richtig einstellen, das TV-Netz ist da empfindlich. War jemand zur Installation da? Aber wenn das einmal steht ist die Leitung normalerweise an 365 Tagen im Jahr zu 100% abrufbar. Verzweifel nicht, wenn es 1-2 Technikerbesuche und Hotlineanrufe benötigt bis die Leitung sauber steht - es lohnt sich.

Wenn du technisch etwas versierter bist, werf mal einen Blick auf die Modemwerte (d.h. die MSEdb usw. je Kanal - bei der Fritzbo unter Internet -> Kabelinformation oder so) und poste hier ein oder zwei Screenshots auf dem die Werte für alle Kanäle sieht.

Das hat mit dem hier besprochenen Problem absolut nichts zu tun.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste