Speedtest OK aber Download langsam

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
johnripper
Glasfaserstrecke
Beiträge: 1286
Registriert: 06.02.2014, 19:29
Wohnort: Kabelbw-Land

Re: Speedtest OK aber Download langsam

Beitrag von johnripper » 27.05.2016, 14:25

Edding hat geschrieben:Wird zeit das die Kanal anzahl mal wieder erhöht wird.

Im amiland ist Comcast schon bei 32 angekommen
Durch die Erhöhung der Kanäle verändert sich nicht die Gesamtkapazität des Kabels nicht. Dies geht erst durch einen neuen DOCSIS Standard wie bspw 3.1.

Insofern: Löst es wahrscheinlich das Problem hier nixcht.
Office & Internet 150 @ Fritz!Box 6490, OS 6.50

Leseratte10
Glasfaserstrecke
Beiträge: 1424
Registriert: 07.03.2013, 15:56

Re: Speedtest OK aber Download langsam

Beitrag von Leseratte10 » 27.05.2016, 14:53

Klar erhöht sich die. Ein Kanal hat 55 MBit/s. Mehr Kanäle = mehr verfügbare Bandbreite = weniger Segmentauslastung. Oder nicht?

Edding
Übergeordneter Verstärkerpunkt
Beiträge: 537
Registriert: 13.12.2009, 23:22

Re: Speedtest OK aber Download langsam

Beitrag von Edding » 27.05.2016, 20:35

so sieht es aus :)
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

Bucklew
Kabelexperte
Beiträge: 141
Registriert: 25.01.2016, 15:46

Re: Speedtest OK aber Download langsam

Beitrag von Bucklew » 27.05.2016, 22:03

Edding hat geschrieben:Im amiland ist Comcast schon bei 32 angekommen
Die haben auch viel mehr Haushalte pro Node, als wir hier.

erzich
erfahrener Kabelkunde
Beiträge: 65
Registriert: 28.04.2016, 18:46

Re: Speedtest OK aber Download langsam

Beitrag von erzich » 23.06.2016, 19:09

Die haben auch viel mehr Haushalte pro Node, als wir hier.
sicher ? Wenn die z.B. 1500 Leute auf 32 Kanäle loslassen wäre das wie hier 750 Kunden auf 16 Kanäle.

Nur zur Info, bei mir ist es in letzter Zeit etwas besser geworden seit scheinbar ein anderer Übergang ins Internet genutzt wird (laut dem google news Standort)
Nun bekomme ich zu "bekannten" servern in Zeiten niedriger Last immerhin 100-180Mbit/s, manchmal sogar mehrere GB am Stück mit 200Mbit/s und das Ganze läuft etwas flüssiger.

Dazu muss ich sagen das mein Verbrauch ohne Tests bei unter 30GB liegt, ich bekomme also auch nicht alles mit, vielleicht war das nur Zufall.

Sventschek77
Kabelneuling
Beiträge: 17
Registriert: 30.06.2016, 00:02

Re: Speedtest OK aber Download langsam

Beitrag von Sventschek77 » 30.06.2016, 00:10

Hallo

Ich habe seit ca 3 Wochen auch das Problem, das der Speedtest Fullspeed anzeigt, aber wenn ich etwas aus dem Netz runterlade, was vorher auch Fullspeed hatte, bekomme ich nun maximal 3-4 MB. Lohnt es sich eine Störung zu melden oder kommt dann das Argument Speedtest ist doch o. k.? Ist ja nicht so als würde ich die 400 Mbit gebucht haben, um mich täglich am Speedtest Tacho zu ergötzen ...

Danke im Voraus

johnripper
Glasfaserstrecke
Beiträge: 1286
Registriert: 06.02.2014, 19:29
Wohnort: Kabelbw-Land

Re: Speedtest OK aber Download langsam

Beitrag von johnripper » 30.06.2016, 08:28

Sventschek77 hat geschrieben:Ich habe seit ca 3 Wochen auch das Problem, das der Speedtest Fullspeed anzeigt, aber wenn ich etwas aus dem Netz runterlade, was vorher auch Fullspeed hatte, bekomme ich nun maximal 3-4 MB.
Was ist die Quelle?
Woher weißt du, dass die Quelle die Geschwindigkeit liefern kann?
Office & Internet 150 @ Fritz!Box 6490, OS 6.50

Sventschek77
Kabelneuling
Beiträge: 17
Registriert: 30.06.2016, 00:02

Re: Speedtest OK aber Download langsam

Beitrag von Sventschek77 » 30.06.2016, 10:11

johnripper hat geschrieben:
Sventschek77 hat geschrieben:Ich habe seit ca 3 Wochen auch das Problem, das der Speedtest Fullspeed anzeigt, aber wenn ich etwas aus dem Netz runterlade, was vorher auch Fullspeed hatte, bekomme ich nun maximal 3-4 MB.
Was ist die Quelle?
Woher weißt du, dass die Quelle die Geschwindigkeit liefern kann?
Ja die Quelle kann die Geschwindigkeit liefern. Und es ist ja nicht so, als ob ich nur 1 Quelle probiert habe. Uploaded.to kann es bei einem Freund aber bei mir nicht. Wenn ich mit mehreren Verbindungen runterlade, hab ich besseren Speed aber beileibe keine 400 Mbit. Und bei einem anderen Anbieter komme ich auf Max 150 Mbit bei 10 gleichzeitigen Downloads Und 2 Verbindungen pro download. Wie gesagt der UM Speedtest zeigt 400 Mbit an Und mein Net Speed Monitor, auch wenn ich den Speedtest mache. Aber das ist wirklich die einzige Quelle, die die 400 Mbit nutzen.

Edding
Übergeordneter Verstärkerpunkt
Beiträge: 537
Registriert: 13.12.2009, 23:22

Re: Speedtest OK aber Download langsam

Beitrag von Edding » 30.06.2016, 16:08

Sventschek77 hat geschrieben:
johnripper hat geschrieben:
Sventschek77 hat geschrieben:Ich habe seit ca 3 Wochen auch das Problem, das der Speedtest Fullspeed anzeigt, aber wenn ich etwas aus dem Netz runterlade, was vorher auch Fullspeed hatte, bekomme ich nun maximal 3-4 MB.
Was ist die Quelle?
Woher weißt du, dass die Quelle die Geschwindigkeit liefern kann?
Ja die Quelle kann die Geschwindigkeit liefern. Und es ist ja nicht so, als ob ich nur 1 Quelle probiert habe. Uploaded.to kann es bei einem Freund aber bei mir nicht. Wenn ich mit mehreren Verbindungen runterlade, hab ich besseren Speed aber beileibe keine 400 Mbit. Und bei einem anderen Anbieter komme ich auf Max 150 Mbit bei 10 gleichzeitigen Downloads Und 2 Verbindungen pro download. Wie gesagt der UM Speedtest zeigt 400 Mbit an Und mein Net Speed Monitor, auch wenn ich den Speedtest mache. Aber das ist wirklich die einzige Quelle, die die 400 Mbit nutzen.

versuch mal hir bitte

http://speedtest.belwue.net/1G
http://fra36-speedtest-1.tele2.net/1GB.zip
http://proof.ovh.net/files/1Gio.dat
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

Sventschek77
Kabelneuling
Beiträge: 17
Registriert: 30.06.2016, 00:02

Re: Speedtest OK aber Download langsam

Beitrag von Sventschek77 » 30.06.2016, 18:49

http://speedtest.belwue.net/1G ------ = 2-3 MB also weiiiiiiiiiiiiiiiiiiiiit von 400mbit entfernt
http://fra36-speedtest-1.tele2.net/1GB.zip ------- fehler
http://proof.ovh.net/files/1Gio.dat ----- selbe wie der 1. 2-3 mb max

johnripper
Glasfaserstrecke
Beiträge: 1286
Registriert: 06.02.2014, 19:29
Wohnort: Kabelbw-Land

Re: Speedtest OK aber Download langsam

Beitrag von johnripper » 30.06.2016, 22:41

Sventschek77 hat geschrieben:http://speedtest.belwue.net/1G ------ = 2-3 MB also weiiiiiiiiiiiiiiiiiiiiit von 400mbit entfernt
http://fra36-speedtest-1.tele2.net/1GB.zip ------- fehler
http://proof.ovh.net/files/1Gio.dat ----- selbe wie der 1. 2-3 mb max
1 und 3 liefern hier 150 Mbit
2 liefert einen Fehler.
Office & Internet 150 @ Fritz!Box 6490, OS 6.50

Edding
Übergeordneter Verstärkerpunkt
Beiträge: 537
Registriert: 13.12.2009, 23:22

Re: Speedtest OK aber Download langsam

Beitrag von Edding » 01.07.2016, 13:58

Jetzt um die Uhrzeit auch noch so schlecht ?

1 und 3 hätten auf jeden fall die leitung sätigen könne müssen. auch vom peering her
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

Sventschek77
Kabelneuling
Beiträge: 17
Registriert: 30.06.2016, 00:02

Re: Speedtest OK aber Download langsam

Beitrag von Sventschek77 » 02.07.2016, 03:19

Edding hat geschrieben:Jetzt um die Uhrzeit auch noch so schlecht ?

1 und 3 hätten auf jeden fall die leitung sätigen könne müssen. auch vom peering her
ja . jetzt 3:17 ... das gleiche ... 2-3 mb . Woran könnte das liegen ? Wie gesagt, Der Speedtest spuckt 400mbit aus.

johnripper
Glasfaserstrecke
Beiträge: 1286
Registriert: 06.02.2014, 19:29
Wohnort: Kabelbw-Land

Re: Speedtest OK aber Download langsam

Beitrag von johnripper » 02.07.2016, 08:39

Sventschek77 hat geschrieben:
Edding hat geschrieben:Jetzt um die Uhrzeit auch noch so schlecht ?

1 und 3 hätten auf jeden fall die leitung sätigen könne müssen. auch vom peering her
ja . jetzt 3:17 ... das gleiche ... 2-3 mb . Woran könnte das liegen ? Wie gesagt, Der Speedtest spuckt 400mbit aus.
Irgendwie kann das gar nicht sein. Die Peerings bringen gerade mind. 100 Mbit (OVH), die anderen beiden gehen nicht.

Kannst du uns mal einen Screenshot posten?
Mit welchen Tool wird hier getestet?

Wie sieht denn die Traceroute aus?

Code: Alles auswählen

C:\>date
Aktuelles Datum: 02.07.2016
Geben Sie das neue Datum ein: (TT-MM-JJ)

C:\>time
Aktuelle Zeit:  8:45:54,61
Geben Sie die neue Zeit ein:

C:\>tracert proof.ovh.net

Routenverfolgung zu proof.ovh.net [188.165.12.106] über maximal 30 Abschnitte:

  1     1 ms     1 ms     1 ms  10.0.1.1
  2    17 ms     2 ms     2 ms  192.168.1.1
  3   219 ms    50 ms    12 ms  10.123.64.1
  4   141 ms   120 ms    52 ms  172.30.22.81
  5   123 ms   104 ms   134 ms  84.116.190.81
  6    84 ms    77 ms   132 ms  84.116.191.13
  7    82 ms   161 ms   142 ms  84.116.191.6
  8    48 ms   104 ms   127 ms  de-fra01b-rc1-ae6-0.aorta.net [84.116.132.193]
  9    18 ms    16 ms    23 ms  be100-154.fra-5-a9.de.eu [91.121.131.77]
 10    28 ms    26 ms    29 ms  be10-1120.rbx-g2-a9.fr.eu [37.187.232.97]
 11   140 ms   158 ms   174 ms  po9.rbx-s4-6k.fr.eu [178.33.100.134]
 12    84 ms   149 ms   142 ms  proof.ovh.net [188.165.12.106]

Ablaufverfolgung beendet.

C:\>time
Aktuelle Zeit:  8:47:09,00
Geben Sie die neue Zeit ein:

C:\>
Office & Internet 150 @ Fritz!Box 6490, OS 6.50

Sventschek77
Kabelneuling
Beiträge: 17
Registriert: 30.06.2016, 00:02

Re: Speedtest OK aber Download langsam

Beitrag von Sventschek77 » 02.07.2016, 10:28

johnripper hat geschrieben:
Sventschek77 hat geschrieben:
Edding hat geschrieben:Jetzt um die Uhrzeit auch noch so schlecht ?

1 und 3 hätten auf jeden fall die leitung sätigen könne müssen. auch vom peering her
ja . jetzt 3:17 ... das gleiche ... 2-3 mb . Woran könnte das liegen ? Wie gesagt, Der Speedtest spuckt 400mbit aus.
Irgendwie kann das gar nicht sein. Die Peerings bringen gerade mind. 100 Mbit (OVH), die anderen beiden gehen nicht.

Kannst du uns mal einen Screenshot posten?
Mit welchen Tool wird hier getestet?

Wie sieht denn die Traceroute aus?

Code: Alles auswählen

C:\>date
Aktuelles Datum: 02.07.2016
Geben Sie das neue Datum ein: (TT-MM-JJ)

C:\>time
Aktuelle Zeit:  8:45:54,61
Geben Sie die neue Zeit ein:

C:\>tracert proof.ovh.net

Routenverfolgung zu proof.ovh.net [188.165.12.106] über maximal 30 Abschnitte:

  1     1 ms     1 ms     1 ms  10.0.1.1
  2    17 ms     2 ms     2 ms  192.168.1.1
  3   219 ms    50 ms    12 ms  10.123.64.1
  4   141 ms   120 ms    52 ms  172.30.22.81
  5   123 ms   104 ms   134 ms  84.116.190.81
  6    84 ms    77 ms   132 ms  84.116.191.13
  7    82 ms   161 ms   142 ms  84.116.191.6
  8    48 ms   104 ms   127 ms  de-fra01b-rc1-ae6-0.aorta.net [84.116.132.193]
  9    18 ms    16 ms    23 ms  be100-154.fra-5-a9.de.eu [91.121.131.77]
 10    28 ms    26 ms    29 ms  be10-1120.rbx-g2-a9.fr.eu [37.187.232.97]
 11   140 ms   158 ms   174 ms  po9.rbx-s4-6k.fr.eu [178.33.100.134]
 12    84 ms   149 ms   142 ms  proof.ovh.net [188.165.12.106]

Ablaufverfolgung beendet.

C:\>time
Aktuelle Zeit:  8:47:09,00
Geben Sie die neue Zeit ein:

C:\>
Bild

johnripper
Glasfaserstrecke
Beiträge: 1286
Registriert: 06.02.2014, 19:29
Wohnort: Kabelbw-Land

Re: Speedtest OK aber Download langsam

Beitrag von johnripper » 02.07.2016, 11:36

Kannst du mal testweise versuch IPv6 zu deaktivieren?
Office & Internet 150 @ Fritz!Box 6490, OS 6.50

Sventschek77
Kabelneuling
Beiträge: 17
Registriert: 30.06.2016, 00:02

Re: Speedtest OK aber Download langsam

Beitrag von Sventschek77 » 02.07.2016, 12:32

johnripper hat geschrieben:Kannst du mal testweise versuch IPv6 zu deaktivieren?
Keine Änderung ... Immer noch 2-3 MB bei den oben geposteten speedtests

Speedtest geht volle lotte .. das wird daran liegen da er mehrere verbindungen aufbaut .. anders kann ich mir das nicht erklären

Bild

johnripper
Glasfaserstrecke
Beiträge: 1286
Registriert: 06.02.2014, 19:29
Wohnort: Kabelbw-Land

Re: Speedtest OK aber Download langsam

Beitrag von johnripper » 02.07.2016, 13:49

Ich kann mir das trotzdem nicht erklären, wenn der Speedtest auch nachts nur sehr geringe und vor allem genau die gleichen Ergebnisse liefert. Das kann mE nicht an einer überlasteten Backbone oder so was liegen. Irgendeinen Unterschied müsste man sehen.

Was du mal versuchen könntest wäre rauszubekommen, wie die Auslastung in dem Segment ist. Ich glaube zwar nicht dass es daran liegt, aber die Information wäre interessant.
Die weiß nicht ob es bei Privatkunden möglich ist, aber die Hotline kann auf jeden Fall die Segmentauslastung sehen. Einfach mal anrufen und fragen ob man dir sie nennen kann und dann einen Speedtest laufen lassen.

Eine andere Möglichkeit wäre, dass es irgendwie am Endgerät liegt. Hast du mal einen anderen Computer probiert?
Office & Internet 150 @ Fritz!Box 6490, OS 6.50

Edding
Übergeordneter Verstärkerpunkt
Beiträge: 537
Registriert: 13.12.2009, 23:22

Re: Speedtest OK aber Download langsam

Beitrag von Edding » 02.07.2016, 20:14

haste evtl irgendwelche Internet Security Suits oder so am laufen ?

Versuch dochmal ne Linux CD zu booten und daraus zu testen .. normal sollte das zumidnest nachts um 3 voll durchziehen.
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

Sventschek77
Kabelneuling
Beiträge: 17
Registriert: 30.06.2016, 00:02

Re: Speedtest OK aber Download langsam

Beitrag von Sventschek77 » 03.07.2016, 01:07

Hab noch nie mit Linux gearbeitet. Nicht mein Ding ...

Komischerweise habe ich vollspeed, wenn ich hier eine Datei runterlade.

http://Speedtest.tele2.net/

Da und Unitymedia Speedtest und andre Speedtests wie http://www.Speedtest.net/ = 400 Mbit ...

Ich denke mal anrufen bringt 0, da der Speedtest ja 400 Mbit ausspuckt und ich mit Sicherheit keinen Techniker bezahle ...

Sventschek77
Kabelneuling
Beiträge: 17
Registriert: 30.06.2016, 00:02

Re: Speedtest OK aber Download langsam

Beitrag von Sventschek77 » 03.07.2016, 01:09

Edding hat geschrieben:haste evtl irgendwelche Internet Security Suits oder so am laufen ?

Versuch dochmal ne Linux CD zu booten und daraus zu testen .. normal sollte das zumidnest nachts um 3 voll durchziehen.

Ich habe Eset Smart Security. Aber das habe ich schon ewig und ich hatte die 400 Mbit ja, bis sich vor ca 3 Wochen von heute auf Morgen alles änderte

addicted
Kabelkopfstation
Beiträge: 3822
Registriert: 15.03.2010, 02:35

Re: Speedtest OK aber Download langsam

Beitrag von addicted » 03.07.2016, 10:03

Edit: Beitrag gelöscht, User verwechselt.
Zuletzt geändert von addicted am 03.07.2016, 10:06, insgesamt 1-mal geändert.

johnripper
Glasfaserstrecke
Beiträge: 1286
Registriert: 06.02.2014, 19:29
Wohnort: Kabelbw-Land

Re: Speedtest OK aber Download langsam

Beitrag von johnripper » 03.07.2016, 10:06

addicted hat geschrieben:
johnripper hat geschrieben:Wie sieht denn die Traceroute aus?

Code: Alles auswählen

Routenverfolgung zu proof.ovh.net [188.165.12.106] über maximal 30 Abschnitte:

  1     1 ms     1 ms     1 ms  10.0.1.1
  2    17 ms     2 ms     2 ms  192.168.1.1
  3   219 ms    50 ms    12 ms  10.123.64.1
  4   141 ms   120 ms    52 ms  172.30.22.81
  5   123 ms   104 ms   134 ms  84.116.190.81
[...]
Umm... die Hops 3 und 4 sind scheinbar nicht lokal, aber RFC1918 Adressen. Hast Du da irgendwelche Tunnel aktiv?
Nein. Das war aber bei KabelBW schon immer so. Früher gab es zusätzlich immer noch einen Hop 2,5 im privaten 172er Netz, der alle ICMP abgelehnt hat.
Office & Internet 150 @ Fritz!Box 6490, OS 6.50

johnripper
Glasfaserstrecke
Beiträge: 1286
Registriert: 06.02.2014, 19:29
Wohnort: Kabelbw-Land

Re: Speedtest OK aber Download langsam

Beitrag von johnripper » 03.07.2016, 10:09

Sventschek77 hat geschrieben:
Edding hat geschrieben:haste evtl irgendwelche Internet Security Suits oder so am laufen ?

Versuch dochmal ne Linux CD zu booten und daraus zu testen .. normal sollte das zumidnest nachts um 3 voll durchziehen.

Ich habe Eset Smart Security. Aber das habe ich schon ewig und ich hatte die 400 Mbit ja, bis sich vor ca 3 Wochen von heute auf Morgen alles änderte
Naja auch bei Eset gibt es Updates. Da ich selbst Eset Smart Security (v 9.0.381.1) verwende, weiß ich, dass hier auch der gesamte Traffic gescannt wird, wobei das bei mir bisher noch nie Probleme gemacht hat.
Hast du mal alle Features mal deaktiviert? Also Firewall + Schutz.
Office & Internet 150 @ Fritz!Box 6490, OS 6.50

Sventschek77
Kabelneuling
Beiträge: 17
Registriert: 30.06.2016, 00:02

Re: Speedtest OK aber Download langsam

Beitrag von Sventschek77 » 03.07.2016, 15:30

johnripper hat geschrieben:
Sventschek77 hat geschrieben:
Edding hat geschrieben:haste evtl irgendwelche Internet Security Suits oder so am laufen ?

Versuch dochmal ne Linux CD zu booten und daraus zu testen .. normal sollte das zumidnest nachts um 3 voll durchziehen.

Ich habe Eset Smart Security. Aber das habe ich schon ewig und ich hatte die 400 Mbit ja, bis sich vor ca 3 Wochen von heute auf Morgen alles änderte
Naja auch bei Eset gibt es Updates. Da ich selbst Eset Smart Security (v 9.0.381.1) verwende, weiß ich, dass hier auch der gesamte Traffic gescannt wird, wobei das bei mir bisher noch nie Probleme gemacht hat.
Hast du mal alle Features mal deaktiviert? Also Firewall + Schutz.
Firewall + Schutz deaktiviert = selbes Ergebnis

Ich hab echt 0 Plan was das sein könnte

Antworten

Wer ist online?

Mitglieder in diesem Forum: Fleischer, jayflex, snod und 4 Gäste