ab 550 Mhz meist kein Bild mehr!

In diesem Forum geht es um alle Störungen im Kabelnetz von Unitymedia, egal ob analoges TV und Radio, digitales TV und Radio, Internet oder Telefonie.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
Antworten
zentaur1ger
Kabelneuling
Beiträge: 10
Registriert: 04.07.2009, 01:52

Re: ab 550 Mhz meist kein Bild mehr!

Beitrag von zentaur1ger » 05.07.2009, 02:40

Dinniz hat geschrieben:"Richtige" Brummgeräusche können auch durch fehlerhafte Erdung enstehen.
Welche man mit einem Mantelstromfilter http://de.wikipedia.org/wiki/Mantelstromfilter i.d.R. Problemlos für 10€ beseitigen kann.
Allerdings kann ich nicht sagen, ob das Teil ggf. negativen Einfluss auf die schon bestehenden Empfangsprobleme hat.

Beste Grüsse

Benutzeravatar
Bastler
Network Operation Center
Beiträge: 5341
Registriert: 11.11.2007, 12:38
Wohnort: Münster

Re: ab 550 Mhz meist kein Bild mehr!

Beitrag von Bastler » 05.07.2009, 08:58

Und es muss ein richtiger Mantelstomfilter sein.
Es werden nämlich einige Bauteile unter dem Namen verkauft, die in Wahrheit was anderes sind.
Kablówka - Telewizja, Internet, Telefon

Tubs
Kabelneuling
Beiträge: 19
Registriert: 03.10.2007, 23:14

Re: ab 550 Mhz meist kein Bild mehr!

Beitrag von Tubs » 05.07.2009, 10:58

Bastler hat geschrieben:Und es muss ein richtiger Mantelstomfilter sein.
Es werden nämlich einige Bauteile unter dem Namen verkauft, die in Wahrheit was anderes sind.
Wie erkennt man einen richtigen Mantelstromfilter?

Ich habe das Problem, dass ich mit Mantelstromfilter jede Menge Probleme beseitigt habe, dafür aber die Transponder K48 (690 MHz) und K49 (698 MHz) nicht mehr emfangen kann.

http://www.unitymediaforum.de/viewtopic.php?f=77&t=8420

Tubs

Benutzeravatar
Männer-WG
Kabelneuling
Beiträge: 25
Registriert: 27.05.2007, 20:22
Wohnort: Taunusstein/Hessen

Re: ab 550 Mhz meist kein Bild mehr!

Beitrag von Männer-WG » 05.07.2009, 12:05

@ Tubs

Was für einen Mantelstromfilter hast du denn?
Danke.

Gruß,
Thomas
3play 20.000

Tubs
Kabelneuling
Beiträge: 19
Registriert: 03.10.2007, 23:14

Re: ab 550 Mhz meist kein Bild mehr!

Beitrag von Tubs » 05.07.2009, 12:49

Männer-WG hat geschrieben: Was für einen Mantelstromfilter hast du denn?
Technische Daten und Markennamen außer "made in Taiwan" stehen nicht drauf.
"CABLE/VCR GROUND BREAKER FEED-THRU SURGE PROTECTOR"

Es ist ein Zwichenstück mit Antennensteckern.
Ich habe mir das Teil in einem Sat-Geschäft gekauft und es hat bis zur Umstellung am 1.7. auch genau das gemacht, was ich mir erhofft hatte: Brummen und Bildstörungen waren weg.

Nur scheint dieser Filter die Frequenzen von K48 und K49 nicht mehr durchzulassen, wenn ich das richtig deute. Vor der Umstellung war glaube ich auf diesen Transpondern kein TV, wenn ich mich recht erinnere.

Benutzeravatar
Dinniz
Carrier
Beiträge: 10294
Registriert: 21.01.2008, 22:43
Wohnort: NRW

Re: ab 550 Mhz meist kein Bild mehr!

Beitrag von Dinniz » 05.07.2009, 13:11

Dort war schon TV - nur nichts für die Masse.
Naja .. gibt wieder viele Digitalstörungen für uns.
technician with over 15 years experience

Benutzeravatar
Männer-WG
Kabelneuling
Beiträge: 25
Registriert: 27.05.2007, 20:22
Wohnort: Taunusstein/Hessen

Re: ab 550 Mhz meist kein Bild mehr!

Beitrag von Männer-WG » 05.07.2009, 14:27

Nochmal ne Frage wegen meinem "ab 550Mhz kein Bild-Problem":

Im Wohnzimmer ist ja die Haupt-Antennendose. Darüber ist alles angeschlossen. Darunter ist ein Verteiler in der Wand, davon gehen Leitungen einmal ins Schlafzimmer und die andere ins Arbeitszimmer (die 2 Dosen werden nicht genutzt, Signal viel zu schwach.)
Kann es sein das durch diesen Verteiler die höheren Frequenzen so schwach sind?
Danke.

Gruß,
Thomas
3play 20.000

Benutzeravatar
Dinniz
Carrier
Beiträge: 10294
Registriert: 21.01.2008, 22:43
Wohnort: NRW

Re: ab 550 Mhz meist kein Bild mehr!

Beitrag von Dinniz » 05.07.2009, 14:36

Durch einen Verteiler gehen ca 3,5 - 5dB verloren
technician with over 15 years experience

Benutzeravatar
Männer-WG
Kabelneuling
Beiträge: 25
Registriert: 27.05.2007, 20:22
Wohnort: Taunusstein/Hessen

Re: ab 550 Mhz meist kein Bild mehr!

Beitrag von Männer-WG » 05.07.2009, 23:02

Also können deshalb die Frequenzen über 550 Mhz gestört werden?
3play 20.000

Benutzeravatar
Dinniz
Carrier
Beiträge: 10294
Registriert: 21.01.2008, 22:43
Wohnort: NRW

Re: ab 550 Mhz meist kein Bild mehr!

Beitrag von Dinniz » 05.07.2009, 23:57

Wenn dadurch der Pegel zu stark absinkt leiden natürlich die Analog/Digitalwerte.
technician with over 15 years experience

Tubs
Kabelneuling
Beiträge: 19
Registriert: 03.10.2007, 23:14

Re: ab 550 Mhz meist kein Bild mehr!

Beitrag von Tubs » 08.07.2009, 22:08

Dinniz hat geschrieben:Wenn dadurch der Pegel zu stark absinkt leiden natürlich die Analog/Digitalwerte.
Das war wohl auch der Grund für mein Problem mit dem Mantelstromfilter.
Mit einen höherwertigeren TZU 10-02 von Axing habe ich keine Probleme mehr.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste