Negative MSE

In diesem Forum geht es um alle Störungen im Kabelnetz von Unitymedia, egal ob analoges TV und Radio, digitales TV und Radio, Internet oder Telefonie.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
Antworten
Nexder
Kabelneuling
Beiträge: 7
Registriert: 05.01.2019, 03:38

Negative MSE

Beitrag von Nexder » 05.01.2019, 03:46

Hallo,

seit einiger Zeit bricht abends oft das Internet (UM Hessen) komplett weg und momentan ist es generell recht langsam.
Auf der Suche nach einer möglichen Ursache wollte ich nun einmal die Soll-Werte prüfen und hatte zunächst den Eindruck, dass sie in Ordnung sind, bis mir aufgefallen ist, dass in sämtlichen Beispielen die ich bisher gesehen habe, die MSE-Werte Positiv sind.

Meine Hingegen liegen deutlich im Negativen Bereich.
Ist das ein Darstellungsfehler?
Die Latenz ist ebenfalls absolut im Keller

Router/Modem ist eine FritzBox 6590 - 7.01

Nachfolgend ein paar Bilder:
2019_01_05_03_18_20_ToastWindow.png
2019_01_05_03_21_07_Speedtest_Ihre_Auswertung.png
Ping.png
Viele Grüße

wedok
Kabelexperte
Beiträge: 188
Registriert: 21.11.2011, 20:08

Re: Negative MSE

Beitrag von wedok » 05.01.2019, 04:51

Wenn ich mit isdn speed was schnell lade, is bei dir natürlich langsam.
Dat is so bei Unitymedia. :P
Bild
Bild
2Play 200/10 -> Netgear R7000 @ Freshtomato

Nurum
Übergabepunkt
Beiträge: 333
Registriert: 19.12.2014, 20:28
Wohnort: BW

Re: Negative MSE

Beitrag von Nurum » 05.01.2019, 05:12

Das mit den negativen Werten ist tatsächlich nur ein Darstellungsfehler. Denk dir das minus einfach weg.
Die Werte sehen sonst in Ordnung aus. Sogar keine nicht korrigierbaren Fehler und der Upload läuft komplett mit QAM64. So sollte das sein. Die Pegel sind nicht ganz ideal, sollten aber passen.

Deine Probleme liegen wahrscheinlich an einem überlasteten Segment. Pro Downstream Kanal stehen für das gesamte Segment ca. 50Mbit/s zur Verfügung. Ergibt bei deinen 20 Kanälen ca. 1Gbit/s, die sich alle Kunden im Segment teilen. Das kann Abends dann schon sehr knapp werden wenn einige hundert Kunden online gehen.
Unitymedia kann das Segment per Nodesplit aufteilen, dass sich weniger Kunden die Bandbreite teilen müssen und/oder von 20 auf 31 Downloadkanäle aufstocken.
Beides kann eine Weile dauern. Ich habe etwa ein Jahr auf einen Nodespit warten müssen, weiß aber nicht ob man die Erfahrung verallgemeinern kann.
Bei mir ist der Download aber abends auch nur auf 5-10Mbit/s gefallen. Bei dir scheint die Lage dringender zu sein.

Der Technik von Unitymedia sollte eigentlich aufgefallen sein, das das Segment am Limit läuft. Mir durfte der Support eigentlich nicht sagen ob und wann Maßnahmen dagegen geplant sind. Irgendwann hatte ich einen bei der Hotline erwischt der mir das Datum genannt hat und wenn ich mich richtig erinnere wurde das auch grob eingehalten.

Wenn du auf andere Internetanbieter wechseln kannst, würde ich zumindest über eine Sonderkündigung nachdenken.
Ansonsten Unitymedia regelmäßig um Behebung bitten, hoffen eine Auskunft zu bekommen und alles mit Speedtests dokumentieren. An der Hotline können die die Ergebnisse des Unitymedia Speedtests deinem Vertrag zuordnen, sollte helfen da ein paar zu haben um schneller dein Anliegen erklären zu können.
cust-own_150000_10000_ds_sip_wifi-on.bin (Office Internet & Phone 150) | TC4400 (SR70.12.33-180327) + Edgerouter X | Arris CMTS (24/5) | thinkbroadband | Modemwerte

robert_s
Übergeordneter Verstärkerpunkt
Beiträge: 988
Registriert: 14.05.2018, 21:24

Re: Negative MSE

Beitrag von robert_s » 05.01.2019, 09:05

Nurum hat geschrieben:
05.01.2019, 05:12
Das mit den negativen Werten ist tatsächlich nur ein Darstellungsfehler. Denk dir das minus einfach weg.
Nein, das ist kein Darstellungsfehler, sondern mathematisch korrekt: Während das SNR das Verhältnis vom Nutzsignal zum Rauschen angibt, ist der MSE quasi der Kehrwert: Das Verhältnis von fehlerhaft empfangenen Bits zu richtig empfangenen Bits. Bei logarithmischer Darstellung in dB führt das Tauschen von Zähler und Nenner zu einem Vorzeichenwechsel. Deshalb entspricht ein positives SNR mathematisch (nicht signaltechnisch) einem negativen MSE.
Bild

Nexder
Kabelneuling
Beiträge: 7
Registriert: 05.01.2019, 03:38

Re: Negative MSE

Beitrag von Nexder » 05.01.2019, 11:35

Vielen Dank für die Raschen (beiden hilfreichen) Antworten.
Nurum hat geschrieben:
05.01.2019, 05:12
Die Pegel sind nicht ganz ideal, sollten aber passen.
Demnach kann ich die Empfehlung hier aus dem Forum durchaus zur "Eigendiagnose" beobachten?
SNR/MSE: > (-)32db
Downstream Power Level / dBmV: 0-10
Upstream Power Level / dBmV: 43-50
Nurum hat geschrieben:
05.01.2019, 05:12
Deine Probleme liegen wahrscheinlich an einem überlasteten Segment.
...
mir ist der Download aber abends auch nur auf 5-10Mbit/s gefallen.
Die Messung habe ich tatsächlich gestern Nacht ~3:30 Uhr gemacht.
Wie groß (räumlich Entfernung) kann denn der Bereich sein, in dem ein Segment geteilt werden muss?
Ich wohne in einem kleinen Ort mit ~300 Einwohnern und (gefühlt) recht hohem Altersdurchschnitt.
Das der Wert aufgrund einer "Überlastung" um diese Uhrzeit dermaßen schlecht ist, ist schwer nachzuvollziehen (wenn natürlich auch nicht unmöglich)
Ein Test gerade eben liefert wieder akzeptable Ergebnisse. (Sollten zwar 120 ankommen, aber die benötige ich nicht und wäre bei den jetzigen Werten entspannt)
2019.01.05_1113_Test.png
2019.01.05_1113_Test.png (9.59 KiB) 1117 mal betrachtet
Nurum hat geschrieben:
05.01.2019, 05:12
Wenn du auf andere Internetanbieter wechseln kannst, würde ich zumindest über eine Sonderkündigung nachdenken.
Wenn es die geben würde ... :-(
Nurum hat geschrieben:
05.01.2019, 05:12
An der Hotline können die die Ergebnisse des Unitymedia Speedtests deinem Vertrag zuordnen
Speichern kann man die Ergebnisse nicht. Werden die bereits automatisch nach der Messung über die IP meinem Vertrag zugeordnet?

tokon
Übergabepunkt
Beiträge: 499
Registriert: 04.12.2014, 11:13
Wohnort: Baden-Württemberg

Re: Negative MSE

Beitrag von tokon » 05.01.2019, 12:45

Nexder hat geschrieben:
05.01.2019, 11:35
Die Messung habe ich tatsächlich gestern Nacht ~3:30 Uhr gemacht.
...
Das der Wert aufgrund einer "Überlastung" um diese Uhrzeit dermaßen schlecht ist, ist schwer nachzuvollziehen (wenn natürlich auch nicht unmöglich)
Wenn ich bei mir heute Nacht 3:30 Uhr anschaue hatte ich hier eine Segmentauslastung von rund 150 Mbit, jetzt am Sa Mittag aktuell rund 300 Mbit. Dass nachts um 3:30 Uhr mehr los ist als jetzt, ist ziemlich unwahrscheinlich. Außer ein paar "Sauger" bringen die Durchschnittswerte durcheinander.
2play FLY 400 + Power Upload + Telefon KOMFORT-Option * FB6490 (FRITZ!OS 07.02) * Auerswald 5020 VoIP * UniFi APs
Bild

Nurum
Übergabepunkt
Beiträge: 333
Registriert: 19.12.2014, 20:28
Wohnort: BW

Re: Negative MSE

Beitrag von Nurum » 05.01.2019, 14:31

@robert_s: Danke für die Aufklärung. Habe MSE und SNR bisher für Synonyme gehalten.

@Nexder:
Dass um 3:30 das Segment auf Anschlag läuft ist schon etwas ungewöhnlich. Da auch Nachmittags nicht die volle Geschwindigkeit ankommt weist auch auf eine Segmentüberlastung hin.
Das Signal könnte auch durch eine Einstrahlung gestört sein. Das zeichnet sich zwar nicht in den Modemwerten ab, kann aber trotzdem sein. Wenn durch eine Einstrahlung ein paar der Kanäle gestört sind, bleibt weniger Bandbreite für alle.

In den Segment können auch ein paar Nachbardörfer drin sein. Wie groß es genau ist lässt sich leider nicht so einfach raus finden.

Ja, die Speedtests werden deiner IP bzw. Vertrag zugeordnet und können vom Mitarbeiter an der Störungshotlline eingesehen werden, ohne das du extra etwas machen musst. Wenn ich mich richtig erinnere verlangt UM mindestens 3 Speedtests mit mindestens 6 Stunden Abstand um eine Störungsmeldung aufzunehmen. Mit einem netten Hotliner geht es auch ohne. Normalerweise sollten die dann einen Haustechniker schicken. Der kann wahrscheinlich das Problem nicht beheben, dafür aber deinen Anschluss besser einpegeln, dir genauer sagen wo das Problem liegt und das Problem an einen Straßen Techniker oder Unitymedia weiterleiten.
Da du ein eigenes Endgerät verwendest weisen die dich darauf hin, dass du 99€ zahlen musst, wenn der Fehler von deiner Hardware verursacht wurde. Mir ist kein Fall bekannt in dem jemand die 99€ tatsächlich zahlen musste.
cust-own_150000_10000_ds_sip_wifi-on.bin (Office Internet & Phone 150) | TC4400 (SR70.12.33-180327) + Edgerouter X | Arris CMTS (24/5) | thinkbroadband | Modemwerte

Nexder
Kabelneuling
Beiträge: 7
Registriert: 05.01.2019, 03:38

Re: Negative MSE

Beitrag von Nexder » 10.08.2019, 21:04

Ich krame heute den Thread mal wieder heraus.
Das Problem besteht weiterhin, zwischenzeitlich habe ich mit der AVM Hotline das Gerät durchgecheckt.
Der Router ist voll funktionsfähig.

Letzte Woche kam mir in den Sinn, keinen Ping, oder normalen Tracert durchzuführen, sondern einmal explizit ein Trace auf Port 80/443 zu prüfen.
Tatsächlich kam hierbei m.E. sehr deutlich heraus, dass das Problem am Gateway von UM liegt.
Was haltet ihr von der Messung?
Tracert.png
Zwischen beiden Messungen liegt ein Neustart der FB

Für mich nicht nachvollziehbar wieso es nach einem Neustart wieder geht, aber die Anfrage kommt in beiden Fällen von der FB zum Gateway. Die FB ist m.E. hier raus.

addicted
Kabelkopfstation
Beiträge: 4488
Registriert: 15.03.2010, 02:35

Re: Negative MSE

Beitrag von addicted » 11.08.2019, 12:04

Was Du jetzt berichtest sind vollständig neue Informationen. Im Thread war bisher nie die Rede davon, dass zwischen der FB und dem Kabelnetz die Verbindung noch steht.

Hast Du DSLite?

Benutzeravatar
Andreas1969
Carrier
Beiträge: 15177
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Negative MSE

Beitrag von Andreas1969 » 11.08.2019, 12:12

addicted hat geschrieben:
11.08.2019, 12:04
Hast Du DSLite?
Jo, sieht so aus, als wenn sein AFTR kaputt wäre.
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

Dragon
Kabelexperte
Beiträge: 147
Registriert: 17.08.2016, 12:12

Re: Negative MSE

Beitrag von Dragon » 11.08.2019, 13:02

Wo siehst du da ein AFTR?

Nexder
Kabelneuling
Beiträge: 7
Registriert: 05.01.2019, 03:38

Re: Negative MSE

Beitrag von Nexder » 11.08.2019, 15:21

addicted hat geschrieben:
11.08.2019, 12:04
Hast Du DSLite?
Ja ich habe eine DS-Lite Anschluss.

Tatsächlich ging aus den alten Beiträgen nicht hervor, dass die Verbindung noch besteht. :traurig:

Nach laufenden Analyse scheint es auch so zu sein, dass primär tatsächlich nur die Kommunikation via Port 80 und 443 sehr stark beeinträchtigt ist.
Eine VPN Verbindung ins entfernte Fimennetz bleibt stabil und schnell.
Auch andere Verbindungen (z.Bsp. Spiele über Smartphone) funktionieren ebenfalls einwandfrei.

Benutzeravatar
Andreas1969
Carrier
Beiträge: 15177
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Negative MSE

Beitrag von Andreas1969 » 11.08.2019, 15:26

Nexder hat geschrieben:
11.08.2019, 15:21
Ja ich habe eine DS-Lite Anschluss.
Dacht'ich's mir schon :kiss:
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

Nexder
Kabelneuling
Beiträge: 7
Registriert: 05.01.2019, 03:38

Re: Negative MSE

Beitrag von Nexder » 11.08.2019, 15:29

Durch den Hinweis des defekten AFTR gab es ja schon einige Beiträge die genau das gleiche Fehlerbild beschreiben.

Man kann wohl auch auf echtes DS umstellen. Dann versuche ich mal mein Glück, in der Hoffnung, dass danach nicht noch weniger funktioniert. Vertragsumstellungen waren in der Vergangenheit immer ein Glücksspiel (egal bei wem)

Benutzeravatar
Andreas1969
Carrier
Beiträge: 15177
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Negative MSE

Beitrag von Andreas1969 » 11.08.2019, 15:33

Nexder hat geschrieben:
11.08.2019, 15:29
Man kann wohl auch auf echtes DS umstellen.
Mach das, dann bist'e Deine Sorgen los :zwinker:
Voraussetzung für DS ist die Buchung des PU für 2,99€ monatlich.
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

addicted
Kabelkopfstation
Beiträge: 4488
Registriert: 15.03.2010, 02:35

Re: Negative MSE

Beitrag von addicted » 11.08.2019, 15:34

Hm, da kann man natürlich mutmaßen, was da die Ursache ist. Es gab mal einen Zeitraum, in dem recht viele Leute Probleme mit der DSLite-Verbindung hatten, weil mehrere AFTR-Server entweder defekt oder überlastet waren. Damals haben verschiedene Regionen (die Server sind regional verteilt) erfolg damit gehabt, manuell einen anderen AFTR-Server einzutragen. Das geht aber wohl nicht bei jeder Firmware.

Um zu einer schnellen Lösung zu kommen, würde ich empfehlen auf Dual-Stack umzustellen. Wenn es ein AFTR-Problem ist, umgeht man das damit in jedem Fall.

Benutzeravatar
Andreas1969
Carrier
Beiträge: 15177
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Negative MSE

Beitrag von Andreas1969 » 11.08.2019, 15:43

addicted hat geschrieben:
11.08.2019, 15:34
Es gab mal einen Zeitraum, in dem recht viele Leute Probleme mit der DSLite-Verbindung hatten, weil mehrere AFTR-Server entweder defekt oder überlastet waren.
Die haben mittlerweile größtenteils auf DS umgestellt, daher hört man kaum noch etwas davon.
Ich möchte nicht wissen, wie hoch die Dunkelziffer ist :kratz:
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

Nexder
Kabelneuling
Beiträge: 7
Registriert: 05.01.2019, 03:38

Re: Negative MSE

Beitrag von Nexder » 11.08.2019, 15:59

Zumal ich bei der Hotline das Fehlverhalten auch beschrieben habe.
Erfahrungsgemäß hätte Ihnen das ja schon was sagen müssen und sie hätten mir das direkt anbieten können.
Aber naja. Was soll man von der Hotline erwarten.

Die Aussage, ich habe einen eigenen Router, ist ja generell der Freifahrtsschein alle Verantwortung abgeben zu können.

Ansich schon ärgerlich, dass die gemeldeten Probleme nun schon lange bestehen und die Server selbst offenbar keine Störungen an UM weitergeben, bzw. es ihnen egal ist.

Benutzeravatar
Torsten1973
Glasfaserstrecke
Beiträge: 1989
Registriert: 07.03.2018, 16:48
Wohnort: Gelsenkirchen

Re: Negative MSE

Beitrag von Torsten1973 » 11.08.2019, 18:24

Wende dich an den Chat oder das Social Media Team der UM Hilfe bei Facebook/Twitter. Das sind tatsächlich UM-eigene Mitarbeiter, die können zumindest die Störung an die zuständige Abteilung weiterleiten. Bei der Hotline, die komplett ausgelagert ist an diverse Callcenter-Betreiber, klappt das leider nicht immer. Der Chat/das Social Media Team kann dir ggfs. auch direkt den DS nativ einbuchen.
Bild

Nexder
Kabelneuling
Beiträge: 7
Registriert: 05.01.2019, 03:38

Re: Negative MSE

Beitrag von Nexder » 11.08.2019, 18:53

Danke. Habe mich per Chat gemeldet. Umstellung (inkl. PU) ist durch und auch schon aktiv. Dann bin ich mal gespannt ob die Probleme damit erledigt sind.

Dadurch ist ja eigentlich auch mein PortMapper obsolet. Dann kann ich noch ein paar Euronen sparen ;-)

Vielen Dank für die Hilfe :-)

Benutzeravatar
Andreas1969
Carrier
Beiträge: 15177
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Negative MSE

Beitrag von Andreas1969 » 11.08.2019, 18:55

Nexder hat geschrieben:
11.08.2019, 18:53
Dann bin ich mal gespannt ob die Probleme damit erledigt sind.
Ja, sind sie.
Nexder hat geschrieben:
11.08.2019, 18:53
Dadurch ist ja eigentlich auch mein PortMapper obsolet. Dann kann ich noch ein paar Euronen sparen ;-)
Korrekt
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
BildBild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste