Downloadrate bricht nach einer Minute ein

In diesem Forum geht es um alle Störungen im Kabelnetz von Unitymedia, egal ob analoges TV und Radio, digitales TV und Radio, Internet oder Telefonie.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
boggo
Kabelneuling
Beiträge: 35
Registriert: 20.01.2009, 17:31
Wohnort: Voerde

Re: Downloadrate bricht nach einer Minute ein

Beitrag von boggo » 08.11.2015, 14:07

Bei mir bestand dasselbe Problem. Nach 4 wöchigem Kampf, drei Technikerbesuchen, die UM voll zahlen durfte, netten Gesprächen an der Hotline und und und jetzt wieder auf IPV4 zurück und vollen Downloadspeed.

Hartnäckig bleiben.....

http://www.unitymediaforum.de/viewtopic ... 4&start=20

Gruß,
Christian

Shedao
Kabelneuling
Beiträge: 4
Registriert: 02.11.2015, 21:37

Re: Downloadrate bricht nach einer Minute ein

Beitrag von Shedao » 19.11.2015, 13:25

Erst wurde mir gesagt ich bekomme IPv4. Dann wieder, dass es nicht geht mit meinem Tarif. Schließlich eine wirklich allerletzte Mail an die Beschwerdestelle und zack ruft einer an, der anscheinend endlich mal Befugnisse hat: Ich bekomme IPv4. Nachdem das Modem, das ich schon hier hatte noch bei einem anderen Kunden registriert ist (WTF?) und man mir erst ein neues an eine falsche Adresse schicken wollte, habe ich schließlich das neue bekommen.

Fazit: Das Problem liegt an IPv6, bzw. diesem hirnrissigen DS-Lite Zwischenlösungsgefrickel. Perfekte durchgehende Downloadrate und endlich auch DynDNS mit IPv4.

Ich kann nur jedem mit einem ähnlichen Problem raten, Druck zu machen und Emails an die Beschwerdestelle zu schreiben (kundenservice@unitymedia.de und Betreff "Beschwerde"). Droht mit Kündigung, schreibt, dass IPv4 die Lösung für viele ähnlich Betroffene war. Je mehr Leute denen auf den Keks gehen und das Problem auch so benennen, umso eher wird mal jemand bei dem Laden darauf aufmerksam und macht was.

sack002
Kabelneuling
Beiträge: 7
Registriert: 22.09.2015, 00:29

Re: Downloadrate bricht nach einer Minute ein

Beitrag von sack002 » 01.12.2015, 00:56

Selbes Problem bei mir. 2Play 120 lief bis ~September 2015 super mit voller Bandbreite.
Seit ~September brechen einzelne Verbindungen total ein (das sieht man im jDownloader sehr gut).
Einige Verbindungen kriegen sehr hohen Durchsatz, bei anderen ist man an DSL1000 erinnert.
Die ersten 1-2 Minuten ist alles Super.

Ich habe bei einem Freund zur fast zur selben Zeit, mit dem selben Programm vom selben Hoster die selben Dateien heruntergeladen.
Da trat das Problem nicht auf.
Beide sind IPv6 und wir wohnen ~500 m Luftlinie entfernt
Einziger Unterschied: ich habe den TC7200 und mein Freund hat die FritzBox....

(Freu ich mich wenn der Routerzwang endlich weg ist und ich diese Sch... von der Wand nehmen kann.)

Dolumar
Kabelneuling
Beiträge: 4
Registriert: 29.10.2015, 22:23

Re: Downloadrate bricht nach einer Minute ein

Beitrag von Dolumar » 04.12.2015, 14:03

Es liegt nicht an der FritzBox,
habe die FB, aber trotzdem, wie Du das Problem seit ca. September... Download startet mit 25MB und nach ein paar Sekunden dann fällt dieser auf 2-3MB, sogar manchmal 1MB nur noch!!!
Bis jetzt stoße ich auf taube Ohren bei UM.... die wollen mir nur ständig den [zensiert] Buisness-Tarif unterjubeln!! Frechheit.... Ich werde denen bald die Kündigung schicken.

deni64
Kabelneuling
Beiträge: 6
Registriert: 25.11.2015, 22:13

Re: Downloadrate bricht nach einer Minute ein

Beitrag von deni64 » 04.12.2015, 20:11

Schließe mich an.

Habe genau die selben Probleme. Lade erste 30-40s (manchmal au länger) mit 12mb/s (eig. müsste es auch mehr sein habe 2play 120) und dann bricht es ein auf 1mb/s und da schwankt es auch. Gab schon Zeiten an denen ich mit <1mb/s geladen habe...

Das Hin und Her mit Kabel BW geht jetzt schon zwei Wochen... Morgen ruf ich da nochmal an, da sich bisher nichts geändert hat.

Das mit dem Speedtest ist auch bei mir so. Werte sind eig. immer in Ordnung. Komisch finde ich, dass während ich den Speedtest mache und parallel was runterlade immer noch die selben Werte habe?! Mache ich das selbe mit dem Speedtest auf wieistmeineip.de kommen die richigen Werte.

Sascha53721
Übergeordneter Verstärkerpunkt
Beiträge: 753
Registriert: 11.12.2013, 21:29
Kontaktdaten:

Re: Downloadrate bricht nach einer Minute ein

Beitrag von Sascha53721 » 05.12.2015, 06:32

Bei meiner 200 leitung musste ich die festplatte im rechner tauschen danach brach er nicht mehr ein. Also meine platte war zu langsam.
Seitdem zur jeder zeit zwischen 20 und 25 mb im download.
Using Tapatalk

tq1199
Glasfaserstrecke
Beiträge: 1816
Registriert: 07.02.2014, 09:05

Re: Downloadrate bricht nach einer Minute ein

Beitrag von tq1199 » 05.12.2015, 09:14

Sascha53721 hat geschrieben:Bei meiner 200 leitung musste ich die festplatte im rechner tauschen danach brach er nicht mehr ein. Also meine platte war zu langsam.
OK, aber man kann ja auch einen download-Test machen ohne auf die Platte zu schreiben, oder eine "memory-to-memory"-Datenübertragung (als Test).
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste (statische, nicht per DHCP) IPv4-Adresse für meinen Server, am Bridge-Anschluss (kein Bridge-Modus, FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfigurationsdatei der FritzBox: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
NTP_Provider_Interface_Spec_Unitymedia

AVM - IPv6 technical note

sack002
Kabelneuling
Beiträge: 7
Registriert: 22.09.2015, 00:29

Re: Downloadrate bricht nach einer Minute ein

Beitrag von sack002 » 06.12.2015, 18:47

deni64 hat geschrieben:Schließe mich an.

Habe genau die selben Probleme. Lade erste 30-40s (manchmal au länger) mit 12mb/s (eig. müsste es auch mehr sein habe 2play 120) und dann bricht es ein auf 1mb/s und da schwankt es auch. Gab schon Zeiten an denen ich mit <1mb/s geladen habe...

Das Hin und Her mit Kabel BW geht jetzt schon zwei Wochen... Morgen ruf ich da nochmal an, da sich bisher nichts geändert hat.

Das mit dem Speedtest ist auch bei mir so. Werte sind eig. immer in Ordnung. Komisch finde ich, dass während ich den Speedtest mache und parallel was runterlade immer noch die selben Werte habe?! Mache ich das selbe mit dem Speedtest auf wieistmeineip.de kommen die richigen Werte.
@Sascha53721
Die Vermutung, dass es an der Festplatte liegt finde ich persönlich nicht nachvollziehbar.
a) hab ich den Effekt auf einer SSD
b) schafft eine schlechte HDD locker >30MB/s. Und wir reden hier von 1-2 MB/s die ich und auch andere User sehen.

@deni64
Kein Speedtest läuft über 2-3 Minuten. Den Einbruch sieht man daher in meinen Augen nie/nicht bei einem Speedtest.
Es scheint nicht die ganze Leitung gebremst zu werden. Es werden die einzelnen lange laufenden Download-Sessions limitiert (z.B. jDownloader von uploaded.to)
Wenn ich über jDownloader einen neuen Download starte bin ich in der Regel sofort wieder bei 14MB/s...für 1-3 Minuten. Dann bricht auch diese Download Session ein...genauso wie für meine alten Sessions.

Wenn ich Unitymedia was unterstellen wollte würde ich sagen, die haben eine bessere Möglichkeit als Kabel-Deutschland gefunden die Filesharer zu bremsen.
Statt nachweisbar die ganze Leitung zu drosseln (ab 100 GB/Tag) schaffen die es länger laufende Downloads (evtl. über die Zieladresse der Hoster) zu bremsen. Und da ein Speedtest dann immer noch die volle Bandbreite anzeigt können sie sich damit immer rausreden...("schicken sie mir mal einen Speedtest"). Der zeigt in der Regel volle Bandbreite.

Mir fallen leider nicht viele Quellen ein, die eine 120/200er Leitung auslasten können.
Bei welcher Art von Download habt ihr diesen Effekt (bzw. bei welchem "Hoster" von dem ihr downloaded) ??

tq1199
Glasfaserstrecke
Beiträge: 1816
Registriert: 07.02.2014, 09:05

Re: Downloadrate bricht nach einer Minute ein

Beitrag von tq1199 » 06.12.2015, 19:26

sack002 hat geschrieben: Mir fallen leider nicht viele Quellen ein, die eine 120/200er Leitung auslasten können.
Versuch mal mit einer Linux-Live-CD/DVD ohne auf die Festplatte zu schreiben (... d. h. nach /dev/null), mit IPv4 und mit IPv6, 10GB zu downloaden:

Code: Alles auswählen

wget -4 -c -O /dev/null http://speedtest.belwue.net/10G

Code: Alles auswählen

wget -6 -c -O /dev/null http://speedtest.belwue.net/10G
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste (statische, nicht per DHCP) IPv4-Adresse für meinen Server, am Bridge-Anschluss (kein Bridge-Modus, FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfigurationsdatei der FritzBox: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
NTP_Provider_Interface_Spec_Unitymedia

AVM - IPv6 technical note

sack002
Kabelneuling
Beiträge: 7
Registriert: 22.09.2015, 00:29

Re: Downloadrate bricht nach einer Minute ein

Beitrag von sack002 » 07.12.2015, 00:32

tq1199 hat geschrieben:
sack002 hat geschrieben: Mir fallen leider nicht viele Quellen ein, die eine 120/200er Leitung auslasten können.
Versuch mal mit einer Linux-Live-CD/DVD ohne auf die Festplatte zu schreiben (... d. h. nach /dev/null), mit IPv4 und mit IPv6, 10GB zu downloaden:

Code: Alles auswählen

wget -4 -c -O /dev/null http://speedtest.belwue.net/10G

Code: Alles auswählen

wget -6 -c -O /dev/null http://speedtest.belwue.net/10G
Danke.
Super Tip zum testen.
Geht auch unter Windows mit schreiben auf die SSD/HDD.
Download läuft ohne Störung über 10 Minuten mit ~12MB/s (120er Leitung). Kein Einbruch der DL-Rate.

Ich besorge mir die Tage mal zum Testen einen alternativen Hoster und teste noch mal. Nicht daß es doch an der Quelle liegt...
(wobei ich immer noch den Verdacht habe, daß UM eine Möglichkeit gefunden hat da was zu drehen...)

tq1199
Glasfaserstrecke
Beiträge: 1816
Registriert: 07.02.2014, 09:05

Re: Downloadrate bricht nach einer Minute ein

Beitrag von tq1199 » 07.12.2015, 09:42

sack002 hat geschrieben: Ich besorge mir die Tage mal zum Testen einen alternativen Hoster und teste noch mal. Nicht daß es doch an der Quelle liegt...
(wobei ich immer noch den Verdacht habe, daß UM eine Möglichkeit gefunden hat da was zu drehen...)
Versuch mal diesen Download (Speedtest):

Code: Alles auswählen

wget -4 -c -O /dev/null http://speedtest.wdc01.softlayer.com/downloads/test10000.zip

Code: Alles auswählen

wget -6 -c -O /dev/null http://speedtest.wdc01.softlayer.com/downloads/test10000.zip
Der ist an meinem UM-Anschluss, auf ca. 560 K/s gedrosselt (... mit wget und curl als Download-Clients getestet). Evtl. wegen dem gesetzten ECN-Bit (durch den Server/Quelle)?
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste (statische, nicht per DHCP) IPv4-Adresse für meinen Server, am Bridge-Anschluss (kein Bridge-Modus, FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfigurationsdatei der FritzBox: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
NTP_Provider_Interface_Spec_Unitymedia

AVM - IPv6 technical note

Edding
Übergeordneter Verstärkerpunkt
Beiträge: 538
Registriert: 13.12.2009, 23:22

Re: Downloadrate bricht nach einer Minute ein

Beitrag von Edding » 07.12.2015, 21:38

tq1199 hat geschrieben:
sack002 hat geschrieben: Ich besorge mir die Tage mal zum Testen einen alternativen Hoster und teste noch mal. Nicht daß es doch an der Quelle liegt...
(wobei ich immer noch den Verdacht habe, daß UM eine Möglichkeit gefunden hat da was zu drehen...)
Versuch mal diesen Download (Speedtest):

Code: Alles auswählen

wget -4 -c -O /dev/null http://speedtest.wdc01.softlayer.com/downloads/test10000.zip

Code: Alles auswählen

wget -6 -c -O /dev/null http://speedtest.wdc01.softlayer.com/downloads/test10000.zip
Der ist an meinem UM-Anschluss, auf ca. 560 K/s gedrosselt (... mit wget und curl als Download-Clients getestet). Evtl. wegen dem gesetzten ECN-Bit (durch den Server/Quelle)?

Nicht schlecht für nen Server der in den USA Washington DC steht.

Code: Alles auswählen

--2015-12-07 21:37:06--  http://speedtest.wdc01.softlayer.com/downloads/test1000
0.zip
Resolving speedtest.wdc01.softlayer.com (speedtest.wdc01.softlayer.com)... 208.4
3.102.250
Connecting to speedtest.wdc01.softlayer.com (speedtest.wdc01.softlayer.com)|208.
43.102.250|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 10737418240 (10G) [application/zip]
Saving to: 'NUL'
NUL                   1%[                      ] 184.33M  21.1MB/s   eta 15m 13s
einfach herrlisch die leitung seit die probleme behoben wurden :super:

wegen den 560kb/s cap evtl RWIN begrenzt ?
Bild
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Meine Ether-Adresse :0xf841b13449a3db0D4C2EFa2FFAFDAB537308A5C0

sack002
Kabelneuling
Beiträge: 7
Registriert: 22.09.2015, 00:29

Re: Downloadrate bricht nach einer Minute ein

Beitrag von sack002 » 07.12.2015, 23:39

tq1199 hat geschrieben:
sack002 hat geschrieben: Ich besorge mir die Tage mal zum Testen einen alternativen Hoster und teste noch mal. Nicht daß es doch an der Quelle liegt...
(wobei ich immer noch den Verdacht habe, daß UM eine Möglichkeit gefunden hat da was zu drehen...)
Versuch mal diesen Download (Speedtest):

Code: Alles auswählen

wget -4 -c -O /dev/null http://speedtest.wdc01.softlayer.com/downloads/test10000.zip

Code: Alles auswählen

wget -6 -c -O /dev/null http://speedtest.wdc01.softlayer.com/downloads/test10000.zip
Der ist an meinem UM-Anschluss, auf ca. 560 K/s gedrosselt (... mit wget und curl als Download-Clients getestet). Evtl. wegen dem gesetzten ECN-Bit (durch den Server/Quelle)?

Gerade mal probiert. Ich bekomme aber maximal 3 Sessions.
Stabiler Download bei ~7MB/s (in K/s bitte selber umrechnen....kann man sich eh nur blamieren :smile: )

tq1199
Glasfaserstrecke
Beiträge: 1816
Registriert: 07.02.2014, 09:05

Re: Downloadrate bricht nach einer Minute ein

Beitrag von tq1199 » 08.12.2015, 08:03

sack002 hat geschrieben: Gerade mal probiert. Ich bekomme aber maximal 3 Sessions.
Stabiler Download bei ~7MB/s ...
D. h., keine ~12MB/s. Ich denke es wird hier an der Quelle liegen und nicht an UM.
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste (statische, nicht per DHCP) IPv4-Adresse für meinen Server, am Bridge-Anschluss (kein Bridge-Modus, FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfigurationsdatei der FritzBox: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
NTP_Provider_Interface_Spec_Unitymedia

AVM - IPv6 technical note

tq1199
Glasfaserstrecke
Beiträge: 1816
Registriert: 07.02.2014, 09:05

Re: Downloadrate bricht nach einer Minute ein

Beitrag von tq1199 » 08.12.2015, 08:53

Edding hat geschrieben: ... seit die probleme behoben wurden :super:
Welche Probleme sind denn behoben worden?
Edding hat geschrieben: ... evtl RWIN begrenzt ?
Wenn dem so wäre, warum aber diese Auswirkungen nur bei diesem Server?

EDIT:

Die Einstellungen mit Einfluss auf RWIN bzw. den TCP-Puffer sind:

Code: Alles auswählen

:~$ sysctl net.ipv4.tcp_window_scaling
net.ipv4.tcp_window_scaling = 1
und

Code: Alles auswählen

net.core.rmem_max = 8388608
net.core.wmem_max = 8388608
net.ipv4.tcp_rmem = 4096	87380	8388608
net.ipv4.tcp_wmem = 4096	65536	8388608
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste (statische, nicht per DHCP) IPv4-Adresse für meinen Server, am Bridge-Anschluss (kein Bridge-Modus, FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfigurationsdatei der FritzBox: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
NTP_Provider_Interface_Spec_Unitymedia

AVM - IPv6 technical note

deni64
Kabelneuling
Beiträge: 6
Registriert: 25.11.2015, 22:13

Re: Downloadrate bricht nach einer Minute ein

Beitrag von deni64 » 10.12.2015, 22:27

sack002 hat geschrieben:
deni64 hat geschrieben:Schließe mich an.

Habe genau die selben Probleme. Lade erste 30-40s (manchmal au länger) mit 12mb/s (eig. müsste es auch mehr sein habe 2play 120) und dann bricht es ein auf 1mb/s und da schwankt es auch. Gab schon Zeiten an denen ich mit <1mb/s geladen habe...

Das Hin und Her mit Kabel BW geht jetzt schon zwei Wochen... Morgen ruf ich da nochmal an, da sich bisher nichts geändert hat.

Das mit dem Speedtest ist auch bei mir so. Werte sind eig. immer in Ordnung. Komisch finde ich, dass während ich den Speedtest mache und parallel was runterlade immer noch die selben Werte habe?! Mache ich das selbe mit dem Speedtest auf wieistmeineip.de kommen die richigen Werte.
@Sascha53721
Die Vermutung, dass es an der Festplatte liegt finde ich persönlich nicht nachvollziehbar.
a) hab ich den Effekt auf einer SSD
b) schafft eine schlechte HDD locker >30MB/s. Und wir reden hier von 1-2 MB/s die ich und auch andere User sehen.

@deni64
Kein Speedtest läuft über 2-3 Minuten. Den Einbruch sieht man daher in meinen Augen nie/nicht bei einem Speedtest.
Es scheint nicht die ganze Leitung gebremst zu werden. Es werden die einzelnen lange laufenden Download-Sessions limitiert (z.B. jDownloader von uploaded.to)
Wenn ich über jDownloader einen neuen Download starte bin ich in der Regel sofort wieder bei 14MB/s...für 1-3 Minuten. Dann bricht auch diese Download Session ein...genauso wie für meine alten Sessions.

Wenn ich Unitymedia was unterstellen wollte würde ich sagen, die haben eine bessere Möglichkeit als Kabel-Deutschland gefunden die Filesharer zu bremsen.
Statt nachweisbar die ganze Leitung zu drosseln (ab 100 GB/Tag) schaffen die es länger laufende Downloads (evtl. über die Zieladresse der Hoster) zu bremsen. Und da ein Speedtest dann immer noch die volle Bandbreite anzeigt können sie sich damit immer rausreden...("schicken sie mir mal einen Speedtest"). Der zeigt in der Regel volle Bandbreite.

Mir fallen leider nicht viele Quellen ein, die eine 120/200er Leitung auslasten können.
Bei welcher Art von Download habt ihr diesen Effekt (bzw. bei welchem "Hoster" von dem ihr downloaded) ??

Jop genau über jdownloader mit uploaded.to prem account. Vorher nie solche Probleme gehabt. Auch bspw treiber runtergeladen über nvidia, vorher auch durchgehend mit 3-4mb/s (32er Leitung) geladen, da ebenfalls einbrüche.
Selbst bei youtube videos habe ich meine Probleme :D Ich weiß nicht ob ich lachen oder heulen soll.. So kann ich nicht leben :D

sack002
Kabelneuling
Beiträge: 7
Registriert: 22.09.2015, 00:29

Re: Downloadrate bricht nach einer Minute ein

Beitrag von sack002 » 13.12.2015, 02:21

Nicht das es die Lösung des Problems ist...

Falls die Downloadrate nach ein paar Minuten mal wieder einbricht...
Nach einem Reconnect (WAN IP Erneuerung) ist wieder für ein einige Sekunden die ganze Bandbreite da.
Ist am Ende manchmal schneller mit vollem Speed immer für einige Sekunden zu laden als die ganze Zeit mit Handbremse von Unitymedia.

Ist natürlich super komfortabel... :wein:

Striker123
erfahrener Kabelkunde
Beiträge: 53
Registriert: 24.09.2015, 15:27

Re: Downloadrate bricht nach einer Minute ein

Beitrag von Striker123 » 14.12.2015, 15:10

Shedao hat geschrieben:Komme aus NRW.
Da ich schon vor April 2013 Kunde bei dem Verein war, wurde mir jetzt erstaunlich unkompliziert, geradezu freiwillig IPv4 und ein altes Cisco Modem angeboten. Mal schauen, ob das was bringt. Auf jeden Fall werde ich berichten.
wurde es besser? ich habe bis dato kein cisco-modem erhalten... wurde mit jedes mal verwährt. bleibe aber am ball. evt hast du tipps, wie an so ein cisco-modem ran komm?

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast