DCB-P850G an DVD-Recorder Ton kommt nicht

Hier geht es um die technischen Geräte zum Empfang des digitalen Fernsehens.
Antworten
Goetterfunke
Kabelneuling
Beiträge: 39
Registriert: 02.01.2009, 11:35

Re: DCB-P850G an DVD-Recorder Ton kommt nicht

Beitrag von Goetterfunke » 13.03.2009, 20:42

So, Problem ist gelöst. AV- Kabel ausgewechselt gegen 21-pol. SCART vollbelegte neue Kabel. Die Einstellung beim 850 bleibt auf DolbyDigital, der Umschalter (gelbe Taste) auf AUTO. Bester Ton und sauberes Video auf dem Recorder. Lag wohl nur am AV-Kabel zw. 850 und 757

Harro51
erfahrener Kabelkunde
Beiträge: 65
Registriert: 07.01.2009, 20:45

Re: DCB-P850G an DVD-Recorder Ton kommt nicht

Beitrag von Harro51 » 13.03.2009, 21:02

Hi,

Code: Alles auswählen

AV- Kabel ausgewechselt gegen 21-pol. SCART vollbelegte neue Kabel
Ist denn das Kabel was beim Receiver dabei liegt nicht voll beschaltet?

Goetterfunke
Kabelneuling
Beiträge: 39
Registriert: 02.01.2009, 11:35

Re: DCB-P850G an DVD-Recorder Ton kommt nicht

Beitrag von Goetterfunke » 14.03.2009, 09:16

Also, das Problem konnte ich nun selbst lösen.
Die AV- Kabel wurden ausgewechselt gegen neue SCART- Kabel mit geschalteten 21 Polen. Offensichtlich war die Verbindung HD-Receiver<> HD DVD-Recorder nicht ok. Die Einstellung Ton im Samsung 850 HD Receiver ist DolbyDigital, Gelbe Taste im Menu ist auf Auto. Der HD-DVD-Recorder zeichnet supergut das Video-und Audio-Signal auf. Klappt also bestens. Natürlich nicht in 5.1; aber das muß auch nicht. Die Wiedergabe Video/Audio vom HD-DVD-Recorder per HDMI über den AV- Receiver klappt tadellos. Also die Umstellung auf DolobyDigital=Aus ist nicht nötig!

Goetterfunke
Kabelneuling
Beiträge: 39
Registriert: 02.01.2009, 11:35

Re: DCB-P850G an DVD-Recorder Ton kommt nicht

Beitrag von Goetterfunke » 14.03.2009, 09:18

ich weiß nicht, ob das beiliegende Kabel nicht voll beschaltet ist, es ist ja geschlossen gegossen....

Harro51
erfahrener Kabelkunde
Beiträge: 65
Registriert: 07.01.2009, 20:45

Re: DCB-P850G an DVD-Recorder Ton kommt nicht

Beitrag von Harro51 » 14.03.2009, 22:51

:kratz: Das Kabel ist nicht vergossen und alle Pins sind durchgeschaltet,
zumindest die von Unytimedia man kann alles überblicken, alle Pins durch und nix verdreht in der Verkabelung.
Meine alten kabel sind auch alle komplett also kanns daran nicht liegen.

So wie du es beschreibst ist der Ton

Code: Alles auswählen

Die Einstellung Ton im Samsung 850 HD Receiver ist DolbyDigital,
über Scart abgeschaltet.
Warum gehts bei dir und bei mir net. :D

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast