Probleme mit Receiver Humax iHD-Fox C

Hier geht es um die technischen Geräte zum Empfang des digitalen Fernsehens.
Antworten
Lalaland
Kabelneuling
Beiträge: 1
Registriert: 02.09.2014, 09:34

Probleme mit Receiver Humax iHD-Fox C

Beitrag von Lalaland » 02.09.2014, 09:43

Hallo zusammen,

ich habe seit einer Woche einen Humax i HD-Fox C Receiver und möchte diesen mit einem Humax 150N W-LAN Adapter verbinden.
Wenn ich, wie in der Benutzeranleitung beschrieben, den Strom beim Receiver wegnehme, den Stick einstecke und das Gerät wieder einschalte, hängt sich der Receiver beim Start auf und das "bitte Warten" Fenster geht nicht mehr weg. Auch nach mehreren Stunden.

Was kann ich tun, gibt es hierfür einen Trick?

Außerdem fehlen mir öfters private Sender in meiner Senderliste. An einem Tag sind, Programme wie ProSieben, Sat1 usw. da, am anderen nicht mehr. Erst nach dem ich den Sendersuchlauf durchgeführt habe, erscheinen diese wieder. Ich hoffe hierfür gibt es auch eine einfache Hilfe.

Vielen Dank!

gruß Lala

kalle62
Network Operation Center
Beiträge: 5276
Registriert: 16.01.2011, 10:43

Re: Probleme mit Receiver Humax iHD-Fox C

Beitrag von kalle62 » 02.09.2014, 10:02

hallo

Ich würde mit da gar nicht rum machen mit,und den Receiver gleich Umtauschen oder als Defekt melden.
Oder vil mal Schauen ob es eine Neue SW für die Box gibt.

gruss kalle
In meinem Alter hat man schon alles gelesen, alles gesehen und alles gehört, man kann sich nur nicht mehr daran erinnern. :zwinker:


2Play 50 und UM Modul mit HD Option+Allstar HD.
Edision OS Mega--AX Triplex-- Formuler F1--Xpeedlx Class C mit HDF VU+solo se V2 Kabel mit HDF
LX1-LX2 und 2xET9200.
1xHD+über Sat.

Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast