kein ton während epg

Hier geht es um die technischen Geräte zum Empfang des digitalen Fernsehens.
Antworten
haiko
Kabelneuling
Beiträge: 7
Registriert: 07.01.2008, 17:17

kein ton während epg

Beitrag von haiko » 07.01.2008, 17:30

hi,
ich hab n kleines problem bzw mich stört etwas:
wenn ich bei meinem c254 das epg anmach, habe ich keinen ton mehr.
das stört mich, da ich oft während der werbung im epg stöber. da wärs vorteilhaft, wenn ich ton hätte, damit ich höre, wann die werbung vorbei ist.

gibt es eine möglichkeit das zu ändern?

Quadro29
Kabelexperte
Beiträge: 114
Registriert: 06.12.2007, 09:14
Wohnort: Köln

Re: kein ton während epg

Beitrag von Quadro29 » 07.01.2008, 21:29

Man kann in den Einstellungen des Receivers die Sprache während EPG ausschalten bzw einschalten. Einfach mal in den Einstellungen rum stöbern.

Greetz
- Philips 55PFK7509
- Horizon HD Recorder - 3play FLY 400
- Panasonic DMP-BDT385
- Philips Fidelio B8 Dolby Atmos Soundbar

d3000fan
Übergabepunkt
Beiträge: 426
Registriert: 30.09.2007, 19:54
Wohnort: Hessen

Re: kein ton während epg

Beitrag von d3000fan » 07.01.2008, 21:53

Quadro29 hat geschrieben:Man kann in den Einstellungen des Receivers die Sprache während EPG ausschalten bzw einschalten. Einfach mal in den Einstellungen rum stöbern.
Eine solche Einstellung finde ich nicht (Software 6.50). Kannst Du bitte genauer beschreiben?

haiko
Kabelneuling
Beiträge: 7
Registriert: 07.01.2008, 17:17

Re: kein ton während epg

Beitrag von haiko » 08.01.2008, 01:08

ah, das erklärt, warum ich mir sicher bin, daß das mal anders war.

bei mir gibts die option auch nicht, hab auch v6.50. bei der vorherigen software-version war der ton anscheinend standardmäßig angeschaltet.

Quadro29
Kabelexperte
Beiträge: 114
Registriert: 06.12.2007, 09:14
Wohnort: Köln

Re: kein ton während epg

Beitrag von Quadro29 » 08.01.2008, 18:46

Uuups,

suche und suche, aber ich finde die Einstellung auch nicht mehr :kratz:

Aber was ich sehe ist, das heute ein Update auf 7.57 gekommen sein muss. Außerdem habe ich den C264, ist das der selbe :confused:

Außerdem habe ich auch keinen Ton im EPG.

Greetz
- Philips 55PFK7509
- Horizon HD Recorder - 3play FLY 400
- Panasonic DMP-BDT385
- Philips Fidelio B8 Dolby Atmos Soundbar

haiko
Kabelneuling
Beiträge: 7
Registriert: 07.01.2008, 17:17

Re: kein ton während epg

Beitrag von haiko » 15.01.2008, 20:05

*nochmal nach obenschieb*

hat vielleicht noch jemand eine idee, ob oder wo man die einstellung jetzt finden kann?

oder alternativ wie man das update wieder rückgängig machen kann?
oder wo man sich beschweren muß, damit die das wieder einbaun?

mfg, haiko

Moses
Network Operation Center
Beiträge: 7019
Registriert: 06.03.2007, 15:49
Wohnort: Bonn

Re: kein ton während epg

Beitrag von Moses » 15.01.2008, 21:45

Beschweren wahrscheinlich bei TechnoTrend. Da solltest du am besten einfach mal nachfragen, wie das ist, ob das geht usw... die Nummer steht im Handbuch.

haiko
Kabelneuling
Beiträge: 7
Registriert: 07.01.2008, 17:17

Re: kein ton während epg

Beitrag von haiko » 18.01.2008, 02:34

hab denen ne mail geschickt, da es nur anscheinend nur teure hotlinenummern gibt:
guten tag,
ich habe eine frage zu meinem tt-micro c254:
gibt es eine möglichkeit den ton anzulassen (zb um zu hören, wann die werbung zuende ist) während ich im epg stöbere?
vielen dank,
haiko ***
die antwort ist leider nicht sehr ausführlich:
Sehr geehrter Herr ***,
eine solche Funktion ist derzeit nicht implementiert.

Mit freundlichen Grüßen
Ihr TechnoTrend Team

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste