Tonproblem bei HD-TV und HD-Aufnahmen

Hier geht es um die technischen Geräte zum Empfang des digitalen Fernsehens.
Antworten
Delerium
Kabelneuling
Beiträge: 2
Registriert: 15.10.2012, 15:26

Tonproblem bei HD-TV und HD-Aufnahmen

Beitrag von Delerium » 15.10.2012, 15:38

Hallo,

ich habe jetzt schon mit dem 2. HD-Recorder das gleiche Problem:
bei beiden Recordern handelt es sich um den Echostar HDC-601DER.
Wenn ich von einem "normalen" TV-Sender auf einen HD-Sender umschalte, ist der Ton weg. Gleiches passiert, wenn ich eine HD-Aufnahme pausiere und dann wieder starte. Danach hilft nur, den Recorder auszusachalten und wieder anzuschalten. Das Problem tritt allerdings nur bei der Tonausgabe über HDMI auf. Wenn ich die Tonausgabe vom Recorder über meine Stereoanlage per Cinch-Stecker laufen lasse, funktioniert alles einwandfrei.
Die "Dolby Digital Automation" ist deaktiviert.
Vielleicht hat ja jemand eine Idee. Vielen Dank im Vorraus.

kalle62
Network Operation Center
Beiträge: 5276
Registriert: 16.01.2011, 10:43

Re: Tonproblem bei HD-TV und HD-Aufnahmen

Beitrag von kalle62 » 15.10.2012, 18:54

hallo
Würde sagen das es der TV ist,gerade Philips habe da Probleme.Man sagt Handshake da zu.
Wechsel doch mal kurz,den HDMI Eingang.
Ich Persönlich würde auch mal das HDMI Kabel austauschen.Und keins für 1,50 Euro vom Flohmarkt nehmen.

gruss kalle

Delerium
Kabelneuling
Beiträge: 2
Registriert: 15.10.2012, 15:26

Re: Tonproblem bei HD-TV und HD-Aufnahmen

Beitrag von Delerium » 18.10.2012, 19:28

Danke,

habe jetzt seit 3 Tagen den Recorder an nem anderen HDMI-Eingang und seit dem funkioniert es einwandfrei.

Vielen Dank und schöne Grüße.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste