HD Recorder: Ton nach Senderwechsel weg

Hier geht es um die technischen Geräte zum Empfang des digitalen Fernsehens.
Antworten
Bier19
Kabelneuling
Beiträge: 36
Registriert: 05.05.2012, 22:58
Wohnort: 32756 Detmold

HD Recorder: Ton nach Senderwechsel weg

Beitrag von Bier19 » 31.05.2012, 17:08

Seit ich vor einigen Tagen auf das Premium 100 Paket umgestiegen bin, macht mein HD Recorder immer wieder Probleme. Wenn ich den Sender wechsele, dann habe ich auf dem neuen Sender keinen Ton. Ich muss den Recorder dann einmal aus- und wieder einschalten und dann ist der Ton wieder da. Meiner Meinung nach ist dieses Problem bisher ausschließlich bei HD-Sendern aufgetreten.

Hinzu kommt, dass ich teilweise eine kleine Verschiebung zwischen Bild und Ton wahrnehme. Sie sind also nicht mehr synchron. Auch dies scheinbar nur bei den HD-Sendern.

Beide Probleme hatte ich vor der Pakte-Umschaltung nicht, obwohl ich denselben HD-Recorder bereits vorher im Einsatz hatte. Kennt jemand dieses Problem und weiß evtl. auch wie es zu beheben ist?
Bild

Pauling
Glasfaserstrecke
Beiträge: 1753
Registriert: 17.08.2008, 17:45
Wohnort: Schloß Neuhaus

Re: HD Recorder: Ton nach Senderwechsel weg

Beitrag von Pauling » 31.05.2012, 17:17

Wenn das der UM-Rekorder iss - mach mal die Dolby Digital Automation aus.

Wenn das ein alternativer Rekorder ist, mal schreiben welches Modell.
3 Play Premium 100 (seit 26.10. Offline) + Sky komplett mit Zweitkarte + Sky Go
Unitymedia wird zum April 2014 gekündigt, im Moment ist diese Firma leider unfähig
Empfangsgeräte: UM-HD-Box, XBox 360, diverse Dreamboxen, diverse CAM, LG 42LM615S

Bier19
Kabelneuling
Beiträge: 36
Registriert: 05.05.2012, 22:58
Wohnort: 32756 Detmold

Re: HD Recorder: Ton nach Senderwechsel weg

Beitrag von Bier19 » 31.05.2012, 17:38

Es ist der UM-Recorder. Ich werde das gleich mal testen. Hilft das gegen beide Probleme?
Bild

Pauling
Glasfaserstrecke
Beiträge: 1753
Registriert: 17.08.2008, 17:45
Wohnort: Schloß Neuhaus

Re: HD Recorder: Ton nach Senderwechsel weg

Beitrag von Pauling » 31.05.2012, 17:40

Im gleichen Menu kann man auch die Ton-Verzögerung ändern. Dürfte aber nicht nötig sein.
3 Play Premium 100 (seit 26.10. Offline) + Sky komplett mit Zweitkarte + Sky Go
Unitymedia wird zum April 2014 gekündigt, im Moment ist diese Firma leider unfähig
Empfangsgeräte: UM-HD-Box, XBox 360, diverse Dreamboxen, diverse CAM, LG 42LM615S

Bier19
Kabelneuling
Beiträge: 36
Registriert: 05.05.2012, 22:58
Wohnort: 32756 Detmold

Re: HD Recorder: Ton nach Senderwechsel weg

Beitrag von Bier19 » 31.05.2012, 23:44

Pauling hat geschrieben:Wenn das der UM-Rekorder iss - mach mal die Dolby Digital Automation aus.
War bereits aus. Und nun? :kratz:
Bild

caliban2011
Glasfaserstrecke
Beiträge: 1225
Registriert: 19.03.2011, 22:09
Wohnort: MH

Re: HD Recorder: Ton nach Senderwechsel weg

Beitrag von caliban2011 » 01.06.2012, 06:34

TV updaten und/oder Hotline anrufen.
150MBit | FB6490 (eigene)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast