Probleme mit dem UM HD-Recorder seit FW-Update

Hier geht es um die technischen Geräte zum Empfang des digitalen Fernsehens.
Antworten
Udo-Andreas
Übergabepunkt
Beiträge: 360
Registriert: 28.12.2008, 11:37
Wohnort: Duisburg-Beeck

Probleme mit dem UM HD-Recorder seit FW-Update

Beitrag von Udo-Andreas » 30.03.2012, 07:38

Seit dem automatischen Einspielen des FW-Updates für den HD-Recorder habe ich jeden Morgen das "Vergnügen" das Gerät per unterbrechen der Stromzufuhr reanimieren zu müssen. Irgendetwas veranlaßt in der Nacht das Gerät zu starten. Es kommt aber über den Schriftzug "Willkommen..." nicht hinaus und hängt sich auf. Ich würde eigentlich ganz gerne den alten Zustand wieder herstellen. Nur mit welchen Einstellungen habe ich da eine Chance. Das Gerät ist bei mir seit der Einführung durch UM im Einsatz und verursachte bisher keine Probleme. Was tun?

Benutzeravatar
thorium
Glasfaserstrecke
Beiträge: 1793
Registriert: 09.03.2008, 19:50

Re: Probleme mit dem UM HD-Recorder seit FW-Update

Beitrag von thorium » 30.03.2012, 13:30

Hast du den Support angerufen? Du zahlst ja für den Support.
_______________________________________________________________
SKY ohne UM auf UM02 & Telekom IPTV @ Dreamboxen, Fritz 7490 VDSL50


Wann auch SKY Kabel-Kunden in den Genuss der neuen HD-Sender kommen werden, ist bisher noch nicht bekannt.

Benutzeravatar
Loktarogar
Kabelexperte
Beiträge: 222
Registriert: 03.02.2010, 17:44
Wohnort: Borken - NRW

Re: Probleme mit dem UM HD-Recorder seit FW-Update

Beitrag von Loktarogar » 30.03.2012, 15:57

Der Receiver sucht um ca. 3h morgens nach Updates, deshalb schaltet der sich automatisch ein.

Darequi
Kabelneuling
Beiträge: 1
Registriert: 02.04.2012, 01:55

Re: Probleme mit dem UM HD-Recorder seit FW-Update

Beitrag von Darequi » 15.04.2012, 19:00

Da es das gleiche Topic ist und ich ja nicht gleich als böser böser Mensch dastehen will, der ohne SuFu neue Threads eröffnet,
schreib ich hier einmal rein, was mich da gerade so quält.

Seitdem das FW Update gelaufen ist liegt die Reaktionszeit des Interfaces, wenn ich das Menu aufrufe, deutlich über der gewohnten Zeit.
Teilweise warte ich 30-40 Sekunden, bis die entsprechende Eingabe im Recorder umgesetzt wird. Hauptsächlich geschieht dieses aber,
wenn ich über EPG das Programm wechseln will und dann den entsprechenden Film/Serie anklicke. Meistens hab ich dann knapp 15-20Sekunden
dieses halbdurchsichtige Bild, bis dann die info dazu auftaucht. Bis ich dann auf den Film umschalten / "ansehen" kann vergehen nochmal mind.
10Sek bis zum Fernsehbild inkl. Banner.

Gibt es eine Möglichkeit, wie ich an Werkseinstellungen bzw. komplettem Software Neustart rumkomme? Ich habe knapp 50Sendungen auf der HDD
die ich eigentlich auf keinen Fall verlieren möchte, da die Serie zur Zeit nicht mehr im TV läuft.


Grüße Andy

kalle62
Network Operation Center
Beiträge: 5276
Registriert: 16.01.2011, 10:43

Re: Probleme mit dem UM HD-Recorder seit FW-Update

Beitrag von kalle62 » 15.04.2012, 19:26

Hallo
Also Umständlicher kann man eigentlich kein Programm wechsel.
Bei mir geht das normal EPG aufrufen- anwählen-ansehen-fertig.
Es geht aber einfacher.
DRÜCKE mal nach Rechts vom weißen ring (OK) dann siehst du das Info Banner. :super:
Und dann kannst du Schön Alle andere Sender sehen was eben Läuft.Und dann mit OK anwählen. :super:
Ach ja mit dem Weißen Kranz hoch und runter. :kratz:
Und das Beste dabei man kann Schön weiter Gucken :D

gruss kalle

Werkseinstellung findest du unter Service- Menü--System Information ganz unter
Für sowas gibt Gebrauchsanweisung.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast