Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Hier geht es um die technischen Geräte zum Empfang des digitalen Fernsehens.
Antworten
chrisse
Kabelneuling
Beiträge: 2
Registriert: 07.04.2011, 22:21

Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von chrisse » 07.04.2011, 22:34

Hallo und guten Abend zusammen. Hab gerade meinen Digitalreceiver abgebaut, um das CI+Modul von UM zu nutzen, welches heut geliefert wurde. Leider scheitert es schon an der Erkennung. "Ihr Empfangsgerät konnte nicht authentifiziert werden. Bitte wenden Sie sich an den Hersteller ihres Gerätes. Fehlercode 17"
Tv ist ein Samsung UE 46C 6800. Laut UM-Site gehört der C6700 zu den CI+ fähigen Geräten, der 6800 ist ein baugleiches Modell, welches bei Expert vertrieben wird u nur dort so heisst. Karte ist eine UM 02. Würde mir wünschen, der Fehler liegt bei mir,und ich stell mich blöde an, dann muss ich mich nich wieder wegen UM ärgern
Vielen Dank im Vorraus, lg, Christian

Grollig
Kabelexperte
Beiträge: 109
Registriert: 26.07.2008, 14:24
Wohnort: Ostwestfalen , Bieledorf :)=

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von Grollig » 08.04.2011, 01:01

Laut der Samsung Support Seite hat der einen CI Slot und keinen CI+ .
Soweit ich das jetzt verstanden habe ist das Modul daurch in dem Fernsher nicht nutzbar * nich hauen wenn ich das falsch verstanden habe *.
Laut meinem Verständniss geht ein CI Modul in nem Plus Slot solange kein Kill Signal mitgesendet wird , aber kein Plus Modul in einem CI Slot .

Moses
Network Operation Center
Beiträge: 7019
Registriert: 06.03.2007, 15:49
Wohnort: Bonn

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von Moses » 08.04.2011, 07:55

Ja, hab ich bisher auch so verstanden. ;)

ernstdo
Kabelkopfstation
Beiträge: 2842
Registriert: 14.02.2010, 17:06
Wohnort: Dortmund

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von ernstdo » 08.04.2011, 08:56

Ich hatte dieser Tage mal bei Toshiba wegen meinem Fernseher der auch kein CI+ hat angefragt und bekam diese Antwort:
Die genannten LCD-TV verfügen nicht über eine CI+ -Schnittstelle (was mir ja klar war sonst hätte ich nicht angefragt ob man ein CI+ Modul nutzen könnte). Ein CI+ Modul kann allerdings eingesetzt werden und wird auch erkannt.
Die Nutzung CI+ -spezifischer Funktionen ist jedoch nicht möglich. Somit können Programme, die z.B. über Kopierschutz verfügen, nicht angesehen werden. Da eine Darstellung der Programme nicht durchgängig gewährleistet werden kann, ist keine echte Kompatibilität gegeben.
Ein "Update" der CI-Schnittstelle zu CI+ ist nicht möglich, da neben softwareseitigen Änderungen auch eine Änderung in der Hardware erfolgen müsste.
Also demnach sollte ein CI+ Modul doch zumindest im CI erkannt werden und da ich mal davon ausgehe das die aktuell in SD ausgestrahlten Programme nicht kopiergeschützt sind man diese dann auch hell bekommen sollte .....

oxygen
Glasfaserstrecke
Beiträge: 1311
Registriert: 30.09.2009, 16:53

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von oxygen » 08.04.2011, 09:41

ernstdo hat geschrieben: Also demnach sollte ein CI+ Modul doch zumindest im CI erkannt werden und da ich mal davon ausgehe das die aktuell in SD ausgestrahlten Programme nicht kopiergeschützt sind man diese dann auch hell bekommen sollte .....
Doch sind sie. Das keine Aufnahme Flag ist für alle Sender aktiviert.

Telekom Entertain IP VDSL50 mit IPv6/IPv4-Dual-Stack Router: Netgear DGNB3800B
Früher: Unitymedia

chrisse
Kabelneuling
Beiträge: 2
Registriert: 07.04.2011, 22:21

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von chrisse » 08.04.2011, 19:18

So,erstmal Danke! Für die schnellen Antworten. Folgendes hat sich zugetragen... Nachdem ich gestern dann vor lauter Verzweifelung den Fernseher quasi nochmal neu gestartet habe( Sprache, Empfang,etc...) u einen neuen Sendersuchlauf gestartet habe, wurde die Karte danach plötzlich erkannt u die Authentifizierung war kein Problem. Prima! Nach einer zusätzlichen kurzen Rücksprache mit UM bezüglich der Digital Highlights, die nicht mit auf der neuen Karte verbucht waren, habe ich ohne Probleme die alte Karte wieder ins CI+ Modul gepackt u es funzt. Alle Sender sind nu auch in HD empfänglich. Natürlich nur, wenn Sie freigeschaltet sind. Aber sie sind in der Liste. Die Senderreihenfolge is nu etwas nervig, weil die HD-Sender zuerst gelistet sind, aber egal. Das sind Peanuts.
Nochmals Danke u ein fantastisches WE...
LG, Christian

David1709
Kabelneuling
Beiträge: 1
Registriert: 17.03.2012, 02:11

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von David1709 » 17.03.2012, 02:14

Nabend allerseits!!

Erstmal sorry, dass ich diesen alten Thread hoch hole, aber ich habe mit meinem LG 32LD450 genau diesen Fehlercode bekommen. Hab das CI+-Modulo von UM bestellt und es ist heute angekommen. Habe alles so gemacht, wie in der Anleitung beschrieben. Mein TV hat laut LG Seite einen CI+-Schacht....wieso habe ich auch diese Fehlermeldung?!

Benutzeravatar
64646 Heppenheim
Übergabepunkt
Beiträge: 300
Registriert: 29.06.2009, 13:35
Wohnort: HESSEN

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von 64646 Heppenheim » 17.03.2012, 13:03

David1709 hat geschrieben:Nabend allerseits!!

Erstmal sorry, dass ich diesen alten Thread hoch hole, aber ich habe mit meinem LG 32LD450 genau diesen Fehlercode bekommen. Hab das CI+-Modulo von UM bestellt und es ist heute angekommen. Habe alles so gemacht, wie in der Anleitung beschrieben. Mein TV hat laut LG Seite einen CI+-Schacht....wieso habe ich auch diese Fehlermeldung?!
Versuche mal auf Kanal 17 zu schalten, CI+ Modul rausziehen und dann wieder reinstecken.
Unitymedia Digital TV-Liste
Belegungsplan HD & SD & SKY + Pakete & Preise

Tron04
Kabelexperte
Beiträge: 110
Registriert: 06.09.2008, 22:48
Wohnort: Köln-Bilderstöckchen

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von Tron04 » 11.05.2012, 17:02

Hatte heute auch Fehlercode 17 bei einem Samsung UE46ES8090

Folgende Tipps haben geholfen. Leider kann ich nicht genau sagen was davon nun wirklich das Problem gelöst hatte.

Tipp 1 (für Samsung):
"CI-Reset:
TV einschalten
CI+ CA-Modul bzw. CI CAM einstecken
Mute - 2 - 4 - 7 - EXIT auf der Fernbedienung innerhalb 3 Sekunden drücken
Wenn die Anzeige „Success“ da ist, Exit drücken
CA-Modul entfernen und noch mal Mute - 2 - 4 - 7 - EXIT
Wenn die Anzeige „Success“ da ist, CA-Modul wieder einstecken."

Tipp 2 (ich denke das war auch die eigentliche Lösung!):
Beim Einstecken des Moduls muss ein digitales Programm aktiv sein! Also am besten auf Das Erste HD schalten und dann das Modul einschieben.
Als ich anfangs den Fehlercode bekam, war als Program ein analoges Kabelprogramm aktiv.

Zusatztipp: Als letzte Möglichkeit: Kompletten Reset des Fernsehers auslösen. Dies ist jedoch modellspezifisch und muss entsprechend selber erforscht werden.
Ansonsten eben: UM-Hotline

Sollten eure digitalen Programme trotzdem nach dem Senderdurchlauf noch als verschlüsselt angezeigt werden, dann bei der UM-Hotline anrufen. Die schalten die dann nochmal frei.
War bei mir so.
15 GB freier Storage und mehr? Das neue Dropbox -> https://copy.com?r=AjeQRi

Fhaasy
Kabelneuling
Beiträge: 14
Registriert: 19.04.2010, 14:44

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von Fhaasy » 08.08.2012, 23:08

chrisse hat geschrieben:Hallo und guten Abend zusammen. Hab gerade meinen Digitalreceiver abgebaut, um das CI+Modul von UM zu nutzen, welches heut geliefert wurde. Leider scheitert es schon an der Erkennung. "Ihr Empfangsgerät konnte nicht authentifiziert werden. Bitte wenden Sie sich an den Hersteller ihres Gerätes. Fehlercode 17"
Tv ist ein Samsung UE 46C 6800. Laut UM-Site gehört der C6700 zu den CI+ fähigen Geräten, der 6800 ist ein baugleiches Modell, welches bei Expert vertrieben wird u nur dort so heisst. Karte ist eine UM 02. Würde mir wünschen, der Fehler liegt bei mir,und ich stell mich blöde an, dann muss ich mich nich wieder wegen UM ärgern
Vielen Dank im Vorraus, lg, Christian
Habe für meine Schwiegermutter das HD-Modul und die HD-Option bestellt.Hatte Ihr meinen alten Philips überlassen. Erstes Modul eingesteckt war diese schöne Fehlermeldung zu sehen
"Ihr Empfangsgerät konnte nicht authentifiziert werden. Bitte wenden Sie sich an den Hersteller ihres Gerätes. (Fehlercode 17)".Also Unitymedia angerufen, Ja wir senden Ihnen ein neues Modul zu, dieses kam dann auch heute. Zweites Modul einsteckt gleiches Ergebnis.Also wieder UM kontaktiert. Ja dann senden wir einen Techniker(kostenpflichtig wenn am Gerät, mein Modul lief ja in dem Philips einwandfrei also ist das ok für mich) aber es lies mir keine Ruhe, Alphacrypt Modul mit genommen Smartkarte Aktiviert und HD-Modul eingesteckt und Siehe da die Authentifizierung lief durch. Alle HD-Sender liefen sofort, Techniker sofort wieder Abbestellt.
Sie hätten das aber wissen müssen das die Smartkart erst aktiviert werden muß was aber ohne Authentifizierung des Moduls nicht möglich ist.

Nosilphilnik
Kabelneuling
Beiträge: 1
Registriert: 18.10.2012, 19:19

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von Nosilphilnik » 18.10.2012, 19:25

Danke! Super Tipp mit "Mute 2 4 7 EXIT" hat es auch bei meinem Samsung UE32EH4000 sofort funktioniert.

stiffler1
Kabelneuling
Beiträge: 2
Registriert: 18.11.2012, 20:22

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von stiffler1 » 18.11.2012, 20:26

Hallo zusammen,

leider bekomme ich auch einen Fehlercode 17. Kann mir jemand helfen, ich weiß nicht was ich tun muss...

Mein TV ist 42PFL8654H und kann laut Herstellerbeschreibung CI+ http://download.p4c.philips.com/files/4 ... ss_deu.pdf

Ich habe auch eine UM 2 Karte. weiter habe ich mir ein neues Signal schicken lassen und die Karte nochmal eingesteckt. Leider kommt nun Fehlercode 17 und ich weiß nicht mehr wirklich weiter.

Was kann ich tun?

Vielen lieben Dank und beste Grüße

kalle62
Network Operation Center
Beiträge: 5276
Registriert: 16.01.2011, 10:43

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von kalle62 » 18.11.2012, 22:34

HALLO
Ich habe genau den Selben TV,und ich kann dir nur Sagen.Das das UM Modul einwandfrei Läuft bei mir.

gruss kalle

Pauling
Glasfaserstrecke
Beiträge: 1753
Registriert: 17.08.2008, 17:45
Wohnort: Schloß Neuhaus

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von Pauling » 18.11.2012, 23:00

Modul reseten: Rausziehen - wieder einstecken. Smartcard drinnlassen.
3 Play Premium 100 (seit 26.10. Offline) + Sky komplett mit Zweitkarte + Sky Go
Unitymedia wird zum April 2014 gekündigt, im Moment ist diese Firma leider unfähig
Empfangsgeräte: UM-HD-Box, XBox 360, diverse Dreamboxen, diverse CAM, LG 42LM615S

stiffler1
Kabelneuling
Beiträge: 2
Registriert: 18.11.2012, 20:22

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von stiffler1 » 19.11.2012, 00:05

Hmm. Raus und reinziehen hat nicht funktioniert. Die Karte versucht die Authentifizierung aber wieder Fehlercode 17? Kann es an der Karte liegen? Oder an UM?

xaomao
Kabelneuling
Beiträge: 1
Registriert: 19.01.2013, 13:26

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von xaomao » 19.01.2013, 13:33

Guten Tag!
Sorry, ich muss leider dieses Thema wieder aufleben lassen :gsicht:

Mein philips 40 pfl 5806 k/02 Nimmt mein brandneues Modul nicht an. Natürlich mit dem bekannten Fehler 17.
Ich habe schon ein Softwareupdate für den Ferseher getätigt. Leider ohne Erfolg. Laut Hersteller ( http://www.philips.de/c/fernsehgeraete/ ... ifications ) Müsste es gehen. :kratz:

Hat bitte jemand einen Rat für mich?

Grüße!
Xaomao

urukai
Kabelneuling
Beiträge: 1
Registriert: 25.01.2013, 19:35

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von urukai » 25.01.2013, 20:00

hallo,

ich hatte das gleiche problem bei meinem samsung ue32eh4000 und wollte euch mal meine lösung mitteilen.
ich hatte am tv vorher denn receiver angeschlossen. :kratz:

1. tv mit antennen-dose verbinden. ( hab ich anfangs auch vergessen, war ja am receiver ) :wand:
2. am tv sendersuchlauf durchführen ( hab nur die digitalen gesucht, sender waren ja nur auf dem receiver gespeichert ) :super:
3. danach ard oder zdf einschalten (also einen der anzeigt wird ) :streber:
4. dann erst modul mit karte rein und abwarten ( wenn min. 40% erreicht sind , wird alles gut ) :laola:
5. fertig

vielleicht hilft es dem einen oder anderen

DiedrichsHW
Kabelneuling
Beiträge: 1
Registriert: 28.01.2013, 10:13

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von DiedrichsHW » 28.01.2013, 10:21

Ging dann doch!
Ich habe viel probiert, dann ging ganz einfach: Fehlercode 17:
Samsung Fernseher trotz Fehlermeldung den Sendersuchlauf machen lassen.
Vielleicht zweimal und dazwischen den Fernseher total ausschalten und wieder einschalten.
Dann ging es plötzlich und die Fehlermeldung war weg.

Leider ist der Service vom Unitymedia freundlich aber schlecht. Die Leute haben keine Fachkenntnis. und können nicht helfen.

Benutzeravatar
thorium
Glasfaserstrecke
Beiträge: 1793
Registriert: 09.03.2008, 19:50

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von thorium » 28.01.2013, 20:39

Als nächstes werdet ihr den Moonwalk machen damit das Ding funktioniert. Ganz schöner Mist den sie euch da andrehen.
_______________________________________________________________
SKY ohne UM auf UM02 & Telekom IPTV @ Dreamboxen, Fritz 7490 VDSL50


Wann auch SKY Kabel-Kunden in den Genuss der neuen HD-Sender kommen werden, ist bisher noch nicht bekannt.

orcitork
Kabelneuling
Beiträge: 4
Registriert: 06.12.2012, 16:45

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von orcitork » 12.11.2013, 12:48

Ich brauche auch mal eure Hilfe:

Habe bisher über UM HD Recorder Fern gesehen (triple Play mit HD Option) da mein alter Fernseher kein CI+ Schacht hatte.

Habe seit paar Wochen einen neuen Samsung UH46F6500 mit CI+ Schacht und daher dachte ich mir, probierste mal dein HD Modul Rev 2.1 von UM aus, was ich damals dazu bekommen hatte und gibst den Recorder evtl. den Eltern..

Also an TV angeschlossen (Kabel nicht direkt an der Wand, dort ist nen Adapter von normaler Antennenbuchse auf Multimediabuchse- Kabel zum Reciver {Reciever lief nicht mit normalem Antennenkabel] und von dort normales Antennenkabel zum TV, sollte aber keinen Unterschied machen, da Daten ja durchgeschleift werden oder?)

Ergebnis: Fehlermeldung 17- Authentif. nicht möglich.
TV ist auf neuestem Stand der Firmware- HD Modul Ubdate nicht möglich. Modul Resett mit Zahlenkombi bringt auch nix. Rein raus etc bringt alles nix :(

Der CLou: Eigentlich sollte ich doch wenigstens die Digitalen Sender beim Suchlauf finden, auch ohne Smartcard oder? Da ich ja nen Triple Tuner habe - aber - Pustekuchen, findet nur die Analogen Sender.

Mein alter TV der nun im Gästezimmer an der TV Dose hängt (ebenfalls mit Triple Tuner) findet auch nur die Analogen Sender :(

Naja Hoffe auf euren Rat - Hotline kostet nur wieder Nerven und bringt eh nix :(

orcitork
Kabelneuling
Beiträge: 4
Registriert: 06.12.2012, 16:45

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von orcitork » 12.11.2013, 14:24

Nachtrag: beim 4! Kanalsuchlauf hat er endlich doch mal Digitale Sender gefunden -jedoch nur den Kram den keiner Brauch, wie zB die Kino Sender und sowas- kein RTL und co und auch kein ARD etc :(
HD Modul geht auch immer noch ned :(

kalle62
Network Operation Center
Beiträge: 5276
Registriert: 16.01.2011, 10:43

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von kalle62 » 12.11.2013, 16:47

hallo

Habe selbst keinen Samsung

Aber hat Samsung nicht verschiedene Sender listen,Analog--Digital-HD Sender,und kann man bei Sender suche nicht auch Einstellen.
Nur Analog oder nur Digital oder aber beides,vil heißt es auch Alle verfügbaren Sender suchen.
Und der HD Recorder ist in Standby,steck das Antennenkabel zum Testen(suchen) mal Direkt an den TV.

Und das Modul nach dem Rein schieben,LEICHT andrücken--merkt man.

gruss kalle
In meinem Alter hat man schon alles gelesen, alles gesehen und alles gehört, man kann sich nur nicht mehr daran erinnern. :zwinker:


2Play 50 und UM Modul mit HD Option+Allstar HD.
Edision OS Mega--AX Triplex-- Formuler F1--Xpeedlx Class C mit HDF VU+solo se V2 Kabel mit HDF
LX1-LX2 und 2xET9200.
1xHD+über Sat.

Bild

orcitork
Kabelneuling
Beiträge: 4
Registriert: 06.12.2012, 16:45

Re: Keine Authentifizierung bei CI+ Modul (Fehlercode 17)

Beitrag von orcitork » 12.11.2013, 20:55

danke aber alles schon versucht bzw. dran gedacht :(

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste