LG 42PJ350 AlphaCrypt Modul Probleme

Hier geht es um die technischen Geräte zum Empfang des digitalen Fernsehens.
Antworten
Pixselschubser
Kabelneuling
Beiträge: 1
Registriert: 04.12.2010, 16:06

LG 42PJ350 AlphaCrypt Modul Probleme

Beitrag von Pixselschubser » 12.12.2010, 15:46

Hallo Forum,

folgendes Problem :

Habe wie beschreiben in verschiedenen Foren meine Ländereinstellung auf finnisch gestellt und schupp de wupp waren meine HD sender alle da... soweit noch kein Poblem ....
ich einen Kollegen angerufen der selber auch einen LG LCD hat und ihn drum gebeten mal mit seinem MASCOM AlphaCrypt classic Modul bei mir voirbei zu schauen.

Er Kam dann auch mit seinem Modul und wir versuchten es mal .... Aber leider (und da liegt mein Problem) mein TV erkennt das CI modul nicht. Kann mir einer Sagen welches Modul ich für den TV brauche oder weiß warum er das CI Modul nicht erkannt hat ??

Wir haben die karte auch mal rausgezogen TV vom Strom Getrennt CI-Modul richtig eingesteckt Strom wieder dran und ab ins Menü .... SCH.... Wieder nicht erkannt.

Hat jemand einen Rat für mich ??
Weiß jemand eine Lösung für mein Problem ?

vielen dank schon mal im voraus ....

Pixselschubser

ernstdo
Kabelkopfstation
Beiträge: 2842
Registriert: 14.02.2010, 17:06
Wohnort: Dortmund

Re: LG 42PJ350 AlphaCrypt Modul Probleme

Beitrag von ernstdo » 12.12.2010, 18:28

Manche LG kommen mit dem AC nicht klar, manchmal hilft ein Softwareupdate des TV Gerätes.
Einfach mal nach LG und Alphacrypt bei Google suchen ........

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste