Zu wenig Bandbreite trotz Lan Verbindung

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
bensck
Kabelneuling
Beiträge: 12
Registriert: 29.09.2016, 17:12

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von bensck » 30.09.2016, 12:15

addicted hat geschrieben:Was hast Du da für Latenzen auf dem Kabel?
Nutzdaten und iperf sind immer noch ein kleiner Unterschied, Du hast da z.B. die Fenstergröße festgelegt.
Versuch mal abwechselnde Speedtests (also direkt nacheinander) mit zwei Systemen gegen den UM Speedtest, ein System direkt an der FB und eins hinter dem Patchkabel.
Versuch mal von beiden Positionen aus iperf gegen einen Server im Netz (wieder direkt nacheinander und mehrfach abwechselnd).

Zu den Latenzen kann ich dir nichts sagen.

Habe einen solchen Test schon gemacht (Fritzbox 80Mbit, Rechner oben direkt danach nur 40Mbit). Da habe ich dann gedacht es kann nicht an der Fritzbox liegen und ich habe was falsch verkabelt. Die Tests mit iperf haben mich dann aber wieder in einem anderen Glauben gelassen und ich dachte irgendwas muss doch mit der Fritzbox sein.

Es wäre schon ein großer Fortschritt wenn man den Fehler etwas eingrenzen könnte. Ich werde heute Nachmittag nach dem Arbeiten nochmal einen gewöhnlichen Speedtest direkt an der Fritzbox mit meinem Laptop machen und dann direkt danach oben bei mir im Erdgeschoss mit dem Laptop. Ich denke aber das Ergebnis wird das gleiche sein wie zuletzt auch

MartinP_Do
Glasfaserstrecke
Beiträge: 1343
Registriert: 26.01.2016, 11:50
Wohnort: Ruhrgebiet

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von MartinP_Do » 30.09.2016, 15:50

Es könnte sein, daß die 6340 einfach zu schwachbrüstig ist. Eventuell würde ich da einen guten 5-port Gigabit-Ethernet-Switch neben die Fritzbox stellen, und von dem Switch ein Patchkabel zu einem der LAN-Ports der FB ziehen.
Die Geräte dann an die anderen Ports des Switches.
Dann sollte zumindest die Kommunikation zwischen den Geräten im Heimnetz eigentlich ungebremst verlaufen.

An die anderen LAN-Ports der Fritzbox könnten dann noch Geräte, die eh nur 100 MBit Netzwerkanschlüsse haben, oder bei denen es nicht so auf Geschwindigkeit ankommt ...

Was die schwache Internet-Rate angeht, sind die Screenshots hilfreich, aber nur eine Momentaufnahme. Ich würde gelegentlich überprüfen, ob die nicht korrigierbaren Fehlern ansteigen. Da sollten eigentlich keine Fehler dazukommen.
Weiterhin könntest Du unter dem Reiter "weitere Informationen" noch nach Log-Einträgen schauen. Bei mir gibt es da nur sehr sporadische Einträge im Tage/Wochen Abstand ....
FB 6490 von UM (Fw 6.50) 2Play 100, Telefon Komfort, LevelOne GSW 0807 8-port switch

bensck
Kabelneuling
Beiträge: 12
Registriert: 29.09.2016, 17:12

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von bensck » 30.09.2016, 16:45

Habe noch etwas CAT7 Kabel rumliegen. Bin am überlegen ob ich nicht einfach nochmal das Kabel zu mir nach oben komplett neu verlege. Vlt bessert sich ja was.

Falls nicht, werde ich deinen Rat befolgen und mir diesen Switch bestellen.

Zu den Log-Einträgen, da steht bei mir einiges drin:

Code: Alles auswählen

29.09.16 18:51:10 TLV-11 - unrecognized OID

29.09.16 18:51:10 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

29.09.16 18:50:33 Unicast Maintenance Ranging attempted - No response - Retries exhausted

29.09.16 18:50:33 Ranging Request Retries exhausted

29.09.16 18:50:32 No Ranging Response received - T3 time-out

29.09.16 16:13:07 TLV-11 - unrecognized OID

29.09.16 16:13:07 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

29.09.16 16:12:35 No Ranging Response received - T3 time-out

29.09.16 16:12:16 SYNC Timing Synchronization failure - Loss of Sync

29.09.16 16:12:09 MDD message timeout

29.09.16 16:12:09 Lost MDD Timeout

29.09.16 16:11:51 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out

29.09.16 16:11:31 SYNC Timing Synchronization failure - Loss of Sync

29.09.16 16:11:22 No Ranging Response received - T3 time-out

29.09.16 16:10:41 MDD message timeout

29.09.16 16:10:41 Lost MDD Timeout

29.09.16 16:10:25 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out

29.09.16 16:10:00 Lost MDD Timeout

29.09.16 16:09:56 SYNC Timing Synchronization failure - Loss of Sync

29.09.16 16:06:38 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out

MartinP_Do
Glasfaserstrecke
Beiträge: 1343
Registriert: 26.01.2016, 11:50
Wohnort: Ruhrgebiet

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von MartinP_Do » 30.09.2016, 17:17

Bei mir ist deutlich weniger im Logging los. Die vielen T3 und T2 Timeouts irritieren doch etwas.


Zur internen Verkabelung:

Bei Amazon oder einem der Fach-Elektronik-Versender gibt es so LED-Blinkblink RJ45 Tester.
Die prüfen nicht auf hohem Niveau, aber man kann zumindest testen, ob die 8 Kontakte der RJ45 Strecke nicht vertauscht sind und keine Kurzschlüsse zwischen den Anschlüssen vorliegen.


Kosten nicht die Welt.

https://www.amazon.de/Incutex-Netzwerk- ... J45+Tester
FB 6490 von UM (Fw 6.50) 2Play 100, Telefon Komfort, LevelOne GSW 0807 8-port switch

bensck
Kabelneuling
Beiträge: 12
Registriert: 29.09.2016, 17:12

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von bensck » 30.09.2016, 18:36

Grad aus Zufall nochmal ein Speedtest gemacht.

Bild

2 Minuten später erneut getestet:

Bild


Sehr komisch das ganze

// Edit

Sehe grade der zweite, schlechtere Speedtest wurde von einem anderen Server aus gemacht. Dennoch habe ich extreme Schwankungen wenn ich mehrere Tests vom gleichen Server aus mache:

Bild

Benutzeravatar
Andreas1969
Network Operation Center
Beiträge: 6683
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von Andreas1969 » 30.09.2016, 18:41

Das sieht fast so aus, als wenn das Segment
überlastet wäre :confused:

Gruß Andreas
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
Bild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

bensck
Kabelneuling
Beiträge: 12
Registriert: 29.09.2016, 17:12

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von bensck » 30.09.2016, 18:44

Nach diesen Tests kann man aber nun daraus schliessen, dass an meiner Verkabelung und an der Fritzbox alles in Ordnung sein sollte oder?
Sind ja die 100Mbit down möglich...

Benutzeravatar
Andreas1969
Network Operation Center
Beiträge: 6683
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von Andreas1969 » 30.09.2016, 19:09

Das sieht fast so aus.

Gruß Andreas
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
Bild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

un1que
Übergeordneter Verstärkerpunkt
Beiträge: 682
Registriert: 01.07.2013, 17:56

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von un1que » 30.09.2016, 20:56

Teste doch einfach mal (wenn möglich) nachts oder morgens den Speed und vergleiche mit den Ergebnissen, die du abends so bekommst. Wenn vormittags alles i.O. ist und nur abends diese Schwankungen auftreten, dann kannst du schon davon ausgehen, dass das Problem eher an der Segmentauslastung als an deinem Heimnetz liegt.
Und am besten den Unitymedia eigenen Speedtest nehmen, dann hast du immer die gleichen Voraussetzungen.

rv112
Übergeordneter Verstärkerpunkt
Beiträge: 590
Registriert: 28.10.2014, 07:18

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von rv112 » 01.10.2016, 18:48

Die Fritzbox wird einfach nicht mehr können? Wieso hängt man hinter eine Fritzbox nicht einen vernünftigen Switch? Damit bekomme ich im LAN stabil 980 MBit/s netto.
KabelBW Internet seit 2003
Bild
- 2 Play 200 PREMIUM
- Cisco EPC3212 IPv4
- pfSense 2.4

Benutzeravatar
Andreas1969
Network Operation Center
Beiträge: 6683
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von Andreas1969 » 01.10.2016, 18:51

rv112 hat geschrieben:Wieso hängt man hinter eine Fritzbox nicht einen vernünftigen Switch? Damit bekomme ich im LAN stabil 980 MBit/s netto.
Das macht Sinn :super:

Gruß Andreas
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
Bild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

rv112
Übergeordneter Verstärkerpunkt
Beiträge: 590
Registriert: 28.10.2014, 07:18

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von rv112 » 01.10.2016, 18:54

Haben die meisten Fritzboxen nicht sogar bei 4 LAN Ports nur 2x GBit/s? Das würde mir spontan sagen, dass die Chips einfach viel zu billig und schwach sind. Bei jedem halbwegs vernünftigen Router würde ich immer nur einen LAN Port nutzen, dahinter einen managed Switch hängen und den Router nur NAT Firewall und routen lassen.
KabelBW Internet seit 2003
Bild
- 2 Play 200 PREMIUM
- Cisco EPC3212 IPv4
- pfSense 2.4

bensck
Kabelneuling
Beiträge: 12
Registriert: 29.09.2016, 17:12

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von bensck » 01.10.2016, 19:07

Dachte kann mir den Switch sparen, da von der Fritzbox "richtig" auch nur LAN1 benutzt wird an dem mein Rechner hängt.

Lan 2 geht ins obere Stockwerk in einen Wlan-Repeater und mit dem wird auch nur Handy und gelegentlich Laptop genutzt

Kommt auch ganz auf die Server an bei denen ich den Speedtest mache. Der Speedtest von unitymedia zeigt mir z.B. jetzt komischerweiße dauerhaft 100 Mbit und teilweise sogar 105Mbit download an.
Zuletzt geändert von bensck am 01.10.2016, 19:08, insgesamt 1-mal geändert.

Benutzeravatar
Andreas1969
Network Operation Center
Beiträge: 6683
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von Andreas1969 » 01.10.2016, 19:08

Dann ist das so OK.
Brauchst dann keinen zusätzlichen Switch.

Gruß Andreas
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
Bild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

rv112
Übergeordneter Verstärkerpunkt
Beiträge: 590
Registriert: 28.10.2014, 07:18

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von rv112 » 01.10.2016, 19:11

Achso, das habe ich nicht richtig gelesen sorry. In dem Fall bringt Dir der Switch auch weniger.
Als Speedtest kann man eigentlich speedtest.unitymedia.de empfehlen. Der liefert bei mir immer stabile Geschwindigkeiten.
In Deinem Fall kann es dann natürlich schwierig werden das Problem wirklich einzugrenzen, da es durchaus von einem überlasteten Node kommen kann, wie auch schon angemerkt wurde.
KabelBW Internet seit 2003
Bild
- 2 Play 200 PREMIUM
- Cisco EPC3212 IPv4
- pfSense 2.4

bensck
Kabelneuling
Beiträge: 12
Registriert: 29.09.2016, 17:12

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von bensck » 01.10.2016, 19:25

rv112 hat geschrieben:Achso, das habe ich nicht richtig gelesen sorry. In dem Fall bringt Dir der Switch auch weniger.
Als Speedtest kann man eigentlich speedtest.unitymedia.de empfehlen. Der liefert bei mir immer stabile Geschwindigkeiten.
In Deinem Fall kann es dann natürlich schwierig werden das Problem wirklich einzugrenzen, da es durchaus von einem überlasteten Node kommen kann, wie auch schon angemerkt wurde.

Ja, genau der von speedtest.unitymedia zeigt mir auch immer konstant 100Mbit an.

Denke dann war die letzten Tage wohl das unitymedia Netz bei mir etwas überlastet oder sonstige Störungen.

tq1199
Glasfaserstrecke
Beiträge: 1665
Registriert: 07.02.2014, 09:05

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von tq1199 » 02.10.2016, 20:03

bensck hat geschrieben:... meine Fritzbox (Fritzbox 6340 Cable) ..., also habe ich einen Test mit dem Programm jperf gemacht.
Kannst Du auf deiner FB6340-cable, den iperf-Server nicht aktivieren? Siehe z. B.:
https://hardez.de/netzwerkperformance-m ... und-iperf/

oder

https://avm.de/service/fritzapps/fritza ... aktiviert/
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste (statische, nicht per DHCP) IPv4-Adresse für meinen Server, am Bridge-Anschluss (kein Bridge-Modus, FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfigurationsdatei der FritzBox: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
NTP_Provider_Interface_Spec_Unitymedia

AVM - IPv6 technical note

bensck
Kabelneuling
Beiträge: 12
Registriert: 29.09.2016, 17:12

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von bensck » 03.10.2016, 18:18

Doch, aber da kommen ganz schlechte Übertragungsraten raus.

Mit UDP maximal 150Mbit/s, mit TCP bin ich immer so im Bereich von 100Mbit

Soldierofoc
Übergabepunkt
Beiträge: 454
Registriert: 01.08.2016, 14:29
Wohnort: LKR Böblingen

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von Soldierofoc » 04.10.2016, 08:21

Die Energiesparoptionen (inbesonders für die LAN-Ports) hast du deaktiviert?
2-Play 400/20 Mbit (DualStack), Fritzbox 6490 (Eigen) mit WLAN-Mod, Digital-TV + Allstars/HD-Paket auf V23, Gigablue HD QuadPlus + Venton HD3 mit OpenHDF.

bensck
Kabelneuling
Beiträge: 12
Registriert: 29.09.2016, 17:12

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitrag von bensck » 04.10.2016, 12:48

Die LAN Ports sind alle auf 1Gbit geschaltet.

Bekomme seit den letzten Tagen ja jetzt konstant meine 100Mbit mit dem Speedtest von unitymedia.

Wird wohl wahrscheinlich nur ne Störung seitens unitymedia gewesen sein und ich hab mir unnötig Gedanken über meine Verkabelung etc. gemacht.

Aufjedenfall super Forum, dankeschön für die schnelle und kompetente Hilfe :super:

Antworten

Wer ist online?

Mitglieder in diesem Forum: Düsseldorfer, MichaelBre und 15 Gäste