NETGEAR WGR614 und MacBook/iPhone Probleme

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
Antworten
jStar
erfahrener Kabelkunde
Beiträge: 52
Registriert: 04.05.2008, 20:01

NETGEAR WGR614 und MacBook/iPhone Probleme

Beitrag von jStar » 08.05.2008, 19:07

Irgendwie dauert es total lang irgendwelche Seiten zu öffnen, wenn ich über mein Mac reingehe.
Wenn ich den SSID Broadcast aus habe kann ich nichtmal auf das Netzwerk zugreiffen!?
Abgesehen davon muss ich mich jedes Mal aufs neue Verbinden, sei es Mac oder iPhone, es nervt!

Hier die Einstellungen, vielleicht kann mir ja jemand helfen:

Bild

Benutzeravatar
Dinniz
Carrier
Beiträge: 10294
Registriert: 21.01.2008, 22:43
Wohnort: NRW

Re: NETGEAR WGR614 und MacBook/iPhone Probleme

Beitrag von Dinniz » 08.05.2008, 19:08

Auf WEP würd ich Grundsätzlich erstmal verzichten - innerhalb von 2min geknackt
technician with over 15 years experience

jStar
erfahrener Kabelkunde
Beiträge: 52
Registriert: 04.05.2008, 20:01

Re: NETGEAR WGR614 und MacBook/iPhone Probleme

Beitrag von jStar » 08.05.2008, 19:08

Ja, hab ich auch nicht mehr drin, daraum geht es aber nicht.

Moses
Network Operation Center
Beiträge: 7019
Registriert: 06.03.2007, 15:49
Wohnort: Bonn

Re: NETGEAR WGR614 und MacBook/iPhone Probleme

Beitrag von Moses » 09.05.2008, 00:37

Guck mal, was bei dir in der Gegend noch so an WLANs rumfleucht... und dann guck mal, ob's nen Kanal gibt, der selber frei ist und zu dem in jeder Richtung mindestens noch ein Kanal frei ist... auf jedenfall mal ein paar Kanäle durchprobieren. Den Broadcast kannst du einfach anlassen, ohne ist's eher noch unsicherer und macht dir nur selber mehr Probleme. ;)

jStar
erfahrener Kabelkunde
Beiträge: 52
Registriert: 04.05.2008, 20:01

Re: NETGEAR WGR614 und MacBook/iPhone Probleme

Beitrag von jStar » 09.05.2008, 00:40

Okay, werd ich gleich mal versuchen.

Moses
Network Operation Center
Beiträge: 7019
Registriert: 06.03.2007, 15:49
Wohnort: Bonn

Re: NETGEAR WGR614 und MacBook/iPhone Probleme

Beitrag von Moses » 09.05.2008, 00:57

Ah, ansonsten auch mal die neuste Version der Firmware installieren... die gibt's nur auf Englisch, weshalb der Router die nicht automatisch installieren mag. Aber sie ist auf der deutschen HP ebenfalls verlinkt.

jStar
erfahrener Kabelkunde
Beiträge: 52
Registriert: 04.05.2008, 20:01

Re: NETGEAR WGR614 und MacBook/iPhone Probleme

Beitrag von jStar » 09.05.2008, 01:35

Das mit dem Kanal hat nichts gebracht, die neuste Firmware habe ich auch drauf....
...Langsam nervts echt.

Moses
Network Operation Center
Beiträge: 7019
Registriert: 06.03.2007, 15:49
Wohnort: Bonn

Re: NETGEAR WGR614 und MacBook/iPhone Probleme

Beitrag von Moses » 10.05.2008, 12:44

Tja.. da kann man nur vermuten, dass die MACs und der Netgear sich aus irgendeinem Grund nicht mögen. Du könntest mal versuchen am Präambel Modus rum zu spielen. Und falls alle Geräte 802.11g können (also 54Mbit/s), dann besser auf nur g umstellen.

Eine kurze Suche mit Google hat gezeigt, dass es da schon manchmal Probleme gab. Hier hat jemand eine "Lösung" dazu geschrieben (in wie weit das hilfreich ist, oder zu deinem Problem passt, kann ich aber nicht sagen): http://forums.macrumors.com/archive/ind ... 98244.html

Antworten

Wer ist online?

Mitglieder in diesem Forum: connorxxl, perryair und 5 Gäste