OpenVPN Problem

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
Antworten
blackh0le
Kabelneuling
Beiträge: 46
Registriert: 11.11.2014, 11:26
Wohnort: BW

OpenVPN Problem

Beitrag von blackh0le » 07.11.2015, 17:58

Hallo,

Ich hab leichte Probleme mit OpenVPN.
Am iPhone alles eingerichtet läuft perfekt im T-Mobile Netz, geh ich aber in das FritzBox Wlan klappt ie Verbindung zwar aber es kommt einfach nichts durch.
Am Mac das gleiche.
Hängt das an DS-Lite oder etwa der FritzBox?

Gruß
2play 400, Fritz!Box 6590 (6.87)
BildBild

rv112
Übergeordneter Verstärkerpunkt
Beiträge: 975
Registriert: 28.10.2014, 07:18

Re: OpenVPN Problem

Beitrag von rv112 » 08.11.2015, 15:48

Du musst die OpenVPN App nutzen, sowie UDP. Alles andere geht wie IPsec nicht, da UM immer ein "Überlastungsflag" an jedes Paket hängt, was logischerweise mit aktuellen Applegeräten dazu führt, dass die Geräte warten bis die Überlast weg ist, bevor sie Daten übertragen. Da dies UM jedoch immer macht, obwohl keine Überlast besteht, funktioniert VPN mit UM nicht mehr, bzw. nur sehr eingeschränkt.

Siehe auch: http://forum.golem.de/kommentare/applik ... ,read.html
Sowie das Apple Developer Forum.
KabelBW Internet seit 2003

Bild
- 2 Play 400 FLY IPv4 / VDSL 50 Dual Stack
- Technicolor TC4400 / DrayTek Vigor130
- pfSense 2.4
- Cisco SPA112

Antworten

Wer ist online?

Mitglieder in diesem Forum: Creep89, Marco82, PeterZwegat, why_ und 4 Gäste