WD Mycloud - Problem (extern)

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
Antworten
dasboot
Kabelneuling
Beiträge: 5
Registriert: 23.07.2011, 19:28

WD Mycloud - Problem (extern)

Beitrag von dasboot » 14.07.2015, 22:42

Hallo zusammen,

ich besitze eine WD Mycloud, die im internen Lan auch super funktioniert.
Über die WDMyCloud Android App und mein Handynetz (LTE, Vodafone) bekomme ich (meistens) den Inhalt meiner MyCloud angezeigt, jedoch ist der Zugriff auf einzelne Dateien nicht möglich (bzw. sehr langsam).
Es kommt auch (selten) vor, dass sich gar keine Verbindung zur MyCloud herstellen lässt. Das gleiche gilt, wenn ich mit meinem Laptop von "außen" auf die MyCloud Festplatte zugreifen will.
Ich nehme an, dass es an dem Ipv6 Problem liegt, jedoch bin ich stutzig, da ich ja eine (wenn auch unbrauchbare) Verbindung herstellen kann.

Mein Konfiguration:
WDMyCloud:
  • Verbindungsstatus Verbunden (Relaisverbindung hergestellt)
    Aktivieren Sie UPnP am Router, um eine Direktverbindung herzustellen und die Leistung zu optimieren.
Unitymedia:
  • 2play 100
  • Technicolor TC7200
Zusätzlicher Router:
  • netgear WNDR 3700
Ich bin über jede Hilfe, wie ich am einfachsten von extern Zugriff auf die MyCloud bekomme, dankbar.
Viele Danke und Grüße
dasboot

M@rtin
Übergeordneter Verstärkerpunkt
Beiträge: 572
Registriert: 27.05.2013, 19:38

Re: WD Mycloud - Problem (extern)

Beitrag von M@rtin » 15.07.2015, 09:26

Da sind jetzt aber einige wichtige Fragen vorher zu klären: Hast du DS-Lite oder eine öffentliche IPv4? Wenn DS-Lite, aus welchem Netz willst du auf dein NAS zugreifen? Bei DS-Lite geht das ohne Klimmzüge nur dann, wenn du aus einem IPv6-Netz eine Verbindung aufbaust, weil dein Anschluss ein IPv6-Anschluss ist (DS-Lite = IPv6-Netz). Und dann der 2. Router: wie ist der Konfiguriert? Spannt der ein eigenes Netz mit eigenem Subnet auf (NAT und DHCP aktiv), oder ist der nur als Access-Point konfiguriert?

Und alle Probleme in Sachen Port-Forwarding bei der TC7200 sind hinlänglich in verschiedenen Threads hier diskutiert. Bitte dort nachlesen!

dasboot
Kabelneuling
Beiträge: 5
Registriert: 23.07.2011, 19:28

Re: WD Mycloud - Problem (extern)

Beitrag von dasboot » 15.07.2015, 11:56

M@rtin hat geschrieben:Da sind jetzt aber einige wichtige Fragen vorher zu klären: Hast du DS-Lite oder eine öffentliche IPv4? Wenn DS-Lite, aus welchem Netz willst du auf dein NAS zugreifen? Bei DS-Lite geht das ohne Klimmzüge nur dann, wenn du aus einem IPv6-Netz eine Verbindung aufbaust, weil dein Anschluss ein IPv6-Anschluss ist (DS-Lite = IPv6-Netz). Und dann der 2. Router: wie ist der Konfiguriert? Spannt der ein eigenes Netz mit eigenem Subnet auf (NAT und DHCP aktiv), oder ist der nur als Access-Point konfiguriert?
Vielen Dank schon Mal für deine Bemühungen.

Ich denke, dass ich DS-Lite habe, kann das aber nicht zu 100% bestätigen (habe trotz einiger Recherche keine Anleitung gefunden, um das herauszufinden.)
Das hier bekomme ich auf http://ipv6-test.com/


Auf mein NAS möchte ich per Vodafone Handynetz und über das Uninetz (RWTH Aachen) zugreifen.
Am 2. Router ist DHCP aktiviert und NAT-Filter auf "Sicher" gestellt.

Grüße

M@rtin
Übergeordneter Verstärkerpunkt
Beiträge: 572
Registriert: 27.05.2013, 19:38

Re: WD Mycloud - Problem (extern)

Beitrag von M@rtin » 15.07.2015, 12:44

Zum Thema IPv6 und IPv4 gibt es diesen Workshop: http://www.unitymediakabelbwforum.de/vi ... 53&t=25148

Das Mobilfunknetz ist weitgehend IPv4. T-Mobile fängt gerade an, nach und nach auch IPv6 einzuführen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: brisbone, MaXX und 5 Gäste