Internetexplorer öffnet sehr langsam

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
Antworten
zeppelin
Kabelneuling
Beiträge: 14
Registriert: 24.03.2008, 19:02

Internetexplorer öffnet sehr langsam

Beitrag von zeppelin » 30.03.2008, 08:15

Guten Morgen zusammen,
ich habe 3 Rechner am Router angeschlossen ( Unitymedia ).
Mit 2 Rechnern komme ich problemlos ins Netz aber der dritte Rechner macht Probleme, aber nur wenn ich den Internetexplorer oder auch den Firefox öffnen will.Bis der die Seite öffnet vergehen Minuten, über ICQ oder MSN klappt die Verbindung problemlos.Auch Online-Spiele laufen einwandfrei und er verbindet sich recht schnell.Nach einem Neustart geht es, sobald ich den Explorer schließe und wieder öffnen will das gleiche Spiel.
Betriebssystem ist Vista und den G-Data Securi. habe ich auf allen 3 Rechnern drauf.Ob ich mal Format C mache oder was kann ich sonst ausprobieren? Vorher war ich bei Alice da hat alles wunderbar geklappt, beim Wechsel zu Unitymedia ist das Problem aufgetreten
Vielen Dank schon mal im Vorraus
zeppelin

friedhelm
erfahrener Kabelkunde
Beiträge: 56
Registriert: 31.12.2007, 19:03

Re: Internetexplorer öffnet sehr langsam

Beitrag von friedhelm » 30.03.2008, 10:42

ist das bei bestimmten seiten?
schonmal geschaut ob irgendwas zuviel "ram" benutzt was den pc ausbremst?

2bright4u
Glasfaserstrecke
Beiträge: 2320
Registriert: 16.03.2008, 19:41
Wohnort: Düsseldorf-Flehe

Re: Internetexplorer öffnet sehr langsam

Beitrag von 2bright4u » 30.03.2008, 10:52

zeppelin hat geschrieben: ...Vorher war ich bei Alice da hat alles wunderbar geklappt, beim Wechsel zu Unitymedia ist das Problem aufgetreten...
zeppelin
Das ist sicher Zufall. Wenn alle drei Rechner plötzlich die gleichen Symptome hätten, könnte man auf den Wechsel als Ursache schließen. So nicht.

Je nach Stand Deiner Datensicherung würde ich den Rechner tatsächlich neu aufsetzen. Erfahrungsgemäß geht das meist schneller als den Fehler zu finden.

Hattest Du diesen Rechner vielleicht mal ohne Router direkt am Modem betrieben?
ENDLICH OHNE UM!!!

Moses
Network Operation Center
Beiträge: 7019
Registriert: 06.03.2007, 15:49
Wohnort: Bonn

Re: Internetexplorer öffnet sehr langsam

Beitrag von Moses » 30.03.2008, 14:43

Du könntest auch mal gucken, ob in den Einstellungen deiner Sicherheitssoftware irgendwas faul ist, oder ob in den Browsern ein Proxy Server eingestellt ist und den ggf. entfernen.

Insbesondere der IE kann sich auch durch von früher eingerichtete DFÜ Verbindungen verwirren lassen.

friedhelm
erfahrener Kabelkunde
Beiträge: 56
Registriert: 31.12.2007, 19:03

Re: Internetexplorer öffnet sehr langsam

Beitrag von friedhelm » 30.03.2008, 20:16

oder möglichkeit -> defragmentieren... ^^

zeppelin
Kabelneuling
Beiträge: 14
Registriert: 24.03.2008, 19:02

Re: Internetexplorer öffnet sehr langsam

Beitrag von zeppelin » 31.03.2008, 03:53

Danke an alle für die Hilfe, es lag an G-Data.
Hab es Deinst. und jetzt ist wieder alles in Ordnung.
Schönen Tag noch
zeppelin

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste