ipv6 Tunnel an ipv4 Anschluss - langsam

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von SpaceRat » 28.05.2015, 02:43

Ich weiß nicht, ob es mit dem FBEditor überhaupt geht.
Kann der denn Benutzername und Kennwort verschlüsseln?
Es liegen ja beide nicht im Klartext in der exportierten Konfigurationsdatei, also müssen sie beim Editieren auch in der verschlüsselten Form eingetragen werden.


Der zweite Punkt ist der, daß Hurricane Electric bei neu angelegten Tunneln schon seit einiger Zeit einen "API key" statt Benutzername und Kennwort für das IP-Update nutzt.

Die Fritz!Box ist aber nach wie vor nur für Benutzername und Kennwort ausgelegt:
ctlmgr_ctl w ipv6 settings/he_username Accountname
ctlmgr_ctl w ipv6 settings/he_passwd Accountpassword

Damit die IP-Updates per Benutzername und Kennwort klappen, muß man zuerst den API key im HE-Benutzerkonto löschen.
Receiver/TV:
  • Vu+ Duo² 4xS2+2xC / OpenATV 6.1@Samsung 50" Plasma
  • AX Quadbox HD2400 2xS2+2xC / OpenATV 6.1@Samsung 32" TFT
  • 2xVu+ Solo² / OpenATV 6.1
  • DVBSky S2-Twin PCIe@SyncMaster T240HD (PC)
  • TechniSat SkyStar HD2@17" (2.PC)
Pay-TV: Schwarzfunk, Redlight Elite Superchic, SCT 10, HD-, Sky
Fon: VF Komfort-Classic (ISDN), 2xFritz!Fon C4+Siedle DoorCom Analog@F!B 7390
Internet: UM 1play 100 / Cisco EPC3212+Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)
Bild

FeuerSturm91
Kabelneuling
Beiträge: 3
Registriert: 24.05.2015, 14:31

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von FeuerSturm91 » 28.05.2015, 21:14

Argh, ja, die Verschlüsselung könnte das Problem sein........den API key hatte ich natürlich vorher im Webinterface von HE gelöscht.........
Bild

Leseratte10
Glasfaserstrecke
Beiträge: 1424
Registriert: 07.03.2013, 15:56

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von Leseratte10 » 29.05.2015, 06:51

Also ich habe schon immer in die exportierten Dateien Klartext-Passwörter eingetragen und die wurden automatisch beim Import verschlüsselt.

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von SpaceRat » 29.05.2015, 06:54

Leseratte10 hat geschrieben:Also ich habe schon immer in die exportierten Dateien Klartext-Passwörter eingetragen und die wurden automatisch beim Import verschlüsselt.
Ok ... wenn das geht.

Hab ich noch nie ausprobiert, weil ich auch noch nie eine Kabel-Fritte hatte, sondern immer Herr über mein Netzwerk war.
Receiver/TV:
  • Vu+ Duo² 4xS2+2xC / OpenATV 6.1@Samsung 50" Plasma
  • AX Quadbox HD2400 2xS2+2xC / OpenATV 6.1@Samsung 32" TFT
  • 2xVu+ Solo² / OpenATV 6.1
  • DVBSky S2-Twin PCIe@SyncMaster T240HD (PC)
  • TechniSat SkyStar HD2@17" (2.PC)
Pay-TV: Schwarzfunk, Redlight Elite Superchic, SCT 10, HD-, Sky
Fon: VF Komfort-Classic (ISDN), 2xFritz!Fon C4+Siedle DoorCom Analog@F!B 7390
Internet: UM 1play 100 / Cisco EPC3212+Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)
Bild

Benutzeravatar
Andreas1969
Network Operation Center
Beiträge: 7958
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von Andreas1969 » 12.06.2015, 12:51

Hat schon mal jemand SIXXS mit der neuen 06.24 probiert?
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
Bild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

JurgenS
erfahrener Kabelkunde
Beiträge: 76
Registriert: 28.03.2010, 12:09

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von JurgenS » 12.06.2015, 12:58

Ja klar. Aber leider alles beim alten :wein:
Bild

Benutzeravatar
Andreas1969
Network Operation Center
Beiträge: 7958
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von Andreas1969 » 12.06.2015, 14:29

Habe auch gerade getestet. Geht nicht. [zensiert] Box! Mit der 6360 geht's nämlich!
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
Bild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

Benutzeravatar
Attackwave
Kabelneuling
Beiträge: 30
Registriert: 14.10.2013, 21:34

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von Attackwave » 09.10.2015, 13:02

Moin,

ich werde das Thema IPv6 jetzt auch angehen und mein Glück versuchen.

FritzBox 6490 v6.24
1. 6to4 automatic Provider: >= 9s
2. SixXS: offen

Mal sehen ob es wirklich an der Firmware liegt oder an anderen Einstellungen.
3Play 200, FritzBox 6490 (eigen)

Benutzeravatar
Attackwave
Kabelneuling
Beiträge: 30
Registriert: 14.10.2013, 21:34

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von Attackwave » 13.11.2015, 13:01

Mittlerweile könnte ich :wand: ...

Unitymedia ist nicht im Stande den Fehler zu finden. Sie haben auch ohne mal ein Wort mit mir zu wechseln Prüfscripts laufen lassen.
Zu dumm das ich den SIXXS Tunnel ja wegen den Problemen wieder deaktiviert hatte. Kommunikation ist seeeehr wichtig.

Mit dem AVM Support bin ich nun seit einigen Wochen in Kontakt. Da die Firmware AVM bereitstellt und durch den Kabelanbieter verteilt wird liegt es doch
nahe an der Wurzel anzupacken. Auch bei AVM möchte man immer wieder Supportdaten der Box und akuelle Traces, Protokoll Einstellungen und Co.
Es ist von meiner Seite aus leicht zu erklären: Der GLEICHE PC, keine Einstellung geändert. 6360 OK, 6490 Nicht OK. Leider hört man beim Support dann immer:
Ich hab am BIOS rumgefummelt und Crackersoftware installiert und nu geht nichts mehr.

Naja...werde heute neue Tracerts, Supportdaten generieren und Einstellungen von diversen Clients (Android, Linux, PC) dokumentieren und AVM glücklich machen.
Vielleicht kommt ja das Christnixkind und spendiert die FW 6.25.

VG
Attack
3Play 200, FritzBox 6490 (eigen)

rschenk
Kabelneuling
Beiträge: 1
Registriert: 17.11.2015, 11:01

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von rschenk » 17.11.2015, 11:13

@Attackware:

Das Problem wird auch eine 6.25 FW nicht lösen. Ich bin Netcologne Kabel Kunde und nutze ebenfalls einen SIXXS Tunnel (Netcologne betreibt ja einen SIXX Pop decgn01).

Mein FB 6490 Cable ist FW 6.30 und das Problem der grottenlangsamen IPv6 Kommunikation bleibt bestehen. Bei mir sind SIXXS Tunnel und FB seit Beginn der Nutzung (zunächst mit FB 6360 !) auf MTU 1280. Die 6490 ist erst einen Monat bei mir im Netz, seit ich den Zugang hochgegradet habe auf 100/40Mbit. Seitdem ist der SIXXS Tunnel über die FB nicht sinnvoll nutzbar.

Mit der vorherigen 6360 lief alles wunderbar. Unitymedia kann Dein Problem nicht lösen, wohl eher AVM und schnelle Auslieferung eines Updates durch Unitymedia.

Meine Behelf und was ich jedem mit dem Problem raten kann: Linux Maschine im internen Netz (z.B: Raspberry PI) zum Sixx-Tunnel Gateway machen. Dann klappts auch mit IPv6 und vernünftiger Performance.

Ich habe soeben extra noch mal auf SIXX via FB umgestellt und das ist unbrauchbar. Jetzt gehe ich wieder zurück zu AICCU auf Linux-Server im internen Netz und publiziere den als Gateway mittels RADVD und DHCPv6 Server.

Benutzeravatar
magruk
Kabelexperte
Beiträge: 154
Registriert: 07.02.2010, 10:44
Wohnort: Wuppertal, NRW, Germany

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von magruk » 17.11.2015, 22:05

AVM hat zugesagt, das SIXSS-(MTU-) Problem in einer der nächsten Software-Versionen zu fixen.
UM Anschluss: 200M/20M Triple Play, Telefon Plus
Hardware: AVM Fritz!Box 6490 Cable, Samsung Horizon, AVM Fritz!Fon C4, Apple APX, MikroTik RB751G, Synology DS114, Samsung UE55J6250, Apple TV4

Meine Beiträge sind aus persönlichem Interesse verfasst und geben ausschließlich eigene Meinung wieder. Zitate außerhalb dieses Forums nur mit meiner Genehmigung.

Benutzeravatar
Attackwave
Kabelneuling
Beiträge: 30
Registriert: 14.10.2013, 21:34

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von Attackwave » 17.11.2015, 22:39

AVM hat mir nun auch die Antwort gesendet, das man es an die Entwickler weitergeleitet hat und man eine Lösung sucht.

@rschenk
Habs AICCU auf meinen SBS 2011 installiert...läuft. Mit meiner Zyxel USG20 auch.

Vielleicht habe ich ja nächsten Jahr das Glück, nur ein Modem nutzen zu dürfen. Denn mehr ist die FB für mich im Moment nicht.
Nur eine USG als Exposted Host hinter einer FB ist...naja.
3Play 200, FritzBox 6490 (eigen)

Diter
Kabelneuling
Beiträge: 28
Registriert: 05.08.2014, 16:13

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von Diter » 09.03.2016, 14:42

Nachdem meine 6360 als defekt deklariert wurde und gestern gegen eine 6490 getauscht wurde, habe ich nach gut 2 Jahren SiXXS nun auch das hier beschriebene Problem. Bei UM gibt es nach der 6.24 noch keine neue Firmware und ob AVM schon was korrigiert hat, ist wohl auch noch unklar. Gleichzeitig kam für die 6360 die 6.33 heraus, was ich aber nicht mehr habe testen können.

Danke für all eure Kommentare, aber leider gilt auch für mich: :heul: :wand: :wand: :wand:

Benutzeravatar
magruk
Kabelexperte
Beiträge: 154
Registriert: 07.02.2010, 10:44
Wohnort: Wuppertal, NRW, Germany

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von magruk » 09.03.2016, 15:32

Laut AVM Release Notes in der 6.50 gefixed, Test steht naturgemäß noch aus :-(
UM Anschluss: 200M/20M Triple Play, Telefon Plus
Hardware: AVM Fritz!Box 6490 Cable, Samsung Horizon, AVM Fritz!Fon C4, Apple APX, MikroTik RB751G, Synology DS114, Samsung UE55J6250, Apple TV4

Meine Beiträge sind aus persönlichem Interesse verfasst und geben ausschließlich eigene Meinung wieder. Zitate außerhalb dieses Forums nur mit meiner Genehmigung.

Diter
Kabelneuling
Beiträge: 28
Registriert: 05.08.2014, 16:13

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von Diter » 09.03.2016, 21:22

magruk hat geschrieben:Laut AVM Release Notes in der 6.50 gefixed, Test steht naturgemäß noch aus :-(
Danke, dann kann es ja nur noch Jehrzehnte dauern, bis UM es release't ...
EDIT: Woraus liest Du das? Bin gerade mal die 6.50-Liste durchgegangen.

BTW: HE ist bei mir genauso! Wieder 2 Stunden verschwendet ...
Aiccu mit ner RPi funktioniert immerhin, ist aber noch suboptimal für Heimnetzwerk ...
terf hat geschrieben:[quote="quote="GoaSkin"]Hurricane Electric läuft wunderbar.
Ich kann leider nicht bestätigen, daß ein 6in4-Tunnel mit den Daten eines HE-Accounts in der Fritzbox funktioniert. Die Symptome sind genau die gleichen. IPv6-Adresse wird zugewiesen, Pings funktionieren, aber es werden keine Verbindungen zu IPv6-fähigen Gegenstellen aufgebaut. Ich habe HEs Frankfurter Knotenpunkt beim Erstellen des Tunnels gewählt. Muß noch irgendetwas anderes beachtet werden?[/quote]
HE funktioniert auch bei mir nicht. IPv4 Adressen aus 5.* / 37.* / 178.* machte alles keine Unterschied.
Habe lediglich einen netten Ansatz gefunden, wie man HE aktuell halten kann und einen DynDNS versorgen kann: https://www.tobias-bauer.de/avm-fb-mult ... pdate.html
Habe es etwas abgewandelt für dynv6.net und eine angepasste URL von HE, aber leider sinnlos, weil es bei mir auch mit HE langsam ist :wand:

Diter
Kabelneuling
Beiträge: 28
Registriert: 05.08.2014, 16:13

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von Diter » 13.03.2016, 17:15

Fabricio75 hat geschrieben:Aufgrund dessen, dass vor der Umstellung (3Play 100 und Fritzbox 6360) der Tunnel ohne Probleme lief und ich nach der Umstellung auf 2 Play 200 und Fritzbox 6490 sowohl manuell eingerichtet habe als auch die Config von der 6360 importiert habe kann es eigentlich nur was mit der Anschlussumstellung auf 200 oder mit der Fritzbox 6490 zu tun haben.
Dito, aber bei mir nur die 6360 in eine 6490 getauscht, keine Anschlussumstellung. Es scheint aber auch 6490 Benutzer zu geben, wo es funktionieren soll...

Diter
Kabelneuling
Beiträge: 28
Registriert: 05.08.2014, 16:13

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von Diter » 14.03.2016, 14:21

Entweder kann man das Problem im First-Level nicht zuordnen oder man kennt den Fehler doch noch nicht.
Die Ursache für dieses Fehlerbild ist uns zur Zeit nicht bekannt und wir möchten es gern näher untersuchen. Dazu bitten wir Sie uns noch die aktuellen Support-Daten der Fritz!Box zuzusenden.

Bitte erstellen Sie die Support-Daten Ihrer FRITZ!Box möglichst während oder unmittelbar nach Auftreten des Fehlers. Die Vorgehensweise ist unter folgendem Link beschrieben: Support-Daten der FRITZ!Box erstellen.

Freundliche Grüße aus Berlin
..... ............ (AVM Support)

extractor
Kabelneuling
Beiträge: 4
Registriert: 04.02.2015, 12:31

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von extractor » 30.03.2016, 15:19

magruk hat geschrieben:Laut AVM Release Notes in der 6.50 gefixed, Test steht naturgemäß noch aus :-(
Mit 6.50 scheint das Problem behoben zu sein. Jedenfalls funktioniert ipv6 Tunnel bei mir seit dem Update wieder.

Diter
Kabelneuling
Beiträge: 28
Registriert: 05.08.2014, 16:13

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von Diter » 31.03.2016, 10:44

extractor hat geschrieben:
magruk hat geschrieben:Laut AVM Release Notes in der 6.50 gefixed, Test steht naturgemäß noch aus :-(
Mit 6.50 scheint das Problem behoben zu sein. Jedenfalls funktioniert ipv6 Tunnel bei mir seit dem Update wieder.
Mal sehen, wann der Roll-Out bei mir ankommt. Dann könnte ich die Junx von AVM von der Analyse-Arbeit befreien …


Edit: Kann wohl noch etwas dauern ...
Michael Ruebsam UM: "Für unsere Kunden mit der FRITZ!Box 6490 erfolgt die Bereitstellung des aktuellen FRITZ!OS 6.5x sukzessive in den nächsten Wochen.": Laut Auskunft der UM-Hotline wurde das Update der FB6490 auf 6.50 bislang nur bei 10.000 Kunden durchgeführt. Bei den verbleibenden Kunden soll es (sodenn die 10.000 nicht vermehrt Probleme haben) erst nach 3 Wochen sukzessive eingespielt werden.

Diter
Kabelneuling
Beiträge: 28
Registriert: 05.08.2014, 16:13

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von Diter » 06.04.2016, 22:58

Kann nun ebenfalls bestätigen, dass die Probleme mit den IPv6 Tunneln durch das Update auf 6.50 (FB6490) behoben sind.

syg56
Kabelneuling
Beiträge: 46
Registriert: 10.05.2014, 13:43

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von syg56 » 10.04.2016, 22:07

Hallo,
der Tunnel funktioniert mit der neuen Firmwareversion bei mir ebenfalls, allerdings recht langsam. Speedtests zeigen im Download nur 20 Mbit/s. Regelt Unitymedia hier die Geschwindigkeit auf max. 20 Mbit/s herunter? Dabei ist es egal, ob Sixxs oder HE, ist bei beiden Anbietern so...
Bild

Leseratte10
Glasfaserstrecke
Beiträge: 1424
Registriert: 07.03.2013, 15:56

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von Leseratte10 » 10.04.2016, 23:25

Sixxs fängt wohl an die tunnel zu drosseln weil sie es leid sind dass Provider ihre Kunden, die IPv6 haben wollen, an Tunnelanbieter verweisen anstatt endlich selbst mal ipv6 umzusetzen.

Benutzeravatar
Andreas1969
Network Operation Center
Beiträge: 7958
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: ipv6 Tunnel an ipv4 Anschluss - langsam

Beitrag von Andreas1969 » 07.08.2016, 14:11

Also, ich bin zufrieden.
Die 20 Mbit's reichen mir für den IPV6 zugriff.
Ich bin schon froh, dass SIXXS überhaupt wieder läuft.

Gruß Andreas
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
Bild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste