Kein Senden von E-Mails mit Anhang möglich (TC7200)

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
dasacom
erfahrener Kabelkunde
Beiträge: 63
Registriert: 14.09.2013, 23:30

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von dasacom » 20.02.2015, 18:06

hallo zusammen,
wie kann ich wie oben in der Tabelle von SpaceRat die "Gateway-Host Kundensicht" und die "Aliase" abfragen?
DANKE

edit: ok, habe unter System Ereignisse gefunden:
Also Nähe Aachen: AFTR-Gateway:2a02:908::10:4000..................................... de-aah01a-cr03.aftr.umkbw.net

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von SpaceRat » 20.02.2015, 18:12

dasacom hat geschrieben:wie kann ich wie oben in der Tabelle von SpaceRat die "Gateway-Host Kundensicht" und die "Aliase" abfragen?
Das AFTR-Gateway solltest Du irgendwo in Deinem Kabel-Router sehen, beim TC7200 z.B. irgendwo unter "System" und bei der Fritz!Box unter den Details zur Verbindung oder im Log.
"Gateway-Host [aus] Kundensicht" ist schlichtweg die Adresse wie im Router angezeigt, also z.B. de-dus01a-cr09.aftr.umkbw.net
Wenn Du nur die IPv6 des Gateways siehst ist es auch egal, nehm ich auch.

Die Aliase mache ich dann :)

Conan179
Übergeordneter Verstärkerpunkt
Beiträge: 583
Registriert: 25.01.2015, 22:38

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von Conan179 » 20.02.2015, 23:24

mal eine frage am rande, woran erkannt man, wo der aftr de-mhg01a-cr01.aftr.kabelbw.de steht?
BildBildBild

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von SpaceRat » 21.02.2015, 07:08

Conan179 hat geschrieben:mal eine frage am rande, woran erkannt man, wo der aftr de-mhg01a-cr01.aftr.kabelbw.de steht?
Wissen kann man es nicht, theoretisch können die sonstwie benannt sein.
Wahrscheinlich ist aber, daß dieses AFTR-Gateway irgendwo in oder bei "mhg" steht, wofür auch immer das die Abkürzung sein soll.

Danielsun80
Kabelneuling
Beiträge: 9
Registriert: 22.02.2015, 09:38

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von Danielsun80 » 22.02.2015, 11:14

Hallo zusammen,

Ich bin Wechselkunde seit Anfang Februar und habe, nachdem ich es Mitte der Woche endlich zeitlich geschafft habe die Konfiguration ins bestehende Heimnetz vorzunehmen, die gleichen Probleme wie ihr. Interessiert habe ich seitdem diesen Thread seit vorgestern verfolgt und auch selbst schon ein wenig herum experementiert.

Zuerst einmal: ich bin verbunden mit

de-dtm01a-cr10.aftr.umkbw.net

Folgende Konfiguration ist vorhanden: Technixcolor Router (WLAN deaktiviert), dahinter meine heissgeliebte Fritz 7390 (Lan1 -> Lan1, nur IPv4). Da leider noch nicht vom Wohnzimmer ins Arbeitszimmer unter Putz verkabelt wurde, habe ich hinter der 7390 noch einen Fritz WLAN Repeater hängen (ebenfalls nur IP4).
Von Tag 1 an hatte ich bereits Probleme mit diversen Speedtests, und auch Downloads sind, sofern sie eine entsprechende Größe (ab ca. 50MB) hatten, immer wieder abgebrochen. Dies allerdings nur über den 64bit Windows7-PC im Arbeitszimmer (also hinter Fritzbox und Fritz Repeater). Diverse Smartphones und Tablets konnten fehlerfrei Updates herunterladen.

Für einen weiteren Test habe ich einmal mein Notebook entstaubt, und sowohl mit aktivierten und deaktivierten IPv6 direkt an den Technixcolor angeschlossen. Hier funktionierte scheinbar alles reibungslos. (kann aber auch sein, dass der Server, wo ich Ubuntu runtergeladen hatte, auch IPv6 hat und es daher mit IPv4 zu keinen Problemen kam).

Heute morgen um 7 konnte ich auch am PC im Arbeitszimmer problemlos größere Downloads durchführen, allerdings mit relativ langsamer Geschwindigkeit (ca. 18 Mbit laut Speedtest), was eventuell aber auch an der WLAN Verbindung ins Wohnzimmer zur Fritz liegen könnte. Komischerweise brach der Speedtest dennoch etwa jedes 2. Mal beim Test des Uploads ab.

Kontakt mit dem Service von UM hatte ich auch schon, die haben allerdings freundlicherweise den UM-Router fern resettet, was natürlich zu keiner Verbesserung geführt hatte. Ich werde das Problem aber im Auge behalten und mich natürlich weiter beschweren.

chickenforce
Kabelexperte
Beiträge: 108
Registriert: 12.01.2015, 14:18
Wohnort: Rheda-Wiedenbrück

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von chickenforce » 22.02.2015, 11:27

Danielsun80 hat geschrieben: Für einen weiteren Test habe ich einmal mein Notebook entstaubt, und sowohl mit aktivierten und deaktivierten IPv6 direkt an den Technixcolor angeschlossen. Hier funktionierte scheinbar alles reibungslos. (kann aber auch sein, dass der Server, wo ich Ubuntu runtergeladen hatte, auch IPv6 hat und es daher mit IPv4 zu keinen Problemen kam).
Hallo, um sicher zu gehen, dass Du von dem gleichen Problem betroffen bist wie viele andere hier: Kannst Du E-Mails mit Anhang über GMX verschicken? Insbesondere auch von Deinem Notebook? Es spielt bei diesem Test keine Rolle, ob Du den GMX-Webservice nutzt oder einen E-Mail-Client wie Thunderbird. Die Probleme treten deutlich häufiger bei Uploads auf als bei Downloads.

Der GMX-Test ist deswegen interessant, weil GMX bisher kein IPv6 unterstützt.
3play COMFORT 120 - Horizon Box und UM HD Receiver

Danielsun80
Kabelneuling
Beiträge: 9
Registriert: 22.02.2015, 09:38

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von Danielsun80 » 22.02.2015, 12:36

Hi,

hab sowohl mit ipv6 als auch ipv4 direkt per LAN probiert eine ca. 6MB große Datei bei GMX an eine Mail zu hängen, in beiden Fällen bricht der Download bei ca. 6 Prozent ab.

chickenforce
Kabelexperte
Beiträge: 108
Registriert: 12.01.2015, 14:18
Wohnort: Rheda-Wiedenbrück

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von chickenforce » 22.02.2015, 12:41

Danielsun80 hat geschrieben:Hi,

hab sowohl mit ipv6 als auch ipv4 direkt per LAN probiert eine ca. 6MB große Datei bei GMX an eine Mail zu hängen, in beiden Fällen bricht der Download bei ca. 6 Prozent ab.
Schön! Oder auch nicht! :zwinker:

Jedenfalls bist Du betroffen. Du meinstest übrigens "Upload" und nicht "Download" :)

@SpaceRat: Sollten wir vielleicht einen separaten Artikel haben, in dem die problematischen und vielleicht auch unproblematischen AFTR-Gateways zusammengefasst sind? Dann hat man einen besseren Überblick...
3play COMFORT 120 - Horizon Box und UM HD Receiver

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von SpaceRat » 22.02.2015, 12:46

chickenforce hat geschrieben:@SpaceRat: Sollten wir vielleicht einen separaten Artikel haben, in dem die problematischen und vielleicht auch unproblematischen AFTR-Gateways zusammengefasst sind? Dann hat man einen besseren Überblick...
Machen eh zu wenig Leute mit.

Man bräuchte Hunderte von Rückmeldungen.
Welche AFTR-Gateways es gibt und wo die stehen kann man ja leicht rausfinden.
Spannend wäre aber, wie groß deren Einzugsbereich ist. Hängt z.B. Mönchengladbach an Düsseldorf oder an Aachen? usw.

Joerg
Übergeordneter Verstärkerpunkt
Beiträge: 806
Registriert: 22.09.2007, 19:24
Wohnort: NRW

Re: AW: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von Joerg » 22.02.2015, 13:31

SpaceRat hat geschrieben: Hängt z.B. Mönchengladbach an Düsseldorf oder an Aachen? usw.
Oder weder - noch; wenn DTM Dortmund ist könnte Mönchengladbach gut zum ominösen MHG werden...

Jörg

dasacom
erfahrener Kabelkunde
Beiträge: 63
Registriert: 14.09.2013, 23:30

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von dasacom » 22.02.2015, 13:35

Hallo,

ich verstehe auch nicht, warum sich so wenige hier beteiligen...

Kann mir kaum vorstellen, dass nur nur wir die Probleme haben.
Und meine jedenfalls werden immer mehr :-(

chickenforce
Kabelexperte
Beiträge: 108
Registriert: 12.01.2015, 14:18
Wohnort: Rheda-Wiedenbrück

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von chickenforce » 22.02.2015, 13:35

Conan179 hat geschrieben:mal eine frage am rande, woran erkannt man, wo der aftr de-mhg01a-cr01.aftr.kabelbw.de steht?
Welche Städte in Deiner Nähe fangen denn mit M an? Und wie weit bist Du davon entfernt?
Anhand der Adresse könnte meinen, kabelbw stehe dafür, dass Du in Baden Württemberg wohnst?

aah steht für Aachen. Das c wird also bei ch (und wahrscheinlich auch bei sch) sinnvollerweise nicht für die Abkürzungen verwendet. Insofern könnte es ja Mönchengladbach sein. Das liegt allerdings in NRW und nicht in BW.
3play COMFORT 120 - Horizon Box und UM HD Receiver

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von SpaceRat » 22.02.2015, 13:50

dasacom hat geschrieben:ich verstehe auch nicht, warum sich so wenige hier beteiligen...
Naja, ein Grund könnte sein, daß ich auch keine Lösung anbieten kann, nur eine statistische Erfassung des Problems ...

Hast Du denn mal ausprobiert, wie es mit den NAT64-DNS64-Servern klappt? :)
Das ist zumindest ein Workaround ...

dasacom
erfahrener Kabelkunde
Beiträge: 63
Registriert: 14.09.2013, 23:30

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von dasacom » 22.02.2015, 14:12

Hi SpaceRat,

natürlich habe ich das in die hosts datei aufgenommen und seitdem kann ich MailAnhänge versenden!

VIELEN DANK FÜR DIESE LÖSUNG

Man müsste ein eigenes AFTR gateway betreiben können :smile:

Leider ist gmx ja nur eine der vielen Baustellen...

Leseratte10
Glasfaserstrecke
Beiträge: 1424
Registriert: 07.03.2013, 15:56

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von Leseratte10 » 22.02.2015, 14:37

Es hindert dich keiner daran, auf einem eigenen vServer mit IPv4 und IPv6-Anbindung die AFTR-Software zu installieren ...

dasacom
erfahrener Kabelkunde
Beiträge: 63
Registriert: 14.09.2013, 23:30

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von dasacom » 22.02.2015, 14:47

mag sein, dass mich keiner daran hindert, aber da mir das Verständnis dazu fehlt das selbst zu realisieren hab ich ein Problem :smile:

Oder gibt es Anleitungen die ich nur abarbeiten muss? Da ich wirklich keine Ahnung habe: Könnte das echt klappen?

Ich würde mir die Mühe machen, falls du Ahnung und Zeit/Lust hast: was brauche ich dafür alles und was kostet es etwa? Hast du ggf. Links um mich einzulesen? DANKE

edit: sowas hier: http://www.server4you.de/vserver/ ?

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von SpaceRat » 22.02.2015, 15:14

Kann man denn überhaupt im Drecknikotzlor das AFTR-Gateway ändern?
Sonst hat man nur etwas davon, wenn man einen OpenWrt-Router o.ä. dahinterklemmt ...

Leseratte10
Glasfaserstrecke
Beiträge: 1424
Registriert: 07.03.2013, 15:56

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von Leseratte10 » 22.02.2015, 15:49

Puh, ob das im TC funktioniert bin ich mir jetzt gar nicht sicher. In der 6360 funktioniert das auf jeden Fall.

Wenn es nicht funktioniert:
Einfach auf dem eigenen vServer auch noch einen DNS-Server aufsetzen, der für *.aftr.umkbw.net die eigene IP zurückgibt und den dann als DNS im TC eintragen.
Oder kann man da noch nicht mal eigene DNS-Server eingeben?

Bei dem von dir genannten vServer kommt es darauf an, ob man von dem Anbieter dann auch eine / mehrere IPv6-Adressen für den vServer bekommt. Auf der Seite habe ich dazu jetzt nichts gefunden. Außerdem hat der nur eine 100Mbit/s-Anbindung - das heißt, bei einer 120/150/200-Mbit/s-Leitung könntest du die nicht komplett ausnutzen für IPv4-Adressen.
Wenn du dann einen vServer mit IPv4 und IPv6 hast, die AFTR-Software hier runterladen: ftp://ftp.isc.org/isc/aftr/aftr-1.1.tar.gz

Eine brauchbare Konfigurationsanleitung habe ich allerdings nicht gefunden - nur eine Anleitung, wo die ganzen Konfigurationsparameter erklärt werden: https://www.isc.org/wp-content/uploads/ ... Manual.pdf
Eventuell ist das hier auch noch hilfreich: http://www.kangaroo.comcast.net/wiki/do ... aftr:index

Bevor man sich dafür einen eigenen vServer mietet, sollte man das also besser testweise erstmal auf einem (Linux-)Rechner an einem Dual-Stack-Anschluss testen, damit man nicht nachher einen vServer am Hals hat (der bezahlt werden muss) und es dann doch nicht klappt.

hajodele
Kabelkopfstation
Beiträge: 4819
Registriert: 10.04.2013, 14:19
Wohnort: Kabelbw-Land

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von hajodele » 22.02.2015, 16:10

Ist das jetzt eigentlich spaßige Theorie, oder ist das eurer Ernst?
Ich baue eine gewaltige Infrastruktur auf, nur damit ich womöglich von einem PC aus Mailen kann?
Oder bezahlt das UM?

Leseratte10
Glasfaserstrecke
Beiträge: 1424
Registriert: 07.03.2013, 15:56

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von Leseratte10 » 22.02.2015, 16:15

Wer weiß, vielleicht bekommt Unitymedia ihre Gateways ja unter Kontrolle wenn denen konkret gesagt werden könnte "wenn ihr den Parameter X in den AFTR-Einstellungen auf den Wert Y ändert, sind die Mail / eBay / sonstwas-Probleme weg"?

Und wenn jemand vielleicht sowieso schon einen vServer hat, um von außen auf seine Rechner zu kommen ...

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von SpaceRat » 22.02.2015, 16:17

hajodele hat geschrieben:Ist das jetzt eigentlich spaßige Theorie, oder ist das eurer Ernst?
Ich baue eine gewaltige Infrastruktur auf, nur damit ich womöglich von einem PC aus Mailen kann?
Oder bezahlt das UM?
Gibt auch Leute, die Spaß an sowas haben ...

Wenn ich eh 'nen vServer hätte, würde ich es glatt machen.

Aber natürlich hast Du Recht:
Als Freizeitbeschäftigung ist es ok, aber es dürfte nicht notwendig sein um den Anschluß benutzen zu können.

dasacom
erfahrener Kabelkunde
Beiträge: 63
Registriert: 14.09.2013, 23:30

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von dasacom » 22.02.2015, 16:21

ich würde es machen, wenn ich könnte!
Aber ich habe zur Zeit nicht die Möglichkeit mich da einzuarbeiten. Daher hoffe ich , dass UM dass bald in den Griff bekommt.

Es wäre toll, wenn hier jemand UM sagen könnte und würde, was wo zu tun ist.
Leider ist hier kein "insider" unterwegs.

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von SpaceRat » 22.02.2015, 16:35

dasacom hat geschrieben:Es wäre toll, wenn hier jemand UM sagen könnte und würde, was wo zu tun ist.
Die würden nicht zuhören ;)
dasacom hat geschrieben:Leider ist hier kein "insider" unterwegs.
... nicht nur hier ;)

Also ich denke schon, daß Unitymedia ein AFTR-Gateway konfiguriert kriegt, sie haben ja zu Anfang auch alle funktioniert.
Das Problem wird ganz einfach sein, daß Unitymedia die Kapazitäten nicht rechtzeitig ans Kundenwachstum (und die Verwendung von Router-Kaskaden beim Kunden) angepaßt hat.

Vielleicht war Unitymedia in der Planung auch zu optimistisch, was den Anstieg des IPv6-Anteils auf Serverseite betrifft.
Wie schon mal gesagt: Die AFTR-Gateways sind ein Übergangsmechanismus, in 5 Jahren liegen sie auf jeden Fall nahezu komplett brach.

Es hängt mit Sicherheit irgendwo eine Grafik rum mit zwei Prognosen:
1. Entwicklung des Traffics insgesamt (Durchschnittlicher Traffic pro Kunde * Kundenanzahl * Kundenwachsum)
2. Entwicklung des IPv4-Traffics

Es gibt auf jeden Fall früher oder später einen Punkt, an dem sich die beiden Linien treffen bzw. die zweite unter die erste fällt.
Ab diesem Punkt sind keine weiteren AFTR-Gateways mehr nötig bzw. es können sogar vorhandene abgeschaltet werden.

Die Frage ist:
Wo haben sich die Linien in der Prognose von UM geschnitten?
Anscheinend irgendwann in 2014 und weil niemand diese Prognose der Realität angepaßt hat, hat das auch niemand nach hinten geschoben.
Receiver/TV:
  • Vu+ Duo² 4xS2+2xC / OpenATV 6.1@Samsung 50" Plasma
  • AX Quadbox HD2400 2xS2+2xC / OpenATV 6.1@Samsung 32" TFT
  • 2xVu+ Solo² / OpenATV 6.1
  • DVBSky S2-Twin PCIe@SyncMaster T240HD (PC)
  • TechniSat SkyStar HD2@17" (2.PC)
Pay-TV: Schwarzfunk, Redlight Elite Superchic, SCT 10, HD-, Sky
Fon: VF Komfort-Classic (ISDN), 2xFritz!Fon C4+Siedle DoorCom Analog@F!B 7390
Internet: UM 1play 100 / Cisco EPC3212+Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)
Bild

hajodele
Kabelkopfstation
Beiträge: 4819
Registriert: 10.04.2013, 14:19
Wohnort: Kabelbw-Land

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von hajodele » 22.02.2015, 16:44

Insbesondere deckt sich das aufkommen des Problems recht deutlich mit dem 200/10-Tarif.

krutojmax
erfahrener Kabelkunde
Beiträge: 96
Registriert: 18.11.2013, 21:48

Re: Kein Senden von E-Mails mit Anhang möglich (TC7200)

Beitrag von krutojmax » 22.02.2015, 16:47

Kurzes Update:

Wohnort 59302
Gateway:
Name: de-bfe01c-rt01.aftr.umkw.net
Address: 2a02:908::3:4000

Name: de-gut01a-cr01.aftr.umkbw.net
Address: 2a02:908::3:4000

Probleme? Ja!
Uploads scheitern. EMails mit Anhängen gehen nicht.
Verbindungsabbrüche ...

SpaceRat kannst es ja mal in deine Liste aufnehmen. :D :D

Edit:
Soo.. kurze Erkenntnisse...
nslookup de-bfe01c-rt01.aftr.umkw.net (wie es ja eig. in der Fritz Box steht und in nslookup 2a02:908::3:4000) kommt mit dem Fehler "NON EXISTENT DOMAIN"
nslookup de-bfe01c-rt01.aftr.umkbw.net - kommt die dazugehörige IP, nämlich die 2a02:908::3:4000 ...

Da ist in der Reverse-Konfiguration ein Schreibfehler passiert - umkw gibt es nicht. :zerstör:
Könnte das evtl. die Lösung für alle Probleme sein? *lach* :kratz:

SpaceRat? Wir brauchen deinen Rat! :)

de-gut01a-cr01.aftr.umkbw.net scheint einfach nur ein Alias zu sein.
Name: de-gut01.aftr.umkbw.net
Address: 2a02:908::3:4000

Selbe IP.
UM 2PlayPREMIUM200 - FB 6490

Antworten

Wer ist online?

Mitglieder in diesem Forum: Masterdisaster und 8 Gäste