Kleiner IPv6-Workshop

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kleiner IPv6-Workshop

Beitrag von SpaceRat » 14.08.2013, 22:26

beniroquai hat geschrieben:Unitymedia Anschluss -> Fritzbox 6360
Fritzbox IPv6 Portfreigabe -> NAS (IPv6 Adresse im lokalen Netzwerk)
Für die gegebenen Umstände die perfekte Ausstattung, da Du MyFRITZ! für bequeme DynDNS-Hosts nutzen und richtige Portfreigaben anlegen kannst.
beniroquai hat geschrieben:1. Ich habe es bereits geschafft die ipv6 Ports für die NAS freizugeben, komme aber trotzdem nicht von draußen auf die Festplatte. Wie kriege ich das hin? https://[x:x:x:x:x:x:x:x:x:x:]..? Welche Adresse nehme ich da?
Die IPv6 des NAS, alternativ einen darauf verweisenden DynDNS bzw. seine MyFRITZ!-Adresse.
beniroquai hat geschrieben:2. Wird es wohl irgendwann in naher Zukunft eine Möglichkeit geben auf das VPN der Fritzbox zuzugreifen? Der Unitymedia-mensch meinte nur: Besser Kündigen :D..
Das AVM VPN funktioniert zwischen zwei Fritz!Boxen auch an einem DS-lite-Anschluß, sofern die andere Fritz!Box noch eine öffentliche IPv4 hat.
Eine VPN-Verbindung von einem anderen Rechner oder einem Smartphone aus auf die eigene, an DS-lite betriebene Fritz!Box geht leider nicht.

Was ginge, wäre ein VPN zum NAS, sobald darauf ein IPv6-taugliches OpenVPN läuft.
beniroquai hat geschrieben:3. Nach all der Theorie, gibt es irgendeine Lösung das ganze einigermaßen machbar zu gestalten, dass man auch von ipv4 auf die Fritzbox.net Adresse von außen zugreifen kann?
Schau doch mal hier in die zweite Auflage des TCP/IP-Workshops.
Aber bitte nicht dort antworten, sondern Rückfragen hier stellen, ich würde den Workshop gerne frei von Fragen und Antworten halten und nur für ausführliche Anleitungen nutzen.

Inzwischen hat der neue Workshop auch ein Inhaltsverzeichnis und vor allem habe ich die Anleitungen für Tunnel zugefügt, um an anderen Anschlüssen IPv6 zu bekommen.
Die Artikel zu den Freigaben über MyFRITZ! und zu den Tunneln dürften für Dich am interessantesten sein und sie sind auch neu.

Du kannst ja vermutlich vor allem deshalb nicht von außen auf Deine Fritz!Box bzw. das Heimnetz zugreifen, weil Du außerhalb kein IPv6 hast.
Receiver/TV:
  • Vu+ Duo² 4xS2+2xC / OpenATV 6.1@Samsung 50" Plasma
  • AX Quadbox HD2400 2xS2+2xC / OpenATV 6.1@Samsung 32" TFT
  • 2xVu+ Solo² / OpenATV 6.1
  • DVBSky S2-Twin PCIe@SyncMaster T240HD (PC)
  • TechniSat SkyStar HD2@17" (2.PC)
Pay-TV: Schwarzfunk, Redlight Elite Superchic, SCT 10, HD-, Sky
Fon: VF Komfort-Classic (ISDN), 2xFritz!Fon C4+Siedle DoorCom Analog@F!B 7390
Internet: UM 1play 100 / Cisco EPC3212+Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)
Bild

beniroquai
Kabelneuling
Beiträge: 3
Registriert: 14.08.2013, 08:47

Re: Kleiner IPv6-Workshop

Beitrag von beniroquai » 16.08.2013, 08:54

Guten Morgen.
Erstmal vielen Dank für die ausführliche Antwort. Und nochmehr für den noch ausführlicheren Workshop. Ein bisschen hab ich davon sogar verstanden. Aaaber, wie gesagt nicht alles. Ich habe immer noch mit Problemen zu kämpfen:

1.) Zugriff auf xxxx.myfitz.net funktioniert nicht (Antwort des Browsers ohne LAdezeit: Kein Server gefunden)
2.) Anzeige von diversen IPV6-Testseiten: Sie haben keine IPv6-Adresse (iPV4-Adresse wird hingegen angezeigt)
- hab jeweils von ip6 und ip4 anschluss aus getestet
3.) Zugriff zu NAS aus dem Netz weiterhin nicht möglich, da weder myfritz.net noch die ipv6-Adresse SuffixdesRouters:PräfixderNAS von außen funktionieren

Vielleicht werde ich in dem neuen Workshop fündig. Ansonsten könnte ich es vielleicht noch mit der openvpn-Lösung über ein RaspberryPi probieren. Wobei ich immer noch glaube, dass der Zugriff von außen generell unmöglich ist. Kann ich das irgendwie feststellen? Vielen Dank!!!

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kleiner IPv6-Workshop

Beitrag von SpaceRat » 16.08.2013, 10:25

beniroquai hat geschrieben:1.) Zugriff auf xxxx.myfitz.net funktioniert nicht (Antwort des Browsers ohne LAdezeit: Kein Server gefunden)
2.) Anzeige von diversen IPV6-Testseiten: Sie haben keine IPv6-Adresse (iPV4-Adresse wird hingegen angezeigt)
- hab jeweils von ip6 und ip4 anschluss aus getestet
Du hast nicht zufällig Windows XP für den Test benutzt?
Zuletzt geändert von SpaceRat am 16.08.2013, 10:41, insgesamt 1-mal geändert.

NoGi
Übergeordneter Verstärkerpunkt
Beiträge: 569
Registriert: 08.11.2012, 10:59
Wohnort: Metropolregion Rhein-Neckar

Re: Kleiner IPv6-Workshop

Beitrag von NoGi » 16.08.2013, 10:26

beniroquai hat geschrieben: 2.) Anzeige von diversen IPV6-Testseiten: Sie haben keine IPv6-Adresse (iPV4-Adresse wird hingegen angezeigt)
- hab jeweils von ip6 und ip4 anschluss aus getestet

Immer dran denken: Bei den IPv6 Testseiten wird nicht angezeigt ob dein Router/Gatway IPv6 kann,
sondern ob dein Rechner, Telefon oder Tablett IPv6 aktiviert hat.

Wenn Du also z.B. mit einer alten (WinNT) Kiste testest, auf der kein IPv6 nachgerüstet wurde,
wirst Du nie mit IPv6 unterwegs sein.

-NoGi

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kleiner IPv6-Workshop

Beitrag von SpaceRat » 16.08.2013, 10:37

NoGi hat geschrieben:Wenn Du also z.B. mit einer alten (WinNT) Kiste testest, auf der kein IPv6 nachgerüstet wurde,
wirst Du nie mit IPv6 unterwegs sein.
Ganz so weit wollte ich jetzt nicht gehen, anzunehmen, daß der OP noch Windows NT 3.51, NT 4.0, Windows 2000, WinDOS 3.9x oder OS/2 verwendet.

Aber Windows XP ist ja gar nicht mal so abwegig und da muß der TCP/IPv6-Stack noch manuell nachinstalliert werden ...
Receiver/TV:
  • Vu+ Duo² 4xS2+2xC / OpenATV 6.1@Samsung 50" Plasma
  • AX Quadbox HD2400 2xS2+2xC / OpenATV 6.1@Samsung 32" TFT
  • 2xVu+ Solo² / OpenATV 6.1
  • DVBSky S2-Twin PCIe@SyncMaster T240HD (PC)
  • TechniSat SkyStar HD2@17" (2.PC)
Pay-TV: Schwarzfunk, Redlight Elite Superchic, SCT 10, HD-, Sky
Fon: VF Komfort-Classic (ISDN), 2xFritz!Fon C4+Siedle DoorCom Analog@F!B 7390
Internet: UM 1play 100 / Cisco EPC3212+Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)
Bild

beniroquai
Kabelneuling
Beiträge: 3
Registriert: 14.08.2013, 08:47

Re: Kleiner IPv6-Workshop

Beitrag von beniroquai » 16.08.2013, 11:46

Wer hätte das Gedacht. Da war ich die ganze Zeit am Mäcern und dann lags tatsächlich an ebendiesem. Die Macbooks sind wohl standardmäßig nur mit ipv4 unterwegs. Da hätte ich zuletzt dran gedacht. Unter Netzwerkeinstellungen Eingestellt, jetzt klappts wunderbar - zumindest vom ipv6 anschluss.. Wenns in meiner anderen Wohnung (da vielleicht noch ipv4) nicht klappt gehts über den VPN-Zugang der Hochschule. Super sache! :D..Vielen Dank! Das ging ja mal zügig! Echt toll, mit dem Workshop. Hat viel Zeit in Anspruch genommen, was?

NoGi
Übergeordneter Verstärkerpunkt
Beiträge: 569
Registriert: 08.11.2012, 10:59
Wohnort: Metropolregion Rhein-Neckar

Re: Kleiner IPv6-Workshop

Beitrag von NoGi » 16.08.2013, 13:36

SpaceRat hat geschrieben:
NoGi hat geschrieben:Wenn Du also z.B. mit einer alten (WinNT) Kiste testest, auf der kein IPv6 nachgerüstet wurde,
wirst Du nie mit IPv6 unterwegs sein.
Ganz so weit wollte ich jetzt nicht gehen, anzunehmen, daß der OP noch Windows NT 3.51, NT 4.0, Windows 2000, WinDOS 3.9x oder OS/2 verwendet.

Aber Windows XP ist ja gar nicht mal so abwegig und da muß der TCP/IPv6-Stack noch manuell nachinstalliert werden ...
Da hast Du recht. Du warst aber ohnehin eine Minute schneller und ich konnte deinen Artikel nicht sehen als ich "Absenden" geklickt habe.
Ich wollte den Frager auch nur mal dazu bringen mit ipconfig /all nachzusehen ob er überhaupt eine IPv6 Adresse aktiv hat.
Und sei es auch nur das allseits ungeliebte TEREDO.

-Nogi

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kleiner IPv6-Workshop

Beitrag von SpaceRat » 16.08.2013, 20:58

NoGi hat geschrieben:Da hast Du recht. Du warst aber ohnehin eine Minute schneller und ich konnte deinen Artikel nicht sehen als ich "Absenden" geklickt habe.
Macht ja nix, ich fand es nur süß, daß Du gleich mit Windows NT - gemeint ist ja wohl Windows NT 4.0 oder 3.51 - um die Ecke gekommen bist :)

juliant
Kabelneuling
Beiträge: 6
Registriert: 18.08.2013, 15:06

Re: Kleiner IPv6-Workshop

Beitrag von juliant » 18.08.2013, 15:18

Hallo,

erst einmal Vielen Dank für den kleinen Workshop. Hierduch bin ich schonmal schlauer geworden:-)

Nun zu meiner Problemstellung.

Ich habe nun auch auf 2play 50.000 umgestellt. Nach ewigen Hin und Her, da der geschickte Router nicht funktionierte, habe ich eine FB 6320 bekommen. Damit komme ich schonmal mit meinen Geräten ins Internet.

Kurz Zum Aufbau: Kabelanschluss UM --> Fritzbox 6320 ---> Linksys WRT54GL -->Endgeräte. Ich habe noch 2 Geräte, wo ich aktuell noch kein IPv6 nutzen kann, da ich es dort noch installieren muss. Bei allen anderen Geräten funktioniert soweit alles.

Ich habe als Endgerät einen Raspberry PI über WLan, welches durch den Linksys verteilt wird, im Netzwerk hängen. Auf dem Raspberry läuft aktuell ein Webserver, der meine Heizung visualisiert. Im Netzwerk selber komme ich auf dem Webserver drauf. Wenn ich die Wlan-Einstellungen mir anzeigen lasse, bekomme ich auch eine IPv6 Adresse angezeigt. Ich habe dieses soweit auch unter Freigaben ipv6 eingetragen. Wenn ich das Häkchen setzte bei Ping6, kann ich durch Internetdienste diesen auch anpingen. Nur wenn ich die gesamte Adresse im Browser eingebe, komme ich nicht auf den Webserver drauf....http://[2a02:908:e423:b00:821f:2ff:fe8d:5828] was mache ich nun falsch?

Ich hoffe, mir kann jemand weiterhelfen....

Grüße
Julian

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kleiner IPv6-Workshop

Beitrag von SpaceRat » 19.08.2013, 00:55

juliant hat geschrieben:Kurz Zum Aufbau: Kabelanschluss UM --> Fritzbox 6320 ---> Linksys WRT54GL -->Endgeräte. Ich habe noch 2 Geräte, wo ich aktuell noch kein IPv6 nutzen kann, da ich es dort noch installieren muss. Bei allen anderen Geräten funktioniert soweit alles.

Ich habe als Endgerät einen Raspberry PI über WLan, welches durch den Linksys verteilt wird, im Netzwerk hängen. Auf dem Raspberry läuft aktuell ein Webserver, der meine Heizung visualisiert. Im Netzwerk selber komme ich auf dem Webserver drauf. Wenn ich die Wlan-Einstellungen mir anzeigen lasse, bekomme ich auch eine IPv6 Adresse angezeigt. Ich habe dieses soweit auch unter Freigaben ipv6 eingetragen. Wenn ich das Häkchen setzte bei Ping6, kann ich durch Internetdienste diesen auch anpingen. Nur wenn ich die gesamte Adresse im Browser eingebe, komme ich nicht auf den Webserver drauf....http://[2a02:908:e423:b00:821f:2ff:fe8d:5828] was mache ich nun falsch?
Keine Ahnung, es gibt einfach zu viele Möglichkeiten, was da verkonfiguriert sein könnte.

Taste Dich doch mal von außen nach innen ...
Erreichst Du die Fernwartung der Fritz!Box von außen?
Erreichst Du die Himbeere, wenn sie im WLAN der Fritz!Box hängt?
usw.
Receiver/TV:
  • Vu+ Duo² 4xS2+2xC / OpenATV 6.1@Samsung 50" Plasma
  • AX Quadbox HD2400 2xS2+2xC / OpenATV 6.1@Samsung 32" TFT
  • 2xVu+ Solo² / OpenATV 6.1
  • DVBSky S2-Twin PCIe@SyncMaster T240HD (PC)
  • TechniSat SkyStar HD2@17" (2.PC)
Pay-TV: Schwarzfunk, Redlight Elite Superchic, SCT 10, HD-, Sky
Fon: VF Komfort-Classic (ISDN), 2xFritz!Fon C4+Siedle DoorCom Analog@F!B 7390
Internet: UM 1play 100 / Cisco EPC3212+Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)
Bild

juliant
Kabelneuling
Beiträge: 6
Registriert: 18.08.2013, 15:06

Re: Kleiner IPv6-Workshop

Beitrag von juliant » 19.08.2013, 19:49

SpaceRat hat geschrieben: Keine Ahnung, es gibt einfach zu viele Möglichkeiten, was da verkonfiguriert sein könnte.

Taste Dich doch mal von außen nach innen ...
Erreichst Du die Fernwartung der Fritz!Box von außen?
Erreichst Du die Himbeere, wenn sie im WLAN der Fritz!Box hängt?
usw.
Hallo SaceRat,
vielen Dank erstmal für deine Antwort. Also ich habe nun weitergetestet. Nun komme ich per IPv6 Adresse über meinen Browser (oder Handy) auf meinen Raspberry. Soweit, sogut. Nun wenn ich jetzt in der Fritz!Box mir unter Internet / MyFritz!-Freigaben die Adresse anschaue, in meinen Browser eingebe (mit Opera und Firefox getestet) und aufrufen möchte, kommt sofort "Fehler: Server nicht gefunden". Das selbe Spiel mit der direkten Adresse zur FritzBox. Wenn ich über myfritz.net mich anmelde, und mich weiterleite, komme ich auf meine Fritzbox. Jetzt gehe ich davon aus, dass i-wo entweder ein Häckchen nicht richtig gesetzt ist oder sonst was für ein Fehler aufgetreten ist. Ebenfalls funktioniert der Freedns.afraid.org-Service bei mir nicht. Ebenfalls "Fehler: Server nicht gefunden". Kann sich dort jemand einen Reim drauf machen?

Viele Grüße
Julian

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kleiner IPv6-Workshop

Beitrag von SpaceRat » 20.08.2013, 00:25

juliant hat geschrieben:vielen Dank erstmal für deine Antwort. Also ich habe nun weitergetestet. Nun komme ich per IPv6 Adresse über meinen Browser (oder Handy) auf meinen Raspberry. Soweit, sogut. Nun wenn ich jetzt in der Fritz!Box mir unter Internet / MyFritz!-Freigaben die Adresse anschaue, in meinen Browser eingebe (mit Opera und Firefox getestet) und aufrufen möchte, kommt sofort "Fehler: Server nicht gefunden". Das selbe Spiel mit der direkten Adresse zur FritzBox. Wenn ich über myfritz.net mich anmelde, und mich weiterleite, komme ich auf meine Fritzbox. Jetzt gehe ich davon aus, dass i-wo entweder ein Häckchen nicht richtig gesetzt ist oder sonst was für ein Fehler aufgetreten ist. Ebenfalls funktioniert der Freedns.afraid.org-Service bei mir nicht. Ebenfalls "Fehler: Server nicht gefunden". Kann sich dort jemand einen Reim drauf machen?
Was passiert denn, wenn Du auf dem Rechner, von dem aus Du "nach Hause telefonieren" möchtest,

nslookup <Deine MyFritz-Adresse>
eingibst?

z.B.

Code: Alles auswählen

nslookup lljludbnydfnbro5kqw.myfritz.net
Server:  fritz
Address:  192.168.1.1

Name:    lljludbnydfnbro5kqw.myfritz.net
Address:  2001:a60:2403:b700:9ec7:a6ff:fe9a:8a52
Mein Verdacht: Der verwendeten DNS-Server kann keine IPv6-Namensauflösung.
Das Problem habe ich im Mobilfunk auch, der o2-DNS kann nur IPv4-Auflösung, weil das Netz ja - bis der Tunnel läuft - auch nur IPv4 kann.

Abhilfe: Die Google DNS 8.8.8.8 und 8.8.4.4 verwenden.
Receiver/TV:
  • Vu+ Duo² 4xS2+2xC / OpenATV 6.1@Samsung 50" Plasma
  • AX Quadbox HD2400 2xS2+2xC / OpenATV 6.1@Samsung 32" TFT
  • 2xVu+ Solo² / OpenATV 6.1
  • DVBSky S2-Twin PCIe@SyncMaster T240HD (PC)
  • TechniSat SkyStar HD2@17" (2.PC)
Pay-TV: Schwarzfunk, Redlight Elite Superchic, SCT 10, HD-, Sky
Fon: VF Komfort-Classic (ISDN), 2xFritz!Fon C4+Siedle DoorCom Analog@F!B 7390
Internet: UM 1play 100 / Cisco EPC3212+Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)
Bild

juliant
Kabelneuling
Beiträge: 6
Registriert: 18.08.2013, 15:06

Re: Kleiner IPv6-Workshop

Beitrag von juliant » 20.08.2013, 09:39

SpaceRat hat geschrieben: Was passiert denn, wenn Du auf dem Rechner, von dem aus Du "nach Hause telefonieren" möchtest,

nslookup <Deine MyFritz-Adresse>
eingibst?
Wo soll ich das Eingeben?

Grüße
Julian

EDIT: habe es rausgefunden...werde mich heute Nachmittag mal drann setzten
Zuletzt geändert von juliant am 20.08.2013, 09:49, insgesamt 1-mal geändert.

Knifte
Glasfaserstrecke
Beiträge: 2464
Registriert: 18.04.2009, 21:19
Wohnort: Kreis Kleve

Re: Kleiner IPv6-Workshop

Beitrag von Knifte » 20.08.2013, 09:41

Am besten wahrscheinlich in der Eingabeaufforderung? :zwinker:
Viele Grüße

Knifte
jetzt:Bildvorher:Bild
UM 2play Premium 150.000 mit dem Cisco EPC 3208-Modem - ASUS RT-AC66U-Router - FritzBox 7490 - FritzFon C4

LostInTranslation
Kabelneuling
Beiträge: 1
Registriert: 20.08.2013, 13:02

Re: Kleiner IPv6-Workshop

Beitrag von LostInTranslation » 20.08.2013, 14:23

SpaceRat hat geschrieben:Gibt es irgendjemanden, der diesen Workshop liest und dem er etwas gebracht hat?
Ja!!! Habe den Workshop vorhin erst gefunden und sofort am Stück und vollständig "verschlungen". Tolle Sache Dein Workshop! Habe bisher noch keine so gute Aufbereitung des Themas gefunden! VIELEN DANK!!!

juliant
Kabelneuling
Beiträge: 6
Registriert: 18.08.2013, 15:06

Re: Kleiner IPv6-Workshop

Beitrag von juliant » 20.08.2013, 17:57

SpaceRat hat geschrieben:
Was passiert denn, wenn Du auf dem Rechner, von dem aus Du "nach Hause telefonieren" möchtest,

nslookup <Deine MyFritz-Adresse>
eingibst?

z.B.

Code: Alles auswählen

nslookup lljludbnydfnbro5kqw.myfritz.net
Server:  fritz
Address:  192.168.1.1

Name:    lljludbnydfnbro5kqw.myfritz.net
Address:  2001:a60:2403:b700:9ec7:a6ff:fe9a:8a52
Mein Verdacht: Der verwendeten DNS-Server kann keine IPv6-Namensauflösung.
Das Problem habe ich im Mobilfunk auch, der o2-DNS kann nur IPv4-Auflösung, weil das Netz ja - bis der Tunnel läuft - auch nur IPv4 kann.

Abhilfe: Die Google DNS 8.8.8.8 und 8.8.4.4 verwenden.

Hallo zusammen,
ich bin nun endlich dazu gekommen den nslookup zu testen. Also für mich schlüsstelt der DNS dieses auf

Code: Alles auswählen

C:\Users\Julian>nslookup wttppywsjjtpweqn.myfritz.net
Server:  fritz.box
Address:  fd00::2665:11ff:fe27:6f36

Name:    wttppywsjjtpweqn.myfritz.net
Address:  2a02:908:e400:2:d4e:9583:9573:6ca4
Für mich sieht dieses alles sehr Schlüssig aus...

Kannst du mir eventuell mal zum testen per PN deine Adresse geben? dann könnte ich eventuell dieses ausschließen?

Grüße
Julian

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kleiner IPv6-Workshop

Beitrag von SpaceRat » 20.08.2013, 23:59

juliant hat geschrieben:ich bin nun endlich dazu gekommen den nslookup zu testen. Also für mich schlüsstelt der DNS dieses auf

Code: Alles auswählen

nslookup wttppywsjjtpweqn.myfritz.net
Server:  fritz.box
Address:  fd00::2665:11ff:fe27:6f36

Name:    wttppywsjjtpweqn.myfritz.net
Address:  2a02:908:e400:2:d4e:9583:9573:6ca4
Für mich sieht dieses alles sehr Schlüssig aus...
Ja.
Also um mal zu resümieren:

1. Über die Eingabe der IPv6 direkt im Browser kommst Du auf Deinen Rechner.
2. Wie der Test mit nslookup zeigt, ist der zugreifende Rechner auch in der Lage, AAAA-Records (IPv6-Adressen) aufzulösen
3. Trotzdem ist aus dem Browser auf diesem Rechner kein Zugriff möglich, wenn der Hostname statt der IP verwendet wird.

Damit kann der Fehler eigentlich nur noch in der Browser-Konfiguration liegen.

juliant hat geschrieben:Kannst du mir eventuell mal zum testen per PN deine Adresse geben? dann könnte ich eventuell dieses ausschließen?
Du meinst einen Hostname bei mir, hinter dem irgendein Web-Dienst steckt?

Da kannst Du letztlich genauso gut ipv6.google.com nehmen.
Die Seite geht nur über IPv6, wie Deine zuhause, meine Hosts hingegen haben ja Dual Stack (Ich habe IPv4 von Unitymedia und einen Hurricane Electric Tunnel für IPv6).

Oder Du gehst mit dem Rechner, von dem aus es nicht geht, mal auf http://test-ipv6.com/
Da wird vermutlich sowas hier rauskommen:
Die Namensauflösung eines Nur-IPv6 Namens ist fehlgeschlagen, dennoch ist die Namensauflösung und die Verbindung für Dual-Stack Seiten via IPv6 erfolgt. Dies deutet auf ein fehlerhaftes Verhalten Ihrer Namensauflösung hin.
IPv6 connections work, but connections using DNS names do not use IPv6. For some reason, your browser or your OS is not doing IPv6 DNS 'AAAA' lookups.
0/10
Receiver/TV:
  • Vu+ Duo² 4xS2+2xC / OpenATV 6.1@Samsung 50" Plasma
  • AX Quadbox HD2400 2xS2+2xC / OpenATV 6.1@Samsung 32" TFT
  • 2xVu+ Solo² / OpenATV 6.1
  • DVBSky S2-Twin PCIe@SyncMaster T240HD (PC)
  • TechniSat SkyStar HD2@17" (2.PC)
Pay-TV: Schwarzfunk, Redlight Elite Superchic, SCT 10, HD-, Sky
Fon: VF Komfort-Classic (ISDN), 2xFritz!Fon C4+Siedle DoorCom Analog@F!B 7390
Internet: UM 1play 100 / Cisco EPC3212+Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)
Bild

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kleiner IPv6-Workshop

Beitrag von SpaceRat » 21.08.2013, 00:19

So sollte das Ergebnis von http://test-ipv6.com/ übrigens an einem Dual Stack Anschluß aussehen:

Bild


An einem echten "Dual Stack"-Anschluß würde diese Meldung:
"It appears that you use a tunnel mechanism for either IPv4 or IPv6."
entfallen.

Sie kann übrigens auch anders aussehen, z.B. so
"It appears that you use a non managed tunnel mechanism for either IPv4 or IPv6."
oder auf http://ipv6-test.netcologne.de/ auch so:
"It appears that you use a Hurricane Electric tunnel mechanism to transport IPv6 over IPv4."

Die Meldung ist zwar teilweise als Warnung ausgeführt, ist aber trotzdem relativ unerheblich. Anders als über einen Tunnel kommt man eben bei den rückständigen deutschen Providern selten an IPv6.
Beim "non managed tunnel" muß man noch unterscheiden: Wenn man einen SixXS- oder sonstwie angemeldeten und eingerichteten Tunnel hat, dann hat man einen "managed tunnel", der einfach nur falsch erkannt wurde, dann ist das auch ok. Ansonsten deutet es auf automatische Übergangsmechanismen, die man tunlichst vermeiden sollte.

Perfekt wäre übrigens dieses Resultat:
Bild

So sieht ein echter Dual Stack-Anschluß mit IPv4 und IPv6 vom Provider aus.
- IPv4 und IPv6 vom selben Provider, dadurch auch
- Kein Hinweis auf einen Tunnel
Nur solche Anschlüsse sind bereits "ab Werk" vollwertig (Sofern das Präfix nicht ständig wechselt).
Zuletzt geändert von SpaceRat am 21.08.2013, 00:42, insgesamt 1-mal geändert.

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kleiner IPv6-Workshop

Beitrag von SpaceRat » 21.08.2013, 00:39

Hier zum Vergleich mal das Ergebnis an einem IPv4-only-Zugang, der öffentliche 6to4-Relays nutzt, um doch noch irgendwie IPv6-Knoten erreichen zu können:

Bild

Man beachte das "Your IPv6 service appears to be: 6to4"

Dieses Ergebnis sollte man nicht anstreben. Es funktioniert irgendwie, manchmal, also unzuverlässig.
Receiver/TV:
  • Vu+ Duo² 4xS2+2xC / OpenATV 6.1@Samsung 50" Plasma
  • AX Quadbox HD2400 2xS2+2xC / OpenATV 6.1@Samsung 32" TFT
  • 2xVu+ Solo² / OpenATV 6.1
  • DVBSky S2-Twin PCIe@SyncMaster T240HD (PC)
  • TechniSat SkyStar HD2@17" (2.PC)
Pay-TV: Schwarzfunk, Redlight Elite Superchic, SCT 10, HD-, Sky
Fon: VF Komfort-Classic (ISDN), 2xFritz!Fon C4+Siedle DoorCom Analog@F!B 7390
Internet: UM 1play 100 / Cisco EPC3212+Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)
Bild

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kleiner IPv6-Workshop

Beitrag von SpaceRat » 21.08.2013, 01:20

6to4 einfach erklärt

Damit man nachvollziehen kann, wieso 6to4 wirklich die allerletzte Wahl ist, hier mal eine Erklärung der Funktionsweise in Kurzform:
  • Der Router oder Rechners des Absenders erfährt - mehr oder minder zufällig - davon, daß es da einen Router X im Internet gibt, der in IPv4-Pakete gepackte IPv6 Pakete weiterleitet.
  • Wenn er konfiguriert wurde, 6to4 zu verwenden, dann wird er fortan davon ausgehen, über IPv6-Konnektivität zu verfügen und IPv6 auch nutzen.
  • Wenn nun der Absenderrechner einen IPv6-Host erreichen will, dann tütet er das IPv6-Paket in ein IPv4-Paket ein und leitet es an dieses - man erinnere sich - zufällig gelernte Relais weiter.
  • Das Relais packt das Paket aus und leitet es über das IPv6-Internet zum Empfänger.
  • Der Empfänger sieht als Absender das 6to4-Relais und richtet seine Antwort entsprechend auch an dieses.
  • Das 6to4-Relais erhält irgendwann diese Antwort und tütet sie dann wieder in ein IPv4-Paket ein, das an unseren IPv4-Zugang weitergeleitet wird.
Es ist absolut unvorhersehbar und nicht beeinflußbar, welchen Weg ein solches 6to4-Paket durch das Internet nehmen wird. Fehler auf diesem Weg (Immerhin scheitern im Schnitt 15% der 6to4-Verbindungen) kann man zwar finden, aber nicht lösen, da man ja ansonsten in keinerlei Beziehung zum Relais-Betreiber steht. Das verwendete Relais kann auch jederzeit wechseln, wenn z.B. ein anderes aufgesetzt wird, das unserem Knoten "näher" ist. Ja, es ist sogar möglich, daß sich schlagartig gar kein Relais mehr finden läßt ...


Bei einem 6in4-Tunnel (Also HE, SixXS, gogo6, ...) passiert im Hinblick auf das Eintüten von IPv6-Paketen in IPv4-Pakete technisch betrachtet zwar das gleiche, aber in diesem Fall wissen wir, wer der Relais-Betreiber ist und können ihn auch selber auswählen.
Wir bestimmen also, daß unsere in IPv4-Pakete verpackten IPv6-Pakete doch bitteschön an das Hurricane Electric Relais in Frankfurt (oder das in Berlin ...) gehen sollen , oder an den SixXS-PoP in Köln, oder oder oder.
Für die IPv4-Verbindung zu diesem Relais ist unser Internet-Provider der Ansprechpartner, der muß sicherstellen, daß es erreichbar ist. Ab dort ist der Tunnelbetreiber unser Ansprechpartner, also z.B. Hurricane Electric oder SixXS/NetCologne.
Und wenn wir z.B. feststellen, daß unser Datendurchsatz per IPv6 suboptimal ist, können wir auch selber ein anderes Relais zu nutzen: Wir bestimmen, ob wir HE oder SixXS/NetCologne oder SixXS/EWE Tel oder SixXS/HEAnet oder oder oder benutzen.
Receiver/TV:
  • Vu+ Duo² 4xS2+2xC / OpenATV 6.1@Samsung 50" Plasma
  • AX Quadbox HD2400 2xS2+2xC / OpenATV 6.1@Samsung 32" TFT
  • 2xVu+ Solo² / OpenATV 6.1
  • DVBSky S2-Twin PCIe@SyncMaster T240HD (PC)
  • TechniSat SkyStar HD2@17" (2.PC)
Pay-TV: Schwarzfunk, Redlight Elite Superchic, SCT 10, HD-, Sky
Fon: VF Komfort-Classic (ISDN), 2xFritz!Fon C4+Siedle DoorCom Analog@F!B 7390
Internet: UM 1play 100 / Cisco EPC3212+Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)
Bild

juliant
Kabelneuling
Beiträge: 6
Registriert: 18.08.2013, 15:06

Re: Kleiner IPv6-Workshop

Beitrag von juliant » 25.08.2013, 18:41

Hallo erstmal,

anscheinend ist das gesamte Thema für mich zu hoch^^

Jetzt mal der Reihe nach,

also ich bei test-ipv6.com den IP-Test gemacht. Folgendes ist hierbei rausgekommen:
Bild

Ebenfalls habe ich einen Kollegen gefragt, der ebenfalls UM 50000 mit DS-Lite hat, kommt bei eingabe der IPv6-Adresse ohne Probleme auf den Raspberry.

Nun habe ich es mit Firefox, chrome und Opera versucht, per MyFritz!-Dienst direkt auf den Router zu gelangen. Kurz zu den Ergebnissen:
Mit allen Drei Browsern komme ich bei http://x8...1pwdvcf.myfritz.net/ direkt auf die FritzBox.

Nun möchte ich einmal kurz erklären, wie ich vorgegangen bin, um eventuelle Fehler bei der Einrichtung auszuschließen:
1. Heimnetz / Netzwerk den Raspberry bearbeitet und unter Namen server eingetragen.
2. Häckchen bei "Diesem Netzwerkgerät immer die gleiche IPv4-Adresse zuweisen" gesetzt.
3. Internet / Freigaben / Fritz!Box-Dienste "Internetzugriff auf die .... über HTTPS aktiviert" aktiviert
4. MyFritz! / My-Fritz!-Freigaben / Neue MyFritz!Freigabe
5. Netzwerkgerät "server", Anwendung "http-Server", "ok"

Wenn ich jetzt die http://server.x8...1pwdvcf.myfritz.net aufrufe, bekomme ich sofort einen Fehler....

Habe ich jetzt im ganzen Freigabeprozess etwas falsch gemacht?

Grüße
Julian


edit:
jetzt bin ich gerade mal auf die Idee gekommen, mal die myfritz.net über mein Handy aufzurufen. Bis zur anmeldeseite komme ich, nach eingabe der benutzerdaten kommt server nicht erreichbar. Wie ist es denn mit der DNS-Adresse, ist diese dann IPv6 oder auch v4? Wenn diese v6 ist, ist auch klar, warum ich mit dem Handy nicht zugreifen kann....

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kleiner IPv6-Workshop

Beitrag von SpaceRat » 25.08.2013, 19:28

juliant hat geschrieben:also ich bei test-ipv6.com den IP-Test gemacht. Folgendes ist hierbei rausgekommen:
Hinweis: Da "Deine" IPv4 eh nicht zu Deinem Rechner führt, kannst Du Dir das Schwärzen dort sparen.
juliant hat geschrieben:Ebenfalls habe ich einen Kollegen gefragt, der ebenfalls UM 50000 mit DS-Lite hat, kommt bei eingabe der IPv6-Adresse ohne Probleme auf den Raspberry.
Auf Deinen?
juliant hat geschrieben:Nun habe ich es mit Firefox, chrome und Opera versucht, per MyFritz!-Dienst direkt auf den Router zu gelangen. Kurz zu den Ergebnissen:
Mit allen Drei Browsern komme ich bei http://x8...1pwdvcf.myfritz.net/ direkt auf die FritzBox.
Von innerhalb oder von außen?
juliant hat geschrieben:Nun möchte ich einmal kurz erklären, wie ich vorgegangen bin, um eventuelle Fehler bei der Einrichtung auszuschließen:
1. Heimnetz / Netzwerk den Raspberry bearbeitet und unter Namen server eingetragen.
2. Häckchen bei "Diesem Netzwerkgerät immer die gleiche IPv4-Adresse zuweisen" gesetzt.
3. Internet / Freigaben / Fritz!Box-Dienste "Internetzugriff auf die .... über HTTPS aktiviert" aktiviert
4. MyFritz! / My-Fritz!-Freigaben / Neue MyFritz!Freigabe
5. Netzwerkgerät "server", Anwendung "http-Server", "ok"
Klingt soweit alles ok.
juliant hat geschrieben:Wenn ich jetzt die http://server.x8...1pwdvcf.myfritz.net aufrufe, bekomme ich sofort einen Fehler....
Läuft denn auf dem Raspberry überhaupt ein Webserver?
Freigegeben hast Du übrigens laut obiger Auflistung HTTPS / 443, also müßtest Du schon mit
https://server.x8...1pwdvcf.myfritz.net
testen.
Aber auch das geht natürlich nur, wenn auf dem Raspberry ein entsprechender Server auf Port 443 lauscht ...
Die Freigaben auf irgendwelche anderen Dienste/Ports müsstest Du erst noch unter IPv6-Freigaben ZU DER VORHANDENEN MyFRITZ!-Freigabe hinzufügen. Dabei keinesfalls irgendwas anderes an der Freigabe ändern. Dabei geht sie kaputt ... Nur Ports zufügen und/oder PING6 erlauben/verbieten.
juliant hat geschrieben:Habe ich jetzt im ganzen Freigabeprozess etwas falsch gemacht?
Der Beschreibung nach nicht.
juliant hat geschrieben:jetzt bin ich gerade mal auf die Idee gekommen, mal die myfritz.net über mein Handy aufzurufen. Bis zur anmeldeseite komme ich, nach eingabe der benutzerdaten kommt server nicht erreichbar. Wie ist es denn mit der DNS-Adresse, ist diese dann IPv6 oder auch v4? Wenn diese v6 ist, ist auch klar, warum ich mit dem Handy nicht zugreifen kann....
Natürlich ist die IPv6, Deine IPv4 ist für Zugriffe von außen ja nicht brauchbar und das weiß die Fritz!Box ...
Deshalb kann x8...1pwdvcf.myfritz.net auch nur auf eine IPv6 aufgelöst werden und natürlich auch nur von IPv6-tauglichen Rechnern/Anschlüssen aus aufgerufen werden.
Receiver/TV:
  • Vu+ Duo² 4xS2+2xC / OpenATV 6.1@Samsung 50" Plasma
  • AX Quadbox HD2400 2xS2+2xC / OpenATV 6.1@Samsung 32" TFT
  • 2xVu+ Solo² / OpenATV 6.1
  • DVBSky S2-Twin PCIe@SyncMaster T240HD (PC)
  • TechniSat SkyStar HD2@17" (2.PC)
Pay-TV: Schwarzfunk, Redlight Elite Superchic, SCT 10, HD-, Sky
Fon: VF Komfort-Classic (ISDN), 2xFritz!Fon C4+Siedle DoorCom Analog@F!B 7390
Internet: UM 1play 100 / Cisco EPC3212+Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)
Bild

juliant
Kabelneuling
Beiträge: 6
Registriert: 18.08.2013, 15:06

Re: Kleiner IPv6-Workshop

Beitrag von juliant » 31.08.2013, 17:43

SpaceRat hat geschrieben:
juliant hat geschrieben:Ebenfalls habe ich einen Kollegen gefragt, der ebenfalls UM 50000 mit DS-Lite hat, kommt bei eingabe der IPv6-Adresse ohne Probleme auf den Raspberry.
Auf Deinen?
ja auf meinen Webserver.
SpaceRat hat geschrieben:
juliant hat geschrieben:Nun habe ich es mit Firefox, chrome und Opera versucht, per MyFritz!-Dienst direkt auf den Router zu gelangen. Kurz zu den Ergebnissen:
Mit allen Drei Browsern komme ich bei http://x8...1pwdvcf.myfritz.net/ direkt auf die FritzBox.
Von innerhalb oder von außen?
ich komme aktuell von Innen auf diese adresse. Mein Kollege kommt (von aussen) mit dieser Eingabe ebenfalls auf die FB.
SpaceRat hat geschrieben: Läuft denn auf dem Raspberry überhaupt ein Webserver?
Ja klar, es hat ja vor der Umstellung funktioniert.
SpaceRat hat geschrieben: Freigegeben hast Du übrigens laut obiger Auflistung HTTPS / 443, also müßtest Du schon mit
https://server.x8...1pwdvcf.myfritz.net
testen.
Aber auch das geht natürlich nur, wenn auf dem Raspberry ein entsprechender Server auf Port 443 lauscht ...
Die Freigaben auf irgendwelche anderen Dienste/Ports müsstest Du erst noch unter IPv6-Freigaben ZU DER VORHANDENEN MyFRITZ!-Freigabe hinzufügen. Dabei keinesfalls irgendwas anderes an der Freigabe ändern. Dabei geht sie kaputt ... Nur Ports zufügen und/oder PING6 erlauben/verbieten.
Der Server lauscht auch auf 443/https. Intern kann ich ihn über beide Ports (443/80) erreichen.

Nun ist mir etwas in der gesamten Freigabe aufgefallen. Es wird ja automatisch eine IPv6 Freigabe eingerichtet, wenn eine MyFritz-Freigabe eingerichtet wird. Nun steht dort die Bezeichnung aber bei der Freigabe keine ID-Interface. Wenn ich manuell eine IP-v6 Freigabe einrichten möchte, kann ich nur manuel die ID-Interface eintragen. Ich habe nun zum Test dort mal die letzten 4 Blöcke der v6 Adresse eingetragen. Nur ist es so, dass dieses nichts bringt.

Grüße
Julian

Benutzeravatar
SpaceRat
Glasfaserstrecke
Beiträge: 2467
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen
Kontaktdaten:

Re: Kleiner IPv6-Workshop

Beitrag von SpaceRat » 31.08.2013, 19:47

juliant hat geschrieben:Nun ist mir etwas in der gesamten Freigabe aufgefallen. Es wird ja automatisch eine IPv6 Freigabe eingerichtet, wenn eine MyFritz-Freigabe eingerichtet wird. Nun steht dort die Bezeichnung aber bei der Freigabe keine ID-Interface. Wenn ich manuell eine IP-v6 Freigabe einrichten möchte, kann ich nur manuel die ID-Interface eintragen. Ich habe nun zum Test dort mal die letzten 4 Blöcke der v6 Adresse eingetragen. Nur ist es so, dass dieses nichts bringt.
Hm.

Was hast Du denn auf dem RaspberryPi unter
net.ipv6.conf.all.use_tempaddr
eingestellt?
Das ist ein sysctl-Wert, der wird je nach Distribution unterschiedlich umgestellt.
Oft kann er mit
sysctl net.ipv6.conf.all.use_tempaddr
angezeigt werden und gelegentlich auch einfach mit
sysctl -w net.ipv6.conf.all.use_tempaddr=0
eingestellt werden, hier auf 0.

Den Wert gibt es auch noch als "default", also
net.ipv6.conf.default.use_tempaddr
und für jedes Interface einzeln, für das erste LAN-Interface also
net.ipv6.conf.eth0.use_tempaddr

Mögliche Werte:
0 = Standardmäßige SLAAC mit EUI64-Adresse, also MAC, aufgefüllt mit FF:FE in der Mitte und 7. Bit gekippt.
1 = Wie 0, zusätzlich eine Adresse mit zufällig generiertem Host-Teil (Standardverhalten in Windows, naja, fast)
2 = Nur zufällig generierter Host-Teil

2 kann sich offensichtlich nicht für den Serverbetrieb eignen, da die IPv6 ständig (Alle paar Minuten) wechseln würde. Die gewürfelten IPs sind auch erkennbar, so daß das eine Erklärung dafür wäre, daß die Fritz!Box sie nicht als Interface-ID für die Freigabe nutzt.
Am problemlosesten ist 0, also eine fix auf der Hardware-Adresse basierende Adresse.
1 könnte (sollte) funktionieren, für den Serverbetrieb muß dabei natürlich die unveränderliche Interface-ID verwendet werden.

U.U. ebenfalls relevant:
net.ipv6.conf.all.autoconf (Soll: 1)
net.ipv6.conf.all.accept_ra (Soll: 1)
net.ipv6.conf.all.forwarding (Soll: 0, auf Routern: 1)
net.ipv6.conf.all.disable_ipv6 (Soll: 0, zumindest für die zu verwendenden Interfaces :) )
Receiver/TV:
  • Vu+ Duo² 4xS2+2xC / OpenATV 6.1@Samsung 50" Plasma
  • AX Quadbox HD2400 2xS2+2xC / OpenATV 6.1@Samsung 32" TFT
  • 2xVu+ Solo² / OpenATV 6.1
  • DVBSky S2-Twin PCIe@SyncMaster T240HD (PC)
  • TechniSat SkyStar HD2@17" (2.PC)
Pay-TV: Schwarzfunk, Redlight Elite Superchic, SCT 10, HD-, Sky
Fon: VF Komfort-Classic (ISDN), 2xFritz!Fon C4+Siedle DoorCom Analog@F!B 7390
Internet: UM 1play 100 / Cisco EPC3212+Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)
Bild

M3di
Kabelneuling
Beiträge: 4
Registriert: 23.09.2013, 11:38

Re: Kleiner IPv6-Workshop

Beitrag von M3di » 23.09.2013, 11:58

Hallo erstmal und ein Dankeschön an SpaceRat für seine höchst hilfreichen Beiträge zu IPv6 und drumherum :smile:

Nun habe ich aber eine vermutlich schon häufig gestellte, aber aus meinem Gesichtspunkt nie wirklich komplett beantwortete Frage.
Damit diese leichter zu beantworten ist, versuche ich sie so konkret und genau wie möglich zu formulieren:
Bin seit Donnerstag letzter Woche bei Unitymedia. 2Play 100 über (wie könnte es anders sein) DS-Lite mit dem TC7200 (habe den in den Addressbereich der F!B verschoben: 192.168.178.2).
Dahinter habe ich als WLAN Access Point meine Fritz!Box 7270 geschaltet (192.168.178.1).
Nun meine Frage: Ich benötige Port Forwarding, bin aber offen gegenüber der "neuen" IPv6 Regelung, die mir aufgedrückt wurde...

Was kann/muss ich tun, damit Steam, Origin, UPlay, TS3, Tunngle und Co. einwandfrei funktionieren und ich als Host in Spielen dienen kann?

Damals auf der Fritze ging das mit Port Forwarding super einfach - bei IPv6 theoretisch überflüssig; im Zusammenspiel mit IPv4 aber ne Katastrophe...

Ich hoffe, da gibt es eine Lösung, die kein VPN Tunnel erfordert und nicht das Kündigen des Vertrages in Betracht zieht, da bei letzterem die Alternative ein nicht vor 2018 ausgebautes DSL Netz mit maximal 6000er Bandbreite ist.

Danke und schöne Grüße.
Zuletzt geändert von M3di am 23.09.2013, 13:48, insgesamt 1-mal geändert.

Antworten

Wer ist online?

Mitglieder in diesem Forum: djlex, hajodele, Maikel, MaXX und 3 Gäste