Speedunterschiede mit und ohne Antiviren-Programm

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
Antworten
ackibaun
Kabelneuling
Beiträge: 28
Registriert: 27.01.2009, 20:19

Speedunterschiede mit und ohne Antiviren-Programm

Beitrag von ackibaun » 19.07.2011, 22:19

Hallo zusammen,

Mein System ist
Laptop Wlan 4 GB Ram
Vista Home Edition 64 Bit - Intel Pentium 'Dual Core'bei 2,0 mhz
Motorola Kabel-Modem SBV5121E für UM Kabel-Internet
Fritz-Box 7050 WLan dahinter als Router und für Tel.-System und Lan Drucker

Ich war schon immer unzufrieden mit den Speed-Unterschieden zwischen
dem Tarif 3 Play 10.000 und der tatsächlichen Geschwindigkeit
Hatte immer meine Fritz-Box im Verdacht, das Ganze zu bremsen...
Nun stellte ich durch einen Zufall beim Speedtest fest, dass die
Unterschiede offensichtlich mit meinem Antiviren Programm zu tun haben.

Schalte ich es aus, oder unterbreche den Schutz, kommen die Werte
wie nachstehend unten als zweite Zahlen dokumentiert, viel besser...
Kann mir jemand erklären, woran das liegen könnte, bzw. was ich tun kann
um das zu ändern?

Vielen Dank schon mal ,...

Mit Kaspersky ohne
Download 4415 kb/s 10.150
Upload 137 kb/s 292
Ping 116 ms 59
Connection 654 1130

Kaspersky Security Suite CBE 10

piotr
Glasfaserstrecke
Beiträge: 2202
Registriert: 13.08.2008, 18:26

Re: Speedunterschiede mit und ohne Antiviren-Programm

Beitrag von piotr » 20.07.2011, 08:09

Liegt daran, dass ein Virenscanner (nicht nur Kaspersky) Deine aufgerufenen Webseiten auf verdaechtige Inhalte untersucht (URL-Scanner).

Entweder Du verzichtest auf den URL-Scanner oder Du musst mit diesen Einschraenkungen leben.

Paddi.obi
erfahrener Kabelkunde
Beiträge: 98
Registriert: 09.09.2010, 18:43

Re: Speedunterschiede mit und ohne Antiviren-Programm

Beitrag von Paddi.obi » 20.07.2011, 17:48

diese "Einschränkungen" sind nur bei Speedtests, Downloads laufen ganz normal. Der Webfilter von Kaspersky verfälscht die Ergebnisse.
Unitymedia3Play 64Mbits + TelefonKomfort
Fritz!box 6360

ackibaun
Kabelneuling
Beiträge: 28
Registriert: 27.01.2009, 20:19

Re: Speedunterschiede mit und ohne Antiviren-Programm

Beitrag von ackibaun » 20.07.2011, 19:55

Hallo und danke für die Info's.

Also der Hintergrund meiner Speedtests war nicht nur, dass die Langsamkeit von Downloads
mir zu schaffen machte, oder nur das Internet zu langsam aufbaut, sondern nahezu alle Programme..

Als Beispiel nenne ich einmal Winamp - mit Virenprogramm dauert es sage und schreibe
25 Sekunden, bis alle Bausteine aufgebaut sind...
Ohne Virenprogramm glatte 5 Sekunden.
Andere (Mail - 11 Sek. /3 Sek. und Office) Programme haben in der gleichen Vorgehensweise ähnliche Zeitunterschiede, das variiert mitunter, aber die Zeit/Sekundenabstände zwischen mit und ohne sind einfach ganz deutlich...

Benutzeravatar
clitus
Kabelneuling
Beiträge: 28
Registriert: 05.03.2010, 05:11
Wohnort: NRW

Re: Speedunterschiede mit und ohne Antiviren-Programm

Beitrag von clitus » 21.07.2011, 06:18

ackibaun hat geschrieben:Hallo und danke für die Info's.

Also der Hintergrund meiner Speedtests war nicht nur, dass die Langsamkeit von Downloads
mir zu schaffen machte, oder nur das Internet zu langsam aufbaut, sondern nahezu alle Programme..
Hallo ackibaun,

Du kannst nur ein machen: Schmeiß' Kaspersky von Deinen Rechnern runter. Ich hatte zuletzt lange Zeit exakt dieselben Probleme mit den heftigen Verzögerungen der Programmstarts (besonders Winamp, Firefox etc.) - auf sechs Rechnern (Win7, 32- und 64-bit)! Wohlgemerkt alles aktuelle Hardware, das Betriebssystem sauber aufgeräumt und strukturiert. Ich habe dann letztlich aufgegeben, kurzen Prozess gemacht und eine andere Security Suite eingesetzt. Seitdem keinerlei Probleme mehr.
Wir beiden sind da übrigens keineswegs die einzigen, es gibt reichlich andere Nutzer, die dieselben Probleme hatten oder immer noch haben, aber man ignoriert das schlichtweg.
Deaktiviere testweise mal im Programm den "Datei-Antivirus" und Du wirst sehen, dass keinerlei Verzögerungen mehr auftreten. Keine andere Einstellung in KIS hat sonst Einfluss darauf, alles schon probiert.
Wie es bei der neuen 2012er Version ist, kann ich nicht sagen, ich habe nur bis zur 2011er das "Vergnügen" haben dürfen.
Alles ein wenig OT, aber bei mir hatte das auch enorme Auswirkungen auf die "Internetgeschwindigkeit" und das nicht nur bei irgendwelchen Speedtests, sondern auch im Up- und Download von Dateien.

Gruß
Bild
    Vertrag: "2play FLY 400" mit "Telefon KOMFORT-Option"
    Router:---Eigene FRITZ!Box 6490 Cable (FRITZ!OS v06.87)

      ackibaun
      Kabelneuling
      Beiträge: 28
      Registriert: 27.01.2009, 20:19

      Re: Speedunterschiede mit und ohne Antiviren-Programm

      Beitrag von ackibaun » 21.07.2011, 10:08

      clitus hat geschrieben:
      ackibaun hat geschrieben:
      Deaktiviere testweise mal im Programm den "Datei-Antivirus" und Du wirst sehen, dass keinerlei Verzögerungen mehr auftreten. Keine andere Einstellung in KIS hat sonst Einfluss darauf, alles schon probiert.

      Gruß
      Hallo danke für die Info...
      ich habe ja KIS CBE 10 - Wie / wo ist das denn gemeint, mit 'deaktiviere Datei-Antivirus im Programm' (Welchem Programm?)
      kleiner Tipp? Danke

      Benutzeravatar
      15765
      Kabelneuling
      Beiträge: 10
      Registriert: 21.07.2011, 12:56
      Kontaktdaten:

      Re: Speedunterschiede mit und ohne Antiviren-Programm

      Beitrag von 15765 » 21.07.2011, 14:06

      Ich benutz auch Kaserpsky und bin sehr zufrieden. Weiß nicht, warum das bei manchen Probleme verursacht. Vielleicht die neueste Version mal anschaffen? :)

      Benutzeravatar
      clitus
      Kabelneuling
      Beiträge: 28
      Registriert: 05.03.2010, 05:11
      Wohnort: NRW

      Re: Speedunterschiede mit und ohne Antiviren-Programm

      Beitrag von clitus » 22.07.2011, 03:16

      ackibaun hat geschrieben:
      clitus hat geschrieben:
      ackibaun hat geschrieben:
      Deaktiviere testweise mal im Programm den "Datei-Antivirus" und Du wirst sehen, dass keinerlei Verzögerungen mehr auftreten. Keine andere Einstellung in KIS hat sonst Einfluss darauf, alles schon probiert.

      Gruß
      Hallo danke für die Info...
      ich habe ja KIS CBE 10 - Wie / wo ist das denn gemeint, mit 'deaktiviere Datei-Antivirus im Programm' (Welchem Programm?)
      kleiner Tipp? Danke

      Hallo,

      den Datei-Antivirus in KIS, meinte ich. Dazu müsstest Du mal in die Einstellungen von KIS gehen, meine Wissens war das gleich der erste Punkt oben im Einstellungsmenü. Ob das bei der Computerbild-Edition genauso ist, weiß ich natürlich nicht, aber die werden ja bestimmt nicht die ganze Software umgestrickt haben.
      Dieser "Test" bringt Dich aber auch nicht wirklich weiter, denn Dein eigentliches Problem wird damit nicht gelöst. Ich wollte Dir nur damit aufzeigen, was in KIS für diese heftigen Verzögerungen verantwortlich ist. Deaktiviere mal testweise und Du wirst sehen, Dein System läuft wie befreit. Du solltest den Datei-AV aber hinterher unbedingt wieder aktivieren, denn ansonsten ist Dein Virenschutz zu einem Großteil ausgehebelt.
      Du kannst KIS auch mal neuinstallieren, dann hast Du wieder knapp zwei Wochen Ruhe, danach geht das Spielchen wieder von vorne los.

      Gruß
      Bild
        Vertrag: "2play FLY 400" mit "Telefon KOMFORT-Option"
        Router:---Eigene FRITZ!Box 6490 Cable (FRITZ!OS v06.87)

          Paddi.obi
          erfahrener Kabelkunde
          Beiträge: 98
          Registriert: 09.09.2010, 18:43

          Re: Speedunterschiede mit und ohne Antiviren-Programm

          Beitrag von Paddi.obi » 22.07.2011, 10:01

          Diese Verzögerungen sind bekannte Probleme, die durch ein Update von Kaspersky behoben wurden, leider gibts dieses nur für die Kaufversion. Du solltest, falls du immer noch Kaspersky nutzen willst, auf Kaspersky CBE 2011 wechseln.
          Unitymedia3Play 64Mbits + TelefonKomfort
          Fritz!box 6360

          PinkyBrain
          Kabelexperte
          Beiträge: 152
          Registriert: 02.04.2010, 09:56

          Re: Speedunterschiede mit und ohne Antiviren-Programm

          Beitrag von PinkyBrain » 22.07.2011, 23:11

          gleiche problem tritt aber auch mit Avira Pro auf! Webfilter aus schon läufts wieder

          Antworten

          Wer ist online?

          Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast