Geschwindigkeitsproblem

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
Antworten
Paralyzer
Kabelneuling
Beiträge: 3
Registriert: 08.07.2011, 19:37

Geschwindigkeitsproblem

Beitrag von Paralyzer » 08.07.2011, 20:28

Hallo zusammen,

ich habe folgende Problematik.Seit gestern ist meine Leitung von 16000 auf 32000 geschaltet.Ich hab den Speed am Motorola auch anliegen,
das hab ich sofort per Direktverbindung Modem --> Laptop gecheckt,da liegt das volle Programm an.Im Wlan-Betrieb allerdings komm ich
maximal auf knappe 19000..ich hab als Router den Netgear wgr 614 v7,ich hab mittlerweile alle 13 Kanäle durchgezappt,neuesten Treiber
für die Netzwerkkarte (Broadcom 802.11b/g) im Lappi etc. pp...mein Kropf wird immer grösser und mein Kung-Fu ist langsam am Ende.
Der Netgear soll doch angeblich 54 Mbps schaffen,wo ist der Flaschenhals...oder liegt es etwa am g-Standard ?

Mein Betriebssystem ist übrigens Win 7.

Gruss Paralyzer

HariBo
Network Operation Center
Beiträge: 5547
Registriert: 16.03.2007, 10:16
Wohnort: tief im Westen

Re: Geschwindigkeitsproblem

Beitrag von HariBo » 08.07.2011, 20:32

unter optimalen Bedingugen macht dein Router max. 22-23 mbit/s, also sind die 19 schon recht gut, du brauchst einen Router mit n-Standard.

conscience
Kabelkopfstation
Beiträge: 3732
Registriert: 24.12.2007, 10:16

Re: Geschwindigkeitsproblem

Beitrag von conscience » 08.07.2011, 20:34

Versuch mal in Router auf 8.11g only zu stellen mit WPA2-PSK Ohr Mischbetrieb.
--
Wie immer keine Zeit

Bild

Paralyzer
Kabelneuling
Beiträge: 3
Registriert: 08.07.2011, 19:37

Re: Geschwindigkeitsproblem

Beitrag von Paralyzer » 08.07.2011, 20:36

Aha...danke erstmal für die schnelle Antwort.Das hatte ich in etwa so befürchtet,na ja,die Dinger kosten ja auch nicht mehr die Welt.
Passt das denn dann mit meiner Netzwerkkarte,die ist ja auch mit b/g bezeichnet,oder spielt das keine Rolle ?

HariBo
Network Operation Center
Beiträge: 5547
Registriert: 16.03.2007, 10:16
Wohnort: tief im Westen

Re: Geschwindigkeitsproblem

Beitrag von HariBo » 08.07.2011, 20:41

die sollte auch n-standard können.

Paralyzer
Kabelneuling
Beiträge: 3
Registriert: 08.07.2011, 19:37

Re: Geschwindigkeitsproblem

Beitrag von Paralyzer » 08.07.2011, 20:41

conscience hat geschrieben:Versuch mal in Router auf 8.11g only zu stellen mit WPA2-PSK Ohr Mischbetrieb.
Yep,das hatte ich auch schon durch,leider ohne Erfolg... :traurig:

conscience
Kabelkopfstation
Beiträge: 3732
Registriert: 24.12.2007, 10:16

Re: Geschwindigkeitsproblem

Beitrag von conscience » 08.07.2011, 21:34

Hallo.
HariBo hat geschrieben:die sollte auch n-standard können.
Moment!

Geht es um eine Verbindung Rechner zum Router per LAN oder W-LAN ?

Wenn es um das wireless LAN geht, dann würde ich einen neuen den Router und eine neue W-LAN Karte kaufen...


Gruß
Conscience
--
Wie immer keine Zeit

Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: jimpoison, sch4kal, why_ und 7 Gäste