Disconnects

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
Moses
Network Operation Center
Beiträge: 7019
Registriert: 06.03.2007, 15:49
Wohnort: Bonn

Re: Disconnects

Beitrag von Moses » 16.08.2007, 16:32

den Router kann man recht einfach mit nem Multicast-Stream ausser gefecht setzen. Ich hab bei mir nen Tool gehabt, was Fernsehen per Multicast in meinem Netzwerk verteilen sollte.. mit dem Effekt, dass der Router gar nicht mehr klar kam. ;)

Alternativ wären Würmer auf dem PC auch ein Grund für den Router in die Knie zu gehen. Vielleicht könnt ihr mal da in die Richtung eure Systeme / Netzwerke überprüfen, falls es wirklich immer ohne Router geht.

lux
Kabelneuling
Beiträge: 6
Registriert: 15.08.2007, 19:01

Re: Disconnects

Beitrag von lux » 16.08.2007, 17:18

Also mit neuen Erkenntnissen heute erneut bei der Unitymedia Hotline angerufen.

Nach ca 10 Minuten kostenpflichtiger Warteschleife erzählt mir die freundliche aber unwissende Call-Center Dame, ich solle den Techniker Rückruf abwarten.
Das gleiche wurde mir übrigens bei jedem meiner Beschwerdeanrufe erzählt...
Nachdem ich meinen Unmut darüber ein bißchen weiter kundtat wollte die Dame mich dann "Ausnahmsweise" direkt zur Technik durchstellen.
Nach weiteren 5 Minunten kostenpflichtiger Warteschleife bin ich... TAAATAAA wieder in dem Call-Center bei einer anderen total unwissenden Dame.

Diese empfiehlt mir dann mich doch an die technische Hotline zu wenden. Genannte Kosten 0.99EUR/Min.

Ich rief also mürrisch dort an (0900 1111130)
Erste Überraschung: Die Ansage auf dem Band erzählt mir was von 1,49EUR/Min...

Und der unkommunikative Mitarbeiter an der anderen Leitung erzählt mir dann, das bei denen alles in Ordnung sei und gibt mir die Nr. der D-Link Hotline (01805 2787)

Ich habe jeden dieser 4 Kundendienstverweigeren von diesem Forum erzählt, speziell von diesem thread.

Das mehrere Essener Kunden davon betroffen sind usw. Für die Fehlermeldung des Motorola Kabel Modems interessierte sich übrigens niemand.

Das vorläufige Ende der Geschichte ist, dass mir der unfreundliche D-Link Typ am Telefon ein Firmware Update vorgeschlagen hat. Nachdem ich erzählte, dies schon gemacht zu haben schlug er mir eine ältere Firmware vor?!?!

Also das Problem besteht immer noch... ich klammer mich jetzt eine Weile an die Hoffnung eines Technikerrückrufs und überlege mir weitere Schritte.

Das kann es doch wohl nicht sein!

lux
Kabelneuling
Beiträge: 6
Registriert: 15.08.2007, 19:01

Re: Disconnects

Beitrag von lux » 16.08.2007, 17:41

Wow Techniker Rückruf 15 Min nach diesem Post.

Lesen wohl doch dieses Forum hier. Laut Techniker Aussage ist der D-Link 524 wohl der letzte [zensiert]. Er hat es jetzt nicht ganz so ausgedrückt, aber man konnte diese Meinung schon raushören.
Werde es am Wochenende mal mit nem qualitativ hochwertigerem Gerät ausprobieren.

Stay tuned.

KarlUebel
Kabelneuling
Beiträge: 38
Registriert: 15.08.2007, 08:37

Re: Disconnects

Beitrag von KarlUebel » 16.08.2007, 19:48

Na das sind doch immerhin Infos mit denen man arbeiten kann.

Und ich habe sogar zwie dieser fabelhaften Geräte hier rumstehen :)

Allerdings erklärt das natürlich überhauptnicht warum der Fehler nur bei uns Essenern auftritt.

Und da der Router beim UM Anschluß kostenlos verteilt wird, gibt es wahrscheinlich auch anderswo 524 Nutzer...

Würmer und ähnliches waren übrigens zeitweilig auch meine Favoriten, aber bei der Masse an Tools etc. die ich daraufhin ergebnislos auf meinen Rechner losgelassen habe denke ich das können wir streichen (wobei auch das interessant wäre - ein Wurm der sich nur in einer geographischen Region verbreitet :)).

Was mich ein bischen wundert ist, dass niemand etwas mit den Logangaben (Modem) anfangen kann.

Hatte diesbezüglich auch meine Dlink-Logs (Router) ins dortige Forum gestellt - ebenfalls ergebnislos.
(Der Router zeigte "TX TCP reset for 192.168.0.100(xxxx) -> 192.168.1.0 (80)" mit verschiedenen Portangaben für xxxx an)

Bin auf jeden Fall gespannt auf Deine Ergebnisse mit neuem Router!

lux
Kabelneuling
Beiträge: 6
Registriert: 15.08.2007, 19:01

Re: Disconnects

Beitrag von lux » 17.08.2007, 17:25

Also, hab für ca. 60EUR den Linksys WRT64GL-DE geholt.

Bin seit 2 Stunden damit online ohne disconnect....

lux
Kabelneuling
Beiträge: 6
Registriert: 15.08.2007, 19:01

Re: Disconnects

Beitrag von lux » 17.08.2007, 19:55

4.5 Stunden ohne disco. Liegt wohl wirklich am Dlink Router.

Schön das Unitymedia sowas nicht überprüft bevor sie die [zensiert] an alle Kunden verteilen

Moses
Network Operation Center
Beiträge: 7019
Registriert: 06.03.2007, 15:49
Wohnort: Bonn

Re: Disconnects

Beitrag von Moses » 18.08.2007, 02:42

Naja, die Geräte sind durchaus weit verbreitet und scheinen auch oft halbwegs zu funktionieren.
Man hatte eigentlich bei Ish vor statt den D-Links Netgear Router zu verteilen. Irgendwie scheint das aber nun doch nicht zu passieren. Entweder waren sie noch schlechter, es ist in der ganzen Umstellung zu "UM" untergegangen oder man hat noch zu viel D-Link auf Lager... *g*

Linksys ist wohl schon halbwegs ordentlich... aber die WLAN Router sind fast alle nicht so die super Produkte.

KarlUebel
Kabelneuling
Beiträge: 38
Registriert: 15.08.2007, 08:37

Re: Disconnects

Beitrag von KarlUebel » 18.08.2007, 07:57

Ok - dann scheint das Problem ja gelöst zu sein.

@lux: Vielen Dank für den Test!

@moses:
Kannst du denn ein Modell/Hersteller besonders empfehlen?
Wenn es sich preislich lohnt, würde ich auf die WLAN-Funktionalität verzichten, da ich sowieso per Kabel angebunden bin...

KaiEssen
Kabelneuling
Beiträge: 5
Registriert: 15.08.2007, 20:08

Re: Disconnects

Beitrag von KaiEssen » 18.08.2007, 18:05

KarlUebel hat geschrieben:Ok - dann scheint das Problem ja gelöst zu sein.
Ich dachte Du hast es mit mehreren anderen D-Link Routern versucht? Sollen jetzt urplötzlich alle D-Link Router nicht mehr funktionieren und alle D-Link Router, speziell bei drei Personen aus Essen, exakt nach 30 Min die Verbindung aller Streams beenden? Kann ich mir bei aller Welt nicht vorstellen.
Die Nacht konnte ich z.B. wieder Stunden lang Radio hören, über den Router, aber beim spielen versagt er.

Zumal, ich habe noch Garantie auf den Router, und die würde ich auch in Anspruch nehmen, bevor ich mir einen Neuen kaufen würde.

KarlUebel
Kabelneuling
Beiträge: 38
Registriert: 15.08.2007, 08:37

Re: Disconnects

Beitrag von KarlUebel » 18.08.2007, 18:41

Ich habe zwei Exemplare des Dlink 524, welche ich beide getestet habe.
In so fern könnte es natürlich trotzdem ein Problem des 524 sein.

Da mittlerweile auch Kunden anderer Kabelprovider von dem Problem berichten scheint es tatsächlich nicht direkt an UM zu liegen.

Ich erkläre mir das ganze so:
Der 524 hat unter gewissen umständen Probleme mit Verbindungen über das Kabelnetz.

Warum und ob diese Probleme nur oder vermehrt in Essen auftreten weiß ich nicht (technische Besonderheiten in dieser Region?) und es ist mir erlich gesagt auch egal, so lange ich durch das Verwenden eines anderen Routers wieder Problemfrei online gehen kann!

P.S.: Von Disconnects nach exakt 30 min kann bei mir auch keine Rede sein - ich habe eher den Eindruck, dass es unregelmässig, aber dafür manchmal in wesentlich kürzeren Intervallen auftritt.

P.P.S.: Für Empfehlungen bezüglich bestimmter Routermodelle (von mir aus auch ohne WLAN) wäre ich immernoch sehr dankbar.

KaiEssen
Kabelneuling
Beiträge: 5
Registriert: 15.08.2007, 20:08

Re: Disconnects

Beitrag von KaiEssen » 18.08.2007, 20:14

KarlUebel hat geschrieben: P.S.: Von Disconnects nach exakt 30 min kann bei mir auch keine Rede sein - ich habe eher den Eindruck, dass es unregelmässig, aber dafür manchmal in wesentlich kürzeren Intervallen auftritt.
Bei mir konnt ich anfangs die Uhr nach stellen, 30 Min und 30 Sek. und hab alle atd & cron Jobs deaktiviert, um Zufälle zu vermeiden. ( PS: Linux Zeit-Dienste )

Benutzeravatar
schlauti76
Kabelneuling
Beiträge: 37
Registriert: 12.11.2006, 14:40
Wohnort: Geldern / NRW
Kontaktdaten:

Re: Disconnects

Beitrag von schlauti76 » 18.08.2007, 23:12

Also ich habe hier in Düsseldorf selten Disconnects.
Ich nutze als Router den Linksys WRT54GL und bin sehr zufrieden.
Hatte auch schonmal andere Router (D-Link und Netgear) im Einsatz aber die fand ich persönlich nicht so zuverlässig.

Das halt von mir.Ich hoffe das Ihr das Problem gelöst bekommt.Bekannstlich gibt es ja für alles eine Lösung...hehe!

Gruss,
Marcel
Internet & VOIP: Unitymedia 1Play mit 100000/5000
Modem / Router: Cisco EPC 3208 & TP-Link TL-WR1043ND v1
Bild

lux
Kabelneuling
Beiträge: 6
Registriert: 15.08.2007, 19:01

Re: Disconnects

Beitrag von lux » 20.08.2007, 00:30

Also ich habe das ganze eigentlich so verstanden :

Kleine Störungen im Kabelnetz (die ganz normal sind) bringen den D-Link 524 komplett aus der Fassung und führen zum disconnect.
Normalerweise sollte ein Router das aber handlen können. Ich denke auch nicht, dass der D-Link 524 den ich hier habe irgendwie defekt ist.
Die Infos, die ich so im Netz über den Router gefunden habe, liessen das ganze eher als generelles Problem mit diesem Low-Budget Produkt erscheinen.
Mit dem neuen Linksys WRT54GL habe ich jetzt jedenfalls Null Probleme kein einziger Disconnect mehr.

So wie ich das sehe vertreibt UM da einfach Schrott mit ihren Tarifangebote (war wahrscheinlich einfach das billigste "Marken" Produkt das zu haben war)

Der UM Support endet ja leider auch direkt hinter dem Kabelmodem, dass die uns den schlechten Router angedreht haben lässt die völlig kalt.

Nach meinem Gespräch mit der DLink support Hotline ist dieses auch garantiert das letzte Produkt dieser Firma für mich.

Total unfreundlich, inkompetent und auch nicht kostenlos.

Die von Linksys ist wenigstens kostenlos, wenn ich auch über die Kompetenz noch nichts sagen kann.

KarlUebel
Kabelneuling
Beiträge: 38
Registriert: 15.08.2007, 08:37

Re: Disconnects

Beitrag von KarlUebel » 20.08.2007, 00:40

Ja - sehe ich genauso.

Linksys WRT54GL ist bestellt und unterwegs zu mir (hört/liest man ja wirklich nur Gutes) und Dlink bekommt Hausverbot.

Damit ist hoffentlich wieder alles im Lack :)

KarlUebel
Kabelneuling
Beiträge: 38
Registriert: 15.08.2007, 08:37

Re: Disconnects

Beitrag von KarlUebel » 22.08.2007, 13:43

Kleiner Nachbericht:

WRT54GL ist heute angekommen.
Zum Test nochmal den Dlink angehängt -> nach 5min der erste Disco.

Mit dem Linksys bin ich jetzt seit 2 Std. online - ohne Disco.

btw:
Kann mir jmd. sagen woher ich offizielle FW für den Linksys bekomme?
Auf der normalen Homepage kann ich zwar den Router auswählen, aber dann wird mir nur Version 1.0 zur Auswahl angeboten - mein Router ist aber Version 1.1....

danio
Kabelneuling
Beiträge: 34
Registriert: 10.08.2007, 11:51

Re: Disconnects

Beitrag von danio » 22.08.2007, 14:13

Hi!

Ich bin immer sehr gut mit DD-WRT http://www.dd-wrt.com/ gefahren. Zumindest, bis die der Linksys verabschiedet hat. Seitdem hab ich nen Asus WL500G (weg der USB Ports), ist aber im Grunde das Gleiche. Fuer die Rev 1.1 scheint es aber noch keine neue Version von Linksys zu geben. Aber ehrlich gesagt gibt es die GL Version des WRT auch nur genau aus diesem Grund: damit man ihn mit alternativer Firmware bestuecken kann. Es ist definitv die Bastlerverision. Die akutellen WRT54G?GS usw Router sind setit Rev 5 nicht mehr mit der schoenen Open Source Firmware bestueckt und auch nicht mehr mit alternativen Versionen zu flashen.

libbis
Kabelneuling
Beiträge: 8
Registriert: 17.06.2007, 15:42
Wohnort: Viersen (Süchteln)

Re: Disconnects

Beitrag von libbis » 22.08.2007, 14:33

Hallo KarlUebel,

WER54GL Revision 1.0 und 1.1 haben die selbe Firmware. Ansonsten schaue doch mal unter:

http://www.linksysinfo.org/forums/forum ... .php?f=116
http://de.wikibooks.org/wiki/Tomato_(Firmware)
ftp.linksys.com/international/firmware/

KarlUebel
Kabelneuling
Beiträge: 38
Registriert: 15.08.2007, 08:37

Re: Disconnects

Beitrag von KarlUebel » 23.08.2007, 14:18

Vielen Dank.

Ich benötige ja eigentlich nicht viele Features und habe mit der Linksys-FW auch keine Probleme mehr, aber wenn ich das richtig sehe kann ich meinen PC's per dhcp nichtmals feste IP's zuweisen lassen (von wegen Portforwarding). In so fern werde ich dann wohl auch auf dd-wrt umsteigen.

Allerdings würde ich halt gerne vorher die original-FW sichern bzw runterladen um ggf. wieder umsteigen zu können, aber das scheint nicht möglich zu sein.

btw. ich habe Vers. 4.30.7

avarus
Kabelneuling
Beiträge: 37
Registriert: 11.05.2007, 12:01
Wohnort: 46240 Bottrop
Kontaktdaten:

Re: Disconnects

Beitrag von avarus » 27.08.2007, 19:45

lux hat geschrieben: 2007-08-14 14:49:45 4-Error IGMP: ERROR - Group address 0.0.0.1 is not a legal multicast
Also diese Fehlermeldung habe ich seit meinem ersten Tag mit ISH/UnityMedia im Errorlog vom Kabelmodem und es wiederholt sich fortlaufend.
Das soll aber die Verbindung nicht beeintraechtigen und tut es bei mir auch nicht.
Viel spannender ist die Tatsache, dass dieser billige Router von D-Link, den ISH gratis dazugibt der Uebeltaeter ist. Also einfach ein Netgear oder Linksys Geraet aufstellen und das D-Link direkt vergraben :). Danach sollte man zumindest diese "alle x Stunden"-Abbrueche beseitigt haben.

Ich hab nichts gegen D-Link, aber dieses Geraet funktioniert einfach nicht gut genug, sei es in dieser Kombination oder einfach nur weil es eine schlechte Revision ist. Es ist aber leider nicht die erste Begegnung mit einem D-Link und dass sich die Geraete gerne weghaengen ist bekannt und kann ich an fast jedem D-Link Lowcost Router praktisch nachweisen :).

Antworten

Wer ist online?

Mitglieder in diesem Forum: Annabell und 2 Gäste