EasyBox 802 an Motorola SB5102E Modem

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Forumsregeln
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.
Antworten
Vinc
Kabelneuling
Beiträge: 31
Registriert: 23.12.2008, 23:45

EasyBox 802 an Motorola SB5102E Modem

Beitrag von Vinc » 01.01.2011, 20:19

Hallo,

Ich möchte die EasyBox 802 als Router hinter dem Motorola SB5102E Kabelmodem betreiben.

Ich habe es nach gefundener Anleitung geschafft, die EasyBox mit dem Kabelmodem zu verbinden. Hierzu habe ich das Gerät zurückgesetzt, das eingebaute DSL Modem per Tastencode deaktiviert, da es in der aktuellen Firmware (22.20.223) nicht mehr per Webinterface möglich ist, und anschließend die Box per LAN 1 mit dem Modem verbunden und den WAN Port auf Routing gestellt (802.1Q deaktiviert).

Nach einem ersten Start scheint auch alles richtig zu funktionieren. Die Box bekommt eine IP vom Modem und zeigt diese richtig an. Die Internetverbindung steht.

Wenn ich nun allerdings einige Einstellungen ändere, z.B. Firewall, NAT, QoS etc. verliert die Box irgendwann die Verbindung zum Modem. Auf der Startseite wird mir dann "Ethernet Uplink: Nicht verbunden" angezeigt. Im Log hingegen lässt sich erkennen, dass die Box sehr wohl weiterhin mit dem Modem kommuniziert und von diesem auch ein ACK und somit eine IP erhält.

Dieser Verbindungsverlust lässt sich nicht genau auf eine Einstellungsänderung zurückführen, ich denke jedoch, dass die Box die Verbindung kurz trennt um sie dann wieder neu aufzubauen. An dem Punkt muss es dann, m.E. auf Software Ebene ein Fehler geben, da die Box weiterhin eine korrekte IP empfängt.

Ein Neustart der Geräte löst das Problem nicht. Ich muss die EasyBox wieder zurücksetzen um die Verbindung wiederherzustellen.

Ich hoffe mir kann jemand helfen.

Gruß
Vinc

Grothesk
Kabelkopfstation
Beiträge: 4803
Registriert: 13.01.2008, 16:00
Wohnort: Köln-Bayenthal

Re: EasyBox 802 an Motorola SB5102E Modem

Beitrag von Grothesk » 01.01.2011, 20:23

Bist du sicher, dass das Modem mit dem LAN1-Port und nicht mit dem WAN-Port verbunden werden muss?
Ich kenne das eigentlich nur von den FritzBüchsen in der Form. Normalerweise gehört das Modem an den WAN-Port.

Vinc
Kabelneuling
Beiträge: 31
Registriert: 23.12.2008, 23:45

Re: EasyBox 802 an Motorola SB5102E Modem

Beitrag von Vinc » 02.01.2011, 11:10

Hallo Grothesk,

danke für deine Antwort.

Durch das ausschalten des internen Modems wird der LAN 1 Port zum WAN Port. Deshlab kann die EasyBox dann auch eine Verbindung aufbauen.

Gruß
Vinc

oxygen
Glasfaserstrecke
Beiträge: 1311
Registriert: 30.09.2009, 16:53

Re: EasyBox 802 an Motorola SB5102E Modem

Beitrag von oxygen » 02.01.2011, 11:30

Grothesk hat geschrieben: Ich kenne das eigentlich nur von den FritzBüchsen in der Form. Normalerweise gehört das Modem an den WAN-Port.
Wenn der WAN Port ein DSL Anschluss ist, musst das Kabelmodem an einen anderen Anschluss. Ethernet (Kabelmodem) und Telefon (DSL) sind elektrisch nicht kompatibel.

Telekom Entertain IP VDSL50 mit IPv6/IPv4-Dual-Stack Router: Netgear DGNB3800B
Früher: Unitymedia

Benutzeravatar
koax
Kabelkopfstation
Beiträge: 3970
Registriert: 09.12.2007, 10:43
Wohnort: Köln

Re: EasyBox 802 an Motorola SB5102E Modem

Beitrag von koax » 02.01.2011, 19:49

Wenn die Easybox die Änderungen abspeichert, würde ich mal einen Workaround versuchen:
1. Alle gewünschten Einstellungen in der Easybox vornehmen.
2. Einstellungsbackup machen
3. Reset der Box
4. Modus für Kabelmodem wieder einstellen
5. Einstellungsnbackup einspielen

Antworten

Wer ist online?

Mitglieder in diesem Forum: MaXX, Phase, vsnap und 5 Gäste