Server war down?

In diesem Forum geht es um das Forum selbst. Ob Fragen, Anregungen, Kritik, Lob oder Ankündigungen - sie alle finden hier ihren Platz.
Antworten
Benutzeravatar
blaxxz
Übergeordneter Verstärkerpunkt
Beiträge: 999
Registriert: 01.01.2013, 17:31

Server war down?

Beitrag von blaxxz » 20.10.2018, 12:56

Hey,

was war denn mit dem Forum hier los?
Weiß da jemand was?

Gruß
Bild

tq1199
Glasfaserstrecke
Beiträge: 2044
Registriert: 07.02.2014, 09:05

Re: Server war down?

Beitrag von tq1199 » 20.10.2018, 13:24

blaxxz hat geschrieben:
20.10.2018, 12:56
was war denn ...
Oder umgeleitet? Denn auf den Ports 80 und 443 kam eine Antwort.
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste statische IPv4-Adresse für meinen Server, am Bridge-Anschluss (FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfig-Datei der FB: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
Speedtest: Hosted by bc-networks (Remseck) [13.51 km]: 28.612 ms, DL: 53.41 Mbit/s; UL: 4.73 Mbit/s
Ping vom border device zum default gateway = i. M. 10.448 ms

tux1337
Kabelneuling
Beiträge: 28
Registriert: 15.02.2018, 18:16

Re: Server war down?

Beitrag von tux1337 » 20.10.2018, 14:08

als ich es heute Nacht gegen 1Uhr getestet hatte, hat die Domain das Forum von https://www.meerschweinforum.de/ geöffnet.
Auch ein nettes Forum zum Zeitvertreib :)

Benutzeravatar
blaxxz
Übergeordneter Verstärkerpunkt
Beiträge: 999
Registriert: 01.01.2013, 17:31

Re: Server war down?

Beitrag von blaxxz » 20.10.2018, 14:49

tux1337 hat geschrieben:
20.10.2018, 14:08
als ich es heute Nacht gegen 1Uhr getestet hatte, hat die Domain das Forum von https://www.meerschweinforum.de/ geöffnet.
Wäre ein Hack möglich?
Bild

ABi69
erfahrener Kabelkunde
Beiträge: 98
Registriert: 11.11.2014, 10:59
Wohnort: Mitten im Pott

Re: Server war down?

Beitrag von ABi69 » 20.10.2018, 15:04

Aus einem anderen Forum des Besitzers:
Gestern gegen 20 Uhr hat sich der Server des Forums aufgehangen. Nach einem Neustart musste ich leider feststellen, dass die Datenbank durch den manuellen Reset fehlerhaft gewesen ist, was sich durch hohe CPU-Auslastung und damit verbundenen langen Ladezeiten äußerte. Seit gestern 22 Uhr bis jetzt habe ich ununterbrochen an der Fehlersuche und Wiederherstellung gearbeitet. Der Ursprung des Fehlers war eine der SSDs, auf welcher die Datenbank gespeichert ist. Da der Support vom Rechnenzentrum einen 12h Stresstest der Hardware vornehmen wollte, bevor die defekte Hardware ausgetauscht werden sollte, habe ich mich kurzentschlossen für einen neuen Server entschieden, diesen in der Nacht eingerichtet und alle Daten kopiert.

Neuer Server:
Intel Xeon E5-1650V2
2x2 TB HDD SATA Enterprise im RAID1 (Webserver, Nginx)
2x240 GB SSD SATA Datacenter im RAID 1 (Datenbank, MySQL5.7)
128 GB DDR3 ECC reg.

Ich werde jetzt noch mal die Tabellen prüfen und dann ins Bett (-_-)zZ.

Gute Nacht

Benutzeravatar
blaxxz
Übergeordneter Verstärkerpunkt
Beiträge: 999
Registriert: 01.01.2013, 17:31

Re: Server war down?

Beitrag von blaxxz » 20.10.2018, 15:16

Danke für die Info.
Hat er wohl einiges zu tun gehabt.
Bild

Sascha
Administrator
Beiträge: 30
Registriert: 06.06.2018, 18:31

Re: Server war down?

Beitrag von Sascha » 20.10.2018, 18:54

@ABi69 Danke für das zitieren :super: .

Ich hatte zwischendurch immer wieder getestet und unterschiedliche vHosts abgeschaltet. Da kam es zu unterschiedlichsten Weiterleitungen auf andere Hosts :-). Anhänge hatten vorhin noch nicht funktioniert, sollte nun aber auch klappen. Hier hatte es noch etwas länger gedauert, da die Sphinxsearch noch etwas gezickt hatte, welche sonst nirgends zum Einsatz kommt.
Bild

Sascha53721
Übergeordneter Verstärkerpunkt
Beiträge: 922
Registriert: 11.12.2013, 21:29
Kontaktdaten:

Re: Server war down?

Beitrag von Sascha53721 » 20.10.2018, 21:13

Jo meerschweinchen forum, sowas krankes. Da Jammern tatsächlich welche wegen ihr gestorbenes meerschweinchen.
Using Tapatalk

ohgi
erfahrener Kabelkunde
Beiträge: 79
Registriert: 02.02.2008, 08:32

Re: Server war down?

Beitrag von ohgi » 20.10.2018, 21:35

Hallo zusammen.
Gestern habe ich mir ein Meerschweinchen baby (weiblich, 6 Wochen alt) geholt.
Die süße lebte mit ihrer mama und dem Bruder ( ebenfalls 6 Wochen alt) zusammen in einem Käfig.
Meinen Einwand das Böckchen doch von den Mädels zu trennen nahm der Besitzer nicht ernst ( ist doch noch ein baby). Ich habe die kleine Maus trotzdem mitgenommen. Zu Hause hab ich sie erstmal auf die Waage gesetzt. Sie wiegt 440g. Aber eigentlich interessiert mich wie wahrscheinlich es ist das das Böckchen schon " aktiv " geworden ist. Wäre über eure erfahrung / einschätzung sehr dankbar.

ahhh [zensiert] falsches Forum....

F-orced-customer
Glasfaserstrecke
Beiträge: 1240
Registriert: 11.09.2012, 12:54

Re: Server war down?

Beitrag von F-orced-customer » 20.10.2018, 21:46

Ich mag gebratene Meerschweinchen :D

kalle62
Network Operation Center
Beiträge: 5733
Registriert: 16.01.2011, 10:43

Re: Server war down?

Beitrag von kalle62 » 20.10.2018, 22:22

hallo

Da gibt es eine Tolle Folge von Two and a Half Men,wo ein Meerschweinchen im Meer beerdigt wurde.Man hatte aber nicht an die Pelikane gedacht. :zwinker: :brüll:

gruss kalle
In meinem Alter hat man schon alles gelesen, alles gesehen und alles gehört, man kann sich nur nicht mehr daran erinnern. :zwinker:


2Play 50 und UM Modul mit HD Option+Allstar HD.
Edision OS Mega--AX Triplex-- Formuler F1--Xpeedlx Class C mit HDF VU+solo se V2 Kabel mit HDF
LX1-LX2 und 2xET9200.
1xHD+über Sat.

Bild

boba
Übergabepunkt
Beiträge: 265
Registriert: 19.03.2012, 17:00
Wohnort: Unitymedia Hessen

Re: Server war down?

Beitrag von boba » 21.10.2018, 01:48

Ersetze "Meerschweinchen" durch "Fritzbox", und die Foren sind schon gar nicht mehr so verschieden.

k6jG8ETX
Kabelneuling
Beiträge: 19
Registriert: 25.09.2018, 13:48

Re: Server war down?

Beitrag von k6jG8ETX » 21.10.2018, 09:02

Sascha53721 hat geschrieben:
20.10.2018, 21:13
Jo meerschweinchen forum, sowas krankes. Da Jammern tatsächlich welche wegen ihr gestorbenes meerschweinchen.
"Jo unitymedia forum, sowas krankes. Da Jammern tatsächlich welche wegen ihr kaputtes internet."

Klingt jetzt nicht weniger "witzig".

Sascha53721
Übergeordneter Verstärkerpunkt
Beiträge: 922
Registriert: 11.12.2013, 21:29
Kontaktdaten:

Re: Server war down?

Beitrag von Sascha53721 » 21.10.2018, 13:21

Doch, es sind nur Nagetiere oder besseres Schlangen futter
Using Tapatalk

Sascha
Administrator
Beiträge: 30
Registriert: 06.06.2018, 18:31

Re: Server war down?

Beitrag von Sascha » 21.10.2018, 13:47

Ich schätze, ein Nagetier macht in der Regel weniger Probleme :smile: .
Bild

ABi69
erfahrener Kabelkunde
Beiträge: 98
Registriert: 11.11.2014, 10:59
Wohnort: Mitten im Pott

Re: Server war down?

Beitrag von ABi69 » 21.10.2018, 15:35

Aber nur, wenn das Nagetier kein Eichhörnchen ist! :streber:

https://cybersquirrel1.com/

kalle62
Network Operation Center
Beiträge: 5733
Registriert: 16.01.2011, 10:43

Re: Server war down?

Beitrag von kalle62 » 21.10.2018, 17:04

Sascha hat geschrieben:
21.10.2018, 13:47
Ich schätze, ein Nagetier macht in der Regel weniger Probleme :smile: .
hallo

Außer es kommt an dein Lankabel das auf dem Boden lang läuft. :zwinker: :D
Ich hatte mal Degus und die sollen bzw können sogar Glas zerbeißen.

gruss langer
In meinem Alter hat man schon alles gelesen, alles gesehen und alles gehört, man kann sich nur nicht mehr daran erinnern. :zwinker:


2Play 50 und UM Modul mit HD Option+Allstar HD.
Edision OS Mega--AX Triplex-- Formuler F1--Xpeedlx Class C mit HDF VU+solo se V2 Kabel mit HDF
LX1-LX2 und 2xET9200.
1xHD+über Sat.

Bild

Sascha53721
Übergeordneter Verstärkerpunkt
Beiträge: 922
Registriert: 11.12.2013, 21:29
Kontaktdaten:

Re: Server war down?

Beitrag von Sascha53721 » 21.10.2018, 20:10

Richtig Strom aufs Kabel dann beißt es nur einmal zu.
Using Tapatalk

ohgi
erfahrener Kabelkunde
Beiträge: 79
Registriert: 02.02.2008, 08:32

Re: Server war down?

Beitrag von ohgi » 21.10.2018, 21:29

lasst dass die kollegen ausm schweinchenforum nich lesen !

Benutzeravatar
blaxxz
Übergeordneter Verstärkerpunkt
Beiträge: 999
Registriert: 01.01.2013, 17:31

Re: Server war down?

Beitrag von blaxxz » 21.10.2018, 21:31

Lasst die doch mal in Ruhe.
Die haben wenigstens keine Probleme mit OS Updates ;)
Bild

jcoder
Übergabepunkt
Beiträge: 271
Registriert: 15.12.2012, 09:44

Re: Server war down?

Beitrag von jcoder » 22.10.2018, 06:33

blaxxz hat geschrieben:
21.10.2018, 21:31
Die haben wenigstens keine Probleme mit OS Updates ;)
Kunden mit UM-Fritzbox doch auch nicht- so selten wie die kommen :D

Benutzeravatar
Andreas1969
Carrier
Beiträge: 11278
Registriert: 05.03.2015, 07:50
Wohnort: Unitymedia NRW

Re: Server war down?

Beitrag von Andreas1969 » 22.10.2018, 06:50

jcoder hat geschrieben:
22.10.2018, 06:33
Kunden mit UM-Fritzbox doch auch nicht- so selten wie die kommen
Alle 2-3 Jahre mal :brüll:
PS: Business Kunden gurken immer noch auf der 6.50, bzw. 6.52 rum, die haben das Problem überhaupt nicht :super: :D
Denken gehört zu den schwersten Dingen, die man tun kann. Vielleicht ist das der Grund, warum es so Wenige tun. :kratz:
Bild
Alle sagten: Es geht nicht. Da kam einer, der das nicht wusste und tat es einfach. :D

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast