Wlan bremst 50 % aus ?

In dieses Forum kommen Themen über Unitymedia hinein, die nicht in andere Foren passen.
Antworten
retader
Kabelneuling
Beiträge: 4
Registriert: 26.02.2009, 10:50

Wlan bremst 50 % aus ?

Beitrag von retader » 27.02.2009, 19:58

Hallo, ich habe momentan erhebliche Probleme mit meiner Downloadgeschwindigkeit. Habe eine 20 mb Leitung und komme über Wlan (FritzboxFon ) gerade mal auf max. 10 mb. habe mit mehreren Tools getestet. Setze ich zusätzlich noch einen Repeater ein fällt die Geschwindigkeit nochmal um 2 - 3 mb.
Gehe ich jedoch direkt an das Kabelmodem von UM (Motorola), habe ich meine volle 20 mb leistung.

Ist das normal das man über Wlan 50% Einbusse hat ? :confused:

FritzboxFon + Modem + 2 Laptops stehen im selben Raum, wollte nur Kabelsalat vermeiden und natürlich läuft ja Telefon ( 3 Rufnummern) uber Fritzbox.

Grothesk
Kabelkopfstation
Beiträge: 4802
Registriert: 13.01.2008, 16:00
Wohnort: Köln-Bayenthal

Re: Wlan bremst 50 % aus ?

Beitrag von Grothesk » 27.02.2009, 20:06

Ist das normal das man über Wlan 50% Einbusse hat ?
Unter Umständen. Zunächst würde ich mal allen zusätzlichen Quark ausschalten. b+g-Modus, dieses AVM-eigene Turbogedöns, Virenscanner, zusätzliche Verschlüsselungen (WPA2 alleine reicht aus) etc. pp.
Und das Repeater das Signal nochmal halbieren ist auch kein Geheimnis.

Mit meinem WLAN (das allerdings optimal eingestellt ist) komme ich fast an die 20MBit heran, über LAN ist allerdings noch ein Quäntchen mehr drin. Aber knapp über 2Mb/Sec ziehe ich auch über WLAN.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste