3play mit 6000er Geschwindigkeit

In dieses Forum kommen Themen über Unitymedia hinein, die nicht in andere Foren passen.
Antworten
tom050505
Kabelexperte
Beiträge: 161
Registriert: 09.10.2007, 16:37
Wohnort: Bonn

3play mit 6000er Geschwindigkeit

Beitrag von tom050505 » 17.12.2007, 08:48

Hallo zusammen, ich stehe kurz vor dem Wechsels von Arcor (zur Zeit) zu UM 3play (schon bald). Schon am Donnerstag kommt der Techniker und man sagte mir an der Hotline, dass dann der entgültige Vertragsabschluss besiegelt ist, d.h. dann gibt es kein zurück mehr.

Zwei Sachen habe mir heute Nacht ein schlafloses Wachbleiben verursacht. Ich weis nicht ob ich da falsch denke, viellicht kann mir mal jemand seine Erfahrungen dazu weitergeben. Ich wohne übrigens im Bonner Raum.

1. Weil ich die 3er Dose in meinen Wohnzimmer haben werde (wo auch der TV steht) und der Weg zum PC vom Wohnzimmer durch eine Flur ins Arbeitszimmer führt (ca. 15 Meter, 2 normal dicke Wände) muss ich die Verbindung per Wireless lan einrichten lassen. Mein PC ist Wlan fähig und die anderen Gerätschaften (Wlan-Router) bringt ja der Techiker mit.
Ich habe jetzt große Bedenke, dass die Geschwindigkeit per W-lan doch sehr unzuverlässig ist, d.h. oft ins stocken geht oder sehr langsam sein wird, ganz einfach von der Art der Übertragung her gesehen. Bisher habe ich bei Arcor eine Lan-Verbindung mit 6000er Leitung. Bei UM möchte ich zunächst auch 6000 nehmen, dann event. in zwei Monaten auf 16000 aufstocken.
Werde ich beim Surfen im Internet oder bei downloaden eine großen Unterschied bemerken? Ich bin kein Experte in Sachen Internet, aber ich habe halt Angst, dass es wegen Verbindungsausfällen, lahmen Internet etc. total grausam werden könnte. Das Internet einfach keinen richtigen Spaß mehr macht.
Ich habe halt keine Ahnung wie so ein Vergleich ausfallen würde:
Arcor 6000er lan-Leitung mit einer UM 6000
oder
ggf. 16000er Wlan Leitung?
Sorry wenn sich diese Greenhorn-Frage etwas seltsam anhört.


2. Bisher habe ich analoges Kabel-TV. Ein zwischen gut und bescheiden schwankendes TV- Bild auf meinem großen LCD TV-Bildschirm, aber ab und an (ist auch von Tageszeit abhängig und Sender) doch auch mal scharf.
Jetzt habe ich vorgestern bei einem örtlichen TV-Geschäft (kein Großmarkt wie Saturn) hier bei mir im Bonner Raum mir mal den Unterschied zwischen Kabel analog und Kabel digital zeigen lassen und ich musste feststellen, dass das Bild bei digital kaum besser war. Nicht wirklich scharf im Vergleich zum analogen Bild. Vielleicht lag es auch daran, dass es die falsche Sendezeit, das falsche Programm oder zuviele TVs an einem Kabelreceiver waren, aber das hat mich doch total verunsichert.

Habe ich eine Fehler gemacht in Sachen Wechsel? Bedenke habe ich halt in Sachen Internet - Geschwindigkeit , dass ich mich da total verschlechter und dass es mir in Sachen TV kaum etwas bringt. Freue mich über einen guten Rat.

Gruß Tom Paderbadom :traurig:

Benutzeravatar
Frettchen
Kabelexperte
Beiträge: 123
Registriert: 21.11.2007, 13:30
Wohnort: Bochum

Re: 3play mit 6000er Geschwindigkeit

Beitrag von Frettchen » 17.12.2007, 09:13

Bei mir sind dieselben Begebenheiten und darum hatte ich auch Wlan.
Nun hab ich mir ein NW-Kabel gelegt, doch da war kein Unterschied.
Mal hab ich 4000 Kbps, mal 18000 Kbps. Allerdings kam ich mit Wlan nie über 11000 hinaus!

Bei 3Play6000 hast du zudem 2 Monate alles frei. Das hab ich mit 3Play 16000 nicht. :gsicht:

Ein besseres Bild mit Digital kann ich auch nicht verbuchen.
Im Gegenteil, mit Analog hatte ich ein astreines Bild auf meinem neuen HD-Plasma,
nun verbuche ich ständig Bildstörungen.
Seit 19.11.2007 3play16.000 - TT-micro C264 - Motorola SBV 5121 E

Konfident
erfahrener Kabelkunde
Beiträge: 84
Registriert: 28.11.2007, 16:59

Re: 3play mit 6000er Geschwindigkeit

Beitrag von Konfident » 17.12.2007, 17:53

mein UM 6000 funktioniert wunderbar mit WLAN, zwar nur durch EINE Wand, dafür aber auch noch ein Bücherregal hindurch. Speedtests ergeben immer höchste Leistung (sogar mehr als vertraglich zugesichert), es sei denn, UM hat mal wieder Totalausfall... aber dann geht ja eh nix :radio:

Sicherer als Funk ist Ethernet über Kabel natürlich schon - dafür aber auch hässlicher ;)

Kannste ja auch selber ausrechen... "Normalerweise" hat man heutzutage bei einer WLAN-Verbindung 54MBit/s bei voller Signalstärke, also neun mal so viel, wie Deine Internetleitung (bei 6000) eigentlich hergibt. Selbst bei einer Übertragungsrate von 20% (wenn da ein Stahlträger zwischen Router und Empfänger nix durchlassen will) hast Du dann noch mehr als genug Empfang...
bei 16000 sieht die Rechnung schon ein wenig anders aus, natürlich... aber da sind auch 30% eigentlich noch ausreichend... (naja, gut, grade so...)
3PLAY6000 seit 08/2007 - D-Link DI-524 - SBV5121E

Moses
Network Operation Center
Beiträge: 7019
Registriert: 06.03.2007, 15:49
Wohnort: Bonn

Re: 3play mit 6000er Geschwindigkeit

Beitrag von Moses » 17.12.2007, 20:18

Die Performance von WLAN hängt ganz entscheidend von der Anzahl anderer WLANs in der Umgebung ab und deren Aktivität... das kann gut gehen, kann aber auch total in die Hose gehen... langsamer von der Latenz her, ist es aber immer.

Persönlich würde ich empfehlen, wenn irgendwie möglich, eine Kabel-gestützte Verbindung zu nutzen, und wenn man sich mal das Netzwerk über die Stromleitung anguckt (z.B. PowerLAN).

Warum soll die 3er Dose ins Wohnzimmer? Gibt's im Arbeitszimmer keine Kabeldose? Der digital Reciever kann auch an einer normalen Dose und insbesondere getrennt vom Modem angeschlossen werden (ggf. muss eine zu alte Dose ausgewechselt werden wegen dem bekannten S02/S03 Problem). Das wäre die eleganteste Lösung.

tom050505
Kabelexperte
Beiträge: 161
Registriert: 09.10.2007, 16:37
Wohnort: Bonn

Re: 3play mit 6000er Geschwindigkeit

Beitrag von tom050505 » 18.12.2007, 21:47

Hallo zusammen,

ist eigendlich die Nutzung von Emule bei Kabelinternet mit UM problemlos möglich? :confused:

Und ist das Einrichten der emule Software und die Nutzung (selbstverständlich nur legale Inhalte) auch für einen Laien zu bewerkstelligen. Im normalen Internet bekomme ich das leicht eingerichtet,aber wie ist das mit dem UM Router möglich :confused:

Ich könnte mir vorstellen, dass es im Kabelnetz vielleicht schwieriger ist, über Emule zu saugen,als übers normale Telefonleitungsnetz. Vielleicht hat Um da igendwelche Schwierigkeiten eingebaut.

Gruß Tom Paderbadom :smile:

myson85
erfahrener Kabelkunde
Beiträge: 59
Registriert: 17.12.2007, 13:00

Re: 3play mit 6000er Geschwindigkeit

Beitrag von myson85 » 19.12.2007, 13:41

KEINE ILLEGALEN GESPRÄSCHE INNERHALB DES FORUMS.

D-Link
Übergeordneter Verstärkerpunkt
Beiträge: 996
Registriert: 09.09.2007, 17:09
Wohnort: Heidelberg

Re: 3play mit 6000er Geschwindigkeit

Beitrag von D-Link » 19.12.2007, 14:58

Hallo tom,

probieren geht über studieren!

Aber grundsätzlich geht das nicht da es ja illegal ist! Es gibt kein legales emule! Es seih denn du stellst was online woran du besitzrechte und eigentumsrechte hättest und das selbst runterladen würdest! Macht aber ja keinen Sinn!

Moses
Network Operation Center
Beiträge: 7019
Registriert: 06.03.2007, 15:49
Wohnort: Bonn

Re: 3play mit 6000er Geschwindigkeit

Beitrag von Moses » 19.12.2007, 17:25

Hm, eMule selber ist doch immer noch nicht illegal in Deutschland, oder? :) Solange man da nichts runter- oder hochlädt kann man das getrost installieren und starten? Das ist mit dem "UM-Router" der im übrigen auch nur ein ganz normaler Router ist, genauso zu benutzen wie mit jedem anderen auch (es gibt also x Anleitungen dazu im Web)... wenn du den Router nicht brauchst, und den PC direkt an das Kabelmodem anschließt brauchst du nicht mal irgendwas konfigurieren.

Allerdings solltest du wirklich sehr vorsichtig sein, dass eMule nicht doch irgendwas hoch-/runterlädt wo du nicht die 100%ig explizite Erlaubnis vom "Rechteinhaber" hast, dass du das auch darfst... da haben schon einige zurecht Post vom Anwalt bekommen.

D-Link
Übergeordneter Verstärkerpunkt
Beiträge: 996
Registriert: 09.09.2007, 17:09
Wohnort: Heidelberg

Re: 3play mit 6000er Geschwindigkeit

Beitrag von D-Link » 19.12.2007, 17:30

Der besitz und die installation des programmes ist nicht illegal!

Aber die Nutzung! Und wenn er die Konfig dafür wissen will will er damit was illegales anfangen ;-)

Moses
Network Operation Center
Beiträge: 7019
Registriert: 06.03.2007, 15:49
Wohnort: Bonn

Re: 3play mit 6000er Geschwindigkeit

Beitrag von Moses » 19.12.2007, 17:52

Nenene... die Nutzung ist als solche auch nicht illegal. Illegal ist nur Material zu "tauschen" an dem man nicht selber die Urheberrechte hat... es ist vollkommen legal, wenn du bei dir eMule installierst und es mit Videos aus deiner eigenen Videokamera fütterst, andere dürfen die dann auch legal bei dir runterladen (Problematisch könnte es dann noch mit selbst erstellten Pornos werden, da hier der Jugendschutz noch mit reinspielt)... :)

Also tom: viel Spaß beim tauschen deiner Homevideos und eigenen Gesangseinlagen. ;)

tom050505
Kabelexperte
Beiträge: 161
Registriert: 09.10.2007, 16:37
Wohnort: Bonn

Re: 3play mit 6000er Geschwindigkeit

Beitrag von tom050505 » 19.12.2007, 23:06

Hallo...

nochmal möchte ich hier wiederholen, was ich schon zu anfangs geschrieben habe. Ich möchte emule nicht illegal nutzen und habe es auch noch nie illegal getan. :super:

Es gibt doch ein ganze Menge interessante Inhalte im Internet, die durchaus nicht illegal sind und die man auch per Emule downloaden könnte , gleiches gilt dann natürlich auch für das Anbieten dieser Dateien. Nicht auf allen Musikstücken , Filmen, Bildern oder sonstigen Werke lastet noch ein Urheberrecht, was es verbietet diese kostenlos zu erwerben oder weiterzuverbreiten.

Daher sollte man nicht zu vorschnell sein mit Anschuldigungen, zumal erst recht dann, wenn jemand von vornherein ausschließt, schlimme Dinge damit zu machen. Dann kommen da noch die eigenen Werke dazu (ich spiel Gitarre und nehme die Musik auf), wo ich natürlich das Recht habe diese anzubieten, sofern ich damit nicht gegen die Gesetze verstoße; Pornos, Gewalt und und und

Zuletzt habe ich Werbeproduktinfos in Form einer PDF-Datei über Filesharing geladen, was kein Verstoß gegen eine Nutzungsrecht darstellte, weil genau diese Datei auch auf der Homepage wohl angeboten wurden und dort auch zum laden und verbreiten aufgefordert wurde.

Ok, emule ist ein heißes Pflaster, aber alle über einen Kamm scheren, dass ist auch nicht ohne. Filesharing ist generell keine verbotene Sache, wenn die Inhalte stimmen die man lädt und oder anbietet. Es läßt sich doch leicht im Programm einsellen, was ich für Inhalte anbiete und wenn ich dazu auch nichts illegales lade (wird ja automatisch wieder angeboten) dann kann mir eigentlich nichts passieren (außer vielleicht ein Virus, der auch nicht zu unterschätzen wäre..... :wein: )

Mir ist nicht bekannt dass die Filesharing generell und auch über die emule Software von vorherein verboten ist.
Weil es schlimme Nazi-Texte gibt, sind auch Bücher nicht verboten (etwas harter Vergleich, aber ist doch so in der Sache).

Sollte ich mich aber doch irren, würde ich eine Nutzung von Emule (auch über UM) nicht in Erwägung ziehen. Wäre schade, aber wer möchte schon gegen geltendes Recht verstoßen und sich damit einer Strafverfolgung aussetzen.

Gruß und einen schönen Wochenausgang. Hab euch trotzdem lieb... :brüll:

Tom Paderbadom :zwinker:

PS: So richtig habe ich aber immer noch nicht rausbekommen, ob legales Filesharing mit Emule über UM möglich ist... :kafffee:

Benutzeravatar
Frettchen
Kabelexperte
Beiträge: 123
Registriert: 21.11.2007, 13:30
Wohnort: Bochum

Re: 3play mit 6000er Geschwindigkeit

Beitrag von Frettchen » 20.12.2007, 08:38

tom050505 hat geschrieben:
PS: So richtig habe ich aber immer noch nicht rausbekommen, ob legales Filesharing mit Emule über UM möglich ist... :kafffee:
Selbstredend ist das möglich.
Da hat weder UM, noch der Rollstuhlfahrer Einfluss drauf!

Zu dem anderen Thema will ich mich erst gar nicht äußern, da regiert wohl die "Scheinheiligkeit".

LG
Seit 19.11.2007 3play16.000 - TT-micro C264 - Motorola SBV 5121 E

Moses
Network Operation Center
Beiträge: 7019
Registriert: 06.03.2007, 15:49
Wohnort: Bonn

Re: 3play mit 6000er Geschwindigkeit

Beitrag von Moses » 20.12.2007, 12:51

Hab ich doch gesagt: wenn der PC direkt ans Modem angeschlossen ist, gibt's gar nichts zu bedenken (außer vielleicht die Firewall auf dem PC oder sowas). Wenn man den Router dazwischen schließt (weil man WLAN nutzen will oder mehr als einen PC ins Internet hängen will), muss man den eben richtig konfigurieren (Port Forwarding usw.), da das aber ein "stinknormaler Router" ist, kann man da einfach nach einer der x Anleitungen, die es dazu im Web gibt vorgehen. Möglicherweise gibt's auch Anleitungen für genau den Router, aber das ist eigentlich nicht nötig, so weit unterscheiden sich die Konfigurationsmöglichkeiten selten... :)

tom050505
Kabelexperte
Beiträge: 161
Registriert: 09.10.2007, 16:37
Wohnort: Bonn

Re: 3play mit 6000er Geschwindigkeit

Beitrag von tom050505 » 20.12.2007, 22:14

Hallo togehter...

hatte heute den UM-Techniker hier, der rummgemessen hat und die Dose ausgetauschte. Schien ziemlich frustriert, war bestimmt in sehr in Eile. Nach der Stunde hatte ich eine neue Anschlussdose und ein paar Kartons da stehen.

Telefon funktioniert, TV funktioniert.....beides ganz alleine angeschlossen und noch etwas ausprobieren und rumwurschteln. Bin nicht der große Techniker.

Dann war da noch der Karton mit dem W-lan Router von Netgear WGR614.... schön weiss das Teil und bestimmt nicht einfach zu konfigurieren.
Natürlich muss ich das Teil selbst irgendwie zwischen das Kabelmodem und den PC angeschlossen bekommen, weil ich Wlan nutzen muss (weite Entfernung zwischen Arbeitszimmer und Wohnzimmer mit Dose).

Zu meinem Grauen musste ich feststellen, dass bei dem Router keine Anleitung dabei ist, nur eine CD und die Garantieerklärung, thats all. V
ergessen wurde die auch nicht, weil die Verpackung enthält einen Hinweis auf den Inhalt, aber auch da nicht so Anleitung geschrieben. Steht auch so in einem Erfahrungsbericht im Internet.

Auf der Homepage von Netgear gibt es sowas auch nicht in deutscher Spache, so ein Schitt.

Ein paar Leute in den Rezessionen bei Amazon haben geschrieben, dass ihnen beinahe die Haare ausgegangen sind beim Einrichten des Teils.

Jetzt meine Frage, hat jemand ein paar gute Tipps nach denen er vorgegangen ist und wie es dann auch tatsächlich geklappt hat. Ich habe mal etwas herumgeschaut im Internet, aber da steht auch viel Zeug, dass ich es selbst mit der Angst zu tun bekomme. Bitte nicht falsch verstehen, ich möchte nicht das mir jetzt jemand einen Anleitung schreibt, aber vielleicht kennt ja jemand einen wunderbaren Link mit Bildern wo selbst ein Greenhorn wie ich mit zurechtkommt. Ich muss das Teil irgendwie zum laufen bekommen, mit Verschlüsselung und Fireware Einstellungen.
Emule - Einstellungen werde ich da bestimmt nicht hinbekommen, daran ist garnicht zu denken.

Ich weis noch nicht mal (bitte nicht lachen), ob ich zum ersten Knfigurieren, den PC und Bildschirm aus meinem Arbeitszimmer ins Wohnzimmer tragen muss um ihn an den Router anzuschließen, der ja mit dem Kabelmodem und dem Kabelnetz verbunden ist / bzw. verbunden sein müsste. Bei meinem technischen Minderwissen sagt mir doch etwas, dass ich erstmal einen Kabelverbindung haben muss um mir überhaupt Wireless einzurichten... ohje sind das Fragen.

Auch mit den Benutzerpasswort und den Anmeldedaten haben viele groß Probleme gehabt. Habe keine von irgendjemanden gesagt bekommen.
:kratz:

Na ja, über ein paar Tipps würde ich mich sehr freuen, sonst springe womöglich ich oder der Router noch von der Brücke.
Möchte doch schon bald im Interet mit meiner 6000er Geschwindigkeit durch fremde Welten ziehen. :brüll:

Bei meinem alten Arcor Router Zynxel gab es wunderbare Anleitung mit Bildern im Net, da habe selbst ich als Laie das hinbekommen. UM lässt einen da aber schonetwas im Regen stehen.

Gruß zum Wochenende Tom :winken:

Moses
Network Operation Center
Beiträge: 7019
Registriert: 06.03.2007, 15:49
Wohnort: Bonn

Re: 3play mit 6000er Geschwindigkeit

Beitrag von Moses » 20.12.2007, 23:43

Also das hier: ftp://downloads.netgear.com/files/wgr61 ... _guide.pdf solltest du dir ruhig mal angucken.. ist schön mit Bildchen... außerdem spickst du deinen Text mit so vielen englischen Wörtern, dass es eigentlich albern ist, dass du dich vor ner englischen Anleitung fürchtest (nichts für ungut :P).

Ansonsten ist hier eine auf den ersten Blick brauchbare Anleitung: http://7070.org/docs/netgearwgr
Dort steht auch, wie man die erste Verbindung über WLAN hinbekommt, musst also nicht unbedingt den PC umbauen...

Login Daten brauchst du bei UM nicht, also da "No" ankreuzen bzw. leer lassen. DNS automatisch beziehen lassen. Falls er sonst nochwas will auf "Dynamic IP" oder "DCHP" oder sowas stellen... Er sollte den Anschluss automatisch als "Dynamic IP" erkennen, dann musst du nichts weiter einstellen. Du kannst das auch von Hand machen (also den komischen "Wizard" abbrechen), dann sollte "Basic Settings" so aussehen, wie das linke Bild auf Seite 32 (im PDF File, bzw. Seitennummer ist 2-12) im Manual: ftp://downloads.netgear.com/files/wgr614_ref_manual.pdf

Für dein eMule Problem ist noch die Seite "Port Forwarding" wichtig. Erstmal solltest du da deinem PC eine feste IP geben. Hier dafür eine Anleitung (falls du XP nutzt): http://www.tippscout.de/windows-xp-fest ... _2657.html Die Werte kannst du sogar so übernehmen. DNS entweder auf automatisch lassen, oder auch manuell und da beim ersten Wert 192.168.0.1 eintragen und das zweite leer lassen. Dann musst du halt im Router ein paar Ports freigeben und dabei als "Server IP Adress" die von deinem PC eintragen, also in dem Beispiel die 192.168.0.10. Welche das bei eMule genau sind, hängt von deiner Konfiguration ab. Im Standard ist das wohl 4662? Das guckst du am besten in deiner eMule Konfiguration nach. Du musst TCP und UDP Port beide freigeben... also wenn die Ports gleich sind, sollte ein Eintrag reichen, sonst musst du eben zwei anlegen. Oder du legst es auf benachbarte Ports usw.. ist das kompliziert? Find ich eigentlich nicht...

Hier eine recht umfangreiche Englische Seite zu dem Port Problem mit deinem Router und eMule: http://portforward.com/english/routers/ ... /eMule.htm


Grundsätzlich gilt eigentlich: du kannst nichts kaputt machen und solltest keine Angst vor dem ganzen Kram haben... zur Not gibt's an dem Router sicher irgendwo ein Reset-Loch, wo er danach wieder ganz brav im Auslieferzustand ist und du von vorne anfangen kannst... :)

tom050505
Kabelexperte
Beiträge: 161
Registriert: 09.10.2007, 16:37
Wohnort: Bonn

Re: 3play mit 6000er Geschwindigkeit

Beitrag von tom050505 » 21.12.2007, 00:40

Danke Moses, das waren prima Tipps, da werde ich mich mal durchwühlen.

Aber eines verstehe ich überhaupt nicht.

In der einzigen von UM mitgelieferten Anleitung , u.z der zum Kabelmodem steht
-dass ich das Kabelmodem mittels mitgelieferter PC-Software einstellen muss
-dass ich das über ein USB-Kabel machen kann oder über ein Netzwerkkabel, natürlich zwischen PCNetzwerkkarte und Router
-dass ich da über das Windows XP Einstellungen im Modem vornehmen muss
-und wenn alles installiert ist komme ich ins Internet, yuhu

Mir ist schon klar, dass die Netzwerkkarte bei mir nicht gebraucht wird, weil ich das Internet per wireless nutzen werden.

Ich frage mich: Wenn ich jetzt die Installation zu Netgear Router vornehme nach deiner wirklich schönen Anleitung (in deutsch und auf tollen 16 Seiten) , fang ich dann damit an, oder muss ich doch vorherig das Kabelmodem erstmal mit dem PC verbinden um es dann doch recht aufwendig wie oben in der mitgelieferten Anleitung einzurichten. Ich weis nicht, ob die Einrichtungsanleitung des Routers die andere Sache mit dem Kabelmodem überflüssig macht.

Ich habe den Techniker gesagt was ich vorhabe (wireless) und er sagt mir ich sollte mir die Installationsanleitung vom Kabelmodem durchlesen, dann würde ich es hinbekommen. Da steht kein Satz von Wireless Nutzung und deren Einrichtung.

Mensch die Leute von UM machen einem auch keinen genauen Plan, die stellen einem die Kisten hin und fertig.
Die könnten doch sagen (Wenn es so ist , was ich fast nicht glaube):
Zuersten das Kabelmodem konfigurieren nach mitgelieferten Plan , indem man den Pc zum Kabelmodem stellt und mit Kabel verbindet um dann erstmal ins INternet zu kommen.
Dann das Netzkabel ziehen und die Wireless geschichte mit dem Router einrichten (Anleitung vom Internet laden)

Wie soll sich da ein normaler Mensch zurecht finden. Ich habe einen Schreibtischjob und bin bestimmt keine guter Techniker. Bin stolz dass ich jetzt mal gerade telefonieren kann und schon digitales TV sehen kann (was ich mir auch selbst anschließen musste).

Moses, ich habe den Techniker gefragt ob er mir den Internetzugang gegen gute Bezahlung einrichten kann. Der hatte überhaupt kein Interesse, war sogar froh wie er weg war. Da half auch Kaffee und eine Stück Kuchen nichts. :wein:

Na vielleicht fällt dir ja noch was ein zu der obigen Frage die sich mir stellt. Ich studieren jetzt erstmal die Anleitungen und werde dann morgen was probieren.

Bin jetzt schon etwas enttäuscht von UM.

Gruß und nochmal 1000 mal danke Moses.

Tom Paderbadom :super:

Moses
Network Operation Center
Beiträge: 7019
Registriert: 06.03.2007, 15:49
Wohnort: Bonn

Re: 3play mit 6000er Geschwindigkeit

Beitrag von Moses » 21.12.2007, 01:41

Hm... Am Kabelmodem selber muss gar nichts konfiguriert werden. Das stöpselt man an den Strom und an die Kabeldose (was wahrscheinlich der Techniker schon gemacht hat) und an der anderen Seite PC bzw. Router ein und schon funktioniert das... in der Anleitung wird wahrscheinlich stehen, wie man am PC eine dynamische IP Adresse einstellt... das brauchst du aber alles nicht. Die dynamische IP bekommt der Router vom Modem, den richtest du nach der Anleitung ein. Die Anleitung für den Router ersetzt also die Anleitung die du bekommen hast, wo es um die Einrichtung des PCs geht. :)

UM liefert zwar den Router mit, gibt aber da keinen Support für... daher muss der Techniker nur das Modem aufstellen, da nen Gerät dran anschließen ist deine Sache, und es ist halt auch nicht weiter schwer... die Konfiguration des Routers ist natürlich eine Sache für sich, aber das steht auch irgendwo, dass das deine Sache ist. Aber ich denk, das wirst du schon schaffen... so eine hohe Wissenschaft ist das auch nicht mehr. :super:

tom050505
Kabelexperte
Beiträge: 161
Registriert: 09.10.2007, 16:37
Wohnort: Bonn

Re: 3play mit 6000er Geschwindigkeit

Beitrag von tom050505 » 21.12.2007, 19:11

Hallo zusammen , hallo Moses!

Ich habe mich getraut und dank deinen Tipps (ganz besonders die riesen Anleitung) habe ich es geschafft.

Der Netgear Router WGR614 v7 laufen in Verbindung mit PC und Kabelmodem. Flüssiges Internet , schnell und ohne Abstürze, per Lan und auch per Wlan.

Nachdem ich letzt Nacht verzweifelt und ohne Erfolg versucht habe, den Router ohne Kabelverbindung (PC im Arbeitszimmer - Router im Wohnzimmer) zum laufen zu bringen musste ich eine derbe Niederlage einstecken. Nichts zu machen. Der Router war auf dem Pc nicht zu erkennen.
Zwei STunden hingelegt und alles vergessen.
Dann neuer Versuch. Ich habe den PC mit Monitor ins Wohnzimmer getragen, die Geräte verkabelt und recht schnell eine Lan-Verbindung hinbekommen. Sogar die WPA-Verschlüsselung scheint mir gelungen zu sein. Dann habe ich noch was Wlan konfiguriert im Router-Menu und nach gezogenem Kabel, war klappte es auch Wireless.

Für mich ist das wie Weihnachten , Ostern und Geburtstag zusammen. Ich habe die Geräte jetzt alle angeschlossen. :winken:

Über zwei Fragen bin ich allerdings noch am grübeln. Fällt da jemanden oder Dir Moses etwas ein?

a. Die Verschlüsselung die ich vorgenommen habe bei WPA-PSK ist die wirklich sicher so wie der Netgear Router das verlangt?

Also ich muss die Verschlüsselungsmethode wählen (habe mich natürlich nicht für das unsichere WEP entschieden) und hab dann WPA-PSK gewählt.
Dann gab es noch einen zweiten Schritt wo ich in eine Feld eine Textphrase eintragen sollte; die sollte zwischen Die Passphrase muss zwischen 8 und 63 Zeichen lang sein.
Das dann noch abspeichern und das war es, nichts weiter? Habe in allen Anleitungen und Handbüchern gelesen, mehr ist da nicht zu machen.

Von meinem alten Router kannte ich das so, dass man einen Netwerkschlüssel von glaube ich 16 Zahlen eintragen sollte. Und diese Zahlenkombination musste ich mir dann merken weil sie für andere zwei geräte wichtig war, die auch auf den Router zugreifen sollten, mein PDA und meine Playstation.
So einen Netzwerkschlüssen habe ich jetzt beim Netgearrouter nicht gesehen nur diese Textphrase. Ist das der Netwerkschlüssel, kann das wirklich sein?
Ganz sicher ist aber, dass im Routermenu als es um die Verschlüsselung ging nur nach dieser Textphrase gefragt wurden. Übrigens auch bei WPA 2 Verschlüsselung. Bei der Verschlüsselung WEP da gab es 4 Netzwerkschlüssel einzutragen.

Fällt dir dazu was ein Moses.

b. Ich habe im ganze Routermenu von Netgear keinen Menupunkt zur Firewall des Routers gesehen. Da war nichts zum einstellen oder zu verändern.

Doch einmal stand da : Deaktivieren der SPI-Firewall Die SPI-Firewall (Stateful Packet Inspection) schützt das LAN vor Denial-of-Service-Angriffen. Diese Option sollte nur deaktiviert werden, wenn dies aus gegebenem Anlass erforderlich ist. < durch eine Haken konnten man hier deaktivieren, das wars , aus die Maus.

Ich frage deshalb, weil von meinem Arcor Router kenne ich einen eigenen Menupunkt zur Firewall. Der war auch sehr wichtig für die Freischaltungen der Ports für den Esel.
Auch von NAT habe ich glaube ich nichts gelesen. Ich hoffe ja doch, dass der Router eine anständige Firewall besitzt.

Sorry, wegen dieser beiden Punkte bin ich etwas beunruhige. Aber die Nacht und der Folgetag sitzen mir schon in den Knochen. Ich habe mich wirklich damit beschäftigt. Nicht nur das Computer/ Monitor schleppen, auch das Wurschteln durch die Einstellungen... :schnarch:

Na vielleicht fällt dir ja noch was ein.

So , jetzt haue ich mich aufs Ohr, wünsche eine gute Nacht und ein schönes Wochenende.

Gruß Tom Paderbadom :heul: :winken:

Moses
Network Operation Center
Beiträge: 7019
Registriert: 06.03.2007, 15:49
Wohnort: Bonn

Re: 3play mit 6000er Geschwindigkeit

Beitrag von Moses » 21.12.2007, 20:10

a) Ja, die Textphrase ist der Schlüssel. Bei WPA-PSK (PSK = Pre shared key, grob übersetzt: vorher verteilter Schlüssel, inhaltlich richtiger: im Netz bekannter Schlüssel) gibt es nur einen Schlüssel. Der wird normalerweise als Textphrase eingetragen. Der muss natürlich auf allen Geräten gleich eingetragen werden. Oft kommen Router heutzutage mit einem voreingestellten Schlüssel an, den man dann bei den anderen Geräten eintragen kann... aber normalerweise kann man den auch ändern. Man sollte vielleicht darauf achten, dass man die Phrase nicht zu kurz macht und auch nicht zu einfach (also bloß nicht immer nur dasselbe Zeichen)... aber sonst war's das schon.
Bei WEP kann man 4 Schlüssel eintragen, ja... so genau wofür das gut ist, weiß ich auch nicht... die Router nutzen eigentlich immer nur einen der 4 Schlüssel.

b) Der Router ist für Geräte, die dahinter sind, automatisch eine Firewall. Die Port Freischaltung findest du ja unter "Port Forwarding", wo sie auch hingehört. NAT kann der Router natürlich auch, das ist auch der Grund, warum er schon selber eine Firewall ist. Zur groben Funktionsweise:

Eigentlich ist nur der Router selber im Internet. Er hat die IP, die du von Unitymedia bekommst und bekommt alle Pakete, die aus dem Internet an diese IP geschickt werden. An einen Rechner in deinem Netzwerk kann erstmal gar nichts geschickt werden, weil die nur lokale IPs haben. Dadurch wird das ganze Netz, was hinter dem Router ist, also dein PC der PDA und die Playstation vom NAT Router ganz automatisch vor dem Zugriff aus dem Internet geschützt. Eine weitere Firewall braucht man da gar nicht, wenn man nicht Geräten in deinem Netzwerk den Zugriff auf bestimmt Seiten / Ports sperren will... sicher ist das so schon.
Wenn jetzt ein Gerät aus deinem Netzwerk ins Internet will, z.B. dein PC will auf http://www.unitymediaforum.de. Dann schickt der die Anfrage an den Router und der merkt sich dann: aha, der PC will auf die Webseite. Er stellt die Verbindung her und leitet die Pakete, die ihm aus dem Internet von dem Server http://www.unitymediaforum.de geschickt werden an den PC weiter. So funktioniert NAT (Network Address Translation) Routing. Der Router merkt "übernimmt" die Verbindungen der lokalen Geräte und merkt sich welches Gerät welche Verbindung aufbauen wollte und leitet dementsprechend Pakete die zu den Verbindungen gehören weiter. Alle anderen Pakete, die "einfach so" beim Router ankommen, verwirft er. Die kommen also nicht in dein lokales Netz... nur was du anforderst kommt (dabei können natürlich Viren usw. sein, da hilft aber auch keine Firewall, wenn du sowas runterlädst. :)).

Für EMule muss man jetzt ein Port Forwarding machen. eMule funktioniert ja "Peer to Peer", also "Rechner zu Rechner", wenn man so will. Also du gehst bei eMule online, meldest dich am Server an und dann wissen alle anderen, dass du "online" bist. Jetzt will jemand bei dir was runterladen und sendet an dich was. Das wird direkt an dich geschickt und nicht über den Server. Hat du oben aufgepasst? Was passiert? Der Router weiß zwar, dass dein PC eine Verbindung zum eMule Server aufgebaut hat, weiß aber nichts über die anderen User... also verwirft er das Paket. Damit das nicht passiert, muss man ihm sagen, dass die Pakete, die auf den Ports, die dein eMule Client nutzt, ankommen an deinen PC weitergeleitet werden müssen (ansonsten weiß der Router auch überhaupt nicht an welchen PC er die Pakete weiterleiten sollte! Es muss also was eingestellt werden). Dafür musst du eben noch das Port Forwarding einstellen. Das schlägt natürlich ein Loch in die Firewall-Funktionalität des Routers... klar... alles was an dem Port ankommt, wird einfach an deinen PC weitergeschickt. Aber solange eMule da läuft und keine Sicherheitslücke hat, macht das nichts... auch nicht, wenn der PC aus ist, da verlaufen die Pakete einfach nur im leeren.

So, das war jetzt alles wieder lang und sehr allgemein... vielleicht nimmst du davon ja was mit. :)

Benutzeravatar
Frettchen
Kabelexperte
Beiträge: 123
Registriert: 21.11.2007, 13:30
Wohnort: Bochum

Re: 3play mit 6000er Geschwindigkeit

Beitrag von Frettchen » 22.12.2007, 09:14

Das fand ich alles sehr gut erklärt.
So kapiert es auch der Laie, danke Moses, konnte es auch gebrauchen :super:

Klick my
Seit 19.11.2007 3play16.000 - TT-micro C264 - Motorola SBV 5121 E

tom050505
Kabelexperte
Beiträge: 161
Registriert: 09.10.2007, 16:37
Wohnort: Bonn

Re: 3play mit 6000er Geschwindigkeit

Beitrag von tom050505 » 22.12.2007, 15:21

...und ob ich davon was mitnehme, dass war superverständlich und trägt zum allgemeinen Verständnis dieser ganzen Internettechnik wieder um einiges bei.

Jetzt bin ich beruhigt, dass ich bei mir richtig liege mit der von mir vorgenommenen WPA-PSK Verschlüsselung. Ich meine die Sache mit der Eingabe der Textphrase. Habe einen schön langen Satz gewählt und da kommt niemand so schnell drauf. So, jetzt scheint auch die Wlan Verbindung einigermaßen gut verschlüsselt zu sein.

Nur noch mal zum Verständnis gefragt:

a. Wenn ich jetzt meinen PDA oder meine Playstation an meinem Router erstmalig anmelden möchte, dann lasse ich diese Geräte ja erstmal nach einem Netzwerk suchen.
Im Regelfall finden Sie jetzt auch den Router, d.h. es wird angezeigt:
1.Punkt: Name des Netzwerkes =Essid: Bei mir steht da: Netgear => ok
2. Punkt: Dann kann ich in einer zweiten Zeile die Verschüsselung wählen (der PDA hat sogar schon meine vorgenommene WPA-PSK voreingestellt) =>ok
3. Punkt Und jetzt kommts..... zuletzt muss ich jetzt den Netzwerkschlüssel eintragen, wird vom Fremdgerät von mir verlangt und ist nicht vorgegeben. (früher habe ich im PDA oder in der Playstation die^16 stellige Zahl , den Netzwerkschlüssel eingetragen, die ich im Router selbst mal vergeben habe). Was trage ich denn da jetzt ein, etwa die Textphrase. Einen anderen Netzwerkschlüssel habe ich nicht, nur die Textphrase. Auch die Playstation fragt bei der erstmaligen Wlan Anmeldung nach dem Netzwerkschlüssel. Das ist mir nochwas schleierhaft Moses.
Was ich weis ist das ich mit dem PDA oder der Playstation keinen Kontakt zum Router aufnehmen kann, wenn ich keinen Netzwerkschlüssel eintrage. Bestimmt eine dumme Frage von mir, oder.

b. Dann noch etwas anderes, du schreibst: "Der Router ist für Geräte, die dahinter sind, automatisch eine Firewall. Die Port Freischaltung findest du ja unter "Port Forwarding", wo sie auch hingehört.

Bei mir im neuen Netgear Router gibt es wie gesagt keinen eingenen Menu-Punkt Firewall im Router
Ich habe auch "Port Forwarding" nicht gefunden, zumindest nicht wortwörtlich diese Bezeichnung, aber das steht ein Punkt der heißt: "Portweiterleitung und Port-Triggering"

In den Erläuterungen zu diesem Punkt steht: Das Port-Triggering ist ein erweitertes Merkmal für Spiele und andere Internetanwendungen. Die Portweiterleitung ist von ihren Funktionen her mit dem Port-Triggering vergleichbar; sie ist jedoch statisch und unterliegt gewissen Einschränkungen.
Portweiterleitung:
Bei Diensten, Anwendungen und Spielen, für die vorgegebene Einträge in der Liste existieren, brauchen Sie lediglich die IP-Adresse des Computers anzugeben, an den der zugehörige Datenverkehr weitergeleitet werden soll. Darüber hinaus können Sie auch eigene Portweiterleitungen einrichten, indem Sie auf die Schaltfläche Benutzerdefinierten Dienst hinzufügen klicken und anschließend die Portnummer und die IP-Adresse des Computers angeben.
Portzuweisungen
Sie können bis zu 20 Portzuweisungen für Dienste, Anwendungen und Spiele einrichten. In der Liste Dienstname haben Sie die Möglichkeit, Dienste, Anwendungen oder Spiele auszuwählen. Wenn noch kein entsprechender Listeneintrag vorhanden ist, müssen Sie die Portzuweisung selbst definieren. Dazu benötigen Sie die Nummer des verwendeten Ports, die Sie vom Hersteller der verwendeten Software oder des verwendeten Online-Spiels erfahren.


Das wird doch bei mir der Punkt sein den du meintest, also ich meine die Portfreischaltung Port Forwarding? Werde in den nächsten Tagen mal da rangehen und mich versuchen. Woanders habe ich im Routermenu nichts zum Thema Ports gefunden.

So jetzt muss ich mich erstmal um meine Freundin kümmern, die kam in den letzen Tagen etwas zu kurz gekommen. Die arme Frau.... im Wohnzimmer sieht es noch immer aus wie auf einem Spieleconvent. Aber bin wirklich froh , dass ich mit deiner Hilfe Moses jetzt fast am Ziel bin und vor allen Dingen, dass ich mich getraut habe. Ich bin doch in der Lag,e wenn ich mich mit der Materie beschäftige, so einiges hinzubekommen. Tut gut.

Wünsche Dir noch einen schöne Samstag, vielleicht bis später.
Gruß Tom Paderbadom :super:

Moses
Network Operation Center
Beiträge: 7019
Registriert: 06.03.2007, 15:49
Wohnort: Bonn

Re: 3play mit 6000er Geschwindigkeit

Beitrag von Moses » 22.12.2007, 18:40

a) Genau, da gibst du einfach die Textprhase ein, daraus berechnet das Gerät dann den Schlüssel (bzw. die Schlüssel) und kommt dann, nach dem im WLAN Standard vorgegebenen Verfahren auf den gleichen Schlüssel wie der Router ;)
Falls du noch mehr dazu lesen willst hier: http://de.wikipedia.org/wiki/Wi-Fi_Protected_Access ist allerdings sehr technisch... dort steht aber auch, dass ein Angriff bis jetzt nur mit "Ausprobieren" erfolgreich ist, und daher ein langer Key durchaus schon sehr sicher ist. :)

b) Ja, Powerweiterleitung ist die Übersetzung für Portforwarding. Dort musst du dich mit beschäftigen, ja.

Porttriggering ist nochmal eine Erweiterung davon. Da musst du selber überlegen, ob du das brauchst. Ich weiß auch nicht, wie genau der Netgear Router das macht. Ich hatte mal einen Router, der hatte da viele Möglichkeiten. Im Prinzip funktioniert das so, dass du dem Router Merkmale für eine Verbindung gibst. Dazu sagst du ihm dann, welche Ports er darauf hin an den entsprechenden Rechner weiterleiten soll. Wenn man das schlau macht, kann man damit zwei Probleme vom statischen Portforwarding umgehen:

1. Die Ports werden nur an den Rechner weitergeleitet, wenn das benötigt wird. Bei eMule z.B. erst dann, wenn eine Verbindung zu einem Server aufgebaut wurde. Gerade bei eMule ist das allerdings schwer, da die Ausgehende Verbindung am Ziel-Port erkannt wird. Die Server verwenden aber gerne mal sehr unterschiedliche Ports... für ICQ z.B. ist das besser, da ist der Port des Servers immer fest... (bei ICQ wird die Portweiterleitung z.B. für den Empfang von Dateien benötigt).

2. Die IP des Rechners zu dem weitergeleitet werden soll muss weder fest noch vorher bekannt sein. Der Router guckt einfach, welcher Rechner die Verbindung die "triggert" (also das ganze auslöst) aufbaut und setzt dann das Portforwarding in die Richtige Richtung ein.

Das ganze ist eine nette Sache, ist aber im Normalfall nicht unbedingt nötig. Es können zwar Pakete in dein Netzwerk gelangen, die du nicht haben willst, aber wenn der PC aus ist, stört das keinen, da sie keiner empfangen wird. Wenn er an ist und eMule an ist, muss eMule die Pakete verarbeiten (auf "falsche" Pakete), da immer schön die neuste Version haben. Wenn eMule nicht an ist, ist das ganze auch nur dann ein Problem, wenn ein anderes Programm, was anfällig für irgendwelche "bösen" Pakete ist, zufällig auf dem Port von eMule lauscht. Das passiert aber im Normalfall nicht...

An deiner Stelle würde ich da einfach die Portweiterleitung nutzen. Möglicherweise gibt's für eMule ja schon was vorgefertigtes, dann ist das ganze sehr einfach. Ich hab übrigens nochmal bei Netgear geguckt und für den WRG614v6 gibt's eine Deutsche Anleitung. Ich glaube nicht, dass die Unterschiede da so riesig sind. :)
Hier gibt's die: ftp://ftp.netgear.de/download/WGR614/WG ... 7SEP05.pdf
Da steht auch in Kapitel 6 was zu dem Thema.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste