• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

TC4400: On aber kein Internet und keine Verbindung möglich

Diskutiere TC4400: On aber kein Internet und keine Verbindung möglich im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; Liebe Community, ich bin frischer Besitzer eines TC4400 (Firmware 44) und habe mich sehr gefreut, dass VF (CabelMax1000 Tarif im DualStack) mein...

Justincool

Beiträge
4
Punkte Reaktionen
1
Liebe Community,

ich bin frischer Besitzer eines TC4400 (Firmware 44) und habe mich sehr gefreut, dass VF (CabelMax1000 Tarif im DualStack) mein TC4400 provisioniert hat. Beim Modem leuchten alle Lampen stetig. Ich konnte kurzzeitig (direkt nach dem Anruf bei VF) über 192.168.100.1 das Modem erreichen. Wollte dann aber das Standard-Admin Passwort ändern und hatte dann keine Verbindung mehr. Von nun an erreiche ich leider nicht mehr das Webinterface der TC4400. Mein Hauptproblem jedoch: Mein Router (Unifi Dream Machine Pro) sagt im Setup-Prozess, dass das Modem kein Internet hat.

Im Detail sagt mir der Router:

"No Internet detected. Please contact your ISP. WAN: 192.168.100.10 Gateway: 192.168.100.1 DNS 1.1.1.1"

Nach ein paar Sekunden dann: "No IP Adress found. Please restart your Modem!"

Daraufhin habe ich noch in meiner Verzweiflung einen "Reset the factory default settings" beim TC4400 durchgeführt (länger als 10s den reset knopf mit Büroklammer gedrückt). Leider besteht das Problem weiterhin: Beim TC4400 leuchten alle Leuchten grün (bin also gemäß Anzeige Online), aber ich kann das TC4400 nicht erreichen und mein Router erkennt kein Internet. Was kann ich machen? VF hat gesagt, dass bei CabelMax1000 nur noch DualStack läuft. Der Mitarbeiter konnte dort für mich nichts bzgl. DualStack einstellen. Er hat lediglich angekreuzt, dass ein flexibler Wechsel von Ipv4 auf Ipv6 möglich ist. Vielleicht bin ich doch nicht auf Dual Stack? Die Unifi Dream Machine Pro "verträgt" nämlich meines Wissens nach nur Dual Stack.

Und noch eine blöde Frage: Habe ich durch den Reset der Factory default settings meine Firmware (aktuell 44) zurückgesetzt auf die allererste, die es je gab? Oder kann ich damit nichts kaputtmachen?

Liebe Grüße und danke für eure Hilfe vorab.
 
Zuletzt bearbeitet:

Tom_123

Beiträge
392
Punkte Reaktionen
125
LOCATION
Bayern
Hi,

sicher, dass das TC4400 korrekt von VF West provisioniert wurde? IP-Adressen im Bereich von 192.168.100.x vergibt das TC4400 automatisch per DHCP, wenn es noch nicht provisioniert ist bzw. keine Verbindung zur CMTS hat.
 

Bigdog71

Beiträge
77
Punkte Reaktionen
8
Am besten UDM abstöpseln, TC4400 direkt mit einem Laptop dran und neu starten (immer nach Router / Geräte Wechsel am TC4400 ist ein Neustart notwendig).

Dann über den Laptop auf das Webinterface versuchen zu kommen.

Lass das Passwort wie es ist, es schadet nicht.

Im Menüpunkt CM Connection gibt's dann eine Anzeige für den Configuration File. Dieser sollte ähnlich sein: cust-own_250000_50000_ds_sip_wifi-on.bin (nur halt 1000000 statt 250000.

Edit: Ja das Provisionieren kann ein Problem sein. Das war dieses Mal grausam während mein TC4400 zum Update war. Heute hat es dann ruck zuck geklappt, kommt wohl sehr auf den Service Mitarbeiter an. Gestern hat es nicht geklappt und beim Wechsel vom TC4400 zu meiner alten Fritzbox waren es 4 Versuche...
 
Zuletzt bearbeitet:

Justincool

Beiträge
4
Punkte Reaktionen
1
Ok. Danke euch allen. Vielleicht liegt es ja wirklich daran, dass das Modem noch richtig provisioniert wurde. Ins Internet komme ich jedoch nun jedenfalls, wenn ich nur am Modem hänge. Hier bekomme ich jedoch nur eine IPv6 Adresse und eben keine IPv4. Diese braucht aber der Router wahrscheinlich doch, oder? Des Weiteren komme ich immer leider noch nicht auf das Modem Interface, wenn ich mit dem Koaxialkabel verbunden bin. Der Menüpunkt "CM Connection" kommt aber glaube ich doch erst, wenn das Koaxialkabel dran ist, oder? Bei nicht angeschlossendem Koaxialkabel (eben dann erreiche ich das Modem ja nur) sehe ich den Menüpunkt "CM Connection" leider nicht.

LG!
 

Bigdog71

Beiträge
77
Punkte Reaktionen
8
Unifi kann kein DS-Lite (hab selbst die UDM Base ;) am TC4400). Hast du vollen Dual Stack gebucht (IPV4/IPV6)?

Sollte bei CableMax kostenlos dazu buchen gehen.
 

Justincool

Beiträge
4
Punkte Reaktionen
1
Hi zusammen, danke!

Ich habe es nun zumindest geschafft, dass Modem TC4400 MIT Koaxialkabel zu erreichen. Dort steht im Configuration File:

configuration file: "cust-own_1000000_50000_dslite_sip_wifi-on.bin

IPv4= xx.xxx.xxx.xx
IPv6=

und bei Upstream Channel ID die "2". Also scheine ich in der Tat kein DualStack zu haben. Ich werde dann bei Vodafone erneut anrufen müssen. Dort kommt von den Mitarbeitern jedoch leider immer nur die Aussage: "Dual Stack ist gebucht und ich kann hier auch nichts mehr einstellen".

Ich habe aber stark die Vermutung, dass die Mitarbeiter keine richtige Einsicht haben und manchmal auch nicht wissen wovon ich spreche. :-(

VG
 

floh667

Beiträge
1.391
Punkte Reaktionen
290
Probier es Mal in deren offiziellem Forum. Dort sitzen zumindest Leute die zwischen dual Stack und dual Stack Lite unterscheiden können
 

Bigdog71

Beiträge
77
Punkte Reaktionen
8
Steht doch im Config-File DS-Lite. Für die UDM brauchst du Dual Stack.

Also bei Vodafone Dual Stack freischalten lassen oder einen anderen Router nehmen.
 
Soldierofoc

Soldierofoc

Beiträge
1.376
Punkte Reaktionen
236
Ort
BaWÜ
LOCATION
LKR Böblingen
Ruf bei der Hotline an und wähl bei deinem Problem "Rechnung". Erfahrungsgemäß können die am besten bei Provisionierungsgeschichten weiterhelfen und verstehen die Problematik diesbezüglich oft schneller als der 1st Level Techniksupport.
 

Justincool

Beiträge
4
Punkte Reaktionen
1
Heureka! Ich bin nun via Vodafone (VF) auf Dual Stack freigeschaltet worden. Auf dem TC4400 steht jetzt "ds". War eine schwere Geburt mit VF. Aber jetzt komme ich in der Installationsroutine bei der Unfi Dream Machine Pro weiter! Tausend Dank noch einmal soweit an alle!
 
Thema:

TC4400: On aber kein Internet und keine Verbindung möglich

TC4400: On aber kein Internet und keine Verbindung möglich - Ähnliche Themen

TC4400: Unterbrechungen/Freezes: Hallo zusammen! Ich habe hier ein TC4400 (70.12.41-180903) an einem 1000er Anschluß (Aachen/NRW). Als Router benutze ich ein Unifi DreamMachine...
Keine Verbindung mit TC4400: Hallo zusammen, Ich bin ehemaliger UM / Nbei mir kam heut das TC4400 Modem als Ersatz für die Vodafone Station an, da diese ständig Probleme beim...
Problem mit TC4400: Hallo Zusammen, nachdem nun ein Techniker da war und die Pegel wieder stimmen (siehe hier...
Kein Portforwarding möglich egal mit welcher HW.: So ich hole mal eine bisschen aus. Ich bin schon länger UM Kunde und hatte damals eine eigene FB 6490 mit einem 2 Play 150 mit DS light...
Wie TC4400 bei Unitymedia provisioniert bekommen?: Hallo alle! Ich hoffe irgendwer hier kann mir einen Tipp geben und sagen wie ich ein neues TC4400 von Werner Elektronik bei Unitymedia (Hessen)...
Oben