• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Bridgemode auf Vodafone Station wieder verschwunden

Diskutiere Bridgemode auf Vodafone Station wieder verschwunden im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; Hallo Forum, ich verfolge schon seit einiger Zeit hier und in anderen Foren das Thema Bridgemode auf der VF Station. Ich wohne in BaWü und konnte...

Richard_BW

Beiträge
7
Punkte Reaktionen
0
Hallo Forum,

ich verfolge schon seit einiger Zeit hier und in anderen Foren das Thema Bridgemode auf der VF Station. Ich wohne in BaWü und konnte daher bekanntermaßen den Bridgemode nicht nutzen. Anfang der Woche habe ich auf meiner WiFi 5 Arris Station eine neue Firmware bekommen (AR01.04...), mit der der Bridgemode geliefert wurde. So weit nichts neues. Daraufhin habe ich meinen eigentlich gekündigten Vertrag doch verlängert (auf Red 1000 Cable).

Bei der Schaltung wurde das Modem mehrfach neu gestartet und dabei wieder auf die alte Firmware ( AR01.02.068.13_052421_711.SIP.10) zurückgesetzt. Der Bridgemode war damit auch nicht mehr verfügbar. Laut Störungshotlige gab es ein Problem mit der neuen Firmware, desshalb wird wohl flächendeckend wieder die alte Firmware aufgespielt. Bisher konnte ich bei verschiedenen Hotlines noch keinen erreichen, der das Problem lösen konnte. Auch ein Wechsel auf die neue WiFi 6 Station (die ja gemeinsam mit den neuen Verträgen vermarktet wird) bringt laut Hotline nix - ob das stimmt oder nicht konnte ich bisher nicht herausfinden. Daher meine Frage an die Besitzer einer WiFi 6 Station: Hat schon jemand eine Firmware aufgespielt bekommen, mit der der bereits vorhandene Bridgemode wieder entfernt wurde? Falls nicht könnte evtl der Tausch auf eine WiFi 6 Station eine Lösung sein. Ich wäre für eine schnelle Rückmeldung dankbar, weil ich mir schnell überlegen muss, ob ich die Vertragsverlängerung wiederrufe oder nicht.

Im offiziellen Vodafone Forum habe ich auch einen Beitrag erstellt, bisher noch ohne hilfreiche Rückmeldung.

Vielen Dank und Grüße
Richard
 

Socram

Beiträge
116
Punkte Reaktionen
11
Die Arris VF Station hat eine ganz andere Firmware als die Technicolor Wifi 6 VF Station. Mir ist auch nicht bekannt, dass es für letztere eine neue Version gäbe, die den Bridge Mode wieder entfernt.

Bei einem Vertragswechsel ist auch darauf zu achten, dass eine evtl. vorhandene Dual Stack (oder seltener IPv4 only) Option nicht wieder entfernt wird. Das kann neben der Firmware auch ein Grund sein, dass der Bridge Mode nicht auswählbar ist.
 

Richard_BW

Beiträge
7
Punkte Reaktionen
0
Hallo Socram,

danke für deine Rückmeldung. Das die Technicolor eine andere Firmware hat ist mir bekannt. Ich weiß aber nicht, was Vodafone bzgl der Firmware bei den verschiedenen Modellen plant. Daher wollte ich mich gerne erkundigen, ob es bei der WiFi 6 Station auch solche Fälle gegeben hat, bevor ich auf einen Austausch der VF Station hinarbeite.

Wurde die Technicolor WiFi 6 station von Anfang an mit einer Firmware geliefert, die den Bridgemode unterstützt oder kam das per Update?

Dualstack ist weiterhin aktiv (grade nochmal überprüft), darauf habe ich auch bei der Verlängerung bestanden. Da ja wie gesagt die Firmware von 1.04... auf 1.02... downgegradet wurde (was mir ja auch von der Technik Hotline bestätigt wurde) kann es eigentlich nur an der Firmware liegen.

VG Richard
 

Socram

Beiträge
116
Punkte Reaktionen
11
Wurde die Technicolor WiFi 6 station von Anfang an mit einer Firmware geliefert, die den Bridgemode unterstützt oder kam das per Update?
Die Option war von Anfang an dabei, soweit ich weiß. Es gibt allerdings einen Bug mit regelmäßigem Packet Loss (exakt alle 5 Minuten), der in der letzten FW-Version von Mitte Oktober nur für den Router Mode, aber nicht für den Bridge Mode behoben wurde.
Ob alle Kunden davon betroffen sind, weiß ich nicht. Ich habe zwar die Wifi 6 VF Station, betreibe sie aber im Router Mode.
 

Richard_BW

Beiträge
7
Punkte Reaktionen
0
OK, dann könnte die WiFi 6 Station eine Lösung sein, um den Bridgemode überhaupt nutzen zu können. Bisher hat mit jeder Mitarbeiter von der Hotline gesagt, dass es mit der WiFi 6 Station auch nicht möglich wäre :rolleyes:

Über die Probleme mit dem Packet Loss habe ich hier im Forum gelesen. Das war auch der Grund, warum ich ursprünglich die WiFi 5 Station behalten wollte. Aber da diese die Option aktuell nicht mehr bietet und niemand eine Aussage treffen kann, ob und wann das wieder der Fall sein wird, würde ich versuchen einen Austauschgerät zu bekommen.

Als Alternative bliebe sonst nur den Vertrag zu Wiederrufen und auf DSL zu wechseln. Allerdings ist die Telefondose in einem anderen Zimmer und meine Verkabelung aktuell auf Kabelinternet ausgelegt:(

Edit: Rechtschreibung
 

horus

Beiträge
43
Punkte Reaktionen
1
das betrifft dann die TG3422DE ? hoffentlich nicht alle

meine Eltern haben erst letzte Woche die Connect Box gegen diese getauscht und auch schon das Rücksendeformular für die CB erhalten. Und weil die im Keller direkt neben dem HÜP ist, hat man den modem modus aktiviert um doppel Nat zu vermeiden mit dem Router der oben is. NAja ich werd ja sehn ob ich bald nen Anruf bekomme, dass das Internet nimmer geht.


Was die Wifi 6 angeht ich hab ne CGA6444VF im Modem Modus, das mit dem PL muss ich bei mir mal alles mit thinkbroadband einrichten bis jetzt hab ich noch nichts bemerkt (nur geht irgendwie mein IPv6 nimmer, dann bleibt das halt IPv4 only).
 
Harry.Hirte

Harry.Hirte

Beiträge
11
Punkte Reaktionen
0
Ort
NRW
Moin,

habe heute morgen ebenfalls festgestellt, daß die Firmware auf meiner Vodofone Station (hw-rev 9, mit WiFi-6)
von

AR01.04.046.07_072921_7244.SIP.10.X1

zurück auf

AR01.02.068.13_052421_711.SIP.10

gesetzt wurde.
Der Bridge-Mode ist damit ebenfalls weg.
Ich hatte im Router-Mode allerdings keine offensichtichen Probleme mit der neuen Firmware feststellen können.
 

Richard_BW

Beiträge
7
Punkte Reaktionen
0
Hallo @Harry.Hirte ,

laut Firmware handelt es sich bei dir aber ebenfalls um die Arris VF Station mit WiFi 5.


Hallo @horus ,

ja, genau die TG3442DE

VG Richard
 
Harry.Hirte

Harry.Hirte

Beiträge
11
Punkte Reaktionen
0
Ort
NRW
Hallo @Richard_BW ,

kriegt man das nur über die Firmware raus? Auf der Konfigurationsseite ist kein Modell zu finden.
Es ist möglich, daß die mir im Oktober eine alte Box zugeschickt haben; auf irgendeinem Flyer stand was von WiFi-6

Mein WiFi läuft über Ubiquity APs und ist daher in der VF Box deaktiviert.
Wenn ich es aktiviere steht auch nirgends was von 802.11ax
Mehr als n und ac scheint die Box also nicht herzugeben.
 

Richard_BW

Beiträge
7
Punkte Reaktionen
0
Hallo @Harry.Hirte ,

Auf der Rückseite ist eine Aufkleber. da steht ganz links unter Vodafone die Modellbezeichnung. Die WiFi 5 von Arris hat die TG3442DE. Ansonsten sieht man es auch an der Firmware. Soweit ich weiß haben die Arris Modelle alle ein AR vorweg (AR01.02...), da bin ich mir aber nicht sicher. Ob die Station WiFi 5 oder WiFi 6 kann ist mir auch egal, ich hab nen TP Link EAP660HD als AP. Mir geht es wie gesagt um den Bridgemode, da ich gerne auf pfsense wechseln möchte.

1637341842542.png
Bildquelle : Bedienungsanleitung von hier: https://kabel.vodafone.de/static/media/Arris_VodafoneStation_TG344DE.pdf



Ich habe grade nochmal mit der Hotline gesprochen und hatte zum endlich mal jemanden an der Leitung, der versucht hat, mir weiterzuhelfen. Ich bekomme jetzt die WiFi 6 Station zugeschickt. Falls das nicht hilft kann ich auf die Fritzbox wechseln die zwar 5€/Monat kostet, bekomme dafür aber eine Gutschrift (weiß noch nicht wie hoch). Ich hoffe, dass durch eines der beiden Geräte mein Problem gelöst wird.

VG Richard

PS: Vielleicht hatte ich zufällig dieses Mal einen hilfsbereiten MA am Telefonn, aber ich habe der Aufzeichnung des Gesprächs zu Zufriedenheitszwecken zugestimmt und auch gesagt, dass ich zu einer Befragung zurückgerufen werden darf. Das hatte ich die Male davor immer abgelehnt.
 

connorxxl

Beiträge
18
Punkte Reaktionen
3
Guten Morgen,

Wir haben auch die TG3442DE, und immer noch AR1.04 drauf, inkl. aktivierten Bridge Mode (Dual Stack), in BW. Und ich hoffe, das bleibt auch so. :)

Gruss,

Christian
 

Richard_BW

Beiträge
7
Punkte Reaktionen
0
Gestern habe ich wie angekündigt die neue WiFi 6 Station bekommen (CGA6444VF, Hardware Version 1.0.0). Direkt nach dem ersten Start war noch kein Bridge Mode verfügbar, aber die Station hat direkt ein Firmware Update geladen. Aktuell habe ich die FW 19.3B57-1.0.41 und der Bridge Mode ist somit vorhanden :confused: .

Aktiviert habe ich den noch nicht, da die neue Firewall noch nicht geliefert wurde (Liefertermin zwischen 26.11. und 06.12. :confused:). Vielleicht aktiviere ich den am Wochenende mal testweise und hänge solange meinen Reiserouter dazwischen. Dann könnte ich zumindest mal ausprobieren, wie sich das mit dem Packet Loss verhällt.

1637771612408.png

@connorxxl: Hallo Christian,

dann drück ich dir mal die Daumen, dass das auch dauerhaft so bleibt.

VG Richard
 

connorxxl

Beiträge
18
Punkte Reaktionen
3
Guten Morgen @Richard_BW ,

Danke! Auf welche Firewall wartest Du?

Gruss,

Christian
 

Richard_BW

Beiträge
7
Punkte Reaktionen
0
Hallo @connorxxl ,

ich habe einen mini PC mit Core i5 8265U und 6 NICs bestellt. Mal bei A... nach "HUNSN Firewall" suchen, bei mir ist es das erste Ergebnis. Den werde ich dann mit pfsense betreiben. Router und AP sind TP Link Omada.

VG Richard
 

kev_sei

Beiträge
251
Punkte Reaktionen
19
Hab auch ne PFSense mit nem NIC laufen. Kanns nur empfehlen :) Läuft alles super inkl. Adblocker VPN und co :)
 
Harry.Hirte

Harry.Hirte

Beiträge
11
Punkte Reaktionen
0
Ort
NRW
PFSense kllingt nicht uninteressant. In den Beschreibungen sehe ich aber immer, daß die Konfiguration per Webinterface erfolgt.
Kann man das auch irgendwie per Kommandozeile machen? Und evtl. per shell-script scripten?
Bei mir läuft momentan Shorewall auf einem dedizierten Linux-Gerät und die Config ist recht komplex.
Ich kann mir nicht vorstellen, das per Maus einzurichten.
 

why_

Beiträge
1.316
Punkte Reaktionen
311
Ich persönlich bevorzuge OpenWRT über *sense, das lässt sich auch per CLI configurieren.
 
Harry.Hirte

Harry.Hirte

Beiträge
11
Punkte Reaktionen
0
Ort
NRW
Moin,

gab es schon wieder eine neue Firmware? Hatte heute abend kein Internet mehr - selbst das Modem war nicht erreichtbar.
Aus/Einschalten bringt es kurzzeitig wieder zum Leben, allerdings völlig unstabil.
Man kommt gerade auf die Konfig-Seite, dann bricht es auch schon wieder zusammen.
Konnte aber sehen, daß es eine neue Firmware gab und habe dann kurzerhand "bridgemode" aktiviert und meinen dhclient neu gestartet.
Hat soweit funktioniert, allerdings komme ich jetzt nicht mehr auf das Modem.

route habe ich gesetzt: 192.168.0.1 dev lan2 scope link, pings gehen auch raus, aber vom Modem kommt nix zurück.
Falls ich mal was umstellen will hab ich jetzt leichte Probleme... weiß einer Rat?
 

Maurice

Beiträge
165
Punkte Reaktionen
20
Ort
BW
IPv4-Adresse im Bridge-Mode ist bei Kabelmodems grundsätzlich 192.168.100.1.
 
Harry.Hirte

Harry.Hirte

Beiträge
11
Punkte Reaktionen
0
Ort
NRW
IPv4-Adresse im Bridge-Mode ist bei Kabelmodems grundsätzlich 192.168.100.1.
Moin,

danke für die Info - ich komme wieder auf die Modemseite. Fonts scheinen aber anders zu sein.
Beim Umstellen tauchte übrigens noch die Warnung auf, daß das Modem unter 192.168.0.1 für die Übersicht erreichbar wäre, war wohl eine Falschmeldung.

Die 192.168.100.1 war es früher bei den Cisco-Modems ja auch schon, aber obige Meldung hat mich in die Irre geleitet.

Merkwürdig finde ich, daß eine direkte route nicht funktioniert, die 192.168.100.1 wird wie jede andere route über das gw geroutet:

Code:
ip route get 192.168.100.1
192.168.100.1 via 176.x.y.z dev lan2 src 176.x.u.v
...
default via 176.x.y.z dev lan2
176.x.y.z = gateway
176.x.u.v = IPv4 von lan2 (externe IPv4)

Ohne über das gw zu gehen (ip route add 192.168.100.1 dev lan2) kommen die pings wieder nicht an. Verstehe ich nicht - beim Cisco MOdem war das anders.
 

Maurice

Beiträge
165
Punkte Reaktionen
20
Ort
BW
Kabelmodems fangen Pakete an die 192.168.100.1 in der Regel auf Layer 2 ab, auch wenn die Ziel-MAC-Adresse nicht ihre eigene ist (sondern die des ISP-Gateways). Genau aus dem Grund, damit man keine Route definieren muss. Damit wären die allermeisten überfordert.
 

Guybrush

Beiträge
7
Punkte Reaktionen
0
Kurze Frage zu allen die den BridgeMode bei der VF Station aktiviert haben. Habt ihr auch an eurer Firewall/Router nur die IPV4 Adresse erhalten? Ich hab vor ein paar Tagen das mit dem BridgeMode ausprobieren wollen, konnte an meinem Router aber nur eine IPV4 Adresse bekommen.

Bei IPV6 konnte ich kurz mal den primären und Sekundären DNS Server abrufen, IP blieb aber aus. Prefix Delegation ist auf /56 (BW) und DHCPV6. Die Frage ist eher ob ich bei meinem Router nochmal schauen muss oder ob das generell ein Problem der VF Station im BM ist - oder sogar so gewollt ist.

Ich habe das Model TG3442DE
 
Torsten1973

Torsten1973

Beiträge
3.274
Punkte Reaktionen
305
Ort
Gelsenkirchen
LOCATION
Gelsenkirchen
Soweit ich das im Kopf habe, musst du mittlerweile VFW-weit ein /59er Präfix anfordern.
 
Torsten1973

Torsten1973

Beiträge
3.274
Punkte Reaktionen
305
Ort
Gelsenkirchen
LOCATION
Gelsenkirchen
Soweit ich das mitbekommen habe, wurde das mit NRW und Hessen angeglichen auf ein /59er Präfix. @Guybrush sollte es zumindest mal probieren, ob ihm dann ein Präfix zugeteilt wird.
 
Thema:

Bridgemode auf Vodafone Station wieder verschwunden

Bridgemode auf Vodafone Station wieder verschwunden - Ähnliche Themen

Passen die Docsis 3.1 Werte? Immer wieder kurze Bandbreiteeinbrüche: Hallo, ich habe seit kurzem den Gigabit Tarif und eine neue VF-Station (CGA) mit WiFi 6 ( Firmware 19.3B57-1.0.41). Mein PC hängt direkt per...
Vodafone NRW - Neuanschluss Business Internet (ohne Telefonie) welche Hardware ?: Moin zusammen, wenn ich jetzt (Februar 2022) in NRW (PLZ Bereich 33) einen Red Business Internet 1000 Cable ale Neuvertrag buche, welche Hardware...
Vodafone Hessen "Modem" Verwirrung: Hi zusammen, erstmal zum bisherigen Anschluss: UM Altlast, Office Internet 100 Ipv4, Kabel Hessen, Cisco Modem, eigene Fritte dahinter. Nachdem...
Routertausch Connectbox gegen Vodafone Station.: Mal ne dummer Frage, hab die Tage von VF den berüchtigten Brief bekommen das meine Connectbox gegen eine Vodafone Station ausgetauscht werden soll...
Neue Vodafone Stations mit AX Wifi6 scheinen zu kommen? Arris TG6442 + TC CGA6444VF: Zu den Geräten Technicolor CGA6444VF und Commscope Arris TG6442 (Link zum Hersteller)habe ich im Forum noch nichts gefunden, sie sind jedoch...
Oben