UM-Fritzbox 6591 (7.22) fällt öfters seltsam aus

Diskutiere UM-Fritzbox 6591 (7.22) fällt öfters seltsam aus im FRITZ!Box für Kabel Internet Forum im Bereich Internet und Telefon bei Unitymedia; Hallo! Ich habe seit einiger Zeit ein für mich seltsames Phänomen. Plötzlich gibt es im ganzen Hausnetz was an der Fritzbox hängt kein Internet...

spaltaxt

Beiträge
59
Reaktionen
1
Hallo!
Ich habe seit einiger Zeit ein für mich seltsames Phänomen. Plötzlich gibt es im ganzen Hausnetz was an der Fritzbox hängt kein Internet mehr. Nichtmal per ping auf fritz.box oder die IP ist die Box zu erreichen. Andere interne Geräte sind aber über die IP erreichbar.
Nach 2-3 Minuten ist Internet wieder da, auch die Box ist wieder erreichbar.
Jetzt das wirklich seltsame: Es gab laut den Ereignissen keine Internetneuverbindung und die Box hat sich auch nicht neu gestartet, die Internetverbindung besteht seit mehreren Tagen laut Box. Es sind keine Auffälligkeiten offensichtlich in den Ereignissen.
Teilweise ist allerdings der Zugriff auf einzelne Seiten der Box extrem langsam. Verbunden bin ich über einen Switch mit der Box, an dem hängen auch noch andere PCs die ich im Moment des Ausfalls aber nach wie vor erreiche.
WLAN der Box habe ich nicht an. Das wäre vielleicht noch eine Maßnahme das testweise anzumachen um zu schauen ob man in dem Moment dadrüber noch Zugriff bekommt.

Was kann ich tun um der Sache auf den Grund zu gehen?
 
boba

boba

Beiträge
1.543
Reaktionen
504
Hast du auch noch eine Horizon Box von Unitymedia bzw. Vodafone bei dir im Netz und du hast sie als Client in dein normales Heimnetz konfiguriert? Falls ja, dann trenne sie komplett vom Fritzbox-Netz, also alle verbundene LAN Kabel weg, und die Horizon darf auch nicht via WLAN im Fritzbox-Netz drin sein. Hintergrund ist, dass die Horizon auch im Client-Modus einen dhcp Server startet und das Netz damit mit fehlerhafter Information über die Internet-Verbindung versorgt (sie gibt den Clients an, dass das Internet über die Horizon läuft, aber da die Horizon in Wirklichkeit gar keine Internetverbindung bereitstellt, hängen die Clients dann in der Luft).

Ansonsten wäre es hilfreich, in dem Moment, in dem der Fehler gerade existiert, einen Schnappschuss von der IP-Konfiguration eines betroffenen Windows Rechners zu machen.
Gemeint ist das, was bei Windows Einstellungen->"Netzwerk und Internet"->"Hardware- und Verbindungseigenschaften anzeigen" kommt. Die Liste kann lang sein, ganz unten ist ein Button "Kopieren".
Bitte nicht zensieren, wenn du das hier reinstellst. Höchstens die letzten 20 Stellen von ipv6-Adressen, falls ipv6-Adressen aufgeführt sind. ipv4-Adressen bitte unverändert lassen. Üblicherweise wird von Leuten immer genau das zensiert, was wichtig zur Diagnose ist. Es stehen dort keine geheimen oder persönlichen Informationen drin.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: spaltaxt

spaltaxt

Beiträge
59
Reaktionen
1
Hallo,
Danke für die Tipps! Eine Horizon-Box habe ich nicht.
Ich werde jetzt mal lauern wann es wieder auftritt und dann die Verbindungseinstellungen fotografieren. Habe mir auch noch ein Fritzfon bereitgelegt und schau dann mal ob das in dem Moment noch telefonieren kann.
 
Snipy

Snipy

Beiträge
627
Reaktionen
125
Das selbe habe ich auch.

Seiten wie YouTube funktionieren noch aber Twitter oder so nicht. Applikationen wie Discord oder Spiele über Steam und Battle.net funktionieren auch nicht mehr. Ebenfalls sind Streamingdienste wie Netflix oder Sky auch davon Betroffen und stellen kurzzeitig ihren Dienst ein. Meist dauert das nur wenige Minuten bis es wieder funktioniert. Die box hat sich bei mir von 20 dieser Vorfälle vll. 2 mal selbst neu gestartet.

Ich denke das hat etwas mit IPv4 und IPv6 zu tun. Ob die Fritte einen Schlag weg hat oder bei Vodafone im Netz was nicht passt oder das ein Firmwarebug ist weiß ich nicht.

Ich selbst habe DualStack und kann daher einen Shared v4 Tunnel aus Fehlerquelle ausschließen
Hast du einen anderen DNS dienst in deiner Fritte eingestellt? Ich habe Cloudflare in IPv4 wie IPv6 eingestellt. DNS over TLS habe ich nicht Konfiguriert.

Ich muss dazu sagen das ich nach einigen Aussetzern die Box auch auf Werksreset gestellt habe und in der Grundkonfiguration dieses Problem reproduzieren konnte ohne das ich etwas verstellt habe.

Ich habe ebenfalls die 7.22 auf der 6591.
 
  • Gefällt mir
Reaktionen: spaltaxt
MartinP_Do

MartinP_Do

Beiträge
4.435
Reaktionen
286
Auf einem alten Windows 10 Notebook habe ich das Problem auch gelegentlich. Zu dem Zeitpunkt funktioniert dann auch der Ping auf die IPv6-Adresse der entsprechenden URL nicht ...

Von einem Linux-Mint-PC (auch im Heimnetz über LAN an die Fritzbox angeschlossen) funktioniert der ping6 währenddessen aber, aufgelöste IPv6 Adressen sind identisch ... da scheint es zumindest bei mir also auf den ersten Blick kein Fehler der Fritzbox zu sein.

Ich habe dann an verschiedenen Stellen gebastelt, u.A. den DNS-Cache auf dem Notebook gelöscht usw. Das hat dann für ein paar Tage geholfen (was auch immer bei meinen Versuchen), aber dann war das Problem wieder da.
Habe jetzt im Browser IPv4 bevorzugt - seitdem merke ich die Probleme nicht mehr ...

Irgendwann werde ich der Sache vielleicht mal auf den Grund gehen. Scheint sich zumindest bei mir um ein Windows-Problem zu handeln ...
 
  • Gefällt mir
Reaktionen: spaltaxt

spaltaxt

Beiträge
59
Reaktionen
1
Ich selbst habe DualStack und kann daher einen Shared v4 Tunnel aus Fehlerquelle ausschließen
Hast du einen anderen DNS dienst in deiner Fritte eingestellt? Ich habe Cloudflare in IPv4 wie IPv6 eingestellt. DNS over TLS habe ich nicht Konfiguriert.
Dualstack habe ich auch und und die Cloudflare-Nameserver (1.1.1.1) eingestellt, genau wie bei dir. Aber wenn es auch nach einem Werksreset nichts gebracht hat spar ich mir die viele Mühe erstmal.
Ich hatte das Fritz-WLAN auch aus und benutze Unifi-Accesspoints, auch schon sehr lange.
Seltsamerweise lief die Box seit ich sie letztes Jahr bekommen habe vollkommen problemlos durch bis vor einigen Wochen. Das Update auf 7.22 ist auch lange her und eigentlich warten wir doch längst auf die nächste Version.

Scheint sich zumindest bei mir um ein Windows-Problem zu handeln ...
Das würde ich bei mir eher ausschliessen da sich gar kein Gerät mehr nach aussen verbinden kann. Die Amazon-echos murren rum das sie nichts kapieren, das Internetradio dudelt nicht mehr und auch ein GoogleMini macht nichts mehr.
Deswegen wie schon erwähnt werde ich beim nächsten Mal schauen ob ich noch telefonieren kann und ob ich mich mit dem jetzt testweise eingeschalteten WLAN der Box verbinden kann.

Es fühlt sich an als ob das Netzwerkkabel rausgezogen wäre und dann wieder reingesteckt würde. Bei technischen Sachen von Gefühl zu reden ist etwas blöd, ich weiß.
 
Snipy

Snipy

Beiträge
627
Reaktionen
125
also bei mir kommt da "Die FRITZ!Box wurde am 12.10.2020 hergestellt." raus.
 
MartinP_Do

MartinP_Do

Beiträge
4.435
Reaktionen
286
Zu jung, um zur damaligen fehlerhaften Charge zu gehören...
 
Snipy

Snipy

Beiträge
627
Reaktionen
125
Okay also kann man eine These ausschließen. Wie siehts bei dir aus @spaltaxt?
 

spaltaxt

Beiträge
59
Reaktionen
1
Bei mir: Die FRITZ!Box wurde am 21.02.2020 hergestellt.
 

spaltaxt

Beiträge
59
Reaktionen
1
Hallo!
Nach einer Woche Beobachtung habe ich festgestellt das ich sehr viele PC--xyz ohne IP in der Heimnetzliste habe und die auch immer mehr wurden. Dann habe ich einfach mal alle paar Stunden unbenutzte Verbindungen entfernen gedrückt. Dadurch wurde die Liste wesentlich kürzer und die Box reagierte auch wieder zügiger. Nach einiger Zeit war die Liste wieder ellenlang.
Dann habe ich versucht herauszufinden woher das denn kommen könnte. Es sah teilweise wie verstümmelte MAC-Adressen aus oder auch wie ein Fragment einer IPv6-Adresse.
Vor einigen Wochen habe ich in meinen Switchen (D-Link) zwei VLANs definiert und diese tagged auf allen Ports ausgegeben. Weil die Fritzbox kein VLAN kann hatte ich beim Einrichten auch keinen weiteren Gedanken dran verschwendet. Aber es ist scheinbar noch ein Unterschied zwischen kann nicht und beachtet nicht. Ich habe dann den Port der Box explizit nur auf das Grund-LAN ohne VLANs konfiguriert im Switch. Seitdem tauchen keine geisterhaften PC--xyz-Verbindungen mehr in der Fritzboxliste auf.
Ob das langfristig was nützt kann ich noch nicht sagen, aber zumindest ist es seit letztem Freitag nicht mehr aufgetaucht.
 
Thema:

UM-Fritzbox 6591 (7.22) fällt öfters seltsam aus

UM-Fritzbox 6591 (7.22) fällt öfters seltsam aus - Ähnliche Themen

  • VF-Internet mit FB 6591: Timeouts bei Android-Apps seit Wechsel der Provider-IP

    VF-Internet mit FB 6591: Timeouts bei Android-Apps seit Wechsel der Provider-IP: Hallo zusammen, Hinweis: Eben bin ich noch auf die Idee gekommen, bei der FB mal IPv6 zu deaktivieren (also sicherzustellen, dass die...
  • FritzBox 6591 komisches Problem seit 7.27

    FritzBox 6591 komisches Problem seit 7.27: Hallo, ich habe seit einiger Zeit ein komisches Problem. Die FritBox läuft eigentlich normal, aber alle paar Tage, habe ich plötzlich nur noch...
  • Hohe Packet Loss nach update auf 07.27

    Hohe Packet Loss nach update auf 07.27: Hallo gibt es hier Leute, denen auch eine Verschlechterung der Verbindungsqualität seit dem Update auf 07.27 (Providerbox) aufgefallen sind...
  • Fritzbox 6591 Business Problem mit der Telefonie

    Fritzbox 6591 Business Problem mit der Telefonie: Hallo,ich habe seit heute ein seltsames Telefonie Problem mit meiner Fritzbox 6591 an meinem Business-Anschluss. -Person ruft bei mir an. Ich...
  • Austausch einer defekten Fritz!Box 6591

    Austausch einer defekten Fritz!Box 6591: Nachdem die Fritz!Box 6591 offensichtlich von Vodafone nicht mehr angeboten wird, bewegt mich die Frage, welche Box ich im Austausch bekäme, wenn...
  • Ähnliche Themen
  • VF-Internet mit FB 6591: Timeouts bei Android-Apps seit Wechsel der Provider-IP

    VF-Internet mit FB 6591: Timeouts bei Android-Apps seit Wechsel der Provider-IP: Hallo zusammen, Hinweis: Eben bin ich noch auf die Idee gekommen, bei der FB mal IPv6 zu deaktivieren (also sicherzustellen, dass die...
  • FritzBox 6591 komisches Problem seit 7.27

    FritzBox 6591 komisches Problem seit 7.27: Hallo, ich habe seit einiger Zeit ein komisches Problem. Die FritBox läuft eigentlich normal, aber alle paar Tage, habe ich plötzlich nur noch...
  • Hohe Packet Loss nach update auf 07.27

    Hohe Packet Loss nach update auf 07.27: Hallo gibt es hier Leute, denen auch eine Verschlechterung der Verbindungsqualität seit dem Update auf 07.27 (Providerbox) aufgefallen sind...
  • Fritzbox 6591 Business Problem mit der Telefonie

    Fritzbox 6591 Business Problem mit der Telefonie: Hallo,ich habe seit heute ein seltsames Telefonie Problem mit meiner Fritzbox 6591 an meinem Business-Anschluss. -Person ruft bei mir an. Ich...
  • Austausch einer defekten Fritz!Box 6591

    Austausch einer defekten Fritz!Box 6591: Nachdem die Fritz!Box 6591 offensichtlich von Vodafone nicht mehr angeboten wird, bewegt mich die Frage, welche Box ich im Austausch bekäme, wenn...