Upload dauernd unter 5 MBit/s (Fritzbox 6591 Cable, Tarif 1000 MBit/s downstream mit 50 MBit/s upstream)

Diskutiere Upload dauernd unter 5 MBit/s (Fritzbox 6591 Cable, Tarif 1000 MBit/s downstream mit 50 MBit/s upstream) im FRITZ!Box für Kabel Internet Forum im Bereich Internet und Telefon bei Unitymedia; Hi Leute, bin echt frustiert und hoffe ihr könnt mir weiterhelfen. Ich bin aus Baden-Württemberg Raum Stuttgart, Kreis Esslingen und langjähriger...
g00d

g00d

Beiträge
25
Reaktionen
3
Hi Leute,

bin echt frustiert und hoffe ihr könnt mir weiterhelfen. Ich bin aus Baden-Württemberg Raum Stuttgart, Kreis Esslingen und langjähriger Kunde bei Unitymedia (heute Vodafone). Ich habe seit Jahresanfang den Tarif Vodafone Red Internet & Phone 1000 mit 1.000 MBit/s download und 50 MBit/s upload. Früher hatte ich Clever Flat Pro mit 100 MBit/s downstream. Ich habe für meine neue Leitung zu Jahresanfang eine eigene Fritzbox 6591 Cable gekauft und somit nun mit meinem aktuellen Tarif im Einsatz. Seit langem habe ich Probleme, die sich als Paketverluste, Aussetzer und einbrechende Download-/Uploadraten bemerkbar machen. Mal weniger schlimm, mal ganz schlimm, mal OK.

Problemstellung:
Obwohl ich seit Beginn dieses 1000er Internetanschlusses die Aussetzer und teilweise stockendes Internet hatte, bemerkte ich jetzt erst während Corona/Homeoffice Arbeiten von zuhause den Flaschenhals. Vor allem bei Team-/Videokonferenzen indem der Upload doch eine Rolle spielt. Wenn dann noch ein Familienmitglied ähnliches (z.B. WhatsApp-Videotelefonie) nutzt, dann ist die Kacke am Dampfen und nix geht mehr :( habe also jetzt seit kurzem erst bemerkt, dass meine Uploadgeschwindigkeit extrem im Keller liegt und zwar nur um die 5 MBit/s :(, obwohl das 10-fache eigentlich hätte ankommen sollen. Meine Downloadgeschwindigkeit besorgt mich nicht, die pendelt je nach Tageszeit und Auslastung 700-900 MBit/s. Dies veranlasste mich dazu, mich dem Upstream-Problem zu widmen und näher zu analysieren. Meine Erkenntnisse bisher sind folgende:

- Störungsmeldung bei Vodafone hat nichts bewirkt, keine Veränderung gebracht. Ich habe nun erneut eine Störung gemeldet, weil ich aktuell auch im TV bei einem TV-Sender (Super RTL HD) Klötzchenbildung/Artefakte habe und das sehr extrem und es ärgert die Familie. Ticket läuft noch, aber vorab habe ich die Antwort erhalten, dass die Leitungsmessung keine Probleme ergeben hatte. Na toll, das hilft mir auch nicht weiter :/

1.) Ich habe die Fritzbox vom Strom genommen, habe das LAN-Kabel abgezogen und lediglich mein Notebook via LAN-Kabel Cat.7 mit der FB verbunden, um möglichst weitere Fehlerquellen auszuschließen.

2.) Fritzbox neu gestartet und WLAN deaktiviert.

3.) vergewissert, dass außer mir selbst (=Notebook) kein andres Endgerät zu sehen ist und auch kein traffic verursacht. Siehe folgenden screenshot:
bild (12).jpg
4.) Dann habe ich den Status der Internetleitung überprüft, nachdem die Internetverbindung verfügbar war. Hier die screenshots zu den Kanälen und den Werten


bild (15).jpg

bild (2).jpg
bild (3).jpg
bild (4).jpgbild (5).jpg
bild (7).jpg
bild (8).jpg
bild (9).jpg
bild (10).jpg
bild (11).jpg

5.) Speedtests führte ich verschiedene durch und zwar wie gesagt immer durch das einzig angeschlossene Endgerät, meinem Notebook. Sowohl unter GNU/Linux als auch unter Windows. Ich vermeide die Browsernutzung um z.B. Störfaktoren wie z.B. overhead-traffic ausschließen zu können. Für die Speedtests verwende ich SSH oder FTP oder WGET, ich nutze die speedtest.tele2.net Server, die ich aus jahrelanger Erfahrung zu Referenzzwecken gerne nutze. Aber ich habe auch eigene Server im Rechenzentrum Frankfurt backbone mit 1 GBit/s Anbindung synchron, die ich für meine tests verwende und die ich kenne und weiß, dass sie zuverlässig arbeiten. Ich teste auch mit dritten Standorten, um mich zu vergewissern dass die Testserver Anbindung auch wirklich 1 GBit/s synchron Bandbreite bringen können. Dies war in meinen Tests immer der Fall, weswegen ich die Testserver als Fehlerquelle definitiv ausschließen kann. Ich teste downstream und upstream getrennt, gemittelt, über den kompletten Tag verteilt und auch nachts um 02:00 oder um 04:00 Uhr, also auch in den Stunden wo normalerweise alle anderen schlafen. Es gibt keinen Zeitpunkt, der Änderungen oder bessere Werte brachte, ich stelle also keinen zeitlichen Bezug fest. Gemittelt und im Durchschnitt bin ich meist über 750 MBit/s im Download aber der Upload ist stets unter 6 MBit/s, bestenfalls also 700 kb/sec. Das ist völlig inakzeptable und vor allem jetzt während der Homeoffice Arbeitszeit mit Videokonferenzen und Telefonaten ein absolutes No-Go.

Ich habe auch ab- und zu (vielleicht ein bis zwei) Paketverluste während einer 5-min-Beobachtungsphase, wenn ich einen Dauerping auf den Google-DNS-Server 8.8.8.8 absetze und mitverfolge. Ping-Zeiten sind zwischen 17ms und kurzzeitig auch 26ms, meiste jedoch bei 17/18ms.

Ich habe auch die App des Dienstes Breitbandmessung . de der Bundesnetzagentur installiert und nutze die zusätzlich für die Geschwindigkeitstests.

bild (6).jpg


Ich habe gestern den ganzen Tag Verbindungstests gemacht und da sah es eigentlich genau so aus. Allerdings gab es Momente, in denen ich volle Uploadgeschwindigkeit erzielte, also volle 50 MBit/s !! da war ich kurz erfreut aber die Freude dauerte nur eine Pinkelpause lang. Ich kam nach 2min zurück, erneut Speedtest gestartet (ohne irgendwas dazwischen verstellt zu haben) und wieder miserable 5 MBit/s. Mann-o-Mann, ich bin echt am Ende mit meinem Latein! Dann habe ich von Fritz-OS 7.22 auf 7.26 aktualisiert, mit der Hoffnung auf Besserung. Seitdem bin ich nie wieder auf über 6 MBit/s gekommen. Hier in diesem Unter-Forum habe ich gesucht und bin auf den Beitrag vom forum-user dynAdZ gestoßen mit dem Titel Langsamer Upstream mit Fritz!Box 6591 Cable (unitymediaforum.de/threads/40176/)
Dort hat der Threadersteller herausgefunden, dass seine Fritzbox 6591 Cable anscheined das Problem gewesen ist, weil mit der Vodafone Station hat er volle Upload-Geschwindigkeit gehabt. Leider kann ich nicht auf die 6591 Cable verzichten, da ich eingie Funktionen davon benötige. Ich kann mir aber echt nicht vorstellen, dass die Fritzbox 6591 Cable mit meinem Anschluss nicht kompatibel ist, denn offiziell laut AVM und VODAFONE ist dieses Modell voll kompatibel zu meinem Anschluss und unterstützt DOCSIS so wie es gefordert wird.

Habt ihr irgendeine Idee, was ich noch probieren könnte? Bin echt verzweifelt und so langsam fängt das auch an zu nerven.

Freue mich über jeden ernstgemeinten und konstruktiven Beitrag und bedanke mich herzlich an Alle im Voraus.
 

Anhänge

Joerg

Beiträge
842
Reaktionen
24
Bei meiner F!B 6591 ist neben der HW-Beschleunigung auch die L2-Beschleunigung aktiv; vielleicht macht es ja einen Unterschied?

Jörg
 
g00d

g00d

Beiträge
25
Reaktionen
3
leider nein. Sorry! ich vergaß zu erwähnen, dass ich diese settings durchprobiert habe. Also Hardwarebeschleunigung deaktiviert, die L2 nur aktiviert, beide deaktiviert, usw... auch die Upload-Optimierung aktiviert mit den default-Werten, usw... sämtliche Änderungen hatten absolut nichts bewirkt. Nach einem Neustart der FB werden diese settings übrigens wieder zurückgesetzt auf die oben gezeigte Default-Werte (bei mir zumindest). Oder anders ausgedrückt: ich glaube die werden beim Kanalaufbau verhandelt.

PS: wie sind eigentlich meine Leitungswerte, ist das OK oder gibts da was zu bemängeln ?
 

Joerg

Beiträge
842
Reaktionen
24
Der PowerLevel des DOCSIS 3.1-Upstreams sieht mit 48 dBmV ziemlich hoch aus; ich seh den zwar nicht in der Oberfläche (habe nur 3.1-US, aber noch keinen 3.1-DS, da zeigt die FritzBox das nicht), aber wenn ich es auslese meldet meine FritzBox da Werte zwischen 40 und 41. Die anderen Werte sind zwar nicht sensationell, aber mE okay, in jedem Fall besser als bei mir.

Jörg
 
g00d

g00d

Beiträge
25
Reaktionen
3
hmm...woran kann das denn liegen? ich sehe, dass der DOCSIS 3.1 upstream Kanal bei mir den höchsten Wert aufzeigt mit 48.2 dBmV. Das ist die Frequenz 54-65 MHz. Der DOCSIS 3.0 Kanal weiter unten bei 51MHz hat 47,8 dBmV. Wenn ich mir die 5 upstream Kanäle anschaue, dann fällt mir auf dass die Werte bei aufsteigender Frequenz steigen. Kann es also sein, dass bei mir in der Umgebung Störungen im Frequenzbereich ab >50MHz existieren und deshalb mein DOCSIS 3.1 upstream Kanal so schlecht ist? oder sind die Werte akzeptabel?

EDIT: via Google-Recherche bin ich auf diesen Beitrag mit den Normwerten für Down-/Upstream (Vodafonekabelforum . de / viewtopic.php?f=57&t=39941#p619248) vom November 2018 gestoßen. Für DOCSIS 3.1 Upload Kanal heißt es dort:

Bei Anzeige in dBmV:
• -60,0 bis 38,0 dBmV: sofortige Beseitigung
• 38,1 bis 40,0 dBmV: Beseitigung binnen Monatsfrist
• 40,1 bis 44,0 dBmV: tolerierte Abweichung
• 44,1 bis 47,0 dBmV: regel- / vorgabenkonform
• 47,1 bis 48,0 dBmV: tolerierte Abweichung
48,1 bis 50,0 dBmV: Beseitigung binnen Monatsfrist
• > 50,0 dBmV: sofortige Beseitigung

mein Wert fällt also unter dem Bereich "Beseitigung binnen Monatsfrist". Sieht das mein Provider Vodafone eigentlich auch auf ihrer Seite, da sie ja meine Fritzbox nicht lesen können. (Habe TR-069 deaktiviert).

Oder ist der Wert dennoch akzeptabel weil die oben gezeigte URL/Liste nicht mehr aktuell ist?
 
g00d

g00d

Beiträge
25
Reaktionen
3
Jetzt habe ich eine Rückmeldung von Vodafone erhalten, die haben das an den Dienstleister solutions30 weitergeben und der Techniker wird hier herkommen. Allerdings hat mir Vodafone am Telefon erklärt: "Sollte der Techniker feststellen, dass das Problem an ihrer Fritzbox liegt so werden 99,- € fällig". Oha!!! Wenn ich böses unterstellen würde, dann könnte mir der Techniker einfach sagen "das Problem ist Ihre Fritzbox" und in deren Kasse klingeln 99,- € zusätzlich ??? kann man sich davor irgendwie schützen, zumindest die Beweispflicht darlegen lassen? ich will den Techniker, weil ich das Problem eindeutig habe und es gelöst haben möchte. Ich will aber tunlichst vermeiden, dass die mir anhängen dass es an meiner eigenen gekauften Fritzbox 6591 Cable liegt. Ich kann mir beim besten Willen nicht vorstellen, dass meine Fritzbox 6591 Cable die Ursache für das Problem sein soll, da ich auch schon Werksreset durchgeführt hatte und es keine Abhilfe brachte.

wie geht man in diesem Fall richtigerweise vor?
 
MartinP_Do

MartinP_Do

Beiträge
4.166
Reaktionen
232
Eigentlich sind die signaltechnischen Werte der Fritzbox alle noch im grünen Bereich. Bei einigen DOCSIS 3.0 Kanälen ist der MSE etwas niedrig, 34,8 dB ist schon etwas schwach. Aber so lange sich keine nicht korrigierbaren Fehler ansammeln eigentlich kein Grund zur Sorge.
Im Upstream wird auch auch allen DOCSIS 3.0 Kanälen 64QAM verwendet, was darauf hindeutet, dass auch da keine Einstrahlungen o. Ä. vorliegen.

Möglicherweise kann der Techniker noch ein wenig herausholen, der UP-Pegel ist etwas hoch, und der Down-Pegel insbesondere des DOCSIS 3.1 Kanals etwas niedrig.

EIne weitere Möglichkeit ist eine Überlastung der Up-Kanäle im Segment, z. B. durch einige Nutzer, die Server betreiben, oder anderweitig massiv Upload-Bandbreite brauchen ...

Die dritte Möglichkeit wären prinzipielle Probleme der 6591 mit dem OFDMA Up-Kanal. Ein User hier im Forum berichtete von ähnlichen Problemen, die behoben werden konnten, indem die Fritzbox durch eine Vodafone-Station ersetzt wurden ... finde den Thread jetzt auf die Schnelle nicht ... andere haben wiederum Probleme mit der Vodafone Station ... Vielleicht funktionieren nur gewisse Kombinationen von CMTS und Router, wenn der OFDMA geschaltet ist ...
 

tq1199

Beiträge
2.589
Reaktionen
33
Ich habe auch die App des Dienstes Breitbandmessung . de der Bundesnetzagentur installiert und nutze die zusätzlich für die Geschwindigkeitstests.

Ich habe gestern den ganzen Tag Verbindungstests gemacht und da sah es eigentlich genau so aus. Allerdings gab es Momente, in denen ich volle Uploadgeschwindigkeit erzielte, also volle 50 MBit/s !! da war ich kurz erfreut aber die Freude dauerte nur eine Pinkelpause lang.
Mach mal auch einen Speedtest mit:

https://speedtest.vodafone.de/#speedtest_init

und berichte welcher Tarif dir dieser Speedtest anzeigt und welche Uploadgeschwindigkeit nachträglich, zwischen deinem Modem (FB6591-cable) und dem Vodafone-Server gemessen wird.
 
__QT__

__QT__

Beiträge
1.212
Reaktionen
256
Ich kann mir beim besten Willen nicht vorstellen, dass meine Fritzbox 6591 Cable die Ursache für das Problem sein soll
Dann lass Dir doch von Vodafone zum Gegentest ein Providergerät schicken, mit dem Du das prüfen kannst. Warum sollte nicht auch mal ne Plastikbox aus Berlin einen Defekt haben? Sehe hier nicht, wieso Du so beharrlich darauf hinweist.

Zu den 99 EUR: das ist halt die beliebte Warnung von Vodafone, um User mit Kundengeräten einzuschüchtern. Die Techniker schreiben aber idR den Auftrag mit "Anlage eingepegelt" oder ähnlichem und man muss da nix bezahlen. Die Servicefirma wird so oder so bezahlt, nämlich von Vodafone.

Ich vermute aber, dass Dein Fall von keinem Techniker gelöst werden kann. Sollte Dein Segment überlastet sein, so kann das auch kein Techniker beheben und wenn Deine AVM Box nen Schaden hat, kann er das auch nicht. Die o.a. Pegelwerte sind IMO auch soweit im Rahmen, dass man sich da keine Wunder von dem Termin erhoffen sollte.
 

tq1199

Beiträge
2.589
Reaktionen
33
5.) Speedtests führte ich verschiedene durch und zwar wie gesagt immer durch das einzig angeschlossene Endgerät, meinem Notebook. Sowohl unter GNU/Linux als auch unter Windows. Ich vermeide die Browsernutzung um z.B. Störfaktoren wie z.B. overhead-traffic ausschließen zu können. Für die Speedtests verwende ich SSH oder FTP oder WGET, ich nutze die speedtest.tele2.net Server, die ich aus jahrelanger Erfahrung zu Referenzzwecken gerne nutze. Aber ich habe auch eigene Server im Rechenzentrum Frankfurt backbone mit 1 GBit/s Anbindung synchron, die ich für meine tests verwende und die ich kenne und weiß, dass sie zuverlässig arbeiten. Ich teste auch mit dritten Standorten, um mich zu vergewissern dass die Testserver Anbindung auch wirklich 1 GBit/s synchron Bandbreite bringen können.
Hast Du für diese Speedtests, IPv4 verwendet oder auch mal mit IPv6 probiert?
 
g00d

g00d

Beiträge
25
Reaktionen
3
Aber so lange sich keine nicht korrigierbaren Fehler ansammeln eigentlich kein Grund zur Sorge.
Im Upstream wird auch auch allen DOCSIS 3.0 Kanälen 64QAM verwendet, was darauf hindeutet, dass auch da keine Einstrahlungen o. Ä. vorliegen.
nicht ganz. Die screenshots hatte ich gemacht, nachdem ich die Fritzbox rebootet hatte. Das war also relativ frisch, es ist noch nicht so viel Datenverkehr geflossen. Ich habe ständig nicht korrigierbare Fehler auf 2 downstream Kanälen und zwar auf Kanal 4 (498 MHz) und Kanal 7 (538 MHz), siehe folgenden screenshot:
Clipboard01.jpg

Mein gestörter TV-Kanal war Super RTL HD und ich habe auf der Senderbelegung von Vodafone nachgesehen (kabel-helpdesk . de / nds / senderbelegung-dtv . html ) und siehe da, es ist exakt derselbe Kanal, E24 - 498MHz - 256 QAM. Ich weiß nicht, ob das ein weiterer Indiz sein könnte, dass dieser Frequenzbereich bei mir gestört ist aber es sieht für mich als Laie zumindest danach aus.
Möglicherweise kann der Techniker noch ein wenig herausholen, der UP-Pegel ist etwas hoch, und der Down-Pegel insbesondere des DOCSIS 3.1 Kanals etwas niedrig.
aus purer Neugier: was genau macht der Techniker bei diesem Einpegeln? Kann er die Werte bei der Vermittlungsstelle neu setzen lassen, quasi befehlen "schick mir Leistung, oder dämpfe die Leistung, usw...?"
EIne weitere Möglichkeit ist eine Überlastung der Up-Kanäle im Segment, z. B. durch einige Nutzer, die Server betreiben, oder anderweitig massiv Upload-Bandbreite brauchen ...
Was kann man dagegen tun? Steht das in Zusammenhang mit dem node split, von dem ich manchmal hier im Forum lese? Das muss dann VF als Projekt aber planen und erstmal realisieren, oder? Wenn ich das richtig verstehe, dann gibt es für meinen Bereich keinen geplante node split, siehe folgende Abfrage/screenshot unter "plannedImprovement" :
bild (14).jpg

Die dritte Möglichkeit wären prinzipielle Probleme der 6591 mit dem OFDMA Up-Kanal. Ein User hier im Forum berichtete von ähnlichen Problemen, die behoben werden konnten, indem die Fritzbox durch eine Vodafone-Station ersetzt wurden ... finde den Thread jetzt auf die Schnelle nicht ... andere haben wiederum Probleme mit der Vodafone Station ... Vielleicht funktionieren nur gewisse Kombinationen von CMTS und Router, wenn der OFDMA geschaltet ist ...
ja, den Beitrag habe ich im Auge und auch in meinem Ursprungspost verlinkt.

Mach mal auch einen Speedtest mit:

https://speedtest.vodafone.de/#speedtest_init

und berichte welcher Tarif dir dieser Speedtest anzeigt und welche Uploadgeschwindigkeit nachträglich, zwischen deinem Modem (FB6591-cable) und dem Vodafone-Server gemessen wird.
VF_speedtest.jpg

Nach dem letzten Schritt der Ping-Messung, geht kurz ein Fenster auf mit der Info [Einen Augenblick bitte...] aber dann bricht das mit einem Fehler ab. Habe es etliche Male probiert, auch andrer PC, immer dasselbe. Den Screenshot konnte ich vorher noch machen, bevor die Fehlermeldung kommt. Warum das so ist, keine Ahnung?

Dann lass Dir doch von Vodafone zum Gegentest ein Providergerät schicken, mit dem Du das prüfen kannst.
Kann ich bei der Störungsstelle einfach anrufen und sagen, die sollen mir kostenlos eine Vodafone Box zusenden, damit ich gegentesten kann? Und dann schick ich die wieder an die zurück? geht das so einfach? Falls ja, würde ich das ausprobieren.

Sollte Dein Segment überlastet sein, so kann das auch kein Techniker beheben und [...]
Kann der Techniker sehen und eindeutig bestätigen, falls mein Segment überlastet ist und dies der Grund der geringen Uploadraten sein? Müsste er oder ich dann anschließend Vodafone diesen Umstand mitteilen, mit dem Vermerk und Bitte, einen node split durchzuführen in Zukunft? Ganz ehrlich, mit 4 MBit/s Uploadraten will ich ungern die kommenden 2 Jahre leben. Das war eigentlich einer der Hauptgründe warum ich diesen großen Tarif ausgesucht und gebucht habe.

Hast Du für diese Speedtests, IPv4 verwendet oder auch mal mit IPv6 probiert?
immer nur IPv4. Ich habe soeben probiert einen IPv6 anzustossen, aber das geht gar nicht. Wenn ich z.B. auf whatismyip . com und ipv6-test . com nachsehe, dann habe ich keine öffentliche ipv6 IP-Adresse. In meiner Fritzbox ist jedoch IPv6 aktiviert und laut Internet --> Online-Monitor steht auch unter IPv6 der Status "verbunden seit ..." mit IPv6-Adresse und IPv6-Präfix. Unter Internet-->Zugangsdaten-->IPv6 steht bei mir:

IP6-Unterstützung = aktiv
IPv6-Anbindung = Native IPv6-Anbindung verwenden
Verbindungseinstellungen = Global Adresse automatisch aushandeln
DHCPv6 Rapid Commit verwenden = aktiviert
 
Zuletzt bearbeitet:

tq1199

Beiträge
2.589
Reaktionen
33
Nach dem letzten Schritt der Ping-Messung, geht kurz ein Fenster auf mit der Info [Einen Augenblick bitte...] aber dann bricht das mit einem Fehler ab. Habe es etliche Male probiert, auch andrer PC, immer dasselbe. Den Screenshot konnte ich vorher noch machen, bevor die Fehlermeldung kommt. Warum das so ist, keine Ahnung?
Dann solltest Du bei Vodafone mal nachfragen, warum der Speedtest mit einem Fehler abbricht. Denn für deine Reklamation bei Vodafone, wäre die Uploadgeschwindigkeit zwischen deiner FritzBox-cable und dem Vodafone-Server wichtig. Evtl. bricht der Speedtest auch ab, weil es deine _eigene_ FritzBox 6591 ist? Aber das sollte dir Vodafone erklären können.
 
MartinP_Do

MartinP_Do

Beiträge
4.166
Reaktionen
232
aus purer Neugier: was genau macht der Techniker bei diesem Einpegeln?
Er hat entsprechende Messgeräte dabei, und kann anhand der Messwerte z. B. entsprechende Einstellungen im Hausverstärker vornehmen. Mein Profilbild zeigt einen offenen Hausverstärker mit den Steckbrücken, die er durch welche mit anderen Kennwerten ersetzen kann. Daneben gibt es noch Multimediadosen mit verschiedenen Dämpfungswerten, und weitere Verteilkomponenten, die neben dem Hausanschlussverstärker auf der Montageplatte montiert sein können, mit denen der Techniker "spielen" kann ...

In einem Mehrfamilienhaus ist es aber eine höhere Kunst: Wenn man für die eine Dose bessere Werte herausgeholt hat, wird es für eine Dose in einer anderen Wohnung dafür womöglich dann schlechter ...
 
boba

boba

Beiträge
1.473
Reaktionen
467
Die dBmV Werte beim OFDMA (Upstream) und OFDM (Downstream) von docsis 3.1 sind grundsätzlich anders als die docsis 3.1 Werte. Die Tabelle, aus der du zitierst, ist alt, da gabs noch keine 3.1 Kanäle.Es ist völlig in Ordnung, wenn die Werte deutlich niedriger als die der 3.0 Kanäle liegen. Es wäre nicht in Ordnung, wenn die nicht anders wären.
Wenn ich böses unterstellen würde, dann könnte mir der Techniker einfach sagen "das Problem ist Ihre Fritzbox" und in deren Kasse klingeln 99,- € zusätzlich ???
Ich kann mich nicht daran erinnern, im Forum hier jemals darüber gelesen zu haben, dass tatsächlich jemand diese 99 Euro bezahlen sollte. Das scheint vor allem eine Warnung denjenigen gegenüber zu sein, die jegliche Art von Fehlern an Vodafone abdrücken, in der Hoffnung kostenlosen Support für selbstgekaufte Hardware zu erhalten, obwohl das überhaupt nicht Vodafones Aufgabe ist.

aus purer Neugier: was genau macht der Techniker bei diesem Einpegeln? Kann er die Werte bei der Vermittlungsstelle neu setzen lassen, quasi befehlen "schick mir Leistung, oder dämpfe die Leistung, usw...?"
Das Ziel des Einpegelns ist, dass an jeder Dose des Hauses der "richtige" Pegel, also die richtige Signalstärke herauskommt. Nicht zu schwach, nicht zu stark. Welcher Wert das genau ist, dafür gibts Vorschriften. Außerdem sollte er sicherstellen, dass die Signalstärke über alle Frequenzen im vorgesehenen Bereich liegt, dann die Dämpfung aller Komponenten ist frequenzabhängig: hohe Frequenzen werden stärker gedämpft, d. h. bei längeren Kabeln (z. B. von der Straße her) ist der Pegel bei höheren Frequenzen niedriger als bei niedrigeren Frequenzen.

Also geht der Techniker her und klemmt ein Messgerät an diverse Messpunkte um Verstärker und Verteiler im Keller an und schaut, dass dort der vorgesehene Pegel anliegt. Tut er das nicht, reguliert er den Verstärker entsprechend nach.
Es kann auch sein, dass er dort Kabel austauscht, z. B. verrottete Kabel oder Steckverbindungen, um die Dämpfung zu verringern oder die Signalqualität zu erhöhen.

Welcher Pegel genau an welchem Messpunkt anliegen muss, hängt von der Anlage ab. Da kannst du rückwärts rechnen, bei der Dose beginnend. Dort sollen für dvb-c soweit ich weiß 47-67 dBµV anliegen. Die Dose dämpft vielleicht um 15 dB (steht drauf), das Kabel dämpft um 1,5 dB, zwei Verteiler im Keller dämpfen um 12,5 und 5 dB (steht auf allen Komponenten drauf), muss also 81-101 dBµV aus dem Verstärker rauskommen. Das misst er dann und dreht am Verstärker, so dass alle verwendeten Frequenzen in diesem Rahmen rauskommen. Die besondere Herausforderung ist, dass an jeder Dose im Haus ein vorschriftsmäßiger Wert herauskommt. Wenn man am Verstärker dreht, dann ändert sich der Pegel an sämtlichen Dosen. Man darf also nicht zu sehr am Pegel drehen, denn wenn alle anderen Dosen zuvor in Ordnung waren, darf sich deren Pegel beim einpegeln nicht aus dem gewünschten Bereich bewegen.
 
__QT__

__QT__

Beiträge
1.212
Reaktionen
256
Wenn Du eine Vodafonebox schicken lässt, dann fliegt Deine Fritzbox ausm Vertrag und stattdessen kannst Du die Vodafonebox nutzen. Nur mal eben zum Testen anschließen, geht nicht. Es muss schon der Vertrag umgestellt werden. Wenn Du dann wieder auf Deine Box willst, so musst Du sie erneut telefonisch provisionieren lassen und danach die Vodafonebox zurück schicken.

Um rauszufinden, ob Dein Segment überlastet ist oder nicht, muss niemand vor Ort sein. Das kann man anhand Deiner Adresse auch so einsehen bzw. ermitteln. Und auch wenn dieser Fall bestätigt wäre, so würde es Monate lang dauern, bis ein Nodesplit stattfindet sofern nicht eh schon einer geplant ist, was aber bei Dir nicht der Fall zu sein scheint (plannendImprovement = null).

Der Techniker könnte man mit seinem Equipment an Deinem Anschluß einen Speedtest machen....
 

tq1199

Beiträge
2.589
Reaktionen
33
immer nur IPv4. Ich habe soeben probiert einen IPv6 anzustossen, aber das geht gar nicht. Wenn ich z.B. auf whatismyip . com und ipv6-test . com nachsehe, dann habe ich keine öffentliche ipv6 IP-Adresse. In meiner Fritzbox ist jedoch IPv6 aktiviert und laut Internet --> Online-Monitor steht auch unter IPv6 der Status "verbunden seit ..." mit IPv6-Adresse und IPv6-Präfix. Unter Internet-->Zugangsdaten-->IPv6 steht bei mir:

IP6-Unterstützung = aktiv
IPv6-Anbindung = Native IPv6-Anbindung verwenden
Verbindungseinstellungen = Global Adresse automatisch aushandeln
DHCPv6 Rapid Commit verwenden = aktiviert
Da Du auch Linux hast, teste mal dort in der Kommandozeile mit:
Code:
dig -6 aaaa +short myip.opendns.com @2620:0:ccc::2
oder mit:
Code:
host -t aaaa myip.opendns.com 2620:0:ccc::2
Danach einen v6-Ping und einen v6-Portscan auf den Server:
Code:
host -t aaaa speedtest.tele2.net
ping6 -c 3 2a00:800:1010::1
nc6 -zv 2a00:800:1010::1 80
nc -zv -6 2a00:800:1010::1 80
mtr -4nr -c 1 -T -P 80 2a00:800:1010::1
Evtl. auch das Gerät mit dem Du den Speedtest machst, in deiner FritzBox-cable, für Echtzeit-Kommunikation priorisieren.
Zusätzlich und temporär und nur für den Uploadtest, den benutzen LAN-Port der FritzBox, für den green-mode konfigurieren und im Linux die LAN-Schnittstelle (eth0?) so konfigurieren:
Code:
sudo ethtool -s eth0 speed 100 duplex full autoneg off
dmesg | grep -i eth0
danach erneut testen.

EDIT:

Teste mal auch in Linux (mit IPv4 und mit IPv6), mit folgender zusätzlicher Konfiguration für die NIC:
Code:
sudo ethtool -K eth0 rx off tx off sg off gso off gro off
sudo sysctl -w net.netfilter.nf_conntrack_checksum=0
 
Zuletzt bearbeitet:
g00d

g00d

Beiträge
25
Reaktionen
3
Dann solltest Du bei Vodafone mal nachfragen, warum der Speedtest mit einem Fehler abbricht. Denn für deine Reklamation bei Vodafone, wäre die Uploadgeschwindigkeit zwischen deiner FritzBox-cable und dem Vodafone-Server wichtig. Evtl. bricht der Speedtest auch ab, weil es deine _eigene_ FritzBox 6591 ist? Aber das sollte dir Vodafone erklären können.
Durch trial-and-error habe ich den Grund herausgefunden. Ich hatte TR-069 deaktiviert und es lag daran. Man muss in der Einstellung [Internet] > [Zugangsdaten] > [Anbieter-Dienste] sowohl die Funktion "Automatische Einrichtung durch den Internetanbieter zulassen" als auch die "Diagnose und Wartung durch den Internetanbieter zulassen (SNMP)" aktivieren. Also Haken in Zeile 1 und 4 muss gesetzt sein. Dann bricht der vodafone Speedtest auch nicht ab sondern läuft durch. Habe es auch gleich als Lösungsvorschlag in dem entsprechenden Thread hier gepostet (unitymediaforum . de / threads / 39733 / post-484112 )
 

tq1199

Beiträge
2.589
Reaktionen
33
Man muss in der Einstellung [Internet] > [Zugangsdaten] > [Anbieter-Dienste] sowohl die Funktion "Automatische Einrichtung durch den Internetanbieter zulassen" als auch die "Diagnose und Wartung durch den Internetanbieter zulassen (SNMP)" aktivieren. Also Haken in Zeile 1 und 4 muss gesetzt sein.
Gut, ... diesen Reiter bzw. die Konfigurationsmöglichkeit gibt es nur bei der privaten FritzBox-cable. Meine Provider-FritzBox6591 hat diese Möglichkeit nicht oder sie ist versteckt.

Dann bricht der vodafone Speedtest auch nicht ab sondern läuft durch.
OK, und was für eine Uploadbandbreite wird dann zwischen deiner FritzBox und dem Vodafone-Server angezeigt?
 
g00d

g00d

Beiträge
25
Reaktionen
3
es wird nichts weiter angezeigt, lediglich der Fehler erscheint nicht mehr. Wie das Endergebnis aussieht, sieht man am screenshot, den ich vom VF speedtest im letzten Beitrag gepostet hatte. Wenn der Test abgeschlossen ist, kann ich unten im Menü z.B. den Test neu starten oder mir alle zuvorgemachten Ergebnisse nochmal anschauen.
 

tq1199

Beiträge
2.589
Reaktionen
33
Welchen letzten Beitrag meinst Du? Ist es der wo die Downloadbandbreite lediglich 56% vom Sollwert betragen hat? Wenn ja, dann hätte m. E. in diesem Fall, eine Messung vom Vodafone-Server zu deinem Modem (FB6591) stattfinden müssen/sollen. D. h. entweder ist die Änderung in der Konfiguration deiner FB6591 noch nicht wirksam/aktiv oder es gibt doch einen Unterschied zwischen der privaten und der providereigenen FB6591, bzgl. Speetest-plus von Vodafone.
 
g00d

g00d

Beiträge
25
Reaktionen
3
@tq1199: ich verstehe jetzt was du meinst. Wenn der Speedtest abgeschlossen ist, dann führt er im Anschluss noch einen zweiten Test durch. Ich denke DEN meintest du, oder? In diesem zweiten Test misst er jedoch lediglich noch zusätzlich den Durchsatz zwischen Computer und Fritzbox. Aber der ist bei mir ebenfalls in Ordnung und liegt bei ca. 800 MBit/s. Nochmals: ich habe iperf-Server in der Fritzbox aktiviert und diverse Testserver im öffentlichen Internet mit Gigabit-Anbindung genutzt. Sämtliche Tests, als auch die Vodafone-SpeedTests und ähnliche ergeben immer dasselbe --> Downloadraten OK und völlig akzeptabel und Uploadraten mangelhaft da höchstens 5-6 MBit/s !

Der Techniker war bei mir. Im Haus gibts noch einen Teilnehmer mit Vodafone/Unitymedia Anschluss, allerdings nur die 100/5 Up/Downstream Leitung. Keine Fehler auf dieser Leitung sagte er mir. Dann hat er direkt an meiner Anschlussdose gemessen und sofort gesehen, dass sogar auf mehr als 2 (!) DOCSIS 3.0 Downstream Kanälen BER Fehlerrate hoch ist. Zur Erinnerung: meine FB zeigt auf 2 Kanälen, höchstens auf 3 nicht-korrigierbare Fehler an. Das Messequipment vom Techniker jedoch zeigte bis zu 6 Downstreamfehler an. Meine Fritzbox Cable 6591 zeigt keine Infos zu Fehlerrate für die Upstreamkanäle an, weder DOCSIS 3.0 als auch 3.1 aber im Messequipment des Servicetechnikers waren alle 4 DOCSIS 3.0 Kanäle mit hoher Fehlerrate behaftet. Dann hat er ohne meinen Router gemessen und konnte als Fazit sagen, dass die Leitung inkl. Anschlussdose und Koaxkabel vollkommen in Ordnung wären. Er hat meine Fritzbox 6591 Cable vom Strom genommen, 5min gewartet und wieder eingesteckt. Als sie ganz frisch oben gebootet war, zeigte sein Messgerät alles ok an. Dann haben wir einen speedtest Vodafone durchgeführt, aber Upload war wieder inakzeptabel auf 5 MBit/s. Dann nochmals mit seinem Gerät ausgelesen und alle 4 Upstream-Kanäle wieder mit Fehlern behaftet. Er vermutete, dass der Router einen Schuss abhat und fügte hinzu, dass er das schon mal erlebt hatte, erst vor kurzem sogar. Da war wohl die Fritzbox defekt. Dann hat er vom Auto eine Vodafonestation geholt und angeschlossen, natürlich bleibt die unprovisioniert aber er konnte damit sehen, dass alle Kanäle CLEAN waren ohne Fehler. Wir haben bis zu 10min gewartet, keine Fehler in seinem Messgerät zu sehen. Speedtest konnten wir nicht durchführen weil die VF Station nicht provisioniert werden konnte ohne Zutun seitens VF. Meine Fritzbox war zwischenzeitlich stromlos, über 10min. Zuletzt hat er wieder meine Fritzbox drangehängt und dasselbe Problem --> BER Fehlerrate hoch, auf ca. 5 Downstream Kanälen und 4 Upstream Kanälen. Wie es mit dem einen DOCSIS 3.1 Upstream aussah weiß ich nicht mehr, aber auf jeden Fall meinte er, dass es höchstwahrscheinlich an der Fritzbox liegen müsste. Alle anderen Leitungswerte wären akzeptabel, er hat sich auch den Verteiler und den Verstärker im Keller angeschaut, war alles ok.

Grrr... jetzt steh ich da. Muss ich wohl die Fritzbox bei AVM umtauschen lassen... und wie es der Zufall so will --> im TV auf Super RTL HD habe ich wieder Klötzchenbildung. Ich Idiot hab total vergessen den Servicetechniker zu bitten, auch mal meine TV-Dose im Wohnzimmer durchzumessen. Aber der Techniker meinte, dass nächste Woche jemand noch vorbeikommt und die Anlage umbaut, weil es schon mehrere Jahre zurückliegt anscheinend. Ob das was bringt bezweifelt er, denn er fügte immer wieder hinzu dass die Werte eigentlich gut seien und auch dass der Vermieter über mir keine Probleme hätte.

mann-o-mann ... was für n Salat
 
g00d

g00d

Beiträge
25
Reaktionen
3
jetzt wird's spannend ...

obwohl ich den Techniker bei seiner Anwesenheit gefragt hatte, ob es eventuell an einem defekten Koaxkabel liegen könnte, verneinte er dies mit der Begründung dass es an der Vodafone Station problemlos geklappt hätte. Auch einen Wackelkontakt hat er verneint, obwohl es ja theoretisch möglich sein könnte da er die Fritzbox absteckte und am selben Koaxkabel die Vodafone Station dranhängte.

Ich wollte vorhin folgendes testen: meine Fritzbox 6591 Cable abschrauben und im Wohnzimmer anschließen. Allerdings habe ich zu spät festgestellt, dass ich dort gar keine F-Buchse habe :p da ich aber das Koaxkabel in der Hand hatte, fiel mir auf dass es an manchen Stellen doch einige Knickstellen zu sehen waren. Zwar nicht extrem, dass man das Metallgeflecht drunter sehen konnte aber schon grenzwertig würde ich sagen. Das Koaxkabel war schon ca. 10 Jahre alt, obwohl ich es damals für teures Geld extra gekauft hatte wegen der guten Abschirmung und technischen Daten. Bei meiner Fritzbox 6591 Cable war ein Koaxkabel dabei im Paket, allerdings hatte ich das nicht genutzt weil es dünner war und ich es für qualitativ schlechter empfand. Hatte dieses dünne Kabel in der AVM Schachtel belassen. Also runter in den Keller, Fritzbox Schachtel rausgesucht und dieses von AVM gelieferte Koaxkabel angeschlossen.

--> Fritzbox mit dem neuen Koaxkabel angeschlossen und gestartet. VF speedtest und siehe da, volle 50 MBit/s Upload waren möglich ! :D nochmal getestet, wieder funktionsfähig. Nochmal getestet und wieder volle Leistung. Ich total happy, hier ins Forum diesen Text eintippen. Währenddessen zwischendurch nochmal 'nen Test und wieder derselbe Salat --> max. 5 MBit/s !!! GRRRRRRRRRR!!! zu früh gefreut. Dachte es läge eventuell an einem defekten Kabel.

bin echt ratlos *seufz*

EDIT: Box vom Strom getrennt und einige Minuten gewartet, wieder eingesteckt, nur Notebook per LAN-Kabel angeschlossen, sonst keine Endgeräte, WLAN off. Gleicher Mist --> nur 5 MBit/s Upload.

ICH GEB'S AUF :(😓😫😩
 
Zuletzt bearbeitet:

floh667

Beiträge
1.129
Reaktionen
238
hst du jemanden im freundeskreis der ebenfalls nen vodafone kabelanschluss hat? wenn ja frag ie person doch mal ob du kurz ihren router bei dir anschließen dürftest
 
Thema:

Upload dauernd unter 5 MBit/s (Fritzbox 6591 Cable, Tarif 1000 MBit/s downstream mit 50 MBit/s upstream)

Upload dauernd unter 5 MBit/s (Fritzbox 6591 Cable, Tarif 1000 MBit/s downstream mit 50 MBit/s upstream) - Ähnliche Themen

  • Upload Probleme FritzBox 6490 Cable

    Upload Probleme FritzBox 6490 Cable: Habe eine 400Mbit/40Mbit Upload Internet Anschluss bei Unitymedia, nun Vodafone. Benutze eine Fritzbox 6490 Cable. Download Geschwindigkeit...
  • Upload unter 1 MBit/s, Download immer auf 100% - warum? (VF Business 500/50)

    Upload unter 1 MBit/s, Download immer auf 100% - warum? (VF Business 500/50): Welchen Vertrag hast Du? VF/UM Business 500/50 Welches Modem/ Router nutzt Du? FritzBox 6591 Nutzt Du ein Leih-Gerät von uns oder hast Du ein...
  • PS4 Pro Business Kabel Max 1000 Mbit Probleme Speed Upload

    PS4 Pro Business Kabel Max 1000 Mbit Probleme Speed Upload: Hallo zusammen ich bin jetzt schon paar Monate 1000 Mbits Business kunde bei Vodafone, leider wird mir immer noch nicht geholfen. Ich dachte erst...
  • Fritzbox 6591 FTP Upload extrem langsam - 5-10 Sek pausen nach 100% Upload

    Fritzbox 6591 FTP Upload extrem langsam - 5-10 Sek pausen nach 100% Upload: Hallo, Wir haben vor 4 Tagen unsere neuen Geräte von Vodafone erhalten (zuvor Unitymedia Kunde Fritzbox 6490 / 2Play 120) eine Fritzbox 6591 als...
  • Warnsinig schneller Upload

    Warnsinig schneller Upload: Hallo, hier mal mein Speedtest bei VF. Der Upload ist ja unglaublich aber nur beim VF test, bei allen anderen immer so bei 20 Mbit/s Werte in der...
  • Ähnliche Themen
  • Upload Probleme FritzBox 6490 Cable

    Upload Probleme FritzBox 6490 Cable: Habe eine 400Mbit/40Mbit Upload Internet Anschluss bei Unitymedia, nun Vodafone. Benutze eine Fritzbox 6490 Cable. Download Geschwindigkeit...
  • Upload unter 1 MBit/s, Download immer auf 100% - warum? (VF Business 500/50)

    Upload unter 1 MBit/s, Download immer auf 100% - warum? (VF Business 500/50): Welchen Vertrag hast Du? VF/UM Business 500/50 Welches Modem/ Router nutzt Du? FritzBox 6591 Nutzt Du ein Leih-Gerät von uns oder hast Du ein...
  • PS4 Pro Business Kabel Max 1000 Mbit Probleme Speed Upload

    PS4 Pro Business Kabel Max 1000 Mbit Probleme Speed Upload: Hallo zusammen ich bin jetzt schon paar Monate 1000 Mbits Business kunde bei Vodafone, leider wird mir immer noch nicht geholfen. Ich dachte erst...
  • Fritzbox 6591 FTP Upload extrem langsam - 5-10 Sek pausen nach 100% Upload

    Fritzbox 6591 FTP Upload extrem langsam - 5-10 Sek pausen nach 100% Upload: Hallo, Wir haben vor 4 Tagen unsere neuen Geräte von Vodafone erhalten (zuvor Unitymedia Kunde Fritzbox 6490 / 2Play 120) eine Fritzbox 6591 als...
  • Warnsinig schneller Upload

    Warnsinig schneller Upload: Hallo, hier mal mein Speedtest bei VF. Der Upload ist ja unglaublich aber nur beim VF test, bei allen anderen immer so bei 20 Mbit/s Werte in der...