• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

120 Mbit per Wifi aber nur 60 Mbit per LAN Kabel

Diskutiere 120 Mbit per Wifi aber nur 60 Mbit per LAN Kabel im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; Hallo, ich habe den Internet Premium 120 (Kabelanschluss) Internet paket von Unitymedia. Mit wifi erreichen alle Geräte 120 Mbit manchmal sogar...

HelixPhantom

Beiträge
2
Reaktionen
0
Hallo,
ich habe den Internet Premium 120 (Kabelanschluss) Internet paket von Unitymedia. Mit wifi erreichen alle Geräte 120 Mbit manchmal sogar mehr.
Aber mit dem LAN Kabel erreiche ich nur die Hälfte (also 60 Mbit max).
An kabel liegt es nicht, habe den bei meinem Freund getestet. PC hat ein 2.5 Gb port. Es kann nur an die Connect Box liegen.
Wie gesagt wifi läuft hervorragend, nur der LAN Anschluss funktioniert nicht richtig.
Kann ich die ersetzen?
Ist die Connect Box defekt?
Muss ich mir selber ein neuen Router kaufen oder mach das die Unitymedia?
Wenn ich Network Diagnose tool öffne, kommt das hier:
https://prnt.sc/vevo1d

Danke
 
Zuletzt bearbeitet:

UMF

Beiträge
128
Reaktionen
3
bei den Fritzboxen und auch bei der Vodafone Station gibt es die Möglichkeit die LAN Ports auf 100Mbit oder 1Gbit einzustellen. Gibts das bei der Connectbox vielleicht auch?

VG UMF
 

ervau

Beiträge
220
Reaktionen
2
... und wie und wo stell' ich das bei Vodafone Station ein??? bei Meiner gibt es da keine Möglichkeit, Baden-Württemberg, Firmware-Version: 01.02.068.10.EURO.SIP, DS.
AFAIK hat die vier 1Gbit/s-Lan-Ports.
Gruß ervau
 
Zuletzt bearbeitet:

Joerg123

Beiträge
1.304
Reaktionen
65
ja wie hier schon steht: geht nicht
eigentlich sollte das auch nicht nötig sein, eigentlich verbinden sich Geräte automatisch mit der höchstmöglichen Geschwindigkeit (ausser es klappt was nicht beim Verbindungsaufbau)
Zumindest bei Windows kann man über den Gerätemanager und den Eigenschaften des Lan-Adapters die Verbindungsgeschwindigkeit fest einstellen. Manchmal bringt das was
 
Soldierofoc

Soldierofoc

Beiträge
876
Reaktionen
102
Hast du deinen PC direkt (ohne Zwischengeräte a'la Switch) am Router angeschlossen? Alle LAN Ports getestet?
Hast du ggf. ein weiteres Gerät, welches du direkt per LAN testen kannst?
 

JasMan

Beiträge
4
Reaktionen
0
...
Wenn ich Network Diagnose tool öffne, kommt das hier:
https://prnt.sc/vevo1d

Danke
Gibt es irgendwelche Details von der ConnectBox zu der Fehlermeldung oder der möglichen Ursache?
Wenn die ConnectBox schon ein Problem bei der LAN Verbindung anmeckert, wird es vermutlich irgendwas in RIchtung Bitfehler sein. Hast Du schon mal einen anderen LAN Port an der ConnectBox ausprobiert?
Ist der LAN Port am PC auf die 2.5 Gbit/s oder irgendeine andere Geschwindigkeit fest eingestellt? Wenn ja stell das mal auf "Automatisch aushandeln".
 

ervau

Beiträge
220
Reaktionen
2
richtig. Joerg‘s Aussage beziehe ich auf die ConnectBox in #2 bzw. #3. Deshalb möchte ich ja wissen, wie ich die Bandbreite bei der Vodafone Station einstelle. AFAIK gibt es diese Möglichkeit bei der Vodafone Station nicht. Ich beschäftige mich mit diesem Thema schon etwas länger, weil ich per Gbit-LAN von einem zugegebenermaßen älteren Debian-PC mit FileZilla zu einem NAS, das 40 MBite/s kann, auch nur auf 5 MBite/s in Summe - egal wieviele gleichzeitige Übertragungen ich aktiviere- komme. Ich schätze, daß da FileZilla das Nadelöhr ist. Möchte aber alle anderen ausschließen. Die VF Station und mein PC melden mir beide Gbit-Verbindung bei Auto-Einstellung. Bei fester 1 Gbit/s-Einstellung am PC verweigert die Vodafone Station beim Booten des PC die Verbindung.
Gruß ervau
 
Zuletzt bearbeitet:

MartinP_Do

Beiträge
3.311
Reaktionen
110
Wie ist denn die Geschwindigkeit im LAN, z. B. von PC zu PC?
Schon einmal die Auto-Negotiation der LAN-Geschwindigkeit zwischen PC und Router ausgeschaltet, und stattdessen auf 1 GB Full Duplex fest eingestellt? Was sagt denn Windows zur Geschwindigkeit am LAN-Port des PC?
 
GarfieldBW

GarfieldBW

Beiträge
43
Reaktionen
3
Ich hatte bei mir mal den Fall, dass ein Kabelbruch dazu geführt hatte, dass nur noch eine Fast Ethernet (100 Mbit) statt Gigabit Verbindung aufgebaut wurde (werden konnte).
Im Gegensatz zu Gigabit kommt Fast Ethernet nämlich statt 4 mit nur 2 Adernpaaren (1 zum senden und 1 zum empfangen) aus. Wenn also eines der 4 Adernpaare unterbrochen ist kanns sein, dass dann einfach runtergeschaltet wird.
 

ervau

Beiträge
220
Reaktionen
2
Hallo Garfield,
guter Tipp, möchte. ich für meinen Fall aber ausschließen, da ich bereits drei unterschiedliche Kabel, CAT 5, CAT 5e und CAT 7, im Einsatz hatte.
Gruß ervau
 

Joerg123

Beiträge
1.304
Reaktionen
65
dann ist zumindest nicht ausgeschlossen, dass es am Router liegt.
Das NAS mal direkt mit dem PC verbunden ? oder besteht die Möglichkeit einen Switch dazwischen zu schalten ? z.B. bei Fritzbox-Problemen mit dem Lan-Speed hat es schon mehreren geholfen die Geräte über einen Switch anzuschliessen.
 

ervau

Beiträge
220
Reaktionen
2
Router wurde bereits getauscht. Die Idee mit dem Switch kam mir auch schon. Hatte bei der ConnectBox funktioniert, bringt aber bei der Vodafone Station leider nichts; wobei PC und NAS beide am Switch hingen und der seinerseits am Router. Die direkte Verbindung mit dem NAS muß ich mal ausprobieren.
Danke für den Tipp.
Gruß ervau
 

Joerg123

Beiträge
1.304
Reaktionen
65
bei Verwendung des Switches:: IP-Adressen am NAS und PC mal manuell eingegeben ohne Angabe vom Gateway (= Router ?) denn dann sollte die Verbindung zwischen PC und NAS direkt über den Switch laufen bei Zugriff via IP-Adresse (Internet wirds dann aber nicht tun).
Irgendwelche "kritischen Elektrogeräte" am selben Stromanschluss wie der Router ? z.B. Deckenfluter die in der Regel dimmbar sind, können Störungen erzeugen. Hängen PC, NAS und Router am selben Stromkreis ? kann man das zumindest mal testen ?? (auch wenn kein Koax-Anschluss verfügbar sein mag, zumindest PC-NAS-Verbindung würde ja funzen
 
nowwy

nowwy

Beiträge
52
Reaktionen
0
Hatte selbst auch etwas Geschwindigkeitsprobleme an meinem PC über LAN (WLAN war so schnell wie erwartet)-
Bei mir lag es aber am Realtek onboard LAN Treiber. Je nach Version (LAN-Chip) werden da ggf. verschiedene Versionen angeboten.
Mein Windows Update bietet mir diverse optionale Updates ein. Bei mir hat dann einer, der optionalen Treiber geholen.
Zuerst hatte ich Kabel bzw. Fritzbox / Switch in Verdacht.

Screenshot 2020-11-08 133509.jpg
 

ervau

Beiträge
220
Reaktionen
2
@Garfield, @Joerg,
direkte Verbindung zwischen PC und NAS bringt keine Verbesserung. Kopieren über File-Manger (Caja) bringt fünffache Beschleunigung (26MB/s) im Vergleich mit FileZilla. Die ganzen Experimente bestätigen mich in meiner Vermutung, daß das „Problem“ an der Kombination von FileZilla und meinem betagten PC liegt. AFAIK überträgt FileZilla verschlüsselt, und da kommt offensichtlich meine alte Kiste noch mehr hinterher.
Vielen Dank für Eure Ideen und Vorschläge.
Gruß ervau
 

ervau

Beiträge
220
Reaktionen
2
Ich hab's geschaft!
Wenn ich meine NASes in FileZilla im Servermanager in die Serverliste übernehme, kann ich dort in den Settings die verschlüsselte Übertragung abschalten.
Und siehe da: ich kann die volle Leistung der NASes ausnutzen!
Gruß ervau
 
Thema:

120 Mbit per Wifi aber nur 60 Mbit per LAN Kabel

120 Mbit per Wifi aber nur 60 Mbit per LAN Kabel - Ähnliche Themen

  • Upgrade auf 120 Mbit ging nicht: Falsches Kabel. Und nun?

    Upgrade auf 120 Mbit ging nicht: Falsches Kabel. Und nun?: Hallo zusammen, ich habe seit Jahren 3play mit 50 Mbit. Da ich meinen Vertrag verlängert habe, wollte ich jetzt auf 120 Mbit umsteigen inkl...
  • 2play 120 mit TC7200 immer noch nur 60 Mbit. Was machen?

    2play 120 mit TC7200 immer noch nur 60 Mbit. Was machen?: Ich hatte lange das Basispaket und habe vor kurzem auf 2play 120 aufgerüstet, weil ich mehr Speed wollte. Telefon nutze ich nicht, sondern nur...
  • Wechsel CK 50 mbit auf 2 play 120 mbit Modemfrage

    Wechsel CK 50 mbit auf 2 play 120 mbit Modemfrage: Hallo zusammen, in wenigen Tagen steht bei mir der Wechsel von Cleverkabel 50 MBit auf 2 play 120 Mbit down/6Mbit up an. Aktuell habe ich ein...
  • Router Kaufempfehlung 120 Mbit - Preis egal

    Router Kaufempfehlung 120 Mbit - Preis egal: Hallo ich muss leider meinen Lancom 1821 abstossen, da ich entweder gar keiner Verbindung mit diesem hibekomme oder nur sehr schlechte...
  • Lancom + ecp3208 120 Mbit Probleme

    Lancom + ecp3208 120 Mbit Probleme: Hallo, ich habe heute meinen neuen Anschluss bekommen (120 Mbit). Geliefert wurde ein Cisco epc3208 Modem. Vorhanden war ein Lancom 1821+. Nun...
  • Ähnliche Themen
  • Upgrade auf 120 Mbit ging nicht: Falsches Kabel. Und nun?

    Upgrade auf 120 Mbit ging nicht: Falsches Kabel. Und nun?: Hallo zusammen, ich habe seit Jahren 3play mit 50 Mbit. Da ich meinen Vertrag verlängert habe, wollte ich jetzt auf 120 Mbit umsteigen inkl...
  • 2play 120 mit TC7200 immer noch nur 60 Mbit. Was machen?

    2play 120 mit TC7200 immer noch nur 60 Mbit. Was machen?: Ich hatte lange das Basispaket und habe vor kurzem auf 2play 120 aufgerüstet, weil ich mehr Speed wollte. Telefon nutze ich nicht, sondern nur...
  • Wechsel CK 50 mbit auf 2 play 120 mbit Modemfrage

    Wechsel CK 50 mbit auf 2 play 120 mbit Modemfrage: Hallo zusammen, in wenigen Tagen steht bei mir der Wechsel von Cleverkabel 50 MBit auf 2 play 120 Mbit down/6Mbit up an. Aktuell habe ich ein...
  • Router Kaufempfehlung 120 Mbit - Preis egal

    Router Kaufempfehlung 120 Mbit - Preis egal: Hallo ich muss leider meinen Lancom 1821 abstossen, da ich entweder gar keiner Verbindung mit diesem hibekomme oder nur sehr schlechte...
  • Lancom + ecp3208 120 Mbit Probleme

    Lancom + ecp3208 120 Mbit Probleme: Hallo, ich habe heute meinen neuen Anschluss bekommen (120 Mbit). Geliefert wurde ein Cisco epc3208 Modem. Vorhanden war ein Lancom 1821+. Nun...