• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

IPv4 nicht erreichbar, trotz Dual Stack

Diskutiere IPv4 nicht erreichbar, trotz Dual Stack im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; Hallo zusammen, ich bin verzweifelt. Seit meinem Vertragswechsel Anfang Mai von jump120 auf Treuebonus100 habe ich nur noch Probleme mit dem...

Chris1702

Beiträge
13
Reaktionen
0
Hallo zusammen,

ich bin verzweifelt.
Seit meinem Vertragswechsel Anfang Mai von jump120 auf Treuebonus100 habe ich nur noch Probleme mit dem Internet. Nachdem mir der Service von Unitymedia nicht helfen konnte, habe ich mich selbst auf Fehlersuche begeben und herausgefunden, dass ich zeitweise keine IPv4 Server erreichen kann. Ich habe auch herausgefunden, dass man sich auf Dual Stack umstellen lassen soll. Ein Mitarbeiter am Telefon hat dies auch freundlicherweise für mich gemacht. Jedoch tritt das Problem immer noch auf. Auf verschiedenen Geräten (Laptop per Wlan, TV und PC per Lan) erreiche ich zeitweise alle Server und zeitweise auch wieder nicht. Ich verstehe einfach nicht woran das liegen kann.

- wie kann ich erkennen ob ich wirklich auf Dual Stack umgestellt bin?
- benötige ich eine spezielle Einstellung meiner Connect Box?

Ich hoffe mir kann jemand helfen.

Grüße
 

Chris1702

Beiträge
13
Reaktionen
0
Zusatz.: wenn ich den Router vom Strom trenne, hat sich das Problem dann für diesen Moment erledigt
 

tq1199

Beiträge
2.458
Reaktionen
14
Jedoch tritt das Problem immer noch auf. Auf verschiedenen Geräten (Laptop per Wlan, TV und PC per Lan) erreiche ich zeitweise alle Server und zeitweise auch wieder nicht. Ich verstehe einfach nicht woran das liegen kann.
Das Problem könnte in der Koexistenz von IPv4 und IPv6 auf dem Endgerät, liegen.
Ich habe schon solche Endgeräte gesehen, die hatten temporär _keinen_ arp-cache-Eintrag (IPv4) für den Router (... obwohl eine v4-default route mit dem Router als gateway vorhanden/konfiguriert war), dafür aber einen neighbour-cache-Eintrag (IPv6) für diesen Router. Das hatte zur Folge, dass zeitweilig nur die IPv6-Internetverbindung funktioniert hat.
 

Chris1702

Beiträge
13
Reaktionen
0
Das Problem könnte in der Koexistenz von IPv4 und IPv6 auf dem Endgerät, liegen.
Ich habe schon solche Endgeräte gesehen, die hatten temporär _keinen_ arp-cache-Eintrag (IPv4) für den Router (... obwohl eine v4-default route mit dem Router als gateway vorhanden/konfiguriert war), dafür aber einen neighbour-cache-Eintrag (IPv6) für diesen Router. Das hatte zur Folge, dass zeitweilig nur die IPv6-Internetverbindung funktioniert hat.
Kann das sein obwohl alles vor der Umstellung auf den neuen Tarif alles reibungslos funktioniert hat? Ich habe ja an den Endgerätwn nichts verändert.
 

Nachtwesen

Beiträge
1.127
Reaktionen
185
Welches Modem/Router hast Du? Bei der Vodafone Station könntest Du zum Beispiel schauen ob Du ipv4 Portweiterleitungen einrichten kannst. Wenn die Funktion fehlt hast Du DS Lite.
 
Andreas1969

Andreas1969

Beiträge
17.416
Reaktionen
382
Bei der Connectbox hier nachschauen:
ConnectBox Configfile.jpg
 

Chris1702

Beiträge
13
Reaktionen
0
Um einen Fehler meinerseits auszuschließen habe ich die Connect Box auf Werkseinstellungen zurückgesetzt. Aber das hat auch nicht geholfen.
 

tokon

Beiträge
923
Reaktionen
99
Sind die Internetseiten dann gar nicht erreichbar oder geht es über die IP weiterhin (DNS Problem)?
 

Nachtwesen

Beiträge
1.127
Reaktionen
185
Wollte ich gerade schreiben: DNS Problem.
 

MartinP_Do

Beiträge
3.633
Reaktionen
153
Unitymedia hat akuten IPv4 Adressmangel, und hat sich von der Resterampe einige suspekte IPv4-Adressräume zusammengekauft...
Möglicherweise ist Deine IPv4 Adresse (die in die Zeiten wo es nicht klappt zugeteilt ist) auf irgendeiner Blacklist ...

Ansonsten mit Wieistmeineip.de ausprobieren, ob die irgendeine IPv4 Adresse für Deinen Anschluss herausfinden, wenn es nicht klappt ...
 

Chris1702

Beiträge
13
Reaktionen
0
Verstehe nicht dass es manchmal klappt und ich eine IPv4 Adresse habe und manchmal nicht...
 

Nachtwesen

Beiträge
1.127
Reaktionen
185
Mal dumm gefragt, kann es denn vielleicht an Deinem Notebook liegen oder hast du noch andere Geräte mit dem gleichen Problem? Sonst im Notebook mal Netzwerkverbindungen gucken, unter ipv4, ob da ein schlechter DNS-Server hinterlegt ist.

Was tokon meint ist, jede Internetadresse hat ja eine zugehörige IP. Wenn Du diese IP direkt aufrufst ohne die Domain, dann umgehst Du den DNS Server.
 

Chris1702

Beiträge
13
Reaktionen
0
Ich habe das Problem auch mit meinem PC der per LAN verbunden ist.
Ich kann mit dem Laptop aktuell sowohl Vodafone.de als auch die IP Adresse von Vodafone 139.7.147.49 nicht erreichen.
scheint also nicht am DNS Server zu liegen.
2020-07-02 12.49.15.jpg
 

Nachtwesen

Beiträge
1.127
Reaktionen
185
Trotzdem ist ein anderer DNS hinterlegt als der von Vodafone. Setze die Einstellung besser, zumindest testweise, auf "automatisch beziehen" bei den DNS Einstellungen des Netzwerks.
 

blu3bird

Beiträge
72
Reaktionen
3
Was sagt denn die Ausgabe von "ipconfig" ? (Windows Eingabeaufforderung)
Ich hab so den Verdacht, das bei ihm kein IPv4 Gateway verteilt wird bzw das falsche.
 

Chris1702

Beiträge
13
Reaktionen
0
Die Einstellungen sind auf automatisch. Oder bin ich da in den falschen Einstellungen?

2020-07-02 13.43.50.jpg2020-07-02 13.44.11.jpg
 

blu3bird

Beiträge
72
Reaktionen
3
Was ist das für ein Gerät mit der IP .201 am Ende ?

sofern du selber nichts verändert hast, müsste das Gateway doch eigentlich .1 am Ende haben?
 

Chris1702

Beiträge
13
Reaktionen
0
Ich hab auf dem Dachboden noch einen TP Link als Access Point. Dem hab ich die 201 hinten gegeben. Ziel war es mal im ganzen Haus gutes WLAN zu haben indem die Smartphones automatisch sich das stärkste WLAN nehmen. Aber das funktioniert nur rudimentär.
Nimmt sich das Laptop jetzt das WLAN vom AC obwohl der Router keine 5 Meter entfernt ist?
 

blu3bird

Beiträge
72
Reaktionen
3
Versuch mal das Gateway manuell zusetzen (im lan Adapter), oder kannst du dem Access Point das Gateway (192.168.0.1) hinzufügen ? Ich nutze hier auch zwei fritzboxen als Access Point, und dort wird das Gateway vom Kabelmodem genutzt (.1)
 
Thema:

IPv4 nicht erreichbar, trotz Dual Stack

IPv4 nicht erreichbar, trotz Dual Stack - Ähnliche Themen

  • IPv4-Seite nicht erreichbar

    IPv4-Seite nicht erreichbar: Hallo zusammen, ich kann die folgende Webseite nicht erreichen: www.flybe.de Tracert sieht so aus: <i> </i>Routenverfolgung zu www.flybe.de...
  • IPv4 Webseiten sporadisch nicht erreichbar

    IPv4 Webseiten sporadisch nicht erreichbar: Hallo, seit gut einer Woche habe ich nun meinen 100Mbit Internetanschluss bei Kabel BW. Anfangs war ich schwer begeistert von Ping und...
  • UM Business / feste IPv4 / Telefonie

    UM Business / feste IPv4 / Telefonie: Hallo zusammen! Ich habe mal wieder ein bisschen trouble mit UM und ihren, aus meiner Sicht, verbogenen Configs. Muss da mal mit euch drüber...
  • Probleme mit Ipv6/Ipv4

    Probleme mit Ipv6/Ipv4: Hallo, habe die letzten Tage massiv Probleme mit der Unitymedia Box. IPv6 Seiten (youtube, google, facebook...) funktionieren und sobald ich eine...
  • Ausfälle Internetverbindung und Unterbrechung bei der Telefonie

    Ausfälle Internetverbindung und Unterbrechung bei der Telefonie: Hallo zusammen. Ich bin wirklich am Verzweifeln. Nachdem ich immer wieder mit meiner FRITZ!Box 6490 Cable (von Unitymedia) Ausfälle bei der...
  • Ähnliche Themen
  • IPv4-Seite nicht erreichbar

    IPv4-Seite nicht erreichbar: Hallo zusammen, ich kann die folgende Webseite nicht erreichen: www.flybe.de Tracert sieht so aus: <i> </i>Routenverfolgung zu www.flybe.de...
  • IPv4 Webseiten sporadisch nicht erreichbar

    IPv4 Webseiten sporadisch nicht erreichbar: Hallo, seit gut einer Woche habe ich nun meinen 100Mbit Internetanschluss bei Kabel BW. Anfangs war ich schwer begeistert von Ping und...
  • UM Business / feste IPv4 / Telefonie

    UM Business / feste IPv4 / Telefonie: Hallo zusammen! Ich habe mal wieder ein bisschen trouble mit UM und ihren, aus meiner Sicht, verbogenen Configs. Muss da mal mit euch drüber...
  • Probleme mit Ipv6/Ipv4

    Probleme mit Ipv6/Ipv4: Hallo, habe die letzten Tage massiv Probleme mit der Unitymedia Box. IPv6 Seiten (youtube, google, facebook...) funktionieren und sobald ich eine...
  • Ausfälle Internetverbindung und Unterbrechung bei der Telefonie

    Ausfälle Internetverbindung und Unterbrechung bei der Telefonie: Hallo zusammen. Ich bin wirklich am Verzweifeln. Nachdem ich immer wieder mit meiner FRITZ!Box 6490 Cable (von Unitymedia) Ausfälle bei der...