FB6591 und Dual Stack: Erfahrung mit IPv6-Stabilität?

Diskutiere FB6591 und Dual Stack: Erfahrung mit IPv6-Stabilität? im FRITZ!Box für Kabel Internet Forum im Bereich Internet und Telefon bei Unitymedia; Hallo Experten, seit gestern Abend habe ich nun auch von einem reinen IPv4- auf einen Dual Stack-Anschluss umgestellt (Tarif: GigaCable 1000 mit...

abacus

Beiträge
3
Reaktionen
0
Hallo Experten,

seit gestern Abend habe ich nun auch von einem reinen IPv4- auf einen Dual Stack-Anschluss umgestellt (Tarif: GigaCable 1000 mit Komfort-Option, Region: Ba-Wü). Die Umstellung ging reibungslos, ca. 30 Minuten nach dem Telefonat hat die FB6591 neu gebootet und IPv6 war aktiviert. Tests haben gezeigt: alles funktioniert wie gewünscht.

Heute Vormittag habe ich dann plötzlich festgestellt, dass ich von keinem internen Endgerät mehr irgend eine (externe) IPv6-Adresse erreichen kann. Traceroute zu einer externen IPv6-Adresse brachte nach der FB nur noch Timeouts. Anpingen der FB selbst per IPv6 ging aber problemlos. Nachdem auf der GUI der FB keinerlei Problem erkennbar war (kein neuer Boot seit gestern Abend, IPv6 laut GUI aktiv), habe ich die FB über Mittag mal neu gestartet. Anschließend hat IPv6 sofort wieder wie gewünscht funktioniert.

Jetzt, sechs Stunden später, stelle ich soeben fest: schon wieder die selbe Situation - IPv6 funktioniert nicht mehr. Ich bin mir sicher: sobald ich die Box neu starte, ist der Spuk wieder vorbei. Aber: das kann ja nicht die Lösung sein. Habt ihr sowas schon erlebt, gibt es eine Erklärung/Lösung oder soll ich gleich mal wieder den Vodafone-/UM-Support bemühen?

Vielen Dank.
 

tokon

Beiträge
775
Reaktionen
69
Mit der 6490 hatte ich das öfters. Allerdings trat da der Fehler nicht nach ein paar Stunden sondern eher nach ein paar Wochen auf.
 

abacus

Beiträge
3
Reaktionen
0
Danke, das klingt jetzt nicht so ermutigend. Was empfiehlst du - Vodafone nerven? Das sieht absolut nach IPv6-Routing-Problemen aus (IPv6 DNS scheint zu funktionieren, denn bei einem Ping gegen einen externen IPv6-Server wird die IPv6-Adresse korrekt aufgelöst, aber es geht eben kein Paket durch).

Allerdings wundert mich dann, dass ein Reboot der FB das Problem temporär behebt (okay, bislang immerhin einmal :)).
 
boba

boba

Beiträge
1.019
Reaktionen
196
Noch nie Probleme gehabt, seit ich seit schätzungweise 3 Jahren IPv6 über Dual Stack habe. Vorher ipv4-only Anschluss mit ipv6-Tunnel über irgendeinen Tunnelbroker, das war absolut grausam. Seit nativem ipv6 absolut problemlos und noch nie einzeln ausgefallen, d.h. wenn ipv4 ging, ging immer auch ipv6. Zuerst Fritzbox 6490, jetzt Fritzbox 6591. Und ich würde es merken, wenn mal was nicht geht - Google ist eines meiner wichtigsten Tools, und das wird via ipv6 erreicht.
 

abacus

Beiträge
3
Reaktionen
0
Noch nie Probleme gehabt, seit ich seit schätzungweise 3 Jahren IPv6 über Dual Stack habe. Vorher ipv4-only Anschluss mit ipv6-Tunnel über irgendeinen Tunnelbroker, das war absolut grausam. Seit nativem ipv6 absolut problemlos und noch nie einzeln ausgefallen, d.h. wenn ipv4 ging, ging immer auch ipv6. Zuerst Fritzbox 6490, jetzt Fritzbox 6591. Und ich würde es merken, wenn mal was nicht geht - Google ist eines meiner wichtigsten Tools, und das wird via ipv6 erreicht.
Schön für dich :)

Ich kann inzwischen sagen: das Problem ist absolut reproduzierbar (durch Abwarten) - alle ca. 6 Stunden kackt die IPv6-Verbindung komplett ab. Ein Routingproblem oder ähnliches schließe ich nahezu aus, weil ich das Problem jedesmal (temporär) selbst beheben kann. Ein FB-Reboot ist nicht mal notwendig - es reicht, IPv6 in der FB zu deaktivieren und wieder zu aktivieren. Jeweils ne kurze Unterbrechung der Internet-Verbindung, anschließend tut IPv6 wieder einige Stunden lang, als wäre nix gewesen. Ich hab jetzt auch mal ein Support-Ticket bei AVM aufgemacht. Mal sehen, ob dabei was rauskommt.

Denkt ihr, dass ein Reset der FB auf Werkseinstellungen was bringt? Das Teil ist allerdings erst ein paar Wochen in Betrieb :rolleyes:
 

RobStylz

Beiträge
2
Reaktionen
0
Ich habe exakt das selbe Problem und Set-Up. Viele Jahre zuvor mit der Cable6490 hatte ich keine Probleme.
Mit dem Wechsel auf Cable1000 und der Fritz6591 steigt bei mir auch nach wenigen Stunden die IPv6 Konnektivität aus (Ba-Wü).

Ich kann von einem externen Server die Adresse der Fritzbox immer anpingen.
Alles was hinter der zugeteilten IPv6 Range liegt ist nicht mehr erreichbar von außen und von innen kommen Timeouts beim surfen.
Es reicht den Knopf "Neu Verbinden" zu drücken, ich muss dazu nicht extra neu starten oder ähnliches.
Nach dem Knopfdruck verbinden sich die FB neu und erhält exakt die gleiche IPv6 Range wieder. Sofort geht alles. Ich kann von außen einzelne Hosts anpingen. Die Websites laden auch wieder wenn ich etwas aufrufe.

Zum Zeitraum: Habe es nie ausgemessen. Generell wenn ich es morgens "neu verbinde" ist es aber spät nachmittags schon wieder ausgefallen. ca. 6h können also gut hinkommen.

Ich habe zum Glück Dual Stack und kann IPv6 komplett deaktivieren. Dann geht es mit reiner IPv4 Technik etwa eine Woche gut, bis ich dann neu Verbinden drücken muss.

@abacus: Würde mich sehr interessieren, was AVM schreibt und wie sich das lösen lässt.
 
Andreas1969

Andreas1969

Beiträge
17.114
Reaktionen
308
Was steht denn im Log der Box?
 

RobStylz

Beiträge
2
Reaktionen
0
Da war absolut nichts auffälliges. Keine Warnung, keine Fehlermeldungen. Der letzte Eintrag war das Abrufen des Präfixes am morgen.
Durch die Anforderung von "neu verbinden" ändert sich auch nur die Uhrzeit seit wann die Verbindung aufgebaut wurde und die Lease Time wird zurückgesetzt (ca. 600000/300000s). Alle IP adressen bleiben gleich. Das ganze dauert keine 2 Sekunden.

Wenn man "neu verbinden" aus der bash automatisiert aufrufen könnte wäre das schon ein quickfix. habe dazu aber keine api gefunden.
 
Thema:

FB6591 und Dual Stack: Erfahrung mit IPv6-Stabilität?

FB6591 und Dual Stack: Erfahrung mit IPv6-Stabilität? - Ähnliche Themen

  • Fritzbox 6591 mit Gigabit - was ist hier los?

    Fritzbox 6591 mit Gigabit - was ist hier los?: Habe sehr viele korrigierbar Fehler, die in den Millionen gehen. Kann mir Jemand sagen an was das liegen kann, ist die FB defekt? Firmware ist die...
  • freie FB6591 und Bridge Mode

    freie FB6591 und Bridge Mode: Hallo zusammen, hat jemand eine eigene FB6591 mit aktiviertem Bridge Mode (egal ob per "hack" oder nicht) im EInsatz und kommt mit diesem Port...
  • Dual Stack und Anfänger-Fragen

    Dual Stack und Anfänger-Fragen: Heute Nacht wurde meine Fritzbox 6591 gegen 02:22 Uhr Neu gestartet Im Zuge dessen erhielt ich eine neue IP-Adresse Da ich immer davon ausgegangen...
  • Unitymedia Business Dual Stack

    Unitymedia Business Dual Stack: Hallo, ich hatte bisher einen 6to4 Tunnel via Tunnelbroker.net erfolgreich ipv6 in Betrieb. Jetzt habe ich mit Cablemax und einer FRirtzbox 6591...
  • Fritzbox 6490 Cable ohne Dual Stack

    Fritzbox 6490 Cable ohne Dual Stack: Hallo zusammen, ich habe hier ein kleines Problem mit der Fritzbox Cable 6490. Ich habe über Vodafone (oder immer noch Unity Media?!?) die Power...
  • Ähnliche Themen
  • Fritzbox 6591 mit Gigabit - was ist hier los?

    Fritzbox 6591 mit Gigabit - was ist hier los?: Habe sehr viele korrigierbar Fehler, die in den Millionen gehen. Kann mir Jemand sagen an was das liegen kann, ist die FB defekt? Firmware ist die...
  • freie FB6591 und Bridge Mode

    freie FB6591 und Bridge Mode: Hallo zusammen, hat jemand eine eigene FB6591 mit aktiviertem Bridge Mode (egal ob per "hack" oder nicht) im EInsatz und kommt mit diesem Port...
  • Dual Stack und Anfänger-Fragen

    Dual Stack und Anfänger-Fragen: Heute Nacht wurde meine Fritzbox 6591 gegen 02:22 Uhr Neu gestartet Im Zuge dessen erhielt ich eine neue IP-Adresse Da ich immer davon ausgegangen...
  • Unitymedia Business Dual Stack

    Unitymedia Business Dual Stack: Hallo, ich hatte bisher einen 6to4 Tunnel via Tunnelbroker.net erfolgreich ipv6 in Betrieb. Jetzt habe ich mit Cablemax und einer FRirtzbox 6591...
  • Fritzbox 6490 Cable ohne Dual Stack

    Fritzbox 6490 Cable ohne Dual Stack: Hallo zusammen, ich habe hier ein kleines Problem mit der Fritzbox Cable 6490. Ich habe über Vodafone (oder immer noch Unity Media?!?) die Power...