• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Störung im Vodafone-Netz oder Hausgemacht? Seit Änderung meines privaten IP-Adressbereichs nur noch 300 Mbit/s statt 500 Mbit/s

Diskutiere Störung im Vodafone-Netz oder Hausgemacht? Seit Änderung meines privaten IP-Adressbereichs nur noch 300 Mbit/s statt 500 Mbit/s im Störungen im Kabelnetz von Unitymedia Forum im Bereich Rund um Unitymedia; Hallo, folgendes Problem habe ich aktuell. Vorgeschichte: Mein Heimnetz lief bis Anfang des Monats noch im IP-Adressbereich 192.168.0.1 -...
MrHonk

MrHonk

Beiträge
217
Reaktionen
59
Hallo,

folgendes Problem habe ich aktuell.

Vorgeschichte:
Mein Heimnetz lief bis Anfang des Monats noch im IP-Adressbereich 192.168.0.1 - 192.168.3.255 mit Subnetzmaske 255.255.252.0, bzw. als /22. In dem Netz lief alles wunderbar und ich habe auch fast immer die vollen 500 Mbit/s erreicht (außer zu den Stoßzeiten, da ist es auf ca. 400 Mbit/s abgefallen.

Fall sich jemand wundert warum ich über 3 Subnetze gehe, die Aufteilung ist, auch in Hinblick auf zukünftige Erweiterbarkeit und Übersichtlichkeit, wie folgt:

192.168.0.x: Alle Geräte, die Endgeräten die Einwahl ins Netzwerk erlauben, bzw. diese Verwalten (Router, Switche, Pi-Hole, Server, eigener DNS-Server, WLAN-Access Points, Home Automation).
192.168.1.x: Mehr oder weniger feste und mobile Geräte, zum direkten Arbeiten da sind (PCs, Laptops, Windows-Tablets, 2x NAS)
192.168.2.x: Geräte die zum Fernsehempfang verwendet werden (Sat- und Kabel-Receiver, TVs, A/V-Receiver)
192.168.3.x: komplett für die DHCP-Vergabe reserviert.

Aufgrund von Corona arbeitet aber nun auch meine Frau im Home Office (ich arbeite schon zwei Jahren von daheim). Meine Frau verbindet sich allerdings mittels VPN mit dem Firmennetz Ihres Arbeitgebers, der dummerweise den selben IP-Bereich verwendet, wie auch ich bei uns daheim verwendet hatte (192.168.0.x). Damit war keine VPN-Verbindung herzustellen.

Da ich hier eh mein Heimnetz neu organisieren wollte, beschloss ich dies nun in die Tat umzusetzen. Auch wenn ich hier "nur" in einer Etagenwohnung lebe, so befinden sich in meinem Heimnetz ca. 50 Geräte, die untereinander verbunden sind (Anzahl schwankend da ich hier auch immer mal wieder Geräte zum Testen und Einrichten habe). Also verschob ich kurzerhand alles in den Adressbereich 10.0.0.x - 10.0.3.x.

Jetzt aber zu meinem Problem:
Seit der Umstellung erreiche ich nur noch maximal 330 Mbit/s (eher 250 Mbit/s) im DL, der UL ist mit 50 Mbit/s völlig in Ordnung. Laut Speedtests bei Vodafone erreicht die Verbindung zur Fritzbox 563 Mbit/s, mein PC allerdings nur um die 250 Mbit/s. Die schlechten Downloadwerte werden auch durch Speedtests anderer Anbieter bestätigt. Kopiere ich jedoch Dateien innerhalb meines Heimnetzes von einem Rechner zum anderen, dann werden diese mit knapp über 100 MB/s durch die Kabel gejagt. Eine Fehlkonfiguration meiner Endgeräte und meines Heimnetzes kann ich demnach also ausschließen.

Bei Recherchen im Internet fand ich nun heraus das Unitymedia in Ihrem Netz ebenfalls IP-Adressen im privaten 10'er Adressbereich verwendeten - Vodafone wird an der Praxis ja nichts geändert haben. Leider weiß ich nicht, wie ich z.B. bei einem Geschwindigkeitstest prüfen kann, ob der Download mit intern bei Vodafone verwendeten IP-Adressen im 10'er Bereich kollidiert.

Frage:
Kennt jemand von euch das Problem oder weiß wie ich das prüfen könnte? Mein Netzwerk jetzt noch einmal in einer Nachtaktion (das war es nämlich wortwörtlich bis alles wieder richtig lief) wieder in einen anderen IP-Adressbereich zu verschieben, möchte ich nach Möglichkeit vermeiden.

Für eure Anregungen bedanke ich mich jetzt schon einmal.
 
Zuletzt bearbeitet:

Mr_Nice_Guy

Beiträge
28
Reaktionen
11
Was ich heute gemerkt habe war das meine fritzbox sich heute neu gestartet hat und ich seitdem auch nicht mehr auf die volle Geschwindigkeit kommen.
Habe bei mir auch so zwischen 200 und 350 mbits.
 
  • Gefällt mir
Reaktionen: MrHonk
MrHonk

MrHonk

Beiträge
217
Reaktionen
59
Das ist genau der Bereich, in dem sich auch bei mir seit Monatsanfang die Geschwindigkeit bewegt. Meine Fritzbox hat sich in den letzten Wochen aber auch teilweise 2x täglich neu gestartet, einen Grund dafür konnte ich bisher noch nicht finden. Ansonsten schaut nämlich in der Fritte alles okay aus.

Blöd nur das ich zum selben Zeitpunkt wie der Internetzugang langsamer wurde mein Heimnetz umorganisieren musste. Das kann jetzt natürlich nur ein Zufall sein, aber ausschließen kann ich es ja auch nicht.
 

Mr_Nice_Guy

Beiträge
28
Reaktionen
11
Das ist genau der Bereich, in dem sich auch bei mir seit Monatsanfang die Geschwindigkeit bewegt. Meine Fritzbox hat sich in den letzten Wochen aber auch teilweise 2x täglich neu gestartet, einen Grund dafür konnte ich bisher noch nicht finden. Ansonsten schaut nämlich in der Fritte alles okay aus.

Blöd nur das ich zum selben Zeitpunkt wie der Internetzugang langsamer wurde mein Heimnetz umorganisieren musste. Das kann jetzt natürlich nur ein Zufall sein, aber ausschließen kann ich es ja auch nicht.
Mhh bei mir ist es mittlerweile wieder bei full speed angekommen. Gestern zwischen 19-22 Uhr hatte ich so 'wenig' speed.
Hatte vorher zu stoßzeiten aber nie so einen drastischen und längeren Einsturz.
Werde das mal die nächsten Tage beobachten.

Wenn das bei dir zu jeder Uhrzeit ist würde ich das bei Vodafone mal als Störung melden.

Ich würde jzt nicht davon ausgehen das weil du das Netz verschoben hast dadurch Geschwindigkeits Einbußen hast.
 
  • Gefällt mir
Reaktionen: MrHonk

MartinP_Do

Beiträge
2.882
Reaktionen
48
192.168.x.x als Firmennetz zu verwenden ist doch nur für sehr kleine Firmen passend - 256 IP-Adressen. Nur mit einer exotischen Netzmaske könnte man mehr Geräte verwalten ...
 
  • Gefällt mir
Reaktionen: MrHonk
MrHonk

MrHonk

Beiträge
217
Reaktionen
59
Die Firma ist auch nicht sehr groß, vier Mitarbeiter-PCs, drei Laptops, drei Server, ein NAS, eine Telefonanlage und vier daran angeschlossene IP-Telefone - mehr läuft da nicht im Netzwerk.
Das IT-Systemhaus, welches das Netz da damals eingerichtet hatte, hatte es wohl als ausreichend angesehen.

So gesehen gibt es bei mir daheim deutlich mehr Geräte die im Heimnetz verwaltet werden müssen.

So schauten die letzten Tage aus, wenn ich bei mir daheim einen Speedtest machen lasse:

1589963249435.png

Auffallend ist leider nur, dass der Abfall ungefähr mit dem Zeitraum zusammenfällt, wo ich das Netzwerk umgestellt hatte (das war am 02.05.). Andererseits könnte man die 400 Mbit/s vom 29.04. auch schon als Trend aufzeigen, das es da bereits bergab ging mit der Geschwindigkeit.


Was mich stört ist diese Grafik am Ende des Vodafone-Speedtests:
1589963109378.png
Ginge es danach, dann bekäme mein Router ja die volle Geschwindigkeit und der Fehler müsste in meinem Heimnetz liegen. Reagiert Vodafone in so einem Fall denn auch und prüft sein eigenes Netzwerk?
 
Zuletzt bearbeitet:
boba

boba

Beiträge
959
Reaktionen
155
Ich finde in meiner Fritzbox Diagnosedatei die folgenden 10.* Adressen, die offenbar von Vodafone intern verwendet werden:
10.49.244.0/22
10.159.224.0/19
10.159.238.0/19

Ich persönlich verwende für mein lokales Netz schon immer 10.1.0.0/24 mit Spielereien auf 10.1.1.0/24 und 10.1.2.0/24 für lokal und 10.2.0.0/16 für remote, hat immer alles geklappt. Standard internes Netz für openvpn war glaube ich 10.8.0.0/24, das fügt sich da gut ein. Immer volle Geschwindigkeit, die Aufteilung in Netze ergeben bei mir nie Geschwindigkeitseinbußen.
 
MrHonk

MrHonk

Beiträge
217
Reaktionen
59
Danke boba, damit sollte meine interne Netzaufteilung nicht das Problem sein. Ich werde dann mal den Kundenservice anrufen und eine Störung melden. Hoffe nur die bestehen nicht darauf, das auf deren Seite alles in Ordnung ist, weil deren Messung volle Geschwindigkeit am Router "misst".
 
__QT__

__QT__

Beiträge
604
Reaktionen
113
Reagiert Vodafone in so einem Fall denn auch und prüft sein eigenes Netzwerk?
Meiner Erfahrung nach akzeptiert VF/UM nur Speedtestergebnisse ihrer Tests (daher soll man auch die Test IDs mitschicken) und vermutlich werden sie in dem Fall, dass ihr Test den Modemspeed als GRÜN dokumentiert alles auf Dein LAN schieben. Solche Ergebnisse sind ja quasi wie ne Steilvorlage dafür.

Wenn dann noch die sonstigen Werte Deines Anschlusses als "grün" im SBC zu sehen sind, wirst Du wenig Chancen haben, dass was passiert oder eine Störung aufgenommen und ein Techniker geschickt wird.

Wie sind denn die Kabelwerte Deines Anschlusses? Lad mal 1 Bild hoch.
 
MrHonk

MrHonk

Beiträge
217
Reaktionen
59
Ich hab ab und an auch mal Messungen wo die Werte zum Modem hin rot sind, ich könnte bei der Meldung also selektieren, welche Messungen ich Vodafone zur Kontrolle nenne.

Hier mal die Kanalinfos, die Werte schauen für mich eigentlich soweit okay aus.

Kabel-Information.png
Kanäle 1.png
Kanäle2.png Quadratische Abweichung.png
 
__QT__

__QT__

Beiträge
604
Reaktionen
113
Bin da nicht der Experte aber der MSE ist IMO nicht berauschend. Wenn Du Speedtest-IDs mit "rotem" Modemwert hast, kannst Du ja mal ne Störung aufgeben. Die sollten ja recht einfach Deine Werte auslesen können und Dir dann gleich nen Technikertermin einplanen.

Hier noch so ein Beitrag: https://www.unitymediaforum.de/threads/39479/
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: MrHonk
MrHonk

MrHonk

Beiträge
217
Reaktionen
59
Danke für die Info, habe mal nach MSE gegoogelt und welchen Wert dieser maximal haben darf - also alles unter 33 scheint wohl grentwertig zu sein, da liege ich ja nur knapp drüber. Der Power Level ist an sich okay, aber dann gebe ich das jetzt definitiv als Störung bei UM auf.
 
__QT__

__QT__

Beiträge
604
Reaktionen
113
Der MSE sollte eher höher sein, also Richtung 40 gehen. In meinem Modem heisst er Signal-Noise-Ratio. Je geringer das Singnal bzw. je mehr Noise, desto geringer der Quotient, die Ratio. Bei mir liegen alle 24 Kanäle bei mehr als 38,8. Nur der OFDM dümpelt bei unter 34. Werde wohl auch mal irgendwann ne Störung dafür melden, dass sich jemand den OFDM hier mal ansieht.
 
  • Gefällt mir
Reaktionen: MrHonk

tokon

Beiträge
746
Reaktionen
63
Keine Ahnung was die da gerade an ihrem Netz rumschrauben. Ich hatte jetzt tagelang einen max. Upload von 15 mbit, Download meist trotzdem ok.
Jetzt aktuell ist der Download mies (200-300 mbit) und der Upload wieder fast normal (gut 40 mbit). Mein Segment ist ganz normal ausgelastet (aktuell rund 350 mbit), also genügend Reserve vorhanden.
Irgendwas murksen die gerade wohl an anderer Stelle im Netz rum.

Was mir bei meinen Tests auch noch aufgefallen ist, der Upload schwankt je nach Test:
15 mbit UM Speedtest
25 mbit speedtest.net
10 mbit Upload bei Hosteurope
5 mbit Upload bei all-inkl
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: MrHonk
MrHonk

MrHonk

Beiträge
217
Reaktionen
59
Der MSE sollte eher höher sein, also Richtung 40 gehen.
Das meinte ich ja bei mir mit grenzwertig - mit 34 dB habe ich schon einen sehr niedrigen Wert (wobei niedriger nicht besser ist), und ich hatte in einem anderen Forum gelesen, dass 33 dB wohl schon sehr grenzwertig wäre und Probleme bereitet.

@tokon
Der Upload ist hier bei mir sehr stabil, da kann ich mich absolut nicht beschweren (noch nicht). Aber die für meinen Tarif wirklich miese Downloadgeschwindigkeit bereitet mir da schon Kopfzerbrechen. Jetzt war ich heute auf Geburtstag und konnte mich noch nicht an den Technischen Kundenservice wenden, werde diese aber jetzt gleich mal nachholen.


Edit:
Gerade noch schnell einen Speedtest auf unitymedia.de gemacht und (freu) - mit dem aktuellen Ergebnis sollte es doch problemlos möglich sein ein Ticket zu eröffnen und Vodafone zu zeigen, dass das Problem irgendwo auf deren Seite liegt.

1589995432043.png
 
Zuletzt bearbeitet:
MrHonk

MrHonk

Beiträge
217
Reaktionen
59
Mal eine kurze Rückmeldung. Nachdem ich gestern bei der Kundenhotline angerufen hatte, wurde noch vom Telefoncomputer eine Prüfung meines Modems vorgenommen. Fazit war, das ich meinen Router doch einmal stromlos machen sollte, da festgestellt wurde, das die ankommenden Werte von meinem gebuchten Tarif abweichen. Okay, hatte ich zwar schon gemacht, aber um ein ordnungsgemäßen Ablauf einzuhalten machte ich die Fritzbox stromlos und wartete sogar 2 Minuten statt der genannten 10 Sekunden. Ergebnis war, dass meine Leitung zwar immer noch die selben schlechten Werte aufwies, der Speedtest bei Vodafone für die Verbindung zur Fritzbox aber bei jedem Test voll im Soll war.

Jetzt gerade hatte ich noch einen Test gemacht und der war dann auch wieder rot - also gleich zum Hörer gegriffen und die Hotline gewählt. Aber mittlerweile sind die bei Vodafone ja soweit, da muss man nicht einmal mehr mit einem Mitarbeiter sprechen. Der Telefoncomputer veranlasste wieder eine Leitungsprüfung und stellte erneut fest, dass die Werte vom Tarif abweichen. Anschließend musste ich noch eine Mobilfunknummer angeben und hatte damit dann auch ein Ticket erstellt. Man meldet sich jetzt per SMS bei mir und hält mich über den aktuellen Stand auf dem Laufenden ... ich bin ja mal gespannt.

Ansonsten schönen restlichen Feier-/Vatertag allen zusammen.
 
  • Gefällt mir
Reaktionen: stevenwort
MrHonk

MrHonk

Beiträge
217
Reaktionen
59
@__QT__
Der MSE liegt bei mir mit >34 bei 256QAM voll im Soll.

@All
Hatte heute auch einen Rückruf eines Technikers von Vodafone. Deren Messungen haben jetzt ergeben, das an meinem Anschluss ein paar Werte nicht passen würden, was die verminderte Geschwindigkeit erklärt. Dies ist aber ein bereits bekanntes Problem und hätte eigentlich schon längst erledigt sein sollen. In meinem Segment hätte bereits im April das Upgrade auf DOCSIS 3.1 erfolgen, sowie ein Node Split durchgeführt werden sollen. Damit wären auch die Geschwindigkeitsprobleme gar nicht erst aufgetreten. Aufgrund von Corona seien die Arbeiten aber vorerst verlangsamt worden.

Während des Gesprächs hatte ich aber auch ein paar Dinge gefragt und bekam sogar sehr bereitwillig Antwort. So lag z.B. gestern Abend gegen 21 Uhr die Auslastung in meinem Segment bei 100%. Man würde mir aber, sofern ich das wollen würde, einen Techniker vorbeischicken, der hier noch einmal alles vor Ort kontrolliert. Würde der Techniker aber zum selben Ergebnis kommen und hier am Hausanschluss nichts mehr optimieren können, würde man mir die Kosten in Rechnung stellen (der allseits beliebte Spruch bevor man einen Techniker zum Kunden schickt).

Naja, ich hab mich erst einmal gegen den Technikerbesuch entschieden und warte mal ab was da in den nächsten Wochen passiert. Habe aber gleichzeitig auch angekündigt, das wenn sich die Leitungswerte noch weiter verschlechtern sollten, ich mich wieder melden werde und dann den Technikerbesuch hier vor Ort haben will.
 
Andreas1969

Andreas1969

Beiträge
16.834
Reaktionen
234
Man würde mir aber, sofern ich das wollen würde, einen Techniker vorbeischicken, der hier noch einmal alles vor Ort kontrolliert. Würde der Techniker aber zum selben Ergebnis kommen und hier am Hausanschluss nichts mehr optimieren können, würde man mir die Kosten in Rechnung stellen (der allseits beliebte Spruch bevor man einen Techniker zum Kunden schickt).
Man versucht wohl eher, das Problem auszusitzen, indem man den Kunden mit dieser Strafandrohung verunsichert. :rolleyes:
Für UM/VF war die Mission in deinem Fall ja jetzt erfolgreich, Kunde hält die Schnauze :oops:
 
MrHonk

MrHonk

Beiträge
217
Reaktionen
59
Nene, Kunde hält vorerst die Schnauze und beobachtet weiter. Von der verminderten Geschwindigkeit spüre ich in der Regel nichts (außer ich lade mal etwas größeres runter das halt dementsprechend langsam läuft. Wenn das mit der Geschwindigkeit noch weiter runter geht lasse ich den Techniker hier antanzen.

Wäre das Internet hier komplett weg, oder Seiten bräuchten Minuten zum Aufbauen, dann würde ich das mal so gar nicht gelassen sehen.
 
  • Gefällt mir
Reaktionen: stevenwort
Thema:

Störung im Vodafone-Netz oder Hausgemacht? Seit Änderung meines privaten IP-Adressbereichs nur noch 300 Mbit/s statt 500 Mbit/s

Störung im Vodafone-Netz oder Hausgemacht? Seit Änderung meines privaten IP-Adressbereichs nur noch 300 Mbit/s statt 500 Mbit/s - Ähnliche Themen

  • Cisco EPC3208 verliert immer Verbindung -> Vodafone Station als Lösung? (DOCSIS 3.1 schuld?)

    Cisco EPC3208 verliert immer Verbindung -> Vodafone Station als Lösung? (DOCSIS 3.1 schuld?): Nabend! Ich habe seit 25.11. plötzlich ein massives Problem mit meinem Anschluß, und könnte etwas Aufklärung von Insidern brauchen bevor ich zur...
  • seit heute nur noch 1mbit upload

    seit heute nur noch 1mbit upload: Hat sonst noch jemand eine Störung an seinem Anschluss? Seit heute liegen hier nur noch 1mbit upload an und der download schwankt an sich zwischen...
  • Einige internet seiten öffnen sich nicht mehr.

    Einige internet seiten öffnen sich nicht mehr.: Guten morgen. Ich habe seit einigen Tagen ein Problem. An meinen PC lassen sich viele Websiten nicht mehr öffnen. Twitter ebay gmx usw usw...
  • Was könnten sie bei der Wartung kaputt gemacht haben?

    Was könnten sie bei der Wartung kaputt gemacht haben?: Hallo zusammen! Heute Nacht 4 Stunden lang angekündigte Wartung in Aachen. Jetzt dauerhaft 3-8% Loss. Kein spielen möglich. Modemwerte sind top...
  • Kaum Bandbreite im Raum Mönchengladbach

    Kaum Bandbreite im Raum Mönchengladbach: Hallo Zusammen, vor einiger Zeit habe ich meinen alten Unitymedia mit 200MBit im Business Tarif auf den neuen Vodafone Business mit 300 MBit...
  • Ähnliche Themen
  • Cisco EPC3208 verliert immer Verbindung -> Vodafone Station als Lösung? (DOCSIS 3.1 schuld?)

    Cisco EPC3208 verliert immer Verbindung -> Vodafone Station als Lösung? (DOCSIS 3.1 schuld?): Nabend! Ich habe seit 25.11. plötzlich ein massives Problem mit meinem Anschluß, und könnte etwas Aufklärung von Insidern brauchen bevor ich zur...
  • seit heute nur noch 1mbit upload

    seit heute nur noch 1mbit upload: Hat sonst noch jemand eine Störung an seinem Anschluss? Seit heute liegen hier nur noch 1mbit upload an und der download schwankt an sich zwischen...
  • Einige internet seiten öffnen sich nicht mehr.

    Einige internet seiten öffnen sich nicht mehr.: Guten morgen. Ich habe seit einigen Tagen ein Problem. An meinen PC lassen sich viele Websiten nicht mehr öffnen. Twitter ebay gmx usw usw...
  • Was könnten sie bei der Wartung kaputt gemacht haben?

    Was könnten sie bei der Wartung kaputt gemacht haben?: Hallo zusammen! Heute Nacht 4 Stunden lang angekündigte Wartung in Aachen. Jetzt dauerhaft 3-8% Loss. Kein spielen möglich. Modemwerte sind top...
  • Kaum Bandbreite im Raum Mönchengladbach

    Kaum Bandbreite im Raum Mönchengladbach: Hallo Zusammen, vor einiger Zeit habe ich meinen alten Unitymedia mit 200MBit im Business Tarif auf den neuen Vodafone Business mit 300 MBit...