• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Ubiquity EdgeRouter X zu langsam für Cabel Max 1000?

Diskutiere Ubiquity EdgeRouter X zu langsam für Cabel Max 1000? im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; Hallo, hat noch zufällig jemand einen Ubiquity ERX mit Cabel Max 1000? Die Downloadgeschwindigkeit am Router liegt bei mir zwischen 200-350...

h4rib0

Beiträge
9
Reaktionen
1
Hallo,
hat noch zufällig jemand einen Ubiquity ERX mit Cabel Max 1000?
Die Downloadgeschwindigkeit am Router liegt bei mir zwischen 200-350 Mbit/s.
Am Modem direkt komme ich auf 1000Mbit/s

Hat jemand eine Idee woran das liegen kann?
 

Nurum

Beiträge
358
Reaktionen
7
Habe ihn mit dem Cable Max 500 Tarif.

Hinter dem Router komen noch 550Mbit/s an (wie beim Modem auch). Und das mit deaktiverten Hardware NAT.
Kann es sein, dass du Traffic Analysis oder QoS aktivert hast. Das frisst immer viel Performance.

Beim Edgerouter X sollte der limitierende Faktor die Verbindung zwischen CPU und eingebautem Switch sein. Die ist auf nur 1Gbit/s beschränkt und wird von Upload und Download geteilt. Bei den 50MBit/s Upload im Kabelnetz sollte das kaum ins Gewicht fallen.
 
  • Gefällt mir
Reaktionen: h4rib0

habichauch

Beiträge
72
Reaktionen
2
Richtiges Netzwerkkabel genommen?
 

rv112

Beiträge
4.603
Reaktionen
252
Hallo,
hat noch zufällig jemand einen Ubiquity ERX mit Cabel Max 1000?
Die Downloadgeschwindigkeit am Router liegt bei mir zwischen 200-350 Mbit/s.
Am Modem direkt komme ich auf 1000Mbit/s

Hat jemand eine Idee woran das liegen kann?
Hast Du das so getestet, oder sagt das der Unitymedia Speedtest? ;)

Für Gigabit braucht es natürlich etwas Power. Mit IDS und NAT kommt da mein i7 im Router auf 30%, was schon ordentlich ist. Mit VPN dann 60-70%.
 

h4rib0

Beiträge
9
Reaktionen
1
Hast Du das so getestet, oder sagt das der Unitymedia Speedtest? ;)

Für Gigabit braucht es natürlich etwas Power. Mit IDS und NAT kommt da mein i7 im Router auf 30%, was schon ordentlich ist. Mit VPN dann 60-70%.
Ich hab meinen Rechner direkt an das Modem angeschlossen.
Wenn ich das so mache ist alles Top.
Nur aus dem Router kommt max 1/3 vom Modem an.
 

h4rib0

Beiträge
9
Reaktionen
1
Habe ihn mit dem Cable Max 500 Tarif.

Hinter dem Router komen noch 550Mbit/s an (wie beim Modem auch). Und das mit deaktiverten Hardware NAT.
Kann es sein, dass du Traffic Analysis oder QoS aktivert hast. Das frisst immer viel Performance.

Beim Edgerouter X sollte der limitierende Faktor die Verbindung zwischen CPU und eingebautem Switch sein. Die ist auf nur 1Gbit/s beschränkt und wird von Upload und Download geteilt. Bei den 50MBit/s Upload im Kabelnetz sollte das kaum ins Gewicht fallen.
Hab die Traffic Analysis mal abgeschaltet. Macht von der Geschwindigkeit keinen Unterschied.
Wenn ich der Anzeige im Router trauen kann hab ich max. 6% CPU Auslastung.
 

Nurum

Beiträge
358
Reaktionen
7
Bei mir ist die Anzeige im Webinterface ohne Auslastung bei 0-6%.
Bei einen Speedtest geht sie auf 80-100% hoch. Solange das Webinterface aktiv ist, bekomme ich nicht die volle Geschwindigkeit sondern nur ca. 450Mbit/s. Mit geschlossenen Webinterface bekomme ich die vollen 550MBit/s.

Wenn ich Hardware NAT aktivere ist die CPU Auslastung so wie bei dir und ich bekomme auch mit offenen Webinterface die volle Geschwindigkeit.

Welche Firmware Version läuft bei dir auf dem Router. Ich verwende noch die recht alte v1.10.9. Habe mit den v.2.0.x Versionen schlechte Erfahrungen gemacht und warte bis die ausgereifter sind.

Vielleicht Router zurücksetzen und schauen ob es mit den default Einstellungen läuft. Etwas besseres fällt mir auch nicht ein.
 

h4rib0

Beiträge
9
Reaktionen
1
Bei mir ist die Anzeige im Webinterface ohne Auslastung bei 0-6%.
Bei einen Speedtest geht sie auf 80-100% hoch. Solange das Webinterface aktiv ist, bekomme ich nicht die volle Geschwindigkeit sondern nur ca. 450Mbit/s. Mit geschlossenen Webinterface bekomme ich die vollen 550MBit/s.

Wenn ich Hardware NAT aktivere ist die CPU Auslastung so wie bei dir und ich bekomme auch mit offenen Webinterface die volle Geschwindigkeit.

Welche Firmware Version läuft bei dir auf dem Router. Ich verwende noch die recht alte v1.10.9. Habe mit den v.2.0.x Versionen schlechte Erfahrungen gemacht und warte bis die ausgereifter sind.

Vielleicht Router zurücksetzen und schauen ob es mit den default Einstellungen läuft. Etwas besseres fällt mir auch nicht ein.
Ich hab erst gestern die aktuelle Version v2.0.8 installiert.
Ein Reset + zusätlzich packe offloading aktivieren hat geholfen.
Jetzt kommen die 1000M/bit an
 
  • Gefällt mir
Reaktionen: Nurum

jadaka23

Beiträge
65
Reaktionen
3
Bei laufender VPN Verbindung zählt ja eher sein Upload, heißt es gehen Max. 50mbit durch falls das der Prozessor überhaupt schafft. Fritzboxen schaffen das Beispielsweise nicht, bei der 6660 weiß ich das allerdings nicht
 

rv112

Beiträge
4.603
Reaktionen
252
Ich route für den Test natürlich über zwei verschiedene Interfaces lokal um auf den Durchsatz von 1G zu kommen.
 
Thema:

Ubiquity EdgeRouter X zu langsam für Cabel Max 1000?

Ubiquity EdgeRouter X zu langsam für Cabel Max 1000? - Ähnliche Themen

  • Edgerouter hnter connectbox im bridge mode

    Edgerouter hnter connectbox im bridge mode: Hi, nachdem ich nun ewigkeiten Probleme hate, das die Connectbox im Bridgemode keine IP per DHCP bereitgestellt hatte, funktioniert das zumindet...
  • Vodafone/Unitmedia 1GB kabel

    Vodafone/Unitmedia 1GB kabel: Hallo zusammen Ich habe seit Juni Probleme mit der 1gb Leitung von Unitymedia/Vodafone. Ich kriege nie in der nähe von 1gb, bis jetzt habe ich...
  • Geschwindigkeit Cable Max 1000 und Paket rejected

    Geschwindigkeit Cable Max 1000 und Paket rejected: Hallo, habe seit kurzem auf Cable Max 1000 umgestellt und die Fritzbox 6591 bekommen. Soweit läuft alles aber der Geschwindigkeitstest liefert...
  • Internet per LAN wird jedes mal nach 24 Stunden langsamer.

    Internet per LAN wird jedes mal nach 24 Stunden langsamer.: Ich habe eine neue LAN Karte eingebaut weil ich dachte meine LAN Karte ist defekt. Weil ich folgendes Problem habe, das man LAN jedes mal nach 24...
  • 1000er Leitung - schlechte Performance

    1000er Leitung - schlechte Performance: Hallo zusammen, habe jetzte die 1000er Leitung und extreme Schwankungen in der Performance. Sind diese Werte normal, kann da jmd. was zu sagen...
  • Ähnliche Themen
  • Edgerouter hnter connectbox im bridge mode

    Edgerouter hnter connectbox im bridge mode: Hi, nachdem ich nun ewigkeiten Probleme hate, das die Connectbox im Bridgemode keine IP per DHCP bereitgestellt hatte, funktioniert das zumindet...
  • Vodafone/Unitmedia 1GB kabel

    Vodafone/Unitmedia 1GB kabel: Hallo zusammen Ich habe seit Juni Probleme mit der 1gb Leitung von Unitymedia/Vodafone. Ich kriege nie in der nähe von 1gb, bis jetzt habe ich...
  • Geschwindigkeit Cable Max 1000 und Paket rejected

    Geschwindigkeit Cable Max 1000 und Paket rejected: Hallo, habe seit kurzem auf Cable Max 1000 umgestellt und die Fritzbox 6591 bekommen. Soweit läuft alles aber der Geschwindigkeitstest liefert...
  • Internet per LAN wird jedes mal nach 24 Stunden langsamer.

    Internet per LAN wird jedes mal nach 24 Stunden langsamer.: Ich habe eine neue LAN Karte eingebaut weil ich dachte meine LAN Karte ist defekt. Weil ich folgendes Problem habe, das man LAN jedes mal nach 24...
  • 1000er Leitung - schlechte Performance

    1000er Leitung - schlechte Performance: Hallo zusammen, habe jetzte die 1000er Leitung und extreme Schwankungen in der Performance. Sind diese Werte normal, kann da jmd. was zu sagen...