• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Unerklärliches Verhalten nach Umstellung auf CableMax 1000

Diskutiere Unerklärliches Verhalten nach Umstellung auf CableMax 1000 im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; Hallo zusammen. Kurze Zusammenfassung der letzten Wochen: Nach Umstellung auf CableMax 1000 hörte mein Plex Server (auf einer Synology) auf...

colonie

Beiträge
30
Reaktionen
0
Hallo zusammen.

Kurze Zusammenfassung der letzten Wochen:
Nach Umstellung auf CableMax 1000 hörte mein Plex Server (auf einer Synology) auf Metadaten von sämtlichen Datenbanken (TMDb, IMDb, etc.) zu erhalten. Die Logs ergaben Error 403 beim Verbindungsaufbau. Nachdem ich das Ganze im Plex-Forum mit einem Plex-Dev sowie im Synology-Forum durchgekaut habe und dort beides ausgeschlossen werden konnte (zusammenfgefasst wurde alles erdenkliche probiert bis hin zur Neuinstallation der Synology) fingen wir an tiefer zu graben. Meine Netzwerkstruktur hat sich bei der Umstellung nicht geändert (Fritzbox 6591) und IPv4 ist geblieben.
Also versuchte ich heute mal mit traceroute etwas mehr Informationen über die fehlerhafte Verbindung zu bekommen. Und nun wurde es interessant: die Synology durchläuft eine vollständig andere Route zu beispielsweise tvdb.org, als es mein iMac macht. Hier die Ergebnisse.

Synology:
traceroute to tvdb.org (85.10.213.196), 30 hops max, 60 byte packets
1 fritz.box (192.168.178.1) 1.688 ms 1.870 ms 2.103 ms
2 * * *
3 81.210.136.24 (81.210.136.24) 20.279 ms 20.342 ms 20.158 ms
4 de-fra04d-rc1-ae-20-0.aorta.net (84.116.196.226) 21.397 ms 21.383 ms 21.370 ms
5 de-fra03b-ri1-ae-5-0.aorta.net (84.116.133.118) 21.261 ms 21.251 ms 21.287 ms
6 ix-ae-27-0.tcore1.fr0-frankfurt.as6453.net (195.219.50.106) 21.176 ms 15.947 ms 19.263 ms
7 195.219.219.10 (195.219.219.10) 19.374 ms 25.365 ms 19.453 ms
8 core12.nbg1.hetzner.com (213.239.245.246) 24.243 ms 24.236 ms core11.nbg1.hetzner.com (213.239.245.34) 21.821 ms
9 ex9k2.dc1.nbg1.hetzner.com (213.239.203.214) 21.815 ms 21.850 ms 21.888 ms
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *

Mac:
traceroute to tmdb.org (104.16.60.155), 64 hops max, 52 byte packets
1 fritz.box (192.168.178.1) 0.799 ms 1.501 ms 0.961 ms
2 * * *
3 81.210.136.24 (81.210.136.24) 8.053 ms 12.489 ms 7.988 ms
4 de-fra04d-rc1-ae-20-0.aorta.net (84.116.196.226) 12.049 ms 11.427 ms 9.836 ms
5 de-fra03b-ri1-ae-5-0.aorta.net (84.116.133.118) 12.590 ms 11.042 ms 12.613 ms
6 ix-ae-27-0.tcore1.fr0-frankfurt.as6453.net (195.219.50.106) 11.857 ms 11.651 ms 12.749 ms
7 if-ae-6-2.thar1.f2c-frankfurt.as6453.net (195.219.50.174) 11.648 ms 10.950 ms 11.896 ms
8 195.219.148.122 (195.219.148.122) 14.125 ms 14.535 ms 13.094 ms
9 104.16.60.155 (104.16.60.155) 10.854 ms 15.530 ms 12.110 ms

Wie ihr seht durchläuft die Synology deutlich mehr hops am Ende und dies geht unendlich weiter (habe es bis 256 hops getestet). Die Route vom Mac kann ich von anderen Geräten (Windows/Linux) in meinem Netzwerk nachvollziehen. Nur die Synology verhält sich so. Darüber hinaus taucht gelegentlich eine Klartext-URL, welche zu einem Login-Screen von Hetzner führt, bei traceroute der Synology auf. Die sieht dann so aus:
dedi396.your-server.de [85.10.213.196] und ist mit 186ms deutlich langsamer, als der Rest.

Zum Schluss kann ich noch sagen, dass es im Plex-Forum dazu nun einige Leute gemeldet haben, welche das exakt gleiche Problem haben. Alle wurden vor Kurzem auf CableMax 1000 umgestellt. Dies teilte ich heute so Unitymedia in der Technikabteilung mit. Die Dame klang sehr verwirrt, aber war sehr bemüht und leitete dies an Techniker weiter.

Kann sich hier jemand daraus einen Reim machen? Für mich ergibt dies keinen Sinn und hindert mich leider seit Umstellung auf CableMax 1000 daran Plex zu nutzen, sehr ärgerlich.
Wenn sich jemand findet, der eine Idee hat, ganz egal was, wäre ich sehr dankbar.


Grüße
 

Edding

Beiträge
1.025
Reaktionen
28
Beim nas haste als Adresse tvdb.org und beim mac tmdb.org
Das sind 2 völlig verschiedene ziele.
 

colonie

Beiträge
30
Reaktionen
0
Was zur Hölle?!
Ihr habt absolut Recht. Die einzige Idee, welche ich nach Wochen des Testens nun hatte, wo evtl ein Fehler vorliegt ergab sich nur aus einem Fehler meinerseits... Sorry und danke für den Hinweis.
Sollte jemand ansonsten eine Idee haben, warum seit der Umstellung regelmäßig das Folgende auftaucht, gerne raus damit.

Mar 11, 2020 19:25:06.356 [0x7f3b53d11700] DEBUG - NAT: UPnP, attempting port mapping.
Mar 11, 2020 19:25:06.356 [0x7f3b525a1700] DEBUG - HTTP requesting GET http://plex.tv/pms/:/ip
Mar 11, 2020 19:25:06.360 [0x7f3b53d11700] DEBUG - NAT: UPnP, found device <http://192.168.178.27:49000/igddesc.xml> with private address <192.168.178.21>
Mar 11, 2020 19:25:06.362 [0x7f3b93fff700] DEBUG - HTTP 403 response from GET https://plex.tv/api/v2/server/webhooks?X-Plex-Token=xxxxxxxxxxxxxxxxxxxx
Mar 11, 2020 19:25:06.364 [0x7f3bd302f700] DEBUG - HTTP 403 response from GET https://plex.tv/api/v2/server/access_tokens?auth_token=xxxxxxxxxxxxxxxxxxxx&includeProfiles=1&includeProviders=1&unknownToken=xxxxxxxxxxxxxxxxxxxx
Mar 11, 2020 19:25:06.364 [0x7f3b53d11700] DEBUG - NAT: UPnP, not connected or has no external IP: <http://192.168.178.27:49000/igddesc.xml>(urn:schemas-upnp-org:service:WANIPConnection:1).
Mar 11, 2020 19:25:06.364 [0x7f3b53d11700] DEBUG - NAT: UPnP, no servicetype: <http://192.168.178.27:49000/igddesc.xml>(1).
Mar 11, 2020 19:25:06.365 [0x7f3bd302f700] ERROR - MyPlex: Error 403 requesting XML from: https://plex.tv/api/v2/server/access_tokens?auth_token=xxxxxxxxxxxxxxxxxxxx&includeProfiles=1&includeProviders=1&unknownToken=xxxxxxxxxx
 

Edding

Beiträge
1.025
Reaktionen
28
Kenne mich mit Plex zwar nicht aus aber 403 heist forbidden und da dort was von token steht, würde ich mal drauf tippen das dieser nicht mehr stimmt.
 

MartinP_Do

Beiträge
2.792
Reaktionen
30
tvdb nicht per ipv6 erreichbar, oder hast Du einen reinen IPv4 Anschluss?
 
Thema:

Unerklärliches Verhalten nach Umstellung auf CableMax 1000

Unerklärliches Verhalten nach Umstellung auf CableMax 1000 - Ähnliche Themen

  • Telefonie: komisches Verhalten

    Telefonie: komisches Verhalten: Hallo zusammen, Aufgrund der angekündigten Preiserhöhung, habe ich mein Vertrag geändert um eine höhere Internetrate zu haben. Es gab ein...
  • Seltsames Verhalten des Cisco Modems

    Seltsames Verhalten des Cisco Modems: Hi, seit gestern ist der Internet Tot. Kein Kabel am Cisco funktioniert. Laptop und PC sagen, bei Direktanschluß, das kein Netzwerkkabel da...
  • Merkwürdiges Ping Verhalten

    Merkwürdiges Ping Verhalten: Hallo, seit ein paar Tagen habe ich arge Internetprobleme bei KabelBW. Die 32er Leitung macht nur noch zwischen 2 und 20 MBit. Vorher waren es...
  • Schwankendes Verhalten von 150 Mbit/s "normal"?

    Schwankendes Verhalten von 150 Mbit/s "normal"?: Hallo Leute, ich war/bin noch bis März 2014 bei der Telekom (aktuell VDSL 25) und wollte/habe zu Kabel BW wechseln. Da man bei Kabel BW ja schon...
  • Seltsames Verhalten Telefon Plus und DECT mit Fritz.box

    Seltsames Verhalten Telefon Plus und DECT mit Fritz.box: Hi ich habe Unity 64.000... mit telefon plus und fritzbox cable Aber ich hae so einige Probleme mit dem Telefon. Ich nutze das DECT Telefon von...
  • Seltsames Verhalten Telefon Plus und DECT mit Fritz.box - Ähnliche Themen

  • Telefonie: komisches Verhalten

    Telefonie: komisches Verhalten: Hallo zusammen, Aufgrund der angekündigten Preiserhöhung, habe ich mein Vertrag geändert um eine höhere Internetrate zu haben. Es gab ein...
  • Seltsames Verhalten des Cisco Modems

    Seltsames Verhalten des Cisco Modems: Hi, seit gestern ist der Internet Tot. Kein Kabel am Cisco funktioniert. Laptop und PC sagen, bei Direktanschluß, das kein Netzwerkkabel da...
  • Merkwürdiges Ping Verhalten

    Merkwürdiges Ping Verhalten: Hallo, seit ein paar Tagen habe ich arge Internetprobleme bei KabelBW. Die 32er Leitung macht nur noch zwischen 2 und 20 MBit. Vorher waren es...
  • Schwankendes Verhalten von 150 Mbit/s "normal"?

    Schwankendes Verhalten von 150 Mbit/s "normal"?: Hallo Leute, ich war/bin noch bis März 2014 bei der Telekom (aktuell VDSL 25) und wollte/habe zu Kabel BW wechseln. Da man bei Kabel BW ja schon...
  • Seltsames Verhalten Telefon Plus und DECT mit Fritz.box

    Seltsames Verhalten Telefon Plus und DECT mit Fritz.box: Hi ich habe Unity 64.000... mit telefon plus und fritzbox cable Aber ich hae so einige Probleme mit dem Telefon. Ich nutze das DECT Telefon von...