• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

ConnectBox Bridge-Mode nun verfügbar !

Diskutiere ConnectBox Bridge-Mode nun verfügbar ! im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; Wirklich gefährliche Angreifer haben an mir eh kein Interesse. Es geht um die Scriptkiddies.

rv112

Beiträge
4.427
Reaktionen
209
Wirklich gefährliche Angreifer haben an mir eh kein Interesse. Es geht um die Scriptkiddies.
 

.Marcus.

Beiträge
150
Reaktionen
4

simonszu

Beiträge
30
Reaktionen
0
Ihr wisst aber schon, dass IPv6 ICMP zwingend als funktionierend voraussetzt? Da ist dann nicht mehr viel mit blocking in der Firewall. Ein gutes fail2ban auf Port 22 und 2FA für SSH ist da aber locker ausreichend.
 

rv112

Beiträge
4.427
Reaktionen
209
Darum ICMP ja nur aus Deutschland oder EU Ländern erlauben. Damit läuft alles und man hat den großteil des Netzes ausgeblendet. Banlisten helfen natürlich noch mehr.
 

harv

Beiträge
152
Reaktionen
9
Und wenn man ssh noch auf einen beliebigen anderen Port legt, hören die Scriptkiddi-Angriffe fast sofort auf.
Habe auf einem öffentlichen VServer einige Zeit ssh auf 22 betrieben mit Fail2Ban. Die Blocklist wuchs täglich an. Da es nur ein Testsystem mit 128MB ist, ging irgendwann nichts mehr.
ssh verlegt (natürlich weiterhin mit f2b), und seit 2 Jahren keinen Angriff mehr.
Komplette Portscans machen wohl die wenigsten, und das kriegt dann mein Hoster mit.
ICMP lasse ich an, da diverse Funktionalitäten darauf basieren.
 

Nachtwesen

Beiträge
717
Reaktionen
51
Hallo!

Die Frage ist dumm, aber dennoch: Wenn der BridgeMode aktiv ist, geht wohl nur noch LAN1 der CB um zum Router zu führen. Die anderen LANs sind tot?
Und kann man den Modus einfach wieder zurückschalten wenn es nicht so klappt?

Danke.
 

Nachtwesen

Beiträge
717
Reaktionen
51
Also im BridgeModus werden die LAN Anschlüsse der CB auch nicht zum Hub des angeschlossenen Routers? Schade, denn ich habe den Router in einem anderen Raum als die CB, aber meinen TV an der CB direkt angeschlossen.
 

Nachtwesen

Beiträge
717
Reaktionen
51
Also jetzt nach 24 Stunden ist es entweder Zufall oder ein Problem. Ich habe exakt seit dem Update immer wieder Aussetzer von rund 20 Sekunden, zig mal am Tag. ThinkBroadband zeigt das auch wunderschön an. Beim Surfen fliege ich selbst aus einem unempfindlichen Handyspiel.

200/20 ipv4 only, CB, müsste Arris sein, KEIN BridgeMode (ich habe bisher gar nichts angetastet, also ich habe nichts verändert seit dem Update).
 
DerMaas

DerMaas

Beiträge
217
Reaktionen
28
Guten Morgen :),

also bei mir scheint es sich gelohnt zu haben. Hier mal mein Vergleich der Graphen.

Connectbox im Normalbetrieb als Router(ab 18:30 Uhr im Bridge Mode und dem Asus Router aber Antwort auf WAN Ping nicht erlaubt):



Connectbox als Modem und dahinter ein Asus RT-AC87U:

 

addicted

Beiträge
4.745
Reaktionen
98
Ihr wisst aber schon, dass IPv6 ICMP zwingend als funktionierend voraussetzt? Da ist dann nicht mehr viel mit blocking in der Firewall.
Ich bin wirklich kein Freund davon, ICMP überhaupt irgendwie zu blockieren, aber man kann problemlos einzelne ICMP Typen blocken und andere durchlassen, wenn man das für notwendig erachtet. "Komplett blocken" hat bei v6 deutlich mehr negative Auswirkungen, aber das muss man eben auch nicht unbedingt machen.
 

Nachtwesen

Beiträge
717
Reaktionen
51
Der Post von DerMaas motiviert mich jetzt doch ziemlich mein gesamtes Netzwerk umzubauen. Mein Graph sieht nicht ganz so schlimm aus, aber ähnlich wie dem Ersten. Nur wie oben geschrieben, ich habe seit dem Update Aussetzer in der Leitung und weiß nicht was da los ist. @DerMass: Hast Du ipv4 oder DualStack?

Noch eine dumme Frage OT nebenbei: Wenn ich mich von ipv4 only auf DualStack umstellen lasse (habe PU), kann ich dann (bis ich mich damit beschäftigt habe) alles weiter so mit der IP4 Netzwerkstruktur erst mal weiterlaufen lassen? ipv6 kommt doch dann nur zusätzlich dazu, oder? Oder gehen ipv4 Portweiterleitungen in dem Moment nicht mehr, indem ich eine v6 bekomme? Sorry OT.
 
DerMaas

DerMaas

Beiträge
217
Reaktionen
28
Der Post von DerMaas motiviert mich jetzt doch ziemlich mein gesamtes Netzwerk umzubauen. Mein Graph sieht nicht ganz so schlimm aus, aber ähnlich wie dem Ersten. Nur wie oben geschrieben, ich habe seit dem Update Aussetzer in der Leitung und weiß nicht was da los ist. @DerMass: Hast Du ipv4 oder DualStack?
Also ich habe meinen ersten Anschluss November 2018 bekommen. Seither habe ich nur gewechselt auf Treueplus 200. Jetzt mit dem Power Upload habe ich mich aktiv umstellen lassen auf Dual Stack. Von dem her dürfte es kein ipv4 sein oder? Dafür ist der Anschluss zu neu.
 

Nachtwesen

Beiträge
717
Reaktionen
51
Ihr Lieben, ich schon wieder. Habe die CB auf Bridge geschaltet und die 7590 hängt dahinter. Erst nach einem Werksreset geht nun auch das Internet endlich. Aber ich kann nicht auf das CB Interface zugreifen. Sie 192.168.100.1 ist nicht mehr über die FritzBox erreichbar. jemand einen Tip??
 

.Marcus.

Beiträge
150
Reaktionen
4
Ihr Lieben, ich schon wieder. Habe die CB auf Bridge geschaltet und die 7590 hängt dahinter. Erst nach einem Werksreset geht nun auch das Internet endlich. Aber ich kann nicht auf das CB Interface zugreifen. Sie 192.168.100.1 ist nicht mehr über die FritzBox erreichbar. jemand einen Tip??
Prinzipiell scheinen die Fritten keine Privaten Adressraum an das Gateway (in diesem Fall Anschluss des Modems) zu routen. :traurig:
Es wurde aber auch schon berichtet dass es mit einer Statischen Route zum Modem für 192.168.100.1 (x/24) funktionieren soll. :pcfreak:
Ich hab leider keine Fritte, kann es daher nicht bestätigen oder widerlegen :kratz:
 

Nachtwesen

Beiträge
717
Reaktionen
51
Danke Marcus für Deine Antwort. Es ist mir unerklärlich. Als die Fritte noch .188.1 war ging es nicht. Als ich den Adressraum (weil ich es schöner fand) auf .0.1 änderte, geht nun auch die CB unter 192.168.100.1. Seltsam und macht keinen Sinn, aber geht jetzt.
 

.Marcus.

Beiträge
150
Reaktionen
4
Komisch,ergibt imo echt kein Sinn :kratz:
It's not a bug it's a feature :D
 

Conan179

Beiträge
1.100
Reaktionen
30
hast du mal eine route in der fritzbox hinterlegt?
 

Nachtwesen

Beiträge
717
Reaktionen
51
Nein, hatte ich nicht. Nun geht es ja. Es schadet aber nicht zu wissen was genau Du meinst. Hast Du 3 minuten Zeit das ganz kurz zu beschreiben @Conan? Danke.
 

Conan179

Beiträge
1.100
Reaktionen
30
https://avm.de/service/fritzbox/fritzbox-7590/wissensdatenbank/publication/show/581_Statische-IP-Route-in-FRITZ-Box-einrichten/
War ne idee
 

Tom_123

Beiträge
157
Reaktionen
43
Hi,

ich kann den Kabelrouter des Providers im Bridge-Mode hinter einer Fritz!Box 7590 (Standard Adressberech der Fritz!Box) auch ohne statische Route erreichen. Manche Browser nehmen ggf. durch ein Addon automatisch einen Redirect/Anpassung der IP-Adresse auf HTTPS vor. In der Regel sind die Webinterface der Kabelrouter/-modems aber nur über die unverschlüsselte Protokollvariante erreichbar. Ebenso lässt sich im neueren Fritz!OS Versionen keine Router mehr auf das WAN-Interface legen, sondern nur noch auf LAN-Interface :wand:
 

mernas

Beiträge
97
Reaktionen
0
Haben die Hardware-Versionen der Connect Box eigentlich einen Einfluss? Wurde die Firmware mittlerweile an die der UPC Geräte angeglichen? Das Gerät ist ja nun doch schon 4 Jahre am Markt, da könnte sich ja das eine oder andere geändert haben. Unitymedia wollte mich bereits vor einem Jahr ungefragt auf Connect Box umstellen, jedoch habe ich das Gerät wieder zurück geschickt.Das Puma-Debakel hat mich vorsichtig werden lassen. Da Drittanbieter-VOIP ständig Probleme macht bei meiner aktuellen Netzwerk-Infrastruktur (eigener Router als Exposed-Host) habe ich jedoch schon ein Interesse an einem echten Bridge Mode.

Hier mal ein aktuelles Thinkbroadband von meinem TC7200v2 als Referenz
 
Thema:

ConnectBox Bridge-Mode nun verfügbar !

ConnectBox Bridge-Mode nun verfügbar ! - Ähnliche Themen

  • Einrichtung Bridge Mode Connectbox

    Einrichtung Bridge Mode Connectbox: Hallo in die Runde, nach mehreren erfolglosen Versuchen den Bridge Modus der Connectbox einzurichten möchte ich nachfragen welche Schritte dafür...
  • Upload schwach - 6490 --> USG --> LAN. ConnectBox Bridge Mode

    Upload schwach - 6490 --> USG --> LAN. ConnectBox Bridge Mode: Moin zusammen! Habe eine private 6490, dahinter eine USG.. Doppeltes NAT deshalb.. Ich merke, dass meine Uploadrate keine 10Mbps (von 40mbps...
  • Edgerouter hnter connectbox im bridge mode

    Edgerouter hnter connectbox im bridge mode: Hi, nachdem ich nun ewigkeiten Probleme hate, das die Connectbox im Bridgemode keine IP per DHCP bereitgestellt hatte, funktioniert das zumindet...
  • ConnectBox Bridge Mode IPv6

    ConnectBox Bridge Mode IPv6: Moin, ich habe die ConnectBox in den Bridge Mode geschaltet und betreibe einen Router auf openwrt Basis an diesem. Im Grunde habe ich alles am...
  • ConnectBox Bridge Modus langsam

    ConnectBox Bridge Modus langsam: Hallo, wenn ich die ConnectBox im Bridge Modus laufen lasse bekomme ich nur 150Mbps von 400Mbps. Der Router der an der ConnectBox hängt ist ein...
  • Ähnliche Themen
  • Einrichtung Bridge Mode Connectbox

    Einrichtung Bridge Mode Connectbox: Hallo in die Runde, nach mehreren erfolglosen Versuchen den Bridge Modus der Connectbox einzurichten möchte ich nachfragen welche Schritte dafür...
  • Upload schwach - 6490 --> USG --> LAN. ConnectBox Bridge Mode

    Upload schwach - 6490 --> USG --> LAN. ConnectBox Bridge Mode: Moin zusammen! Habe eine private 6490, dahinter eine USG.. Doppeltes NAT deshalb.. Ich merke, dass meine Uploadrate keine 10Mbps (von 40mbps...
  • Edgerouter hnter connectbox im bridge mode

    Edgerouter hnter connectbox im bridge mode: Hi, nachdem ich nun ewigkeiten Probleme hate, das die Connectbox im Bridgemode keine IP per DHCP bereitgestellt hatte, funktioniert das zumindet...
  • ConnectBox Bridge Mode IPv6

    ConnectBox Bridge Mode IPv6: Moin, ich habe die ConnectBox in den Bridge Mode geschaltet und betreibe einen Router auf openwrt Basis an diesem. Im Grunde habe ich alles am...
  • ConnectBox Bridge Modus langsam

    ConnectBox Bridge Modus langsam: Hallo, wenn ich die ConnectBox im Bridge Modus laufen lasse bekomme ich nur 150Mbps von 400Mbps. Der Router der an der ConnectBox hängt ist ein...